Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
mondex 471 tcp Mondex Bill Reding Bill Reding
mondex 471 udp Mondex Bill Reding Bill Reding
csdmbase 1471 tcp csdmbase
csdmbase 1471 udp csdmbase
seaodbc 2471 tcp SeaODBC Adrian Hornby Adrian Hornby
seaodbc 2471 udp SeaODBC Adrian Hornby Adrian Hornby
jt400-ssl 3471 tcp jt400-ssl Clifton Nock Clifton Nock
jt400-ssl 3471 udp jt400-ssl Clifton Nock Clifton Nock
4705-4710 Unassigned
trinity-dist 4711 tcp Trinity Trust Network Node Communication P3KI GmbH Gregor Jehle 2017-01-12
trinity-dist 4711 udp Trinity Trust Network Node Communication P3KI GmbH Gregor Jehle 2017-01-12
trinity-dist 4711 sctp Trinity Trust Network Node Communication P3KI GmbH Gregor Jehle 2017-01-12
4712-4724 Unassigned
apsolab-cols 5471 tcp The Apsolab company's secure data collection protocol (native api) Apsolab Inc. Jean-Francois Gauthier 2014-11-10
5471 udp Reserved
lvision-lm 6471 tcp LVision License Manager Brian McKinnon Brian McKinnon
lvision-lm 6471 udp LVision License Manager Brian McKinnon Brian McKinnon
sttunnel 7471 tcp Stateless Transport Tunneling Protocol Bruce Davie Bruce Davie 2014-04-28
7471 udp Reserved
raqmon-pdu 7744 tcp RAQMON PDU RFC 4712
raqmon-pdu 7744 udp RAQMON PDU RFC 4712
pim-port 8471 tcp PIM over Reliable Transport IESG IETF Chair 2008-08-21 RFC 6559
pim-port 8471 sctp PIM over Reliable Transport IESG IETF Chair 2008-08-21 RFC 6559
8471 udp Reserved
rna 25471 sctp RNSAP User Adaptation for Iurh Dario S. Tonesi Dario S. Tonesi 2011-02-07
36866-37471 Unassigned
38463-38471 Unassigned
jvl-mactalk 47100 udp Configuration of motors connected to Industrial Ethernet JVL Industri Elektronik Kim Berthelsen 2012-12-21
47100 tcp Reserved
47101-47556 Unassigned
jnx-kcsync tcp jollys keychain cloud sync protocol Patrick Stein Patrick Stein 2011-10-24 Defined TXT keys: hash=<40hex characters> salt=<40hex characters> uuid=<40hex characters> Example: hash=5e7580598c0d7064d4fc79faaeb42585e1a675f8 salt=f0164cb3a0c3d7efe75abea8fda86d2d56c8dda9 uuid=db61dc092922252e45bbb264f59147138c7fd5fa

Contact Information

Name Organization Contact URI Last Updated
Adrian Hornby Adrian.Hornby&aran.co.uk
Apsolab Inc. admin&apsolab.com 2014-11-10
Bill Reding redingb&nwdt.natwest.co.uk
Brian McKinnon bmk&lvision.com
Bruce Davie bdavie&vmware.com 2014-04-28
Clifton Nock cnock&us.ibm.com
Dario S. Tonesi dario.tonesi&nsn.com 2011-02-07
Gregor Jehle hadez&p3ki.com 2017-01-12
IESG iesg&ietf.org
IETF Chair IETF chair&ietf.org
Jean-Francois Gauthier Apsolab Inc. jfgauthier&apsolab.com 2014-11-10
JVL Industri Elektronik jvl&jvl.dk 2012-12-21
Kim Berthelsen JVL Industri Elektronik kb&jvl.dk 2012-12-21
P3KI GmbH iana&p3ki.com 2017-01-12
Patrick Stein Patrick.Stein&jinx.eu 2011-10-24