Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
ulpnet 483 tcp ulpnet Kevin Mooney Kevin Mooney
ulpnet 483 udp ulpnet Kevin Mooney Kevin Mooney
afs 1483 tcp AFS License Manager Michael R. Pizolato Michael R. Pizolato
afs 1483 udp AFS License Manager Michael R. Pizolato Michael R. Pizolato
ttc 2483 tcp Oracle TTC
ttc 2483 udp Oracle TTC
slim-devices 3483 tcp Slim Devices Protocol Sean Adams Sean Adams 2002-05
slim-devices 3483 udp Slim Devices Protocol Sean Adams Sean Adams 2002-05
4481-4483 Unassigned
4828-4836 Unassigned
varadero-0 4837 tcp Varadero-0
varadero-0 4837 udp Varadero-0
varadero-1 4838 tcp Varadero-1
varadero-1 4838 udp Varadero-1
varadero-2 4839 tcp Varadero-2 Carlos Arteaga Carlos Arteaga
varadero-2 4839 udp Varadero-2 Carlos Arteaga Carlos Arteaga
SunVTS-RMI 6483 tcp SunVTS RMI Sumit Arora Sumit Arora 2007-06
SunVTS-RMI 6483 udp SunVTS RMI Sumit Arora Sumit Arora 2007-06
apm-link 32483 tcp Access Point Manager Link Tony Diodato Tony Diodato 2005-08
apm-link 32483 udp Access Point Manager Link Tony Diodato Tony Diodato 2005-08
gdrive-sync 37483 tcp Google Drive Sync Google Inc. Jason Schiller 2013-02-01 2015-07-31
37483 udp Reserved
brski-reg-cmp tcp Bootstrapping Remote Secure Key Infrastructure registrar with CMP capabilities according to the Lightweight CMP Profile (LCMPP) RFC 9483 IESG IETF Chair 2024-09-23 RFC 9733 Defined TXT keys: None

Contact Information

Name Organization Contact URI Last Updated
Carlos Arteaga carteaga&abacoinc.com
Google Inc. numbers&google.com 2015-07-31
IESG iesg&ietf.org
IETF Chair IETF chair&ietf.org
Jason Schiller Google Inc. jschiller&google.com 2015-07-31
Kevin Mooney kevinm&bfs.unibol.com
Michael R. Pizolato michael&afs.com
Sean Adams sean&slimdevices.com 2002-05
Sumit Arora sumit.arora&sun.com 2007-06
Tony Diodato tdiodato&cyprx.com 2005-08