Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
openvms-sysipc 557 tcp openvms-sysipc Alan Potter Alan Potter
openvms-sysipc 557 udp openvms-sysipc Alan Potter Alan Potter
arbortext-lm 1557 tcp ArborText License Manager David J. Wilson David J. Wilson
arbortext-lm 1557 udp ArborText License Manager David J. Wilson David J. Wilson
nicetec-mgmt 2557 tcp nicetec-mgmt Joerg Paulus Joerg Paulus
nicetec-mgmt 2557 udp nicetec-mgmt Joerg Paulus Joerg Paulus
personalos-001 3557 tcp PersonalOS Comm Port Shane Roberts Shane Roberts 2002-07
personalos-001 3557 udp PersonalOS Comm Port Shane Roberts Shane Roberts 2002-07
tsp 3653 tcp Tunnel Setup Protocol Marc Blanchet Marc Blanchet 2003-01 RFC 5572
tsp 3653 udp Tunnel Setup Protocol Marc Blanchet Marc Blanchet 2003-01 RFC 5572
4557 tcp Reserved
mtcevrunqss 4557 udp Marathon everRun Quorum Service Server David Schwartz David Schwartz 2009-06-18
farenet 5557 tcp Sandlab FARENET Kay T. Labinsky Kay T. Labinsky 2010-05-03
5557 udp Reserved
5570-5572 Unassigned Known UNAUTHORIZED USE on Port 5570
sdmmp 5573 tcp SAS Domain Management Messaging Protocol Ron Zuckerman Ron Zuckerman 2007-08-30
sdmmp 5573 udp SAS Domain Management Messaging Protocol Ron Zuckerman Ron Zuckerman 2007-08-30
lsi-bobcat 5574 tcp SAS IO Forwarding Mandar Joshi Mandar Joshi 2009-02-09
5574 udp Reserved
ora-oap 5575 tcp Oracle Access Protocol Peter Povinec Peter Povinec 2010-04-13
5575 udp Reserved
5576-5578 Unassigned
fdtracks 5579 tcp FleetDisplay Tracking Service Henrik Woffinden Henrik Woffinden 2008-09-22
5579 udp Reserved
6557 Unassigned
25472-25575 Unassigned
sauterdongle 25576 tcp Sauter Dongle Christian Brecht Christian Brecht 2010-12-15
25576 udp Reserved
25577-25603 Unassigned
dbbrowse 47557 tcp Databeam Corporation Cindy Martin Cindy Martin
dbbrowse 47557 udp Databeam Corporation Cindy Martin Cindy Martin
48557-48618 Unassigned

Contact Information

Name Contact URI Last Updated
Alan Potter potter&movies.enet.dec.com
Christian Brecht Christian.Brecht&sauter-gmbh.de 2010-12-15
Cindy Martin cmartin&databeam.com
David J. Wilson djw&arbortext.com
David Schwartz david.schwartz&marathontechnologies.com 2009-06-18
Henrik Woffinden hw&nitramlexa.com 2008-09-22
Joerg Paulus tech&nicetec.de
Kay T. Labinsky Kay.Labinsky&sandlab.de 2010-05-03
Mandar Joshi mandar.joshi&lsi.com 2009-02-09
Marc Blanchet marc.blanchet&viagenie.ca 2003-01
Peter Povinec peter.povinec&oracle.com 2010-04-13
Ron Zuckerman ron.zuckerman&lsi.com 2007-08-30
Shane Roberts iana&shaneroberts.com 2014-12-18