Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
alarm-clock-s 2667 udp Alarm Clock Server
tve-announce 2670 tcp TVE Announce Dean Blackketter Dean Blackketter
tve-announce 2670 udp TVE Announce Dean Blackketter Dean Blackketter
newlixreg 2671 tcp newlixreg Jean-Serge Gagnon Jean-Serge Gagnon
newlixreg 2671 udp newlixreg Jean-Serge Gagnon Jean-Serge Gagnon
nhserver 2672 tcp nhserver Adrian Hornby Adrian Hornby
nhserver 2672 udp nhserver Adrian Hornby Adrian Hornby
firstcall42 2673 tcp First Call 42 Luke Bowen Luke Bowen
firstcall42 2673 udp First Call 42 Luke Bowen Luke Bowen
ewnn 2674 tcp ewnn Yasunari Yamashita Yasunari Yamashita
ewnn 2674 udp ewnn Yasunari Yamashita Yasunari Yamashita
ttc-etap 2675 tcp TTC ETAP Daniel Becker Daniel Becker
ttc-etap 2675 udp TTC ETAP Daniel Becker Daniel Becker
simslink 2676 tcp SIMSLink Steve Ryckman Steve Ryckman
simslink 2676 udp SIMSLink Steve Ryckman Steve Ryckman
gadgetgate1way 2677 tcp Gadget Gate 1 Way
gadgetgate1way 2677 udp Gadget Gate 1 Way
gadgetgate2way 2678 tcp Gadget Gate 2 Way Matt Rollins Matt Rollins
gadgetgate2way 2678 udp Gadget Gate 2 Way Matt Rollins Matt Rollins
syncserverssl 2679 tcp Sync Server SSL Shawn Casey Shawn Casey
syncserverssl 2679 udp Sync Server SSL Shawn Casey Shawn Casey
uadtc 2767 tcp UADTC
uadtc 2767 udp UADTC
esps-portal 2867 tcp esps-portal Nicholas Stowfis Nicholas Stowfis
esps-portal 2867 udp esps-portal Nicholas Stowfis Nicholas Stowfis
ssc-agent 2967 tcp SSC-AGENT George Dzieciol George Dzieciol
ssc-agent 2967 udp SSC-AGENT George Dzieciol George Dzieciol
fjhpjp 3067 tcp FJHPJP Ryozo Furutani Ryozo Furutani
fjhpjp 3067 udp FJHPJP Ryozo Furutani Ryozo Furutani
nowcontact 3167 tcp Now Contact Public Server
nowcontact 3167 udp Now Contact Public Server
ibm-dial-out 3267 tcp IBM Dial Out Skip Booth Skip Booth
ibm-dial-out 3267 udp IBM Dial Out Skip Booth Skip Booth
satvid-datalnk 3367-3371 Satellite Video Data Link Scott Engel Scott Engel
rcst 3467 tcp RCST Kit Sturgeon Kit Sturgeon
rcst 3467 udp RCST Kit Sturgeon Kit Sturgeon
dof-eps 3567 tcp DOF Protocol Stack OpenDOF Bryant Eastham 2002-08 2015-04-23
dof-eps 3567 udp DOF Protocol Stack OpenDOF Bryant Eastham 2002-08 2015-04-23
infoexch 3667 tcp IBM Information Exchange Paul Ford-Hutchinson Paul Ford-Hutchinson 2003-01
infoexch 3667 udp IBM Information Exchange Paul Ford-Hutchinson Paul Ford-Hutchinson 2003-01
smile 3670 tcp SMILE TCP/UDP Interface Andre Petras Andre Petras 2003-01
smile 3670 udp SMILE TCP/UDP Interface Andre Petras Andre Petras 2003-01
efcp 3671 tcp e Field Control (EIBnet) Marc Goossens Marc Goossens 2003-01
efcp 3671 udp e Field Control (EIBnet) Marc Goossens Marc Goossens 2003-01
lispworks-orb 3672 tcp LispWorks ORB Lisp Support Lisp Support
lispworks-orb 3672 udp LispWorks ORB Lisp Support Lisp Support
mediavault-gui 3673 tcp Openview Media Vault GUI Stephen Gold Stephen Gold 2003-01
mediavault-gui 3673 udp Openview Media Vault GUI Stephen Gold Stephen Gold 2003-01
wininstall-ipc 3674 tcp WinINSTALL IPC Port Bill Somerville Bill Somerville 2008-08-13
wininstall-ipc 3674 udp WinINSTALL IPC Port Bill Somerville Bill Somerville 2008-08-13
calltrax 3675 tcp CallTrax Data Port Oliver Bailey Oliver Bailey 2003-01
calltrax 3675 udp CallTrax Data Port Oliver Bailey Oliver Bailey 2003-01
va-pacbase 3676 tcp VisualAge Pacbase server Dominique Lelievre Dominique Lelievre 2003-01
va-pacbase 3676 udp VisualAge Pacbase server Dominique Lelievre Dominique Lelievre 2003-01
roverlog 3677 tcp RoverLog IPC Tom Mayo Tom Mayo 2003-01
roverlog 3677 udp RoverLog IPC Tom Mayo Tom Mayo 2003-01
ipr-dglt 3678 tcp DataGuardianLT Bruce Carlson Bruce Carlson 2003-01
ipr-dglt 3678 udp DataGuardianLT Bruce Carlson Bruce Carlson 2003-01
newton-dock 3679 tcp Newton Dock Paul Guyot Paul Guyot 2025-01-23
newton-dock 3679 udp Newton Dock Paul Guyot Paul Guyot 2025-01-23
listmgr-port 3767 tcp ListMGR Port Takashi Kubota Takashi Kubota 2003-06
listmgr-port 3767 udp ListMGR Port Takashi Kubota Takashi Kubota 2003-06
dzoglserver 3867 tcp Sun SDViz DZOGLSERVER Port Kevin Rushforth Kevin Rushforth 2003-08
dzoglserver 3867 udp Sun SDViz DZOGLSERVER Port Kevin Rushforth Kevin Rushforth 2003-08
ppsms 3967 tcp PPS Message Service Bart Schaefer Bart Schaefer 2005-08
ppsms 3967 udp PPS Message Service Bart Schaefer Bart Schaefer 2005-08
idp 4067 tcp Information Distribution Protocol Michaela Vanderveen Michaela Vanderveen 2007-02
idp 4067 udp Information Distribution Protocol Michaela Vanderveen Michaela Vanderveen 2007-02
ddgn 4167 tcp DeskDirect Global Network Laurie Charlwood Laurie Charlwood 2007-08-22
ddgn 4167 udp DeskDirect Global Network Laurie Charlwood Laurie Charlwood 2007-08-22
rwhois 4321 tcp Remote Who Is Mark Kosters Mark Kosters RFC 2167
rwhois 4321 udp Remote Who Is Mark Kosters Mark Kosters RFC 2167
4367 Unassigned
ieee-mih 4551 tcp MIH Services RFC 5677
ieee-mih 4551 udp MIH Services RFC 5677
tram 4567 tcp TRAM Joe Wesley Joe Wesley
tram 4567 udp TRAM Joe Wesley Joe Wesley
mmacomm 4667 tcp MMA Comm Services
mmacomm 4667 udp MMA Comm Services
light 4670 tcp Light packets transfer protocol Adam Golovenko Adam Golovenko 2006-10
light 4670 udp Light packets transfer protocol Adam Golovenko Adam Golovenko 2006-10
acter 4671 tcp Bull RSF action server Christian Caudrelier Christian Caudrelier 2006-02
acter 4671 udp Bull RSF action server Christian Caudrelier Christian Caudrelier 2006-02
rfa 4672 tcp remote file access server
rfa 4672 udp remote file access server
cxws 4673 tcp CXWS Operations Phil Abercrombie Phil Abercrombie 2005-08
cxws 4673 udp CXWS Operations Phil Abercrombie Phil Abercrombie 2005-08
appiq-mgmt 4674 tcp AppIQ Agent Management Phil Abercrombie Phil Abercrombie 2005-08
appiq-mgmt 4674 udp AppIQ Agent Management Phil Abercrombie Phil Abercrombie 2005-08
dhct-status 4675 tcp BIAP Device Status
dhct-status 4675 udp BIAP Device Status
dhct-alerts 4676 tcp BIAP Generic Alert Louis Slothouber Louis Slothouber 2005-08
dhct-alerts 4676 udp BIAP Generic Alert Louis Slothouber Louis Slothouber 2005-08
bcs 4677 tcp Business Continuity Servi Siew Sim Siew Sim 2005-08
bcs 4677 udp Business Continuity Servi Siew Sim Siew Sim 2005-08
traversal 4678 tcp boundary traversal Kevin Lu Kevin Lu 2005-08
traversal 4678 udp boundary traversal Kevin Lu Kevin Lu 2005-08
mgesupervision 4679 tcp MGE UPS Supervision
mgesupervision 4679 udp MGE UPS Supervision
unify-debug 4867 tcp Unify Debugger Daegis, Inc. Chris Anderson 2006-05 2012-07-31
unify-debug 4867 udp Unify Debugger Daegis, Inc. Chris Anderson 2006-05 2012-07-31

Contact Information

Name Organization Contact URI Last Updated
Adam Golovenko golovenko&gmail.com 2006-10
Adrian Hornby Adrian.Hornby&aran.co.uk
Andre Petras a.petras&arcor.de 2003-01
Bart Schaefer bart&suburbansoftware.com 2005-08
Bill Somerville Bill.Somerville&scalable.com 2008-08-13
Bruce Carlson bruce.carlson&iprintl.com 2003-01
Bryant Eastham OenDOF protocol&opendof.org 2015-04-23
Chris Anderson Daegis, Inc. ianaportmaster&daegis.com 2012-07-31
Christian Caudrelier Christian.Caudrelier&bull.net 2006-02
Daegis, Inc. ianaportmaster&daegis.com 2012-07-31
Daniel Becker becker2d&ttc.com
Dean Blackketter dean&corp.webtv.net
Dominique Lelievre dominique.lelievre&fr.ibm.com 2003-01
George Dzieciol gdzieciol&symantec.com 2002-07
Jean-Serge Gagnon jsg&newlix.com
Joe Wesley joe.wesley&east.sun.com
Kevin Lu kevinlu&micromethod.com 2005-08
Kevin Rushforth kevin.rushforth&sun.com 2003-08
Kit Sturgeon Kit&remotecontrolsextoys.com
Laurie Charlwood laurie.charlwood&printsoft.com 2007-08-22
Lisp Support lisp-support&xanalys.com
Louis Slothouber lpslot&biap.com 2005-08
Luke Bowen leb&tfn.com
Marc Goossens mgoossens&eiba.com 2003-01
Mark Kosters markk&internic.net
Matt Rollins matt&anybusiness.com
Michaela Vanderveen mvandervn&yahoo.com 2007-02
Nicholas Stowfis nstowfis&esps.com
Oliver Bailey zzf66jjlm&time-lines.com 2003-01
OpenDOF protocol&opendof.org 2015-04-23
Paul Ford-Hutchinson paulfordh&uk.ibm.com 2003-01
Paul Guyot pguyot&kallisys.net 2003-01
Phil Abercrombie phil.abercrombie&appiq.com 2005-08
Ryozo Furutani furutani&np.lps.cs.fujitsu.co.jp
Scott Engel ScottX_Engel&ccm.jf.intel.com
Shawn Casey Shawn.Casey&matrixone.com
Siew Sim ssim&asempra.com 2005-08
Skip Booth sbooth&vnet.ibm.com
Stephen Gold 2003-01
Steve Ryckman iana&simsware.com
Takashi Kubota kubota.takashi&pfu.fugitsu.com 2003-06
Tom Mayo tmayo1&rochester.rr.com 2003-01
Yasunari Yamashita yamasita&omronsoft.co.jp 2003-04