Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
pxc-sapxom 2680 udp pxc-sapxom Hideki Kiriyama Hideki Kiriyama
mpnjsomb 2681 tcp mpnjsomb Takenori Miyahara Takenori Miyahara
mpnjsomb 2681 udp mpnjsomb Takenori Miyahara Takenori Miyahara
2682 Removed 2002-04-30
ncdloadbalance 2683 tcp NCDLoadBalance Tim Stevenson Tim Stevenson
ncdloadbalance 2683 udp NCDLoadBalance Tim Stevenson Tim Stevenson
mpnjsosv 2684 tcp mpnjsosv
mpnjsosv 2684 udp mpnjsosv
mpnjsocl 2685 tcp mpnjsocl
mpnjsocl 2685 udp mpnjsocl
mpnjsomg 2686 tcp mpnjsomg Takenori Miyahara Takenori Miyahara
mpnjsomg 2686 udp mpnjsomg Takenori Miyahara Takenori Miyahara
pq-lic-mgmt 2687 tcp pq-lic-mgmt Bob Sledge Bob Sledge
pq-lic-mgmt 2687 udp pq-lic-mgmt Bob Sledge Bob Sledge
md-cg-http 2688 tcp md-cf-http Lyndon Nerenberg Lyndon Nerenberg
md-cg-http 2688 udp md-cf-http Lyndon Nerenberg Lyndon Nerenberg
fastlynx 2689 tcp FastLynx Dave Sewell Dave Sewell
fastlynx 2689 udp FastLynx Dave Sewell Dave Sewell
uacs 2768 tcp UACS Vishwas Lele Vishwas Lele
uacs 2768 udp UACS Vishwas Lele Vishwas Lele
npep-messaging 2868 tcp Norman Proprietaqry Events Protocol AVG Technologies Norway AS Kristian A. Bognaes 2015-05-20
npep-messaging 2868 udp Norman Proprietaqry Events Protocol AVG Technologies Norway AS Kristian A. Bognaes 2015-05-20
enpp 2968 tcp ENPP Kazuhito Gassho Kazuhito Gassho
enpp 2968 udp ENPP Kazuhito Gassho Kazuhito Gassho
ls3bcast 3068 tcp ls3 Broadcast
ls3bcast 3068 udp ls3 Broadcast
poweronnud 3168 tcp Now Up-to-Date Public Server John Wallace John Wallace
poweronnud 3168 udp Now Up-to-Date Public Server John Wallace John Wallace
msft-gc 3268 tcp Microsoft Global Catalog
msft-gc 3268 udp Microsoft Global Catalog
ttcmremotectrl 3468 tcp TTCM Remote Controll Yossi Cohen-Shahar Yossi Cohen-Shahar
ttcmremotectrl 3468 udp TTCM Remote Controll Yossi Cohen-Shahar Yossi Cohen-Shahar
dof-tunnel-sec 3568 tcp DOF Secure Tunnel OpenDOF Bryant Eastham 2003-01 2015-04-23
dof-tunnel-sec 3568 udp DOF Secure Tunnel OpenDOF Bryant Eastham 2003-01 2015-04-23
dell-rm-port 3668 tcp Dell Remote Management Bradley Bransom Bradley Bransom 2003-01
dell-rm-port 3668 udp Dell Remote Management Bradley Bransom Bradley Bransom 2003-01
npds-tracker 3680 tcp NPDS Tracker Paul Guyot Paul Guyot 2003-01
npds-tracker 3680 udp NPDS Tracker Paul Guyot Paul Guyot 2003-01
bts-x73 3681 tcp BTS X73 Port Todd Cooper Todd Cooper 2003-01
bts-x73 3681 udp BTS X73 Port Todd Cooper Todd Cooper 2003-01
cas-mapi 3682 tcp EMC SmartPackets-MAPI Koen Schoofs Koen Schoofs 2003-01
cas-mapi 3682 udp EMC SmartPackets-MAPI Koen Schoofs Koen Schoofs 2003-01
bmc-ea 3683 tcp BMC EDV/EA Portnoy Boxman Portnoy Boxman 2003-01
bmc-ea 3683 udp BMC EDV/EA Portnoy Boxman Portnoy Boxman 2003-01
faxstfx-port 3684 tcp FAXstfX Alec Carlson Alec Carlson 2003-01
faxstfx-port 3684 udp FAXstfX Alec Carlson Alec Carlson 2003-01
dsx-agent 3685 tcp DS Expert Agent Jason Lockett; Melanie Kacerek Jason Lockett; Melanie Kacerek 2008-12-16
dsx-agent 3685 udp DS Expert Agent Jason Lockett; Melanie Kacerek Jason Lockett; Melanie Kacerek 2008-12-16
tnmpv2 3686 tcp Trivial Network Management Andrea Premoli Andrea Premoli 2003-01
tnmpv2 3686 udp Trivial Network Management Andrea Premoli Andrea Premoli 2003-01
simple-push 3687 tcp simple-push
simple-push 3687 udp simple-push
simple-push-s 3688 tcp simple-push Secure C. Enrique Ortiz C. Enrique Ortiz 2003-01
simple-push-s 3688 udp simple-push Secure C. Enrique Ortiz C. Enrique Ortiz 2003-01
daap 3689 tcp Digital Audio Access Protocol (iTunes) Amandeep Jawa Amandeep Jawa 2003-01 Defined TXT keys: txtvers, Version, iTSh Version, Machine ID, Database ID, Machine Name, Password
daap 3689 udp Digital Audio Access Protocol (iTunes) Amandeep Jawa Amandeep Jawa 2003-01 Defined TXT keys: txtvers, Version, iTSh Version, Machine ID, Database ID, Machine Name, Password
rblcheckd 3768 tcp rblcheckd server daemon Sabri Berisha Sabri Berisha 2003-06
rblcheckd 3768 udp rblcheckd server daemon Sabri Berisha Sabri Berisha 2003-06
diameter 3868 tcp DIAMETER
3868 udp Reserved
diameter 3868 sctp DIAMETER RFC 3588
ianywhere-dbns 3968 tcp iAnywhere DBNS Graeme Perrow Graeme Perrow 2005-08
ianywhere-dbns 3968 udp iAnywhere DBNS Graeme Perrow Graeme Perrow 2005-08
ipfltbcst 4068 tcp IP Fleet Broadcast Trung Huu Tran Trung Huu Tran 2007-03
ipfltbcst 4068 udp IP Fleet Broadcast Trung Huu Tran Trung Huu Tran 2007-03
pslicser 4168 tcp PrintSoft License Server David Weisgerber David Weisgerber 2007-09-27
pslicser 4168 udp PrintSoft License Server David Weisgerber David Weisgerber 2007-09-27
wxbrief 4368 tcp WeatherBrief Direct Kim Alan Waggoner Kim Alan Waggoner 2006-11
wxbrief 4368 udp WeatherBrief Direct Kim Alan Waggoner Kim Alan Waggoner 2006-11
dtn-bundle 4556 dccp DTN Bundle DCCP CL Protocol 2013-11-12 2014-02-21 RFC 7122 1685351985
bmc-reporting 4568 tcp BMC Reporting Portnoy Boxman Portnoy Boxman
bmc-reporting 4568 udp BMC Reporting Portnoy Boxman Portnoy Boxman
mmaeds 4668 tcp MMA EDS Service Robert Shaffer Robert Shaffer 2006-02
mmaeds 4668 udp MMA EDS Service Robert Shaffer Robert Shaffer 2006-02
mgemanagement 4680 tcp MGE UPS Management Lecuivre J Lecuivre J 2005-08
mgemanagement 4680 udp MGE UPS Management Lecuivre J Lecuivre J 2005-08
parliant 4681 tcp Parliant Telephony System Colin Henein Colin Henein 2005-08
parliant 4681 udp Parliant Telephony System Colin Henein Colin Henein 2005-08
finisar 4682 tcp finisar Christina Mercier Christina Mercier 2005-08
finisar 4682 udp finisar Christina Mercier Christina Mercier 2005-08
spike 4683 tcp Spike Clipboard Service Scott Herscher Scott Herscher 2005-08
spike 4683 udp Spike Clipboard Service Scott Herscher Scott Herscher 2005-08
rfid-rp1 4684 tcp RFID Reader Protocol 1.0 Michael Mealling Michael Mealling 2005-08
rfid-rp1 4684 udp RFID Reader Protocol 1.0 Michael Mealling Michael Mealling 2005-08
autopac 4685 tcp Autopac Protocol Peter Hallenbeck Peter Hallenbeck 2005-08
autopac 4685 udp Autopac Protocol Peter Hallenbeck Peter Hallenbeck 2005-08
msp-os 4686 tcp Manina Service Protocol Markus Nix Markus Nix 2005-08
msp-os 4686 udp Manina Service Protocol Markus Nix Markus Nix 2005-08
nst 4687 tcp Network Scanner Tool FTP Mala Bhat Mala Bhat 2005-08
nst 4687 udp Network Scanner Tool FTP Mala Bhat Mala Bhat 2005-08
mobile-p2p 4688 tcp Mobile P2P Service Hanz Hager Hanz Hager 2008-12-04
mobile-p2p 4688 udp Mobile P2P Service Hanz Hager Hanz Hager 2008-12-04
altovacentral 4689 tcp Altova DatabaseCentral Altova Altova 2005-08
altovacentral 4689 udp Altova DatabaseCentral Altova Altova 2005-08
phrelay 4868 tcp Photon Relay
phrelay 4868 udp Photon Relay
4954-4968 Unassigned Known UNAUTHORIZED USE: port 4967
sip 5060 sctp SIP RFC 4168
sips 5061 sctp SIP-TLS RFC 4168
bitforestsrv 5068 tcp Bitforest Data Service Ville-Pekka Vahteala Ville-Pekka Vahteala 2008-06-05
5068 udp Reserved

Contact Information

Name Organization Contact URI Last Updated
Alec Carlson acarlson&smithmicro.com 2003-01
Altova has&altova.com 2005-08
Amandeep Jawa daap&apple.com 2003-01
Andrea Premoli Andrea_maria.Premoli&icn.siemens.it 2003-01
AVG Technologies Norway AS kristian.bognaes&avg.com 2015-05-20
Bob Sledge bob&pqsystems.com
Bradley Bransom bradley_bransom&dell.com 2003-01
Bryant Eastham OenDOF protocol&opendof.org 2015-04-23
C. Enrique Ortiz eortiz&j2medeveloper.com 2003-01
Christina Mercier christina.mercier&finisar.com 2005-08
Colin Henein iana&cmh.parliant.com 2005-08
Dave Sewell dave&sewelldev.com
David Weisgerber david.weisgerber&printsoft.de 2007-09-27
Graeme Perrow gperrow&ianywhere.com 2005-08
Hanz Hager Hanz.Hager&comhem.se 2008-12-04
Hideki Kiriyama kiriyama&cp10.es.xerox.com
Jason Lockett Jay.Lockett&quest.com 2008-12-16
John Wallace john&nowsoftware.com
Kazuhito Gassho Gassho.Kasuhito&exc.epson.co.jp
Kim Alan Waggoner kimw&weatherbank.com 2006-11
Koen Schoofs schoofs_koen&emc.com 2003-01
Kristian A. Bognaes AVG Technologies Norway AS kristian.bognaes&avg.com 2015-05-20
Lecuivre J software.team&mgeups.com 2005-08
Lyndon Nerenberg lyndon&execmail.ca
Mala Bhat bmala&ssdi.sharp.co.in 2005-08
Markus Nix mnix&docuverse.de 2005-08
Melanie Kacerek melanie.kacerek&quest.com 2008-12-16
Michael Mealling michael&refactored-networks.com 2005-08
OpenDOF protocol&opendof.org 2015-04-23
Paul Guyot pguyot&kallisys.net 2003-01
Peter Hallenbeck pete&consumertechnologiesgroup.com 2005-08
Portnoy Boxman portnoy_boxman&bmc.com 2005-01
Robert Shaffer bob.shaffer&micmod.com 2006-02
Sabri Berisha sabri&cluecentral.net 2003-06
Scott Herscher scott&porchdogsoft.com 2005-08
Takenori Miyahara miyahara&pfu.co.jp
Tim Stevenson tes&ncd.com
Todd Cooper todd&do11073.com 2003-01
Trung Huu Tran trung.tran&navy.mil 2007-03
Ville-Pekka Vahteala ville-pekka.vahteala&bitcomp.fi 2008-06-05
Vishwas Lele Vishwas_Lele&appliedis.com
Yossi Cohen-Shahar yossi&proxy.co.il