Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-22

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
cplscrambler-al 1088 tcp CPL Scrambler Alarm Log Richard Corn Richard Corn
cplscrambler-al 1088 udp CPL Scrambler Alarm Log Richard Corn Richard Corn
ff-annunc 1089 tcp FF Annunciation
ff-annunc 1089 udp FF Annunciation
ff-fms 1090 tcp FF Fieldbus Message Specification
ff-fms 1090 udp FF Fieldbus Message Specification
ff-sm 1091 tcp FF System Management Fieldbus Foundation Fieldbus Foundation
ff-sm 1091 udp FF System Management Fieldbus Foundation Fieldbus Foundation
obrpd 1092 tcp Open Business Reporting Protocol William Randolph Royere III William Randolph Royere III
obrpd 1092 udp Open Business Reporting Protocol William Randolph Royere III William Randolph Royere III
proofd 1093 tcp PROOFD
proofd 1093 udp PROOFD
rootd 1094 tcp ROOTD Fons Rademakers Fons Rademakers
rootd 1094 udp ROOTD Fons Rademakers Fons Rademakers
nicelink 1095 tcp NICELink Jordi Lisbona Jordi Lisbona
nicelink 1095 udp NICELink Jordi Lisbona Jordi Lisbona
cnrprotocol 1096 tcp Common Name Resolution Protocol Michael Mealling Michael Mealling
cnrprotocol 1096 udp Common Name Resolution Protocol Michael Mealling Michael Mealling
sunclustermgr 1097 tcp Sun Cluster Manager Ashit Patel Ashit Patel
sunclustermgr 1097 udp Sun Cluster Manager Ashit Patel Ashit Patel
rmiactivation 1098 tcp RMI Activation
rmiactivation 1098 udp RMI Activation
rmiregistry 1099 tcp RMI Registry Mark Hodapp Mark Hodapp
rmiregistry 1099 udp RMI Registry Mark Hodapp Mark Hodapp
mctp 1100 tcp MCTP Vitaly Revsin Vitaly Revsin
mctp 1100 udp MCTP Vitaly Revsin Vitaly Revsin
pt2-discover 1101 tcp PT2-DISCOVER Ralph Kammerlander Ralph Kammerlander
pt2-discover 1101 udp PT2-DISCOVER Ralph Kammerlander Ralph Kammerlander
adobeserver-1 1102 tcp ADOBE SERVER 1
adobeserver-1 1102 udp ADOBE SERVER 1
adobeserver-2 1103 tcp ADOBE SERVER 2 Frank Soetebeer Frank Soetebeer
adobeserver-2 1103 udp ADOBE SERVER 2 Frank Soetebeer Frank Soetebeer
xrl 1104 tcp XRL Patrick Robinson Patrick Robinson
xrl 1104 udp XRL Patrick Robinson Patrick Robinson
ftranhc 1105 tcp FTRANHC Eriko Shimada Eriko Shimada
ftranhc 1105 udp FTRANHC Eriko Shimada Eriko Shimada
isoipsigport-1 1106 tcp ISOIPSIGPORT-1
isoipsigport-1 1106 udp ISOIPSIGPORT-1
isoipsigport-2 1107 tcp ISOIPSIGPORT-2 Peter Egli Peter Egli
isoipsigport-2 1107 udp ISOIPSIGPORT-2 Peter Egli Peter Egli
ratio-adp 1108 tcp ratio-adp Oliver Thulke Oliver Thulke
ratio-adp 1108 udp ratio-adp Oliver Thulke Oliver Thulke
1109 Reserved - IANA
webadmstart 1110 tcp Start web admin server
nfsd-keepalive 1110 udp Client status info Beth Crespo Beth Crespo
ltp-deepspace 1113 dccp Licklider Transmission Protocol 2013-11-12 2014-02-21 RFC 7122 7107696
bnetfile 1120 tcp Battle.net File Transfer Protocol Domain Tech Domain Tech 2005-04
bnetfile 1120 udp Battle.net File Transfer Protocol Domain Tech Domain Tech 2005-04
casp 1130 tcp CAC App Service Protocol
casp 1130 udp CAC App Service Protocol
autonoc 1140 tcp AutoNOC Network Operations Protocol Kyle Lussier Kyle Lussier 2005-12
autonoc 1140 udp AutoNOC Network Operations Protocol Kyle Lussier Kyle Lussier 2005-12
blaze 1150 tcp Blaze File Server Curt Schimmel Curt Schimmel 2005-11
blaze 1150 udp Blaze File Server Curt Schimmel Curt Schimmel 2005-11
olsv 1160 tcp DB Lite Mult-User Server Philip Stephenson Philip Stephenson 2005-08
olsv 1160 udp DB Lite Mult-User Server Philip Stephenson Philip Stephenson 2005-08
atc-lm 1170 tcp AT+C License Manager Peter Schäfer Peter Schäfer 2004-02
atc-lm 1170 udp AT+C License Manager Peter Schäfer Peter Schäfer 2004-02
mc-client 1180 tcp Millicent Client Proxy Steve Glassman Steve Glassman
mc-client 1180 udp Millicent Client Proxy Steve Glassman Steve Glassman
commlinx-avl 1190 tcp CommLinx GPS / AVL System Peter Johnson Peter Johnson 2004-11
commlinx-avl 1190 udp CommLinx GPS / AVL System Peter Johnson Peter Johnson 2004-11
scol 1200 tcp SCOL Cryo-Networks Cryo-Networks
scol 1200 udp SCOL Cryo-Networks Cryo-Networks
nucleus-sand 1201 tcp Nucleus Sand Database Server James Marsh James Marsh
nucleus-sand 1201 udp Nucleus Sand Database Server James Marsh James Marsh
caiccipc 1202 tcp caiccipc Vince Re Vince Re
caiccipc 1202 udp caiccipc Vince Re Vince Re
ssslic-mgr 1203 tcp License Validation
ssslic-mgr 1203 udp License Validation
ssslog-mgr 1204 tcp Log Request Listener Eric Bruno Eric Bruno
ssslog-mgr 1204 udp Log Request Listener Eric Bruno Eric Bruno
accord-mgc 1205 tcp Accord-MGC Roni Even Roni Even
accord-mgc 1205 udp Accord-MGC Roni Even Roni Even
anthony-data 1206 tcp Anthony Data Paul Dollemore Paul Dollemore
anthony-data 1206 udp Anthony Data Paul Dollemore Paul Dollemore
metasage 1207 tcp MetaSage Peter Anvelt Peter Anvelt
metasage 1207 udp MetaSage Peter Anvelt Peter Anvelt
seagull-ais 1208 tcp SEAGULL AIS Lee Breisacher Lee Breisacher
seagull-ais 1208 udp SEAGULL AIS Lee Breisacher Lee Breisacher
ipcd3 1209 tcp IPCD3 Mark Ciskey Mark Ciskey
ipcd3 1209 udp IPCD3 Mark Ciskey Mark Ciskey
eoss 1210 tcp EOSS Robert Armes Robert Armes
eoss 1210 udp EOSS Robert Armes Robert Armes
scanstat-1 1215 tcp scanSTAT 1.0 William Scheding William Scheding
scanstat-1 1215 udp scanSTAT 1.0 William Scheding William Scheding
qt-serveradmin 1220 tcp QT SERVER ADMIN Chris LeCroy Chris LeCroy
qt-serveradmin 1220 udp QT SERVER ADMIN Chris LeCroy Chris LeCroy
periscope 1230 tcp Periscope Kevin Madden Kevin Madden
periscope 1230 udp Periscope Kevin Madden Kevin Madden
tsdos390 1237 tcp tsdos390 Ben Pracht Ben Pracht
tsdos390 1237 udp tsdos390 Ben Pracht Ben Pracht
instantia 1240 tcp Instantia Ruth Slater Ruth Slater
instantia 1240 udp Instantia Ruth Slater Ruth Slater
swldy-sias 1250 tcp swldy-sias Peter E Williams Peter E Williams
swldy-sias 1250 udp swldy-sias Peter E Williams Peter E Williams
ibm-ssd 1260 tcp ibm-ssd Barry Whyte Barry Whyte
ibm-ssd 1260 udp ibm-ssd Barry Whyte Barry Whyte
opsmgr 1270 tcp Microsoft Operations Manager Ashvin Sanghvi Ashvin Sanghvi
opsmgr 1270 udp Microsoft Operations Manager Ashvin Sanghvi Ashvin Sanghvi
1276 tcp Reserved 2014-05-23 This entry has been removed on 2014-05-23.

Contact Information

Name Organization Contact URI Last Updated
Ashit Patel Ashit.Patel&eng.sun.com
Ashvin Sanghvi AshvinS&microsoft.com
Barry Whyte barry_whyte&uk.ibm.com
Ben Pracht ben.pracht&tivoli.com
Beth Crespo beth.crespo&hp.com
Chris LeCroy lecroy&apple.com
Cryo-Networks p.favre&cryo-networks.fr
Curt Schimmel curt&small-tree.com 2005-11
Domain Tech Domainnametech&blizzard.com 2005-04
Eric Bruno ebruno&solution-soft.com
Eriko Shimada eriko&kel.fujitsu.co.jp
Fieldbus Foundation dave.glanzer&fieldbus.org 2002-10
Fons Rademakers Fons.Rademakers&cern.ch
Frank Soetebeer frsoeteb&adobe.com 2003-01
James Marsh James_T_Marsh&hotmail.com
Jordi Lisbona jlisbona&tango04.net
Kevin Madden Kevin&emailxtras.com
Kyle Lussier klussier&autonoc.com 2005-12
Lee Breisacher lbreisacher&seagullsw.com
Mark Ciskey mlciskey&plato.com
Mark Hodapp mark.hodapp&sun.com
Michael Mealling michaelm&netsol.com
Oliver Thulke oth&ratio.de
Patrick Robinson probinson&plosive.com
Paul Dollemore pauld&anthonydata.com
Peter Anvelt panvelt&xnai.com
Peter E Williams peter.williams&smallworld-us.com
Peter Egli peter.egli&inalp.com
Peter Johnson peter&commlinx.com.au 2004-11
Peter Schäfer p.schaefer&nospam.atc-systeme.de 2004-02
Philip Stephenson Philip.stephenson&oracle.com 2005-08
Ralph Kammerlander ralph.kammerlander&khe.siemens.de
Richard Corn rac&racc.com
Robert Armes rarmes&axarte.com
Roni Even roni_e&accord.co.il
Ruth Slater ruth.slater&ideagen.co.uk
Steve Glassman steveg&pa.dec.com
Vince Re Vincent.Re&cai.com
Vitaly Revsin vitaly&webmanage.com
William Randolph Royere III william&royere.net
William Scheding wls&wls.org