Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
multiplex 171 tcp Network Innovations Multiplex
multiplex 171 udp Network Innovations Multiplex
atc-appserver 1171 tcp AT+C FmiApplicationServer Peter Schäfer Peter Schäfer 2004-02
atc-appserver 1171 udp AT+C FmiApplicationServer Peter Schäfer Peter Schäfer 2004-02
impera 1710 tcp impera Stepehen Campbell Stepehen Campbell
impera 1710 udp impera Stepehen Campbell Stepehen Campbell
pptconference 1711 tcp pptconference John Tafoya John Tafoya
pptconference 1711 udp pptconference John Tafoya John Tafoya
registrar 1712 tcp resource monitoring service Ron Lawson Ron Lawson
registrar 1712 udp resource monitoring service Ron Lawson Ron Lawson
conferencetalk 1713 tcp ConferenceTalk George Kajos George Kajos
conferencetalk 1713 udp ConferenceTalk George Kajos George Kajos
sesi-lm 1714 tcp sesi-lm
sesi-lm 1714 udp sesi-lm
houdini-lm 1715 tcp houdini-lm Paul Breslin Paul Breslin
houdini-lm 1715 udp houdini-lm Paul Breslin Paul Breslin
xmsg 1716 tcp xmsg Mark E. Fogle Mark E. Fogle
xmsg 1716 udp xmsg Mark E. Fogle Mark E. Fogle
fj-hdnet 1717 tcp fj-hdnet Manabu Makino Manabu Makino
fj-hdnet 1717 udp fj-hdnet Manabu Makino Manabu Makino
h323gatedisc 1718 tcp H.323 Multicast Gatekeeper Discover ITU-T ITU-T TSB 2013-01-31
h323gatedisc 1718 udp H.323 Multicast Gatekeeper Discover ITU-T ITU-T TSB 2013-01-31
h323gatestat 1719 tcp H.323 Unicast Gatekeeper Signaling ITU-T ITU-T TSB 2013-01-31
h323gatestat 1719 udp H.323 Unicast Gatekeeper Signaling ITU-T ITU-T TSB 2013-01-31
msfw-storage 2171 tcp MS Firewall Storage
msfw-storage 2171 udp MS Firewall Storage
serverview-gf 3171 tcp SERVERVIEW-GF
serverview-gf 3171 udp SERVERVIEW-GF
isns 3205 tcp iSNS Server Port RFC 4171
isns 3205 udp iSNS Server Port RFC 4171
ml-svnet 4171 tcp Maxlogic Supervisor Communication Taha Paksu Taha Paksu 2009-12-21
4171 udp Reserved
5169-5171 Unassigned
drm-production 7171 tcp Discovery and Retention Mgt Production Micha Ben-Efraim Micha Ben-Efraim 2010-02-18
drm-production 7171 udp Discovery and Retention Mgt Production Micha Ben-Efraim Micha Ben-Efraim 2010-02-18
11171 tcp Reserved
snss 11171 udp Surgical Notes Security Service Discovery (SNSS) David Lethe David Lethe 2010-12-24
11624-11719 Unassigned Unauthorized Use Known on port 11711
12169-12171 Unassigned
17011-17183 Unassigned
vestasdlp 17184 tcp Vestas Data Layer Protocol Vestas Wind Systems Teunis de Wit 2013-10-30
17184 udp Reserved
soundsvirtual 17185 tcp Sounds Virtual Richard Snider Richard Snider
soundsvirtual 17185 udp Sounds Virtual Richard Snider Richard Snider
17186-17218 Unassigned

Contact Information

Name Organization Contact URI Last Updated
David Lethe david&santools.com 2010-12-24
George Kajos gkajos&mail1.videoserver.com
ITU-T tsbsg16&itu.int 2013-01-31
ITU-T TSB ITU-T tsbsg16&itu.int 2013-01-31
John Tafoya johnt&microsoft.com
Manabu Makino m-makino&ael.fujitsu.co.jp
Mark E. Fogle mefogle&xantel.com
Micha Ben-Efraim micha.ben-efraim&ca.com 2010-02-18
Paul Breslin phb&sidefx.com
Peter Schäfer p.schaefer&nospam.atc-systeme.de 2004-02
Richard Snider rsnider&sounds.com
Ron Lawson ronaldl&hpindacx.cup.hp.com
Stepehen Campbell campbell&uniprise.com
Taha Paksu tahapaksu&mavili.com.tr 2009-12-21
Teunis de Wit Vestas Wind Systems tdwi&vestas.com 2013-10-30
Vestas Wind Systems tdwi&vestas.com 2013-10-30