Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
vmpwscs 214 tcp VM PWSCS Dan Shia Dan Shia
vmpwscs 214 udp VM PWSCS Dan Shia Dan Shia
kazaa 1214 tcp KAZAA Ahti Heinla Ahti Heinla
kazaa 1214 udp KAZAA Ahti Heinla Ahti Heinla
ias-reg 2140 tcp IAS-REG
ias-reg 2140 udp IAS-REG
ias-admind 2141 tcp IAS-ADMIND Baiju V. Patel Baiju V. Patel
ias-admind 2141 udp IAS-ADMIND Baiju V. Patel Baiju V. Patel
tdmoip 2142 tcp TDM OVER IP Yaakov Stein Yaakov Stein 2016-09-21 RFC 5087
tdmoip 2142 udp TDM OVER IP Yaakov Stein Yaakov Stein 2016-09-21 RFC 5087
lv-jc 2143 tcp Live Vault Job Control
lv-jc 2143 udp Live Vault Job Control
lv-ffx 2144 tcp Live Vault Fast Object Transfer
lv-ffx 2144 udp Live Vault Fast Object Transfer
lv-pici 2145 tcp Live Vault Remote Diagnostic Console Support
lv-pici 2145 udp Live Vault Remote Diagnostic Console Support
lv-not 2146 tcp Live Vault Admin Event Notification
lv-not 2146 udp Live Vault Admin Event Notification
lv-auth 2147 tcp Live Vault Authentication Ted Hess Ted Hess
lv-auth 2147 udp Live Vault Authentication Ted Hess Ted Hess
veritas-ucl 2148 tcp VERITAS UNIVERSAL COMMUNICATION LAYER Songlin Ren Songlin Ren
veritas-ucl 2148 udp VERITAS UNIVERSAL COMMUNICATION LAYER Songlin Ren Songlin Ren
acptsys 2149 tcp ACPTSYS Michael Lekias Michael Lekias
acptsys 2149 udp ACPTSYS Michael Lekias Michael Lekias
rpi 2214 tcp RDQ Protocol Interface Les Mather Les Mather 2005-12
rpi 2214 udp RDQ Protocol Interface Les Mather Les Mather 2005-12
jmq-daemon-1 3214 tcp JMQ Daemon Port 1
jmq-daemon-1 3214 udp JMQ Daemon Port 1
5210-5214 Unassigned
7203-7214 Unassigned
ipdcesgbs 9214 tcp IPDC ESG BootstrapService Joerg Heuer Joerg Heuer 2006-02
ipdcesgbs 9214 udp IPDC ESG BootstrapService Joerg Heuer Joerg Heuer 2006-02
21214-21220 Unassigned

Contact Information

Name Contact URI Last Updated
Ahti Heinla ahti&ahti.bluemoon.ee 2002-06
Baiju V. Patel Baiju.v.patel&intel.com
Dan Shia dset!shia&uunet.uu.net
Joerg Heuer Joerg.Heuer&siemens.com 2006-02
Les Mather lm&remsdaq.com 2005-12
Michael Lekias admin&psdesign.com.au
Songlin Ren ren&veritas.com
Ted Hess thess&livevault.com
Yaakov Stein yaakovjstein&gmail.com 2022-02-04