Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
srssend 362 tcp SRS Send Curt Mayer Curt Mayer
srssend 362 udp SRS Send Curt Mayer Curt Mayer
tunnel 604 tcp TUNNEL RFC 3620
tunnel 604 udp TUNNEL RFC 3620
timeflies 1362 tcp TimeFlies Doug Kent Doug Kent
timeflies 1362 udp TimeFlies Doug Kent Doug Kent
digiman 2362 tcp digiman Aaron S. Kurland Aaron S. Kurland
digiman 2362 udp digiman Aaron S. Kurland Aaron S. Kurland
dj-ilm 3362 tcp DJ ILM Don Tyson Don Tyson
dj-ilm 3362 udp DJ ILM Don Tyson Don Tyson
ep-pcp 3620 tcp EPSON Projector Control Port
ep-pcp 3620 udp EPSON Projector Control Port
ep-nsp 3621 tcp EPSON Network Screen Port SEIKO EPSON SEIKO EPSON 2002-10
ep-nsp 3621 udp EPSON Network Screen Port SEIKO EPSON SEIKO EPSON 2002-10
ff-lr-port 3622 tcp FF LAN Redundancy Port Fieldbus Foundation Fieldbus Foundation 2002-10
ff-lr-port 3622 udp FF LAN Redundancy Port Fieldbus Foundation Fieldbus Foundation 2002-10
haipe-discover 3623 tcp HAIPIS Dynamic Discovery Mike Irani Mike Irani 2002-10
haipe-discover 3623 udp HAIPIS Dynamic Discovery Mike Irani Mike Irani 2002-10
dist-upgrade 3624 tcp Distributed Upgrade Port Jason Schoon Jason Schoon 2002-10
dist-upgrade 3624 udp Distributed Upgrade Port Jason Schoon Jason Schoon 2002-10
volley 3625 tcp Volley David Catmull David Catmull 2002-10
volley 3625 udp Volley David Catmull David Catmull 2002-10
bvcdaemon-port 3626 tcp bvControl Daemon Ravi Gokhale Ravi Gokhale 2002-10
bvcdaemon-port 3626 udp bvControl Daemon Ravi Gokhale Ravi Gokhale 2002-10
jamserverport 3627 tcp Jam Server Port Art Pope Art Pope 2002-10
jamserverport 3627 udp Jam Server Port Art Pope Art Pope 2002-10
ept-machine 3628 tcp EPT Machine Interface Victor H. Farrace Victor H. Farrace 2002-10
ept-machine 3628 udp EPT Machine Interface Victor H. Farrace Victor H. Farrace 2002-10
escvpnet 3629 tcp ESC/VP.net Hiroyuki Hashimoto Hiroyuki Hashimoto 2002-10
escvpnet 3629 udp ESC/VP.net Hiroyuki Hashimoto Hiroyuki Hashimoto 2002-10
4362 tcp Reserved
afore-vdp-disc 4362 udp AFORE vNode Discovery protocol Michael Richardson Michael Richardson 2011-02-08
serverwsd2 5362 tcp Microsoft Windows Server WSD2 Service Erhan Soyer-Osman Erhan Soyer-Osman 2008-03-26
serverwsd2 5362 udp Microsoft Windows Server WSD2 Service Erhan Soyer-Osman Erhan Soyer-Osman 2008-03-26
6361-6362 Unassigned
15346-15362 Unassigned
16362-16366 Unassigned

Contact Information

Name Organization Contact URI Last Updated
Aaron S. Kurland akurland&netsilicon.com
Art Pope apope&sarnoff.com 2002-10
Curt Mayer curt&emergent.com
David Catmull uncommon&uncommonplace.com 2006-01
Don Tyson
Doug Kent mouthers@slugg&nwnexus.wa.com
Erhan Soyer-Osman erhanso&microsoft.com 2008-03-26
Fieldbus Foundation dave.glanzer&fieldbus.org 2002-10
Hiroyuki Hashimoto easymp&exc.epson.co.jp 2002-10
Jason Schoon jason.schoon&intermec.com 2002-10
Michael Richardson mcr&sandelman.ca 2011-02-08
Mike Irani irani_mike&bah.com 2002-10
Ravi Gokhale rgokhale&bindview.com 2002-10
SEIKO EPSON Sato.Minoru3&exc.epson.co.jp 2002-10
Victor H. Farrace vfarrace&eaglept.com 2002-10