Service Name and Transport Protocol Port Number Registry
Last Updated
- 2026-10-15
Expert(s)
- TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
- SCTP: Michael Tuexen
- DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
- RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
Note
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.
Service names are assigned on a First Come First Served basis, as described in RFC 6335.
Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:
- System Ports (0-1023) are assigned using the IETF Review or IESG Approval procedures.
- User Ports (1024-49151) are assigned using the IETF Review, IESG Approval, or Expert Review procedures.
- Dynamic and/or Private Ports (49152-65535) are not assigned.
The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.
Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.
Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.
Registration Forms
- To request a new assignment, please use the Application for Service Names and User Port Numbers form.
- To modify an existing assignment, please use the Modify a Port Number Assignment form.
Available Formats
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| netrjs-3 | 73 | tcp | Remote Job Service | ||||||||
| netrjs-3 | 73 | udp | Remote Job Service | ||||||||
| xyplex-mux | 173 | tcp | Xyplex | Bob Stewart | Bob Stewart | ||||||
| xyplex-mux | 173 | udp | Xyplex | Bob Stewart | Bob Stewart | ||||||
| legent-1 | 373 | tcp | Legent Corporation | ||||||||
| legent-1 | 373 | udp | Legent Corporation | ||||||||
| hybrid-pop | 473 | tcp | hybrid-pop | Rami Rubin | Rami Rubin | ||||||
| hybrid-pop | 473 | udp | hybrid-pop | Rami Rubin | Rami Rubin | ||||||
| banyan-vip | 573 | tcp | banyan-vip | Denis Leclerc | Denis Leclerc | ||||||
| banyan-vip | 573 | udp | banyan-vip | Denis Leclerc | Denis Leclerc | ||||||
| cimplex | 673 | tcp | CIMPLEX | Ulysses G. Smith Jr. | Ulysses G. Smith Jr. | ||||||
| cimplex | 673 | udp | CIMPLEX | Ulysses G. Smith Jr. | Ulysses G. Smith Jr. | ||||||
| epp | 700 | tcp | Extensible Provisioning Protocol | RFC 5734 | |||||||
| epp | 700 | udp | EPP running over QUIC | IESG | IETF Chair | 2026-07-23 | RFC 5734; RFC-ietf-regext-epp-quic-12 | ||||
| netviewdm2 | 730 | tcp | IBM NetView DM/6000 send/tcp | ||||||||
| netviewdm2 | 730 | udp | IBM NetView DM/6000 send/tcp | ||||||||
| netviewdm3 | 731 | tcp | IBM NetView DM/6000 receive/tcp | Philippe Binet | Philippe Binet | ||||||
| netviewdm3 | 731 | udp | IBM NetView DM/6000 receive/tcp | Philippe Binet | Philippe Binet | ||||||
| 732-740 | Unassigned | ||||||||||
| submit | 773 | tcp | |||||||||
| notify | 773 | udp | |||||||||
| rsync | 873 | tcp | rsync | Andrew Tridgell | Andrew Tridgell | ||||||
| rsync | 873 | udp | rsync | Andrew Tridgell | Andrew Tridgell | ||||||
| bridgecontrol | 1073 | tcp | Bridge Control | Andy Heron | Andy Heron | ||||||
| bridgecontrol | 1073 | udp | Bridge Control | Andy Heron | Andy Heron | ||||||
| d-cinema-rrp | 1173 | tcp | D-Cinema Request-Response | Digital Cinema Initiatives, LLC | Digital Cinema Initiatives, LLC | 2004-11 | 2025-08-26 | ||||
| d-cinema-rrp | 1173 | udp | D-Cinema Request-Response | Digital Cinema Initiatives, LLC | Digital Cinema Initiatives, LLC | 2004-11 | 2025-08-26 | ||||
| emc-gateway | 1273 | tcp | EMC-Gateway | Rene Fontaine | Rene Fontaine | ||||||
| emc-gateway | 1273 | udp | EMC-Gateway | Rene Fontaine | Rene Fontaine | ||||||
| chromagrafx | 1373 | tcp | Chromagrafx | Mike Barthelemy | Mike Barthelemy | ||||||
| chromagrafx | 1373 | udp | Chromagrafx | Mike Barthelemy | Mike Barthelemy | ||||||
| openmath | 1473 | tcp | OpenMath | Garth Mayville | Garth Mayville | ||||||
| openmath | 1473 | udp | OpenMath | Garth Mayville | Garth Mayville | ||||||
| itscomm-ns | 1573 | tcp | itscomm-ns | Rich Thompson | Rich Thompson | ||||||
| itscomm-ns | 1573 | udp | itscomm-ns | Rich Thompson | Rich Thompson | ||||||
| proshare-mc-1 | 1673 | tcp | Intel Proshare Multicast | ||||||||
| proshare-mc-1 | 1673 | udp | Intel Proshare Multicast | ||||||||
| roketz | 1730 | tcp | roketz | Ahti Heinla | Ahti Heinla | ||||||
| roketz | 1730 | udp | roketz | Ahti Heinla | Ahti Heinla | ||||||
| msiccp | 1731 | tcp | MSICCP | Max Morris | Max Morris | ||||||
| msiccp | 1731 | udp | MSICCP | Max Morris | Max Morris | ||||||
| proxim | 1732 | tcp | proxim | Srinivas N. Mogalapalli | Srinivas N. Mogalapalli | ||||||
| proxim | 1732 | udp | proxim | Srinivas N. Mogalapalli | Srinivas N. Mogalapalli | ||||||
| siipat | 1733 | tcp | SIMS - SIIPAT Protocol for Alarm Transmission | Steve Ryckman | Steve Ryckman | ||||||
| siipat | 1733 | udp | SIMS - SIIPAT Protocol for Alarm Transmission | Steve Ryckman | Steve Ryckman | ||||||
| cambertx-lm | 1734 | tcp | Camber Corporation License Management | Jeannie Burleson | Jeannie Burleson | ||||||
| cambertx-lm | 1734 | udp | Camber Corporation License Management | Jeannie Burleson | Jeannie Burleson | ||||||
| privatechat | 1735 | tcp | PrivateChat | Louis E. Simard | Louis E. Simard | ||||||
| privatechat | 1735 | udp | PrivateChat | Louis E. Simard | Louis E. Simard | ||||||
| street-stream | 1736 | tcp | street-stream | Glenn Levitt | Glenn Levitt | ||||||
| street-stream | 1736 | udp | street-stream | Glenn Levitt | Glenn Levitt | ||||||
| ultimad | 1737 | tcp | ultimad | Michael Lanzetta | Michael Lanzetta | ||||||
| ultimad | 1737 | udp | ultimad | Michael Lanzetta | Michael Lanzetta | ||||||
| gamegen1 | 1738 | tcp | GameGen1 | Glen Pearson | Glen Pearson | ||||||
| gamegen1 | 1738 | udp | GameGen1 | Glen Pearson | Glen Pearson | ||||||
| webaccess | 1739 | tcp | webaccess | Christian Saether | Christian Saether | ||||||
| webaccess | 1739 | udp | webaccess | Christian Saether | Christian Saether | ||||||
| kmscontrol | 1773 | tcp | KMSControl | Roy Chastain | Roy Chastain | ||||||
| kmscontrol | 1773 | udp | KMSControl | Roy Chastain | Roy Chastain | ||||||
| fjmpjps | 1873 | tcp | Fjmpjps | ||||||||
| fjmpjps | 1873 | udp | Fjmpjps | ||||||||
| dlsrap | 1973 | tcp | Data Link Switching Remote Access Protocol | Steve T. Chiang | Steve T. Chiang | ||||||
| dlsrap | 1973 | udp | Data Link Switching Remote Access Protocol | Steve T. Chiang | Steve T. Chiang | ||||||
| gxs-data-port | 2073 | tcp | DataReel Database Socket | Douglas M. Gaer | Douglas M. Gaer | ||||||
| gxs-data-port | 2073 | udp | DataReel Database Socket | Douglas M. Gaer | Douglas M. Gaer | ||||||
| radsec | 2083 | udp | Secure Radius Service | IESG | IETF Chair | 2005-05 | 2014-07-14 | RFC 7360 | The UDP port 2083 was already previously assigned by IANA for "RadSec", an early implementation of RADIUS/TLS, prior to issuance of this RFC. | ||
| msfw-replica | 2173 | tcp | MS Firewall Replication | ||||||||
| msfw-replica | 2173 | udp | MS Firewall Replication | ||||||||
| mysql-im | 2273 | tcp | MySQL Instance Manager | Petr Chardin | Petr Chardin | 2004-12 | |||||
| mysql-im | 2273 | udp | MySQL Instance Manager | Petr Chardin | Petr Chardin | 2004-12 | |||||
| remographlm | 2373 | tcp | Remograph License Manager | Per Fahlberg | Per Fahlberg | 2009-01-21 | |||||
| 2373 | udp | Reserved | |||||||||
| aker-cdp | 2473 | tcp | Aker-cdp | Rodrigo Ormonde | Rodrigo Ormonde | ||||||
| aker-cdp | 2473 | udp | Aker-cdp | Rodrigo Ormonde | Rodrigo Ormonde | ||||||
| trustestablish | 2573 | tcp | Trust Establish | Yosi Mass | Yosi Mass | ||||||
| trustestablish | 2573 | udp | Trust Establish | Yosi Mass | Yosi Mass | ||||||
| firstcall42 | 2673 | tcp | First Call 42 | Luke Bowen | Luke Bowen | ||||||
| firstcall42 | 2673 | udp | First Call 42 | Luke Bowen | Luke Bowen | ||||||
| nec-raidplus | 2730 | tcp | NEC RaidPlus | Yusuke Asai | Yusuke Asai | ||||||
| nec-raidplus | 2730 | udp | NEC RaidPlus | Yusuke Asai | Yusuke Asai | ||||||
| fyre-messanger | 2731 | tcp | Fyre Messanger | Robert Waters | Robert Waters | ||||||
| fyre-messanger | 2731 | udp | Fyre Messanger | Robert Waters | Robert Waters | ||||||
| g5m | 2732 | tcp | G5M | Graham Klyne | Graham Klyne | ||||||
| g5m | 2732 | udp | G5M | Graham Klyne | Graham Klyne | ||||||
| signet-ctf | 2733 | tcp | Signet CTF | Greg Broiles | Greg Broiles | ||||||
| signet-ctf | 2733 | udp | Signet CTF | Greg Broiles | Greg Broiles | ||||||
| ccs-software | 2734 | tcp | CCS Software | Bertus Jacobs | Bertus Jacobs | ||||||
| ccs-software | 2734 | udp | CCS Software | Bertus Jacobs | Bertus Jacobs | ||||||
| netiq-mc | 2735 | tcp | NetIQ Monitor Console | Scott Southard | Scott Southard | 2010-08-25 | |||||
| netiq-mc | 2735 | udp | NetIQ Monitor Console | Scott Southard | Scott Southard | 2010-08-25 | |||||
| radwiz-nms-srv | 2736 | tcp | RADWIZ NMS SRV | Israel Shainert | Israel Shainert | ||||||
| radwiz-nms-srv | 2736 | udp | RADWIZ NMS SRV | Israel Shainert | Israel Shainert | ||||||
| srp-feedback | 2737 | tcp | SRP Feedback | Werner Almesberger | Werner Almesberger | ||||||
| srp-feedback | 2737 | udp | SRP Feedback | Werner Almesberger | Werner Almesberger | ||||||
| ndl-tcp-ois-gw | 2738 | tcp | NDL TCP-OSI Gateway | Martin Norman | Martin Norman | ||||||
| ndl-tcp-ois-gw | 2738 | udp | NDL TCP-OSI Gateway | Martin Norman | Martin Norman | ||||||
| tn-timing | 2739 | tcp | TN Timing | Paul Roberts | Paul Roberts | ||||||
| tn-timing | 2739 | udp | TN Timing | Paul Roberts | Paul Roberts | ||||||
| rbakcup1 | 2773 | tcp | RBackup Remote Backup | ||||||||
| rbakcup1 | 2773 | udp | RBackup Remote Backup |