Cryptographic Suites for IKEv1, IKEv2, and IPsec

Created

  • 2004-09-30

Last Updated

  • 2022-03-01

Available Formats


Cryptographic Suites for IKEv1, IKEv2, and IPsec

Registration Procedure(s)

  • Expert Review and RFC Required

Expert(s)

  • Tero Kivinen

Reference

  • RFC 4308: Cryptographic Suites for IPsec

Available Formats

Identifier Reference
VPN-A RFC 4308
VPN-B RFC 4308
Suite-B-GCM-128 RFC 6379; RFC 8423
Suite-B-GCM-256 RFC 6379; RFC 8423
Suite-B-GMAC-128 RFC 6379; RFC 8423
Suite-B-GMAC-256 RFC 6379; RFC 8423
CNSA-GCM-256-ECDH-384 RFC 9206
CNSA-GCM-256-DH-3072 RFC 9206
CNSA-GCM-256-DH-4096 RFC 9206