Message Disposition Notification (MDN) Parameters

Last Updated

  • 2017-03-03

Available Formats


MDN-Disposition-modifier-names

Registration Procedure(s)

  • Specification Required

Expert(s)

  • Tony Hansen

Reference

  • RFC 8098: Message Disposition Notification

Available Formats

Modifier Reference
Alternative-preferred RFC 3297
Original-lost RFC 3297
warning RFC 4130

MDN-Disposition-notification-option-names

Registration Procedure(s)

  • Specification Required

Expert(s)

  • Unassigned

Reference

  • RFC 8098: Message Disposition Notification

Available Formats

Option Reference
Alternative-available RFC 3297
Alternative-not-available RFC 3297
signed-receipt-protocol RFC 3335
signed-receipt-micalg RFC 3335

MDN-Extension-field-names

Registration Procedure(s)

  • Specification Required

Expert(s)

  • Unassigned

Reference

  • RFC 8098: Message Disposition Notification

Available Formats

Extension-field-names Description Reference
Received-content-MIC Message Integrity Check value of sent document RFC 3335