Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
pammrpc 1633 tcp PAMMRPC John Britton John Britton
pammrpc 1633 udp PAMMRPC John Britton John Britton
loaprobe 1634 tcp Log On America Probe James Tavares James Tavares
loaprobe 1634 udp Log On America Probe James Tavares James Tavares
edb-server1 1635 tcp EDB Server 1 Carlos Portela Carlos Portela
edb-server1 1635 udp EDB Server 1 Carlos Portela Carlos Portela
isdc 1636 tcp ISP shared public data control
isdc 1636 udp ISP shared public data control
islc 1637 tcp ISP shared local data control
islc 1637 udp ISP shared local data control
ismc 1638 tcp ISP shared management control Nick Austin Nick Austin
ismc 1638 udp ISP shared management control Nick Austin Nick Austin
cert-initiator 1639 tcp cert-initiator
cert-initiator 1639 udp cert-initiator
isis-ambc 1643 tcp isis-ambc Ken Chapman Ken Chapman
isis-ambc 1643 udp isis-ambc Ken Chapman Ken Chapman
alphatech-lm 1653 tcp alphatech-lm Joseph Hauk Joseph Hauk
alphatech-lm 1653 udp alphatech-lm Joseph Hauk Joseph Hauk
netview-aix-3 1663 tcp netview-aix-3
netview-aix-3 1663 udp netview-aix-3
proshare-mc-1 1673 tcp Intel Proshare Multicast
proshare-mc-1 1673 udp Intel Proshare Multicast
ncpm-hip 1683 tcp ncpm-hip Ken Hearn Ken Hearn
ncpm-hip 1683 udp ncpm-hip Ken Hearn Ken Hearn
rrirtr 1693 tcp rrirtr
rrirtr 1693 udp rrirtr
hb-engine 1703 tcp hb-engine Charles C.L. Chou Charles C.L. Chou
hb-engine 1703 udp hb-engine Charles C.L. Chou Charles C.L. Chou
conferencetalk 1713 tcp ConferenceTalk George Kajos George Kajos
conferencetalk 1713 udp ConferenceTalk George Kajos George Kajos
h323gatedisc 1718 tcp H.323 Multicast Gatekeeper Discover ITU-T ITU-T TSB 2013-01-31
h323gatedisc 1718 udp H.323 Multicast Gatekeeper Discover ITU-T ITU-T TSB 2013-01-31
h323gatestat 1719 tcp H.323 Unicast Gatekeeper Signaling ITU-T ITU-T TSB 2013-01-31
h323gatestat 1719 udp H.323 Unicast Gatekeeper Signaling ITU-T ITU-T TSB 2013-01-31
h323hostcall 1720 tcp H.323 Call Control Signalling ITU-T ITU-T TSB 2013-01-31
h323hostcall 1720 udp H.323 Call Control Signalling ITU-T ITU-T TSB 2013-01-31
h323hostcall 1720 sctp H.323 Call Control ITU-T 2014-07-30
pptp 1723 tcp pptp Ken Crocker Ken Crocker 2021-09-21 RFC 2637
pptp 1723 udp pptp Ken Crocker Ken Crocker 2021-09-21 RFC 2637
roketz 1730 tcp roketz Ahti Heinla Ahti Heinla
roketz 1730 udp roketz Ahti Heinla Ahti Heinla
msiccp 1731 tcp MSICCP Max Morris Max Morris
msiccp 1731 udp MSICCP Max Morris Max Morris
proxim 1732 tcp proxim Srinivas N. Mogalapalli Srinivas N. Mogalapalli
proxim 1732 udp proxim Srinivas N. Mogalapalli Srinivas N. Mogalapalli
siipat 1733 tcp SIMS - SIIPAT Protocol for Alarm Transmission Steve Ryckman Steve Ryckman
siipat 1733 udp SIMS - SIIPAT Protocol for Alarm Transmission Steve Ryckman Steve Ryckman
cambertx-lm 1734 tcp Camber Corporation License Management Jeannie Burleson Jeannie Burleson
cambertx-lm 1734 udp Camber Corporation License Management Jeannie Burleson Jeannie Burleson
privatechat 1735 tcp PrivateChat Louis E. Simard Louis E. Simard
privatechat 1735 udp PrivateChat Louis E. Simard Louis E. Simard
street-stream 1736 tcp street-stream Glenn Levitt Glenn Levitt
street-stream 1736 udp street-stream Glenn Levitt Glenn Levitt
ultimad 1737 tcp ultimad Michael Lanzetta Michael Lanzetta
ultimad 1737 udp ultimad Michael Lanzetta Michael Lanzetta
gamegen1 1738 tcp GameGen1 Glen Pearson Glen Pearson
gamegen1 1738 udp GameGen1 Glen Pearson Glen Pearson
webaccess 1739 tcp webaccess Christian Saether Christian Saether
webaccess 1739 udp webaccess Christian Saether Christian Saether
3Com-nsd 1742 tcp 3Com-nsd Nitza Steinberg Nitza Steinberg
3Com-nsd 1742 udp 3Com-nsd Nitza Steinberg Nitza Steinberg
cinegrfx-lm 1743 tcp Cinema Graphics License Manager Rodney Iwashina Rodney Iwashina
cinegrfx-lm 1743 udp Cinema Graphics License Manager Rodney Iwashina Rodney Iwashina
predatar-comms 1753 tcp Predatar Comms Service Silverstring Ltd. Ronnie De Giorgio 2011-09-15
1753 udp Reserved
cft-2 1763 tcp cft-2 Martine Marchand Martine Marchand
cft-2 1763 udp cft-2 Martine Marchand Martine Marchand
cft-3 1764 tcp cft-3 Martine Marchand Martine Marchand
cft-3 1764 udp cft-3 Martine Marchand Martine Marchand
kmscontrol 1773 tcp KMSControl Roy Chastain Roy Chastain
kmscontrol 1773 udp KMSControl Roy Chastain Roy Chastain
1783 Decomissioned Port 04/14/00, ms naonao naonao
rsc-robot 1793 tcp rsc-robot Andrew Jay Schneider Andrew Jay Schneider
rsc-robot 1793 udp rsc-robot Andrew Jay Schneider Andrew Jay Schneider
hp-hcip-gwy 1803 tcp HP-HCIP-GWY Allen Baker Allen Baker
hp-hcip-gwy 1803 udp HP-HCIP-GWY Allen Baker Allen Baker
radius-acct 1813 tcp RADIUS Accounting RFC 2866
radius-acct 1813 udp RADIUS Accounting RFC 2866
unisys-lm 1823 tcp Unisys Natural Language License Manager Raymond A. Diedrichs Raymond A. Diedrichs
unisys-lm 1823 udp Unisys Natural Language License Manager Raymond A. Diedrichs Raymond A. Diedrichs
net8-cman 1830 tcp Oracle Net8 CMan Admin Shuvayu Kanjilal Shuvayu Kanjilal
net8-cman 1830 udp Oracle Net8 CMan Admin Shuvayu Kanjilal Shuvayu Kanjilal
myrtle 1831 tcp Myrtle Ron Achin Ron Achin
myrtle 1831 udp Myrtle Ron Achin Ron Achin
tht-treasure 1832 tcp ThoughtTreasure Erik Mueller Erik Mueller
tht-treasure 1832 udp ThoughtTreasure Erik Mueller Erik Mueller
udpradio 1833 tcp udpradio Guus Sliepen Guus Sliepen
udpradio 1833 udp udpradio Guus Sliepen Guus Sliepen
ardusuni 1834 tcp ARDUS Unicast
ardusuni 1834 udp ARDUS Unicast
ardusmul 1835 tcp ARDUS Multicast Toshikatsu Ito Toshikatsu Ito
ardusmul 1835 udp ARDUS Multicast Toshikatsu Ito Toshikatsu Ito
ste-smsc 1836 tcp ste-smsc Tom Snauwaert Tom Snauwaert
ste-smsc 1836 udp ste-smsc Tom Snauwaert Tom Snauwaert
csoft1 1837 tcp csoft1 John Coll John Coll
csoft1 1837 udp csoft1 John Coll John Coll
talnet 1838 tcp TALNET Aaron Lav Aaron Lav
talnet 1838 udp TALNET Aaron Lav Aaron Lav
netopia-vo1 1839 tcp netopia-vo1
netopia-vo1 1839 udp netopia-vo1
netopia-vo3 1841 tcp netopia-vo3

Contact Information

Name Organization Contact URI Last Updated
Aaron Lav aaron&taltrade.com
Ahti Heinla ahti&ahti.bluemoon.ee 2002-06
Allen Baker abaker&boi.hp.com
Andrew Jay Schneider ajs&relsoft.com
Carlos Portela cportela&simple-sw.com 2003-02
Charles C.L. Chou cchou&zoom.com
Christian Saether ChristianS&asymetrix.com
Erik Mueller erik&signiform.com
George Kajos gkajos&mail1.videoserver.com
Glen Pearson GlenP&multigen.com
Glenn Levitt streetd1&ix.netcom.com
Guus Sliepen guus&warande3094.warande.uu.nl
ITU-T tsbsg16&itu.int 2013-01-31
ITU-T TSB ITU-T tsbsg16&itu.int 2013-01-31
James Tavares Log On America krontor&loa.com
Jeannie Burleson jeannie&cambertx.com
John Britton johnb&peakaudio.com
John Coll john&csoft.co.uk
Joseph Hauk joseph.hauk&alphatech.com
Ken Chapman kchapman&isis.com
Ken Crocker kcrocker&microsoft.com
Ken Hearn hearn&hpindacx.cup.hp.com
Louis E. Simard 76400.3371&compuserve.com
Martine Marchand tel:+16-1-46-59-24-84
Max Morris maxm&microsoft.com
Michael Lanzetta hagbard&ultimatech.com
Nick Austin ogmion&ogmium.com
Nitza Steinberg nitza&isd.3com.com
Raymond A. Diedrichs rayd&slu.tr.unisys.com
Rodney Iwashina rodney&cyclone.rfx.com
Ron Achin RAchin&genscan.com
Ronnie De Giorgio Silverstring Ltd. rdegiorgio&silverstring.com 2011-09-15
Roy Chastain roy&kmsys.com
Shuvayu Kanjilal
Silverstring Ltd. rdegiorgio&silverstring.com 2011-09-15
Srinivas N. Mogalapalli srinivas&proxim.com
Steve Ryckman iana&simsware.com
Tom Snauwaert tom.snauwaert&st-electronics.be
Toshikatsu Ito ito-t&pfu.co.jp
naonao&kikaku.mmp.fujitsu.co.jp