Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
ccmail 3264 udp cc:mail/lotus brockman brockman
altav-tunnel 3265 tcp Altav Tunnel Gary M. Allen Gary M. Allen
altav-tunnel 3265 udp Altav Tunnel Gary M. Allen Gary M. Allen
ns-cfg-server 3266 tcp NS CFG Server Aivi Lie Aivi Lie
ns-cfg-server 3266 udp NS CFG Server Aivi Lie Aivi Lie
ibm-dial-out 3267 tcp IBM Dial Out Skip Booth Skip Booth
ibm-dial-out 3267 udp IBM Dial Out Skip Booth Skip Booth
msft-gc 3268 tcp Microsoft Global Catalog
msft-gc 3268 udp Microsoft Global Catalog
msft-gc-ssl 3269 tcp Microsoft Global Catalog with LDAP/SSL Asaf Kashi Asaf Kashi
msft-gc-ssl 3269 udp Microsoft Global Catalog with LDAP/SSL Asaf Kashi Asaf Kashi
verismart 3270 tcp Verismart Jay Weber Jay Weber
verismart 3270 udp Verismart Jay Weber Jay Weber
csoft-prev 3271 tcp CSoft Prev Port Nedelcho Stanev Nedelcho Stanev
csoft-prev 3271 udp CSoft Prev Port Nedelcho Stanev Nedelcho Stanev
user-manager 3272 tcp Fujitsu User Manager Yukihiko Sakurai Yukihiko Sakurai
user-manager 3272 udp Fujitsu User Manager Yukihiko Sakurai Yukihiko Sakurai
sxmp 3273 tcp Simple Extensible Multiplexed Protocol admin admin
sxmp 3273 udp Simple Extensible Multiplexed Protocol admin admin
ordinox-server 3274 tcp Ordinox Server Denis Ducharme Denis Ducharme
ordinox-server 3274 udp Ordinox Server Denis Ducharme Denis Ducharme
samd 3275 tcp SAMD Edgar Circenis Edgar Circenis
samd 3275 udp SAMD Edgar Circenis Edgar Circenis
maxim-asics 3276 tcp Maxim ASICs Dave Inman Dave Inman
maxim-asics 3276 udp Maxim ASICs Dave Inman Dave Inman
awg-proxy 3277 tcp AWG Proxy Alex McDonald Alex McDonald
awg-proxy 3277 udp AWG Proxy Alex McDonald Alex McDonald
lkcmserver 3278 tcp LKCM Server Javier Jimenez Javier Jimenez
lkcmserver 3278 udp LKCM Server Javier Jimenez Javier Jimenez
admind 3279 tcp admind Jeff Haynes Jeff Haynes
admind 3279 udp admind Jeff Haynes Jeff Haynes
vs-server 3280 tcp VS Server Scott Godlew Scott Godlew
vs-server 3280 udp VS Server Scott Godlew Scott Godlew
sysopt 3281 tcp SYSOPT Tony Hoffman Tony Hoffman
sysopt 3281 udp SYSOPT Tony Hoffman Tony Hoffman
datusorb 3282 tcp Datusorb Thomas Martin Thomas Martin
datusorb 3282 udp Datusorb Thomas Martin Thomas Martin
net-assistant 3283 tcp Net Assistant Michael Stein Michael Stein 2025-01-23
net-assistant 3283 udp Net Assistant Michael Stein Michael Stein 2025-01-23
4talk 3284 tcp 4Talk Tony Bushnell Tony Bushnell
4talk 3284 udp 4Talk Tony Bushnell Tony Bushnell
plato 3285 tcp Plato Jim Battin Jim Battin
plato 3285 udp Plato Jim Battin Jim Battin
e-net 3286 tcp E-Net Steven Grigsby Steven Grigsby
e-net 3286 udp E-Net Steven Grigsby Steven Grigsby
directvdata 3287 tcp DIRECTVDATA Michael Friedman Michael Friedman
directvdata 3287 udp DIRECTVDATA Michael Friedman Michael Friedman
cops 3288 tcp COPS Shai Herzog Shai Herzog
cops 3288 udp COPS Shai Herzog Shai Herzog
enpc 3289 tcp ENPC SEIKO EPSON SEIKO EPSON
enpc 3289 udp ENPC SEIKO EPSON SEIKO EPSON
caps-lm 3290 tcp CAPS LOGISTICS TOOLKIT - LM Joseph Krebs Joseph Krebs
caps-lm 3290 udp CAPS LOGISTICS TOOLKIT - LM Joseph Krebs Joseph Krebs
sah-lm 3291 tcp S A Holditch & Associates - LM Randy Hudgens Randy Hudgens
sah-lm 3291 udp S A Holditch & Associates - LM Randy Hudgens Randy Hudgens
cart-o-rama 3292 tcp Cart O Rama Phillip Dillinger Phillip Dillinger
cart-o-rama 3292 udp Cart O Rama Phillip Dillinger Phillip Dillinger
fg-fps 3293 tcp fg-fps
fg-fps 3293 udp fg-fps
fg-gip 3294 tcp fg-gip Jean-Marc Frailong Jean-Marc Frailong
fg-gip 3294 udp fg-gip Jean-Marc Frailong Jean-Marc Frailong
dyniplookup 3295 tcp Dynamic IP Lookup Eugene Osovetsky Eugene Osovetsky
dyniplookup 3295 udp Dynamic IP Lookup Eugene Osovetsky Eugene Osovetsky
rib-slm 3296 tcp Rib License Manager Kristean Heisler Kristean Heisler
rib-slm 3296 udp Rib License Manager Kristean Heisler Kristean Heisler
cytel-lm 3297 tcp Cytel License Manager Yogesh P. Gajjar Yogesh P. Gajjar
cytel-lm 3297 udp Cytel License Manager Yogesh P. Gajjar Yogesh P. Gajjar
deskview 3298 tcp DeskView Manfred Randelzofer Manfred Randelzofer
deskview 3298 udp DeskView Manfred Randelzofer Manfred Randelzofer
pdrncs 3299 tcp pdrncs Paul Wissenbach Paul Wissenbach
pdrncs 3299 udp pdrncs Paul Wissenbach Paul Wissenbach
ceph 3300 tcp Ceph monitor Sage Weil Sage Weil 2015-06-29 Known Unauthorized Use on port 3300
3300 udp Reserved
tarantool 3301 tcp Tarantool in-memory computing platform Tarantool Alexander Turenko 2022-06-10 Known Unauthorized Use on port 3301
tarantool 3301 udp Tarantool in-memory computing platform Tarantool Alexander Turenko 2022-06-10 Known Unauthorized Use on port 3301
mcs-fastmail 3302 tcp MCS Fastmail Patti Jo Newsom Patti Jo Newsom
mcs-fastmail 3302 udp MCS Fastmail Patti Jo Newsom Patti Jo Newsom
opsession-clnt 3303 tcp OP Session Client
opsession-clnt 3303 udp OP Session Client
opsession-srvr 3304 tcp OP Session Server Amir Blich Amir Blich
opsession-srvr 3304 udp OP Session Server Amir Blich Amir Blich
odette-ftp 3305 tcp ODETTE-FTP David Nash David Nash RFC 5024
odette-ftp 3305 udp ODETTE-FTP David Nash David Nash RFC 5024
mysql 3306 tcp MySQL Monty Monty
mysql 3306 udp MySQL Monty Monty
opsession-prxy 3307 tcp OP Session Proxy Amir Blich Amir Blich
opsession-prxy 3307 udp OP Session Proxy Amir Blich Amir Blich
tns-server 3308 tcp TNS Server
tns-server 3308 udp TNS Server
tns-adv 3309 tcp TNS ADV Jerome Albin Jerome Albin
tns-adv 3309 udp TNS ADV Jerome Albin Jerome Albin
dyna-access 3310 tcp Dyna Access Dave Belliveau Dave Belliveau
dyna-access 3310 udp Dyna Access Dave Belliveau Dave Belliveau
mcns-tel-ret 3311 tcp MCNS Tel Ret Randall Atkinson Randall Atkinson
mcns-tel-ret 3311 udp MCNS Tel Ret Randall Atkinson Randall Atkinson
appman-server 3312 tcp Application Management Server
appman-server 3312 udp Application Management Server
uorb 3313 tcp Unify Object Broker Daegis, Inc. Chris Anderson 2012-07-31
uorb 3313 udp Unify Object Broker Daegis, Inc. Chris Anderson 2012-07-31
uohost 3314 tcp Unify Object Host Daegis, Inc. Chris Anderson 2012-07-31
uohost 3314 udp Unify Object Host Daegis, Inc. Chris Anderson 2012-07-31

Contact Information

Name Organization Contact URI Last Updated
Aivi Lie LIEA&netsoft.com
Alex McDonald alexm&an.hp.com
Alexander Turenko Tarantool alexander.turenko&tarantool.org 2022-06-10
Amir Blich amir&netmanage.co.il
Asaf Kashi asafk&microsoft.com
Chris Anderson Daegis, Inc. ianaportmaster&daegis.com 2012-07-31
Daegis, Inc. ianaportmaster&daegis.com 2012-07-31
Dave Belliveau DaveBelliveau&cornerstonesoftware.com
Dave Inman davei&mxim.com
David Nash dnash&ford.com
Denis Ducharme dducharme&softek.com
Edgar Circenis ec&fc.hp.com
Eugene Osovetsky eugeneo&geocities.com
Gary M. Allen gallen&symantec.com
Javier Jimenez
Jay Weber weber&vfi.com
Jean-Marc Frailong jmf&freegate.net
Jeff Haynes haynes&chistech.com
Jerome Albin albin&taec.enet.dec.com
Jim Battin battin&tro.com
Joseph Krebs joek&caps.com
Kristean Heisler kh&rib.de
Manfred Randelzofer manfred.randelzofer&fujitsu-siemens.com
Michael Friedman mfr1&worldnet.att.net
Michael Stein mvs&apple.com
Monty monty&analytikerna.se
Nedelcho Stanev decho&iname.com
Patti Jo Newsom pjn&mcsdallas.com
Paul Wissenbach paulwi&vnd.tek.com
Phillip Dillinger Phillip.Dillinger&sealabs.com
Randall Atkinson rja&home.net
Randy Hudgens rhh&nmail.holditch.com
SEIKO EPSON Ishida.Hitoshi&exc.epson.co.jp
Sage Weil sage&newdream.net 2015-06-29
Scott Godlew Scott&godlew.com
Shai Herzog herzog&iphighway.com
Skip Booth sbooth&vnet.ibm.com
Steven Grigsby sgrigsby&austin.eent.com
Tarantool admin&tarantool.org 2022-06-10
Thomas Martin thomas&datus-usa.com
Tony Bushnell tony_bushnell&four-sight.co.uk
Tony Hoffman ajh&unx.dec.com
Yogesh P. Gajjar yogesh&cytel.com
Yukihiko Sakurai y-sakurai&ael.fujitsu.co.jp
admin iana&sightlinesystems.com
brockman&ccmail.com