Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
pmd 7431 udp OpenView DM ovc/xmpv3 api pipe Dave Lamb Dave Lamb
7432-7436 Unassigned
faximum 7437 tcp Faximum George Pajari George Pajari
faximum 7437 udp Faximum George Pajari George Pajari
7438-7442 Unassigned
oracleas-https 7443 tcp Oracle Application Server HTTPS David McMarlin David McMarlin 2006-08
oracleas-https 7443 udp Oracle Application Server HTTPS David McMarlin David McMarlin 2006-08
sttunnel 7471 tcp Stateless Transport Tunneling Protocol Bruce Davie Bruce Davie 2014-04-28
rise 7473 tcp Rise: The Vieneo Province Jason Reskin Jason Reskin 2007-03
rise 7473 udp Rise: The Vieneo Province Jason Reskin Jason Reskin 2007-03
atul 7543 tcp atul server Mark Stapp Mark Stapp 2006-01
atul 7543 udp atul server Mark Stapp Mark Stapp 2006-01
cfw 7563 tcp Control Framework RFC 6230
7563 udp Reserved
7571-7573 Unassigned
7607-7623 Unassigned
hawk 7630 tcp HA Web Konsole Tim Serong Tim Serong 2010-03-31
7630 udp Reserved
tesla-sys-msg 7631 tcp TESLA System Messaging Andy Perreault Andy Perreault 2010-03-31
7631 udp Reserved
7632 Unassigned
pmdfmgt 7633 tcp PMDF Management Hunter Goatley Hunter Goatley
pmdfmgt 7633 udp PMDF Management Hunter Goatley Hunter Goatley
7634-7647 Unassigned
rome 7663 tcp Proprietary immutable distributed data storage TFOR David von Vistauxx 2018-02-07
rome 7663 udp Proprietary immutable distributed data storage TFOR David von Vistauxx 2018-02-07
imqstomps 7673 tcp iMQ STOMP Server over SSL Amy Kang Amy Kang 2009-03-10
7673 udp Reserved
dmt 7683 tcp Cleondris DMT Cleondris GmbH Christian Plattner 2015-03-31
7683 udp Reserved
7721-7723 Unassigned
7729-7733 Unassigned
smip 7734 tcp Smith Protocol over IP Guidant Measurement Jim Pettinato 2007-04 2024-10-08
smip 7734 udp Smith Protocol over IP Guidant Measurement Jim Pettinato 2007-04 2024-10-08
7735-7737 Unassigned
aiagent 7738 tcp HP Enterprise Discovery Agent Matthew Darwin Matthew Darwin 2005-08
aiagent 7738 udp HP Enterprise Discovery Agent Matthew Darwin Matthew Darwin 2005-08
7739-7740 Unassigned
sstp-1 7743 tcp Sakura Script Transfer Protocol Kouichi Takeda Kouichi Takeda
sstp-1 7743 udp Sakura Script Transfer Protocol Kouichi Takeda Kouichi Takeda
7782-7783 Unassigned
7790-7793 Unassigned
q3ade 7794 tcp Q3ADE Cluster Service Uffe Harksen Uffe Harksen 2005-08
q3ade 7794 udp Q3ADE Cluster Service Uffe Harksen Uffe Harksen 2005-08
7803-7809 Unassigned
7873-7877 Unassigned
tnos-dps 7903 tcp TNOS Secure DiaguardProtocol Rene Kurt Rene Kurt 2005-08
tnos-dps 7903 udp TNOS Secure DiaguardProtocol Rene Kurt Rene Kurt 2005-08
qo-secure 7913 tcp QuickObjects secure port Jonas Bovin Jonas Bovin
qo-secure 7913 udp QuickObjects secure port Jonas Bovin Jonas Bovin
7914-7931 Unassigned
t2-drm 7932 tcp Tier 2 Data Resource Manager Peter Carlson Peter Carlson
t2-drm 7932 udp Tier 2 Data Resource Manager Peter Carlson Peter Carlson
t2-brm 7933 tcp Tier 2 Business Rules Manager Peter Carlson Peter Carlson
t2-brm 7933 udp Tier 2 Business Rules Manager Peter Carlson Peter Carlson
7934-7961 Unassigned
7963-7966 Unassigned
7983-7997 Unassigned
mcreport 8003 tcp Mulberry Connect Reporting Service Dave Stoneham Dave Stoneham 2008-03-10
mcreport 8003 udp Mulberry Connect Reporting Service Dave Stoneham Dave Stoneham 2008-03-10
arca-api 8023 tcp ARCATrust vault API ARCATrust SA Yacince Felk 2018-07-05
arca-api 8023 udp ARCATrust vault API ARCATrust SA Yacince Felk 2018-07-05
8028-8031 Unassigned
pro-ed 8032 tcp ProEd
pro-ed 8032 udp ProEd
mindprint 8033 tcp MindPrint Larry Tusoni Larry Tusoni
mindprint 8033 udp MindPrint Larry Tusoni Larry Tusoni
vantronix-mgmt 8034 tcp .vantronix Management Reyk Floeter Reyk Floeter 2008-02-27
vantronix-mgmt 8034 udp .vantronix Management Reyk Floeter Reyk Floeter 2008-02-27
8035-8039 Unassigned
fs-server 8043 tcp FireScope Server Matt Rogers Matt Rogers 2008-10-16
8043 udp Reserved
senomix02 8053 tcp Senomix Timesheets Client [1 year assignment] Charles O'Dale Charles O'Dale 2006-07
senomix02 8053 udp Senomix Timesheets Client [1 year assignment] Charles O'Dale Charles O'Dale 2006-07
senomix03 8054 tcp Senomix Timesheets Server [1 year assignment] Charles O'Dale Charles O'Dale 2006-07
senomix03 8054 udp Senomix Timesheets Server [1 year assignment] Charles O'Dale Charles O'Dale 2006-07
toad-bi-appsrvr 8066 tcp Toad BI Application Server Quest Software Greg Cottman 2013-04-19
8071-8073 Unassigned
us-srv 8083 tcp Utilistor (Server) Andy Brewerton Andy Brewerton 2005-08
us-srv 8083 udp Utilistor (Server) Andy Brewerton Andy Brewerton 2005-08
8103-8110 Unassigned
8123-8127 Unassigned
indigo-vrmi 8130 tcp INDIGO-VRMI Colin Caughie Colin Caughie
indigo-vrmi 8130 udp INDIGO-VRMI Colin Caughie Colin Caughie
indigo-vbcp 8131 tcp INDIGO-VBCP Colin Caughie Colin Caughie
indigo-vbcp 8131 udp INDIGO-VBCP Colin Caughie Colin Caughie
dbabble 8132 tcp dbabble Chris Pugmire Chris Pugmire
dbabble 8132 udp dbabble Chris Pugmire Chris Pugmire
8133-8139 Unassigned
quantastor 8153 tcp QuantaStor Management Interface OS NEXUS, Inc. Steven Umbehocker 2012-09-21
8153 udp Reserved
8163-8180 Unassigned
proremote 8183 tcp ProRemote Alex Lelievre Alex Lelievre 2009-08-18
8183 udp Reserved
8193 Unassigned
8203-8203 Unassigned
rexecj 8230 tcp RexecJ Server Curtiss Howard Curtiss Howard 2004-11
rexecj 8230 udp RexecJ Server Curtiss Howard Curtiss Howard 2004-11
8231 tcp Reserved
hncp-udp-port 8231 udp HNCP IESG IETF Chair 2016-01-13 RFC 7788
8232 tcp Reserved

Contact Information

Name Organization Contact URI Last Updated
Alex Lelievre alex&folabs.com 2009-08-18
Amy Kang amy.kang&sun.com 2009-03-10
Andy Brewerton andy.brewerton&otium.co.uk 2005-08
Andy Perreault aperreault&erlphase.com 2010-03-31
ARCATrust SA info&arcatrust.io 2018-07-05
Bruce Davie bdavie&vmware.com 2014-04-28
Charles O'Dale codale&hfx.andara.com 2006-07
Chris Pugmire chrisp&netwinsite.com
Christian Plattner Cleondris GmbH christian.plattner&cleondris.ch 2015-03-31
Cleondris GmbH noc&cleondris.ch 2015-03-31
Colin Caughie cfc&indigo-avs.com
Curtiss Howard cjhoward&unity.ncsu.edu 2004-11
Dave Lamb rdl&rdl.cnd.hp.com
Dave Stoneham dave&mulberry-consultants.co.uk 2008-03-10
David McMarlin david.mcmarlin&oracle.com 2006-08
David von Vistauxx vistauxx&tfor.infrastructuresecurity.com 2018-02-07
George Pajari George.Pajari&faximum.com
Greg Cottman Quest Software Greg.Cottman&quest.com 2013-04-19
Guidant Measurement james.pettinato&guidantmeasurement.com 2024-10-08
Hunter Goatley goathunter&goatley.com
IESG iesg&ietf.org
IETF Chair IETF chair&ietf.org
Jason Reskin cases&unistellar.fogbugz.com 2019-11-22
Jim Pettinato james.pettinato&guidantmeasurement.com 2024-10-08
Jonas Bovin jonas.bovin&quickobjects.com
Kouichi Takeda KHBO5271&nifty.com
Larry Tusoni larry&goldrush.com
Mark Stapp mjs&cisco.com 2006-01
Matt Rogers mrogers&firescope.com 2008-10-16
Matthew Darwin matthew.darwin&hp.com 2005-08
OS NEXUS, Inc. info&osnexus.com 2012-09-21
Peter Carlson pcarlson&tier2.com
Quest Software Greg.Cottman&quest.com 2013-04-19
Rene Kurt rene.kurt&adasoft.ch 2005-08
Reyk Floeter reyk&vantronix.net 2008-02-27
Steven Umbehocker OS NEXUS, Inc. steven.umbehocker&osnexus.com 2012-09-21
TFOR vistauxx&tfor.infrastructuresecurity.com 2018-02-07
Tim Serong tserong&novell.com 2010-03-31
Uffe Harksen uh&uhcommunications.com 2005-08
Yacince Felk yacine&arcatrust.io 2018-07-05