Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-22

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
https 443 tcp http protocol over TLS/SSL IESG IETF Chair 2021-10-01 RFC 9110
https 443 udp http protocol over TLS/SSL IESG IETF Chair 2021-10-01 RFC 9110
https 443 sctp HTTPS Randall Stewart Randall Stewart 2022-02-07 RFC 9260
kink 910 tcp Kerberized Internet Negotiation of Keys (KINK) RFC 4430
kink 910 udp Kerberized Internet Negotiation of Keys (KINK) RFC 4430
ies-lm 1443 tcp Integrated Engineering Software David Tong David Tong
ies-lm 1443 udp Integrated Engineering Software David Tong David Tong
powerclientcsf 2443 tcp PowerClient Central Storage Facility Brian Klassen Brian Klassen
powerclientcsf 2443 udp PowerClient Central Storage Facility Brian Klassen Brian Klassen
ov-nnm-websrv 3443 tcp OpenView Network Node Manager WEB Server Anthony Walker Anthony Walker 2002-03
ov-nnm-websrv 3443 udp OpenView Network Node Manager WEB Server Anthony Walker Anthony Walker 2002-03
rsqlserver 4430 tcp REAL SQL Server Marco Bambini Marco Bambini 2008-08-28
rsqlserver 4430 udp REAL SQL Server Marco Bambini Marco Bambini 2008-08-28
wspipe 4431 tcp adWISE Pipe Heikki Ellilä Heikki Ellilä 2009-06-18
4431 udp Reserved
l-acoustics 4432 tcp L-ACOUSTICS management L-ACOUSTICS Christophe Pignon 2012-08-13
l-acoustics 4432 udp L-ACOUSTICS management L-ACOUSTICS Christophe Pignon 2012-08-13
vop 4433 tcp Versile Object Protocol Versile AS Tore Skaug 2012-02-01
4433 udp Reserved
4434-4440 Unassigned
pharos 4443 tcp Pharos TeleConsult GmbH, 76275 Ettlingen, Germany TeleConsult GmbH, 76275 Ettlingen, Germany Known Unauthorized Use on port 4443
pharos 4443 udp Pharos TeleConsult GmbH, 76275 Ettlingen, Germany TeleConsult GmbH, 76275 Ettlingen, Germany Known Unauthorized Use on port 4443
spss 5443 tcp Pearson HTTPS Pearson Pearson 2008-01-17
spss 5443 udp Pearson HTTPS Pearson Pearson 2008-01-17
sun-sr-https 6443 tcp Service Registry Default HTTPS Domain Paul Sterk Paul Sterk 2006-03
sun-sr-https 6443 udp Service Registry Default HTTPS Domain Paul Sterk Paul Sterk 2006-03
oracleas-https 7443 tcp Oracle Application Server HTTPS David McMarlin David McMarlin 2006-08
oracleas-https 7443 udp Oracle Application Server HTTPS David McMarlin David McMarlin 2006-08
pcsync-https 8443 tcp PCsync HTTPS
pcsync-https 8443 udp PCsync HTTPS
tungsten-https 9443 tcp WSO2 Tungsten HTTPS Afkham Azeez Afkham Azeez 2006-06
tungsten-https 9443 udp WSO2 Tungsten HTTPS Afkham Azeez Afkham Azeez 2006-06
cirrossp 10443 tcp CirrosSP Workstation Communication Cirros Document Solutions Ltd Andy Garratt 2020-02-12
10443 udp Reserved
27443-27503 Unassigned
m2ap 36443 sctp M2 Application Part Dario S. Tonesi Dario S. Tonesi 2011-02-07
44124-44320 Unassigned
pmcd 44321 tcp PCP server (pmcd) Performance Co-Pilot (PCP) Project Ken McDonell 2010-12-20 2025-09-29
pmcd 44321 udp PCP server (pmcd) Performance Co-Pilot (PCP) Project Ken McDonell 2010-12-20 2025-09-29
pmproxy 44322 tcp PCP proxy (pmproxy) Performance Co-Pilot (PCP) Project Ken McDonell 2003-07 2025-09-26
pmproxy 44322 udp PCP proxy (pmproxy) Performance Co-Pilot (PCP) Project Ken McDonell 2003-07 2025-09-26
pmwebapi 44323 tcp HTTP binding for Performance Co-Pilot client API Performance Co-Pilot (PCP) Project Ken McDonell 2013-10-09
44323 udp Unassigned "pcp" assignment withdrawn, moved to port 5351 per RFC 6887
44324-44443 Unassigned

Contact Information

Name Organization Contact URI Last Updated
Afkham Azeez azeez&wso2.com 2006-06
Andy Garratt Cirros Document Solutions Ltd admin&cirros.net 2020-02-12
Anthony Walker anthony_walker&hp.com 2002-03
Brian Klassen Brian.Klassen&unisys.com
Christophe Pignon L-ACOUSTICS christophe.pignon&l-acoustics.com 2012-08-13
Cirros Document Solutions Ltd admin&cirros.net 2020-02-12
Dario S. Tonesi dario.tonesi&nsn.com 2011-02-07
David McMarlin david.mcmarlin&oracle.com 2006-08
David Tong David_Tong&integrated.mb.ca
Heikki Ellilä heikki.ellila&western.fi 2009-06-18
IESG iesg&ietf.org
IETF Chair IETF chair&ietf.org
Ken McDonell kenj&kenj.id.au 2025-09-26
L-ACOUSTICS christophe.pignon&l-acoustics.com 2012-08-13
Marco Bambini marco&realsoftware.com 2008-08-28
Paul Sterk paul.sterk&sun.com 2006-03
Pearson chad.smith&pearson.com 2008-01-17
Performance Co-Pilot (PCP) Project pcp-maintainers&groups.io 2025-09-26
Randall Stewart IETF TSVWG rrs&lakerest.net
TeleConsult GmbH, 76275 Ettlingen, Germany teleconsult&t-online.de
Tore Skaug Versile AS tore.skaug&versile.com 2012-02-01
Versile AS contact&versile.com 2012-02-01