Service URN Labels

Created

  • 2007-08-22

Last Updated

  • 2017-05-15

Note

The policy for adding top-level service labels is 'Standards Action'. The policy for assigning labels to sub-services may differ for each top-level service designation and MUST be defined by the document describing the top-level service.

To allow use within the constraints of S-NAPTR [ref], all top-level service names MUST NOT exceed 27 characters.

Available Formats


URN Service Labels

Registration Procedure(s)

  • Standards Action

Reference

  • RFC 5031: A Uniform Resource Name (URN) for Emergency and Other Well-Known Services

Available Formats

Service Description Reference
counseling Counseling services RFC 5031
sos Emergency services RFC 5031
test self-test RFC 6881

'sos' Sub-Services

Registration Procedure(s)

  • Expert Review

Expert(s)

  • ECRIT working group, its successor, or, in their absence, the IESG.

Reference

  • RFC 7163: URN for Country-Specific Emergency Services

Available Formats

Service Description Reference
sos.ambulance Ambulance service RFC 5031
sos.animal-control Animal control RFC 5031
sos.ecall Vehicle-initiated emergency calls RFC 8147
sos.ecall.automatic Automatic vehicle-initiated emergency calls RFC 8147
sos.ecall.manual Manual vehicle-initiated emergency calls RFC 8147
sos.fire Fire service RFC 5031
sos.gas Gas leaks and gas emergencies RFC 5031
sos.marine Maritime search and rescue RFC 5031
sos.mountain Mountain rescue RFC 5031
sos.physician Physician referral service RFC 5031
sos.poison Poison control center RFC 5031
sos.police Police, law enforcement RFC 5031
sos.police.municipal a police force that serves an incorporated community, city or other local area Ivo Sedlacek
sos.police.national a police force that serves an entire country Ivo Sedlacek

'counseling' Sub-Services

Registration Procedure(s)

  • Expert Review

Expert(s)

  • ECRIT working group, its successor, or, in their absence, the IESG.

Reference

  • RFC 5031: A Uniform Resource Name (URN) for Emergency and Other Well-Known Services

Available Formats

Service Description Reference
counseling.children Counseling for children RFC 5031
counseling.mental-health Mental health counseling RFC 5031
counseling.suicide Suicide prevention hotline RFC 5031

'test' Sub-Services

Registration Procedure(s)

  • Expert Review

Expert(s)

  • Brian Rosen

Reference

  • RFC 6881: Best Current Practice for Communications Services in Support of Emergency Calling

Available Formats

Service Description Reference
test.sos test for sos RFC 6881
test.sos.ambulance test for sos.ambulance RFC 6881
test.sos.animal-control test for sos.animal-control RFC 6881
test.sos.ecall test for sos.ecall RFC 8147
test.sos.fire test for sos.fire RFC 6881
test.sos.gas test for sos.gas RFC 6881
test.sos.marine test for sos.marine RFC 6881
test.sos.mountain test for sos.mountain RFC 6881
test.sos.physician test for sos.physician RFC 6881
test.sos.poison test for sos.poison RFC 6881
test.sos.police test for sos.police RFC 6881

Contact Information

Name Contact URI Last Updated
Ivo Sedlacek ivo.sedlacek&ericsson.com 2016-12-16