| 0 |
Reserved |
RFC 5492 |
IETF |
| 1 |
Multiprotocol Extensions for BGP-4 |
RFC 2858 |
IETF |
| 2 |
Route Refresh Capability for BGP-4 |
RFC 2918 |
IETF |
| 3 |
Outbound Route Filtering Capability |
RFC 5291 |
IETF |
| 4 |
Multiple routes to a destination capability (deprecated) |
RFC 8277 |
IETF |
| 5 |
Extended Next Hop Encoding |
RFC 8950 |
IETF |
| 6 |
BGP Extended Message |
RFC 8654 |
IETF |
| 7 |
BGPsec Capability |
RFC 8205 |
IETF |
| 8 |
Multiple Labels Capability |
RFC 8277 |
IETF |
| 9 |
BGP Role |
RFC 9234 |
IETF |
| 10-63 |
Unassigned |
|
|
| 64 |
Graceful Restart Capability |
RFC 4724 |
IETF |
| 65 |
Support for 4-octet AS number capability |
RFC 6793 |
IETF |
| 66 |
Deprecated (2003-03-06) |
|
IETF |
| 67 |
Support for Dynamic Capability (capability specific) |
draft-ietf-idr-dynamic-cap-13 |
IETF |
| 68 |
Multisession BGP Capability |
draft-ietf-idr-bgp-multisession-03 |
IETF |
| 69 |
ADD-PATH Capability |
RFC 7911 |
IETF |
| 70 |
Enhanced Route Refresh Capability |
RFC 7313 |
IETF |
| 71 |
Long-Lived Graceful Restart (LLGR) Capability |
RFC 9494 |
IETF |
| 72 |
Routing Policy Distribution |
draft-ietf-idr-rpd-04 |
IETF |
| 73 |
FQDN Capability |
draft-walton-bgp-hostname-capability-01 |
IETF |
| 74 |
BFD Strict-Mode Capability |
draft-ietf-idr-bgp-bfd-strict-mode-13 |
IETF |
| 75 |
Software Version Capability |
draft-abraitis-bgp-version-capability-11 |
IETF |
| 76 |
PATHS-LIMIT Capability |
draft-abraitis-idr-addpath-paths-limit-00 |
IETF |
| 77 |
Link-Local Next Hop Capability |
draft-white-linklocal-capability-04 |
IETF |
| 78 |
Edge Metadata Capability (TEMPORARY - registered 2025-05-06, extension registered 2026-04-03, expires 2027-05-06) |
draft-ietf-idr-5g-edge-service-metadata-29 |
IETF |
| 79-127 |
Unassigned |
|
|
| 128 |
Prestandard Route Refresh (deprecated) |
RFC 8810 |
IETF |
| 129 |
Prestandard Outbound Route Filtering (deprecated),
prestandard Routing Policy Distribution (deprecated) |
RFC 8810 |
IETF |
| 130 |
Prestandard Outbound Route Filtering (deprecated) |
RFC 8810 |
IETF |
| 131 |
Prestandard Multisession (deprecated) |
RFC 8810 |
IETF |
| 132-183 |
Unassigned |
|
|
| 184 |
Prestandard FQDN (deprecated) |
RFC 8810 |
IETF |
| 185 |
Prestandard OPERATIONAL message (deprecated) |
RFC 8810 |
IETF |
| 186-238 |
Unassigned |
|
|
| 239-254 |
Reserved for Experimental Use |
RFC 8810 |
IETF |
| 255 |
Reserved |
RFC 8810 |
IETF |