Language Tags (OBSOLETE)

Last Updated

  • 2024-12-20

Available Formats


Language Tags (OBSOLETE)

Registration Procedure(s)

  • Registry closed

Reference

  • RFC 3066: Tags for the Identification of Languages
  • RFC 4646: Tags for Identifying Languages

Note

This registry is obsolete and has been replaced by the Language Subtag Registry, as described in RFC 4646, Section 5.1.

Supplemental Information

Language tag registration forms are available in the Language Tag Registration Form Archive.

Available Formats

Tag Description Reference Notes
art-lojban Lojban John Cowan; John Cowan Deprecated use ISO 639-2 jbo, registered Sept. 2, 2003.
az-Arab Azerbaijani in Arabic script Mark Davis; Mark Davis
az-Cyrl Azerbaijani in Cyrillic script Mark Davis; Mark Davis
az-Latn Azerbaijani in Latin script Mark Davis; Mark Davis
be-Latn Belarusian in Latin script Jaska Zedlik
bs-Cyrl Bosnian in Cyrillic script Peter Constable
bs-Latn Bosnian in Latin script Peter Constable
cel-gaulish Gaulish Chris Lilley
de-1901 German, traditional orthography Torsten Bronger
de-1996 German, orthography of 1996 Torsten Bronger
de-AT-1901 German, Austrian variant, traditional orthography Torsten Bronger
de-AT-1996 German, Austrian variant, orthography of 1996 Torsten Bronger
de-CH-1901 German, Swiss variant, traditional orthography Torsten Bronger
de-CH-1996 German, Swiss variant, orthography of 1996 Torsten Bronger
de-DE-1901 German, German variant, traditional orthography Torsten Bronger
de-DE-1996 German, German variant, orthography of 1996 Torsten Bronger
el-Latn Greek in Latin script Luc Pardon
en-boont Boontling John Cowan; John Cowan
en-GB-oed English, Oxford English Dictionary spelling Michael Everson
en-scouse English Liverpudlian dialect known as 'Scouse' Keith Szlamp
es-419 Latin American Spanish Karen Broome
i-ami Amis Kai-hus Tai
i-bnn Bunun Kai-hus Tai
i-default Default Language Context RFC 2277
i-enochian Enochian Davina Zawinski
i-hak Hakka Kai-hus Tai Deprecated use IETF zh-hakka, registered Jan. 10, 2000
i-klingon Klingon Michael Everson Deprecated use ISO 639-2 tlh, registered Feb. 24, 2004.
i-lux Luxembourgish Matthias Wimmer; http://lcweb.loc.gov/standards/iso639-2/codechanges.html Deprecated use ISO 639 lb, registered Sept. 9, 1998
i-mingo Mingo Sean Burke
i-navajo Navajo Sean Burke; http://lcweb.loc.gov/standards/iso639-2/codechanges.html Deprecated use ISO 639 nv, registered Feb. 18, 2000
i-pwn Paiwan Kai-hus Tai
i-tao Tao Kai-hus Tai
i-tay Tayal Kai-hus Tai
i-tsu Tsou Kai-hus Tai
iu-Cans Inuktitut in Canadian Aboriginal Peter Constable
iu-Latn Inuktitut in Latin script Peter Constable
mn-Cyrl Mongolian in Cyrillic script Peter Constable
mn-Mong Mongolian in Mongolian script Peter Constable
no-bok Norwegian "Book language" http://lcweb.loc.gov/standards/iso639-2/codechanges.html Deprecated use ISO 639 nb, registered Feb. 18, 2000
no-nyn Norwegian "New Norwegian" http://lcweb.loc.gov/standards/iso639-2/codechanges.html Deprecated use ISO 639 nn, registered Feb. 18, 2000
sgn-BE-fr Belgian-French Sign Language Michael Everson
sgn-BE-nl Belgian-Flemish Sign Language Michael Everson
sgn-BR Brazilian Sign Language Michael Everson
sgn-CH-de Swiss German Sign Language Michael Everson
sgn-CO Colombian Sign Language Michael Everson
sgn-DE German Sign Language Michael Everson
sgn-DK Danish Sign Language Michael Everson
sgn-ES Spanish Sign Language Michael Everson
sgn-FR French Sign Language Michael Everson
sgn-GB British Sign Language Michael Everson
sgn-GR Greek Sign Language Michael Everson
sgn-IE Irish Sign Language Michael Everson
sgn-IT Italian Sign Language Michael Everson
sgn-JP Japanese Sign Language Michael Everson
sgn-MX Mexican Sign Language Michael Everson
sgn-NI Nicaraguan Sign Language Michael Everson
sgn-NL Dutch Sign Language Michael Everson
sgn-NO Norwegian Sign Language Michael Everson
sgn-PT Portuguese Sign Language Michael Everson
sgn-SE Swedish Sign Language Michael Everson
sgn-US American Sign Language Michael Everson
sgn-ZA South African Sign Language Michael Everson
sl-nedis Natisone dialect, Nadiza dialect Han Steenwijk
sl-rozaj Resian, Resianic, Rezijan Han Steenwijk
sr-Cyrl Serbian in Cyrillic script Mark Davis; Mark Davis
sr-Latn Serbian in Latin script Mark Davis; Mark Davis
tg-Arab Tajik in Arabic script Peter Constable
tg-Cyrl Tajik in Cyrillic script Peter Constable
uz-Cyrl Uzbek in Cyrillic script Mark Davis; Mark Davis
uz-Latn Uzbek in Latin script Mark Davis; Mark Davis
yi-latn Yiddish, in Latin script Sean Burke
zh-cmn Mandarin Chinese Karen Broome
zh-cmn-Hans Mandarin Chinese (Simplified) Karen Broome
zh-cmn-Hant Mandarin Chinese (Traditional) Karen Broome
zh-Hans Chinese, in simplified script Mark Davis; Mark Davis
zh-Hans-CN PRC Mainland Chinese in simplified script Mark Davis; Mark Davis
zh-Hans-HK Hong Kong Chinese in simplified script Mark Davis; Mark Davis
zh-Hans-MO Macao Chinese in simplified script Mark Davis; Mark Davis
zh-Hans-SG Singapore Chinese in simplified script Mark Davis; Mark Davis
zh-Hans-TW Taiwan Chinese in simplified script Mark Davis; Mark Davis
zh-Hant Chinese, in traditional script Mark Davis; Mark Davis
zh-Hant-CN PRC Mainland Chinese in traditional script Mark Davis; Mark Davis
zh-Hant-HK Hong Kong Chinese in traditional script Mark Davis; Mark Davis
zh-Hant-MO Macao Chinese in traditional script Mark Davis; Mark Davis
zh-Hant-SG Singapore Chinese in traditional script Mark Davis; Mark Davis
zh-Hant-TW Taiwan Chinese in traditional script Mark Davis; Mark Davis
zh-gan Kan or Gan Clay Compton
zh-guoyu Mandarin or Standard Chinese Clay Compton; John Cowan; John Cowan Deprecated, use zh-cmn registered in July 2005
zh-hakka Hakka Clay Compton; John Cowan; John Cowan
zh-min Min, Fuzhou, Hokkien, Amoy or Taiwanese Clay Compton
zh-min-nan Minnan, Hokkien, Amoy, Taiwanese, Southern Min, Southern Fujian, Hoklo, Southern Fukien, Ho-lo Kai-hus Tai
zh-wuu Shanghaiese or Wu Clay Compton
zh-xiang Xiang or Hunanese Clay Compton
zh-yue Cantonese Clay Compton

Contact Information

Name Contact URI Last Updated
Chris Lilley chris&w3.org 2001-03
Clay Compton clayco&microsoft.com 2000-01
Davina Zawinski dz&fatalist.uklinux.net 2002-07
Han Steenwijk han.steenwijk&unipd.it 2004-06
Jaska Zedlik jz53&zedlik.com 2005-04
John Cowan jcowan&reutershealth.com 2003-02
John Cowan cowan&ccil.org 2005-09
Kai-hus Tai kaihsu&ugcs.caltech.edu 2001-03
Karen Broome Karen.Broome&spe.sony.com 2005-07
Keith Szlamp keith&szlamp.com
Luc Pardon lucp&skopos.be 2005-09-28
Mark Davis mark.davis&macchiato.com 2005-04
Mark Davis mark.davis&us.ibm.com 2005-04
Matthias Wimmer ich&matthias-wimmer.dec 1999-10
Michael Everson everson&evertype.com 2003-07
Peter Constable petercon&microsoft.com 2005-04
Sean Burke sburke&cpan.org 2003-01
Torsten Bronger bronger&physik.rwth-aachen.de 2002-07