iana-if-type YANG Module

Created

  • 2014-01-27

Last Updated

  • 2026-03-18

Registration Procedure(s)

  • This is one of the available formats of the Interface Types (ifType) registry.

Description

Reference

  • RFC 1213: Management Information Base for Network Management of TCP/IP-based internets: MIB-II
  • RFC 2863: The Interfaces Group MIB
  • RFC 7224: IANA Interface Type YANG Module
  • RFC 8892: Guidelines and Registration Procedures for Interface Types and Tunnel Types

Available Formats