IPv6 Router Alert Option Values

Created

  • 2001-06-29

Last Updated

  • 2025-06-26

Available Formats


IPv6 Router Alert Option Values

Registration Procedure(s)

  • Registry closed

Reference

  • RFC 2711: IPv6 Router Alert Option
  • RFC 9805: Deprecation of the IPv6 Router Alert Option for New Protocols

Available Formats

Value Description Reference
0 Datagram contains a Multicast Listener Discovery message RFC 2710
1 Datagram contains RSVP message RFC 2711
2 Datagram contains an Active Networks message RFC 2711
3 Reserved RFC 5350
4-35 Aggregated Reservation Nesting Level RFC 3175
36-67 QoS NSLP Aggregation Levels 0-31 RFC 5974
68 NSIS NATFW NSLP RFC 5973
69 MPLS OAM (DEPRECATED) RFC 7506; RFC 9570
70-65502 Unassigned
65503-65534 Reserved RFC 9805
65535 Reserved The Internet Assigned Numbers Authority