IPv6 Multicast Address Space
Last Updated
- 2026-04-07
Expert(s)
- Stig Venaas
Note
IPv6 multicast addresses are defined in "IP Version 6 Addressing Architecture" RFC 4291. This defines fixed scope and variable scope multicast addresses.
IPv6 multicast addresses are distinguished from unicast addresses by the value of the high-order octet of the addresses: a value of 0xFF (binary 11111111) identifies an address as a multicast address; any other value identifies an address as a unicast address.
The rules for assigning new IPv6 multicast addresses are defined in RFC 3307. IPv6 multicast addresses not listed below are reserved.
Formerly known as
IPv6 Multicast Address Space Registry
Available Formats
IPv6 Multicast Address Scopes
Registration Procedure(s)
- IETF Review
Reference
- RFC 7346: IPv6 Multicast Address Scopes
Note
The definition of any Realm-Local scope for a particular network technology should be published in an RFC. For example, such a scope definition would be appropriate for publication in an 'IPv6-over-foo' RFC.
Any RFCs that define a Realm-Local scope will be listed in this registry as an additional reference in the Realm-Local scope entry. Such RFCs are expected to make an explicit request to IANA for inclusion in this registry.
Available Formats
| Scope | Name | Reference |
|---|---|---|
| 0 | Reserved | RFC 4291; RFC 7346 |
| 1 | Interface-Local scope | RFC 4291; RFC 7346 |
| 2 | Link-Local scope | RFC 4291; RFC 7346 |
| 3 | Realm-Local scope | RFC 4291; RFC 7346 |
| 4 | Admin-Local scope | RFC 4291; RFC 7346 |
| 5 | Site-Local scope | RFC 4291; RFC 7346 |
| 6-7 | Unassigned | |
| 8 | Organization-Local scope | RFC 4291; RFC 7346 |
| 9-D | Unassigned | |
| E | Global scope | RFC 4291; RFC 7346 |
| F | Reserved | RFC 4291; RFC 7346 |
Node-Local Scope Multicast Addresses
Registration Procedure(s)
- Expert Review
Reference
- RFC 4291: IP Version 6 Addressing Architecture
- RFC 3307: Allocation Guidelines for IPv6 Multicast Addresses
Note
These permanently assigned multicast addresses are valid over a specified scope value.
Request an Assignment
https://www.iana.org/protocols/apply
Available Formats
| Address(es) | Description | Reference | Change Controller | Date Registered | Last Reviewed |
|---|---|---|---|---|---|
| FF01:0:0:0:0:0:0:1 | All Nodes Address | RFC 4291 | |||
| FF01:0:0:0:0:0:0:2 | All Routers Address | RFC 4291 | |||
| FF01:0:0:0:0:0:0:C | variable scope allocation | ||||
| FF01:0:0:0:0:0:0:FA | variable scope allocation | ||||
| FF01:0:0:0:0:0:0:FB | mDNSv6 | RFC 6762 | 2005-10-05 | ||
| FF01:0:0:0:0:0:0:FC-FF01:0:0:0:0:0:0:FD | variable scope allocation | ||||
| FF01:0:0:0:0:0:0:100-FF01:0:0:0:0:0:0:178 | variable scope allocation | ||||
| FF01:0:0:0:0:0:0:181-FF01:0:0:0:0:0:0:184 | variable scope allocation | ||||
| FF01:0:0:0:0:0:0:18C | variable scope allocation | ||||
| FF01:0:0:0:0:0:0:201-FF01:0:0:0:0:0:0:202 | variable scope allocation | ||||
| FF01:0:0:0:0:0:0:204-FF01:0:0:0:0:0:0:206 | variable scope allocation | ||||
| FF01:0:0:0:0:0:0:2C0-FF01:0:0:0:0:0:0:2FF | variable scope allocation | ||||
| FF01:0:0:0:0:0:0:300 | variable scope allocation | ||||
| FF01:0:0:0:0:0:0:400-FF01:0:0:0:0:0:0:4FF | variable scope allocation | ||||
| FF01:0:0:0:0:0:0:3486 | variable scope allocation | ||||
| FF01:0:0:0:0:0:0:6496-FF01:0:0:0:0:0:0:64B5 | variable scope allocation | ||||
| FF01:0:0:0:0:0:0:BAC0 | variable scope allocation | ||||
| FF01:0:0:0:0:0:1:1000/118 | variable scope allocation | ||||
| FF01:0:0:0:0:0:2:0-FF01:0:0:0:0:0:4:FFFF | variable scope allocation | ||||
| FF01:0:0:0:0:0:B:0-FF01:0:0:0:0:0:B:FFFF | variable scope allocation | ||||
| FF01:0:0:0:0:DB8::/96 | variable scope allocation |
Link-Local Scope Multicast Addresses
Registration Procedure(s)
- Expert Review
Reference
- RFC 3307: Allocation Guidelines for IPv6 Multicast Addresses
Note
These permanently assigned multicast addresses are valid over a specified scope value.
Request an Assignment
https://www.iana.org/protocols/apply
Available Formats
| Address(es) | Description | Reference | Change Controller | Date Registered | Last Reviewed |
|---|---|---|---|---|---|
| FF02:0:0:0:0:0:0:1 | All Nodes Address | RFC 4291 | |||
| FF02:0:0:0:0:0:0:2 | All Routers Address | RFC 4291 | |||
| FF02:0:0:0:0:0:0:3 | Unassigned | Jon Postel | |||
| FF02:0:0:0:0:0:0:4 | DVMRP Routers | RFC 1075; Jon Postel | |||
| FF02:0:0:0:0:0:0:5 | OSPFIGP | RFC 2328; John Moy | |||
| FF02:0:0:0:0:0:0:6 | OSPFIGP Designated Routers | RFC 2328; John Moy | |||
| FF02:0:0:0:0:0:0:7 | ST Routers | RFC 1190; <mystery contact> | |||
| FF02:0:0:0:0:0:0:8 | ST Hosts | RFC 1190; <mystery contact> | |||
| FF02:0:0:0:0:0:0:9 | RIP Routers | RFC 2080 | |||
| FF02:0:0:0:0:0:0:A | EIGRP Routers | RFC 7868 | |||
| FF02:0:0:0:0:0:0:B | Mobile-Agents | Bill Simpson | 1994-11-01 | ||
| FF02:0:0:0:0:0:0:C | SSDP | UPnP Forum | 2006-09-21 | ||
| FF02:0:0:0:0:0:0:D | All PIM Routers | Dino Farinacci | |||
| FF02:0:0:0:0:0:0:E | RSVP-ENCAPSULATION | Bob Braden | 1996-04-01 | ||
| FF02:0:0:0:0:0:0:F | UPnP | UPnP Forum | 2006-09-21 | ||
| FF02:0:0:0:0:0:0:10 | All-BBF-Access-Nodes | RFC 6788 | |||
| FF02:0:0:0:0:0:0:11 | All-Homenet-Nodes | RFC 7788 | 2016-01-05 | ||
| FF02:0:0:0:0:0:0:12 | VRRP | RFC 9568 | |||
| FF02:0:0:0:0:0:0:13 | ALL_GRASP_NEIGHBORS | RFC 8990 | 2017-07-20 | ||
| FF02:0:0:0:0:0:0:14 | Network Virtualization Overlay (NVO) BUM Traffic | RFC 9624 | 2024-02-02 | ||
| FF02:0:0:0:0:0:0:16 | All MLDv2-capable routers | RFC 9777 | |||
| FF02:0:0:0:0:0:0:1A | all-RPL-nodes | RFC 6550 | |||
| FF02:0:0:0:0:0:0:6A | All-Snoopers | RFC 4286 | |||
| FF02:0:0:0:0:0:0:6B | PTP-pdelay | http://ieee1588.nist.gov/; Kang Lee | 2007-02-02 | ||
| FF02:0:0:0:0:0:0:6C | Saratoga | Lloyd Wood | 2007-08-30 | ||
| FF02:0:0:0:0:0:0:6D | LL-MANET-Routers | RFC 5498 | |||
| FF02:0:0:0:0:0:0:6E | IGRS | Xiaoyu Zhou | 2009-01-20 | ||
| FF02:0:0:0:0:0:0:6F | iADT Discovery | Paul Suhler | 2009-05-12 | ||
| FF02:0:0:0:0:0:0:FA | variable scope allocation | ||||
| FF02:0:0:0:0:0:0:FB | mDNSv6 | RFC 6762 | 2005-10-05 | ||
| FF02:0:0:0:0:0:0:FC-FF02:0:0:0:0:0:0:FD | variable scope allocation | ||||
| FF02:0:0:0:0:0:0:100-FF02:0:0:0:0:0:0:178 | variable scope allocation | ||||
| FF02:0:0:0:0:0:0:181-FF02:0:0:0:0:0:0:184 | variable scope allocation | ||||
| FF02:0:0:0:0:0:0:18C | variable scope allocation | ||||
| FF02:0:0:0:0:0:0:201-FF02:0:0:0:0:0:0:202 | variable scope allocation | ||||
| FF02:0:0:0:0:0:0:204-FF02:0:0:0:0:0:0:206 | variable scope allocation | ||||
| FF02:0:0:0:0:0:0:2C0-FF02:0:0:0:0:0:0:2FF | variable scope allocation | ||||
| FF02:0:0:0:0:0:0:300 | variable scope allocation | ||||
| FF02:0:0:0:0:0:0:400-FF02:0:0:0:0:0:0:4FF | variable scope allocation | ||||
| FF02:0:0:0:0:0:0:3486 | variable scope allocation | ||||
| FF02:0:0:0:0:0:0:6496-FF02:0:0:0:0:0:0:64B5 | variable scope allocation | ||||
| FF02:0:0:0:0:0:0:A1F7 | ALL_V6_RIFT_ROUTERS | RFC 9692 | 2023-02-17 | ||
| FF02:0:0:0:0:0:0:BAC0 | variable scope allocation | ||||
| FF02:0:0:0:0:0:1:1 | Link Name | Dan Harrington | 1996-07-01 | ||
| FF02:0:0:0:0:0:1:2 | All_DHCP_Relay_Agents_and_Servers | RFC 9915 | |||
| FF02:0:0:0:0:0:1:3 | Link-local Multicast Name Resolution | RFC 4795 | |||
| FF02:0:0:0:0:0:1:4 | DTCP Announcement | Moritz Vieth; Hanno Tersteegen | 2004-05-01 | ||
| FF02:0:0:0:0:0:1:5 | afore_vdp | Michael Richardson | 2010-11-30 | ||
| FF02:0:0:0:0:0:1:6 | Babel | RFC 8966 | |||
| FF02:0:0:0:0:0:1:7 | DLEP Discovery | RFC 8175 | 2017-04-03 | ||
| FF02:0:0:0:0:0:1:1000/118 | variable scope allocation | ||||
| FF02:0:0:0:0:0:2:0-FF02:0:0:0:0:0:4:FFFF | variable scope allocation | ||||
| FF02:0:0:0:0:0:B:0-FF02:0:0:0:0:0:B:FFFF | variable scope allocation | ||||
| FF02:0:0:0:0:1:FF00::/104 | Solicited-Node Address | RFC 4291 | |||
| FF02:0:0:0:0:2:FF00::/104 | Node Information Queries | RFC 4620 | |||
| FF02:0:0:0:0:DB8::/96 | variable scope allocation |
Site-Local Scope Multicast Addresses
Registration Procedure(s)
- Expert Review
Reference
- RFC 3307: Allocation Guidelines for IPv6 Multicast Addresses
Note
These permanently assigned multicast addresses are valid over a specified scope value.
Request an Assignment
https://www.iana.org/protocols/apply
Available Formats
| Address(es) | Description | Reference | Change Controller | Date Registered | Last Reviewed |
|---|---|---|---|---|---|
| FF05:0:0:0:0:0:0:2 | All Routers Address | RFC 4291 | |||
| FF05:0:0:0:0:0:0:C | variable scope allocation | ||||
| FF05:0:0:0:0:0:0:FA | variable scope allocation | ||||
| FF05:0:0:0:0:0:0:FB | mDNSv6 | RFC 6762 | 2005-10-05 | ||
| FF05:0:0:0:0:0:0:FC-FF05:0:0:0:0:0:0:FD | variable scope allocation | ||||
| FF05:0:0:0:0:0:0:100-FF05:0:0:0:0:0:0:178 | variable scope allocation | ||||
| FF05:0:0:0:0:0:0:181-FF05:0:0:0:0:0:0:184 | variable scope allocation | ||||
| FF05:0:0:0:0:0:0:18C | variable scope allocation | ||||
| FF05:0:0:0:0:0:0:201-FF05:0:0:0:0:0:0:202 | variable scope allocation | ||||
| FF05:0:0:0:0:0:0:204-FF05:0:0:0:0:0:0:206 | variable scope allocation | ||||
| FF05:0:0:0:0:0:0:2C0-FF05:0:0:0:0:0:0:2FF | variable scope allocation | ||||
| FF05:0:0:0:0:0:0:300 | variable scope allocation | ||||
| FF05:0:0:0:0:0:0:400-FF05:0:0:0:0:0:0:4FF | variable scope allocation | ||||
| FF05:0:0:0:0:0:0:3486 | variable scope allocation | ||||
| FF05:0:0:0:0:0:0:6496-FF05:0:0:0:0:0:0:64B5 | variable scope allocation | ||||
| FF05:0:0:0:0:0:0:BAC0 | variable scope allocation | ||||
| FF05:0:0:0:0:0:1:3 | All_DHCP_Servers | RFC 9915 | |||
| FF05:0:0:0:0:0:1:4 | Deprecated (2003-03-12) | ||||
| FF05:0:0:0:0:0:1:5 | SL-MANET-ROUTERS | RFC 6621 | |||
| FF05:0:0:0:0:0:1:1000/118 | variable scope allocation | ||||
| FF05:0:0:0:0:0:2:0-FF05:0:0:0:0:0:4:FFFF | variable scope allocation | ||||
| FF05:0:0:0:0:0:B:0-FF05:0:0:0:0:0:B:FFFF | variable scope allocation | ||||
| FF05:0:0:0:0:DB8::/96 | variable scope allocation |
Variable Scope Multicast Addresses
Registration Procedure(s)
- Expert Review
Reference
- RFC 3307: Allocation Guidelines for IPv6 Multicast Addresses
Note
These permanently assigned multicast addresses are valid over all scope ranges. This is shown by an "X" in the scope field of the address that means any legal scope value.
As defined in RFC 4291, IPv6 multicast addresses which are only different in scope represent different groups. Nodes must join each group individually.
Request an Assignment
https://www.iana.org/protocols/apply
Available Formats
| Address(es) | Description | Reference | Change Controller | Date Registered | Last Reviewed |
|---|---|---|---|---|---|
| FF0X:0:0:0:0:0:0:0 | Reserved Multicast Address | RFC 4291 | |||
| FF0X:0:0:0:0:0:0:C | SSDP | UPnP Forum | 2006-09-21 | ||
| FF0X:0:0:0:0:0:0:FA | Matter | Martin Turon | Connectivity Standards Alliance | 2025-10-10 | |
| FF0X:0:0:0:0:0:0:FB | mDNSv6 | RFC 6762 | 2005-10-05 | ||
| FF0X:0:0:0:0:0:0:FC | ALL_MPL_FORWARDERS | RFC 7731 | 2013-04-10 | ||
| FF0X:0:0:0:0:0:0:FD | All CoAP Nodes | RFC 7252 | 2013-07-25 | ||
| FF0X:0:0:0:0:0:0:FE | All CoRE Resource Directories | RFC 9176 | 2021-03-16 | ||
| FF0X:0:0:0:0:0:0:FF | Unassigned | ||||
| FF0X:0:0:0:0:0:0:100 | VMTP Managers Group | RFC 1045; Dave Cheriton | |||
| FF0X:0:0:0:0:0:0:101 | Network Time Protocol (NTP) | RFC 5905; David Mills | |||
| FF0X:0:0:0:0:0:0:102 | SGI-Dogfight | Andrew Cherenson | |||
| FF0X:0:0:0:0:0:0:103 | Rwhod | Steve Deering | |||
| FF0X:0:0:0:0:0:0:104 | VNP | Dave Cheriton | |||
| FF0X:0:0:0:0:0:0:105 | Artificial Horizons - Aviator | Bruce Factor | |||
| FF0X:0:0:0:0:0:0:106 | NSS - Name Service Server | Bill Schilit | |||
| FF0X:0:0:0:0:0:0:107 | AUDIONEWS - Audio News Multicast | Martin Forssen | |||
| FF0X:0:0:0:0:0:0:108 | SUN NIS+ Information Service | Chuck McManis | |||
| FF0X:0:0:0:0:0:0:109 | MTP Multicast Transport Protocol | Susie Armstrong | |||
| FF0X:0:0:0:0:0:0:10A | IETF-1-LOW-AUDIO | Steve Casner | |||
| FF0X:0:0:0:0:0:0:10B | IETF-1-AUDIO | Steve Casner | |||
| FF0X:0:0:0:0:0:0:10C | IETF-1-VIDEO | Steve Casner | |||
| FF0X:0:0:0:0:0:0:10D | IETF-2-LOW-AUDIO | Steve Casner | |||
| FF0X:0:0:0:0:0:0:10E | IETF-2-AUDIO | Steve Casner | |||
| FF0X:0:0:0:0:0:0:10F | IETF-2-VIDEO | Steve Casner | |||
| FF0X:0:0:0:0:0:0:110 | MUSIC-SERVICE | [Guido van Rossum] | |||
| FF0X:0:0:0:0:0:0:111 | SEANET-TELEMETRY | [Andrew Maffei] | |||
| FF0X:0:0:0:0:0:0:112 | SEANET-IMAGE | [Andrew Maffei] | |||
| FF0X:0:0:0:0:0:0:113 | MLOADD | Bob Braden | 1996-04-01 | ||
| FF0X:0:0:0:0:0:0:114 | any private experiment | Jon Postel | |||
| FF0X:0:0:0:0:0:0:115 | DVMRP on MOSPF | John Moy | |||
| FF0X:0:0:0:0:0:0:116 | SVRLOC | Erik Guttman | 2001-05-01 | ||
| FF0X:0:0:0:0:0:0:117 | XINGTV | <hgxing&aol.com> | |||
| FF0X:0:0:0:0:0:0:118 | microsoft-ds | Arnold M | |||
| FF0X:0:0:0:0:0:0:119 | pro | John Bloomer | |||
| FF0X:0:0:0:0:0:0:11A | pfn | John Bloomer | |||
| FF0X:0:0:0:0:0:0:11B | lmsc-calren-1 | Yea Uang | 1994-11-01 | ||
| FF0X:0:0:0:0:0:0:11C | lmsc-calren-2 | Yea Uang | 1994-11-01 | ||
| FF0X:0:0:0:0:0:0:11D | lmsc-calren-3 | Yea Uang | 1994-11-01 | ||
| FF0X:0:0:0:0:0:0:11E | lmsc-calren-4 | Yea Uang | 1994-11-01 | ||
| FF0X:0:0:0:0:0:0:11F | ampr-info | Rob Janssen | 1995-01-01 | ||
| FF0X:0:0:0:0:0:0:120 | mtrace | Steve Casner | 1995-01-01 | ||
| FF0X:0:0:0:0:0:0:121 | RSVP-encap-1 | Bob Braden | 1996-04-01 | ||
| FF0X:0:0:0:0:0:0:122 | RSVP-encap-2 | Bob Braden | 1996-04-01 | ||
| FF0X:0:0:0:0:0:0:123 | SVRLOC-DA | Erik Guttman | 2001-05-01 | ||
| FF0X:0:0:0:0:0:0:124 | rln-server | Brian Kean | 1995-08-01 | ||
| FF0X:0:0:0:0:0:0:125 | proshare-mc | Mark Lewis | 1995-10-01 | ||
| FF0X:0:0:0:0:0:0:126 | dantz | Dotty Yackle | 1996-02-01 | ||
| FF0X:0:0:0:0:0:0:127 | cisco-rp-announce | Dino Farinacci | |||
| FF0X:0:0:0:0:0:0:128 | cisco-rp-discovery | Dino Farinacci | |||
| FF0X:0:0:0:0:0:0:129 | gatekeeper | Jim Toga | 1996-05-01 | ||
| FF0X:0:0:0:0:0:0:12A | iberiagames | Jose Luis Marocho | 1996-07-01 | ||
| FF0X:0:0:0:0:0:0:12B | X Display | John McKernan | 2003-05-01 | ||
| FF0X:0:0:0:0:0:0:12C | dof-multicast | Bryant Eastham | 2005-04-01 | 2015-04-23 | |
| FF0X:0:0:0:0:0:0:12D | DvbServDisc | Bert van Willigen | 2005-09-16 | ||
| FF0X:0:0:0:0:0:0:12E | Ricoh-device-ctrl | Kohki Ohhira | 2006-06-20 | ||
| FF0X:0:0:0:0:0:0:12F | Ricoh-device-ctrl | Kohki Ohhira | 2006-06-20 | ||
| FF0X:0:0:0:0:0:0:130 | UPnP | UPnP Forum | 2006-09-21 | ||
| FF0X:0:0:0:0:0:0:131 | Systech Mcast | Dan Jakubiec | 2006-09-21 | ||
| FF0X:0:0:0:0:0:0:132 | omasg | Mark Lipford | 2006-09-21 | ||
| FF0X:0:0:0:0:0:0:133 | ASAP | RFC 5352 | |||
| FF0X:0:0:0:0:0:0:134 | unserding | Sebastian Freundt | 2009-11-30 | ||
| FF0X:0:0:0:0:0:0:135 | PHILIPS-HEALTH | Mike King; William Holden | Philips Healthcare | 2010-02-26 | |
| FF0X:0:0:0:0:0:0:136 | PHILIPS-HEALTH | Mike King; William Holden | Philips Healthcare | 2010-02-26 | |
| FF0X:0:0:0:0:0:0:137 | Niagara | Owen Michael James | 2010-09-13 | ||
| FF0X:0:0:0:0:0:0:138 | LXI-EVENT | Tom Fay | 2011-01-31 | ||
| FF0X:0:0:0:0:0:0:139 | LANCOM Discover | Martin Krebs | 2011-05-09 | ||
| FF0X:0:0:0:0:0:0:13A | AllJoyn | Craig Dowell | 2011-11-18 | ||
| FF0X:0:0:0:0:0:0:13B | GNUnet | Christian Grothoff | 2011-11-22 | ||
| FF0X:0:0:0:0:0:0:13C | fos4Xdevices | Rolf Wojtech | 2011-12-07 | ||
| FF0X:0:0:0:0:0:0:13D | USNAMES-NET-MC | Christopher Mettin | 2013-01-24 | ||
| FF0X:0:0:0:0:0:0:13E | hp-msm-discover | John Flick | 2013-02-28 | ||
| FF0X:0:0:0:0:0:0:13F | SANYO DENKI CO., LTD. | Yuuki Hara | 2014-03-20 | ||
| FF0X:0:0:0:0:0:0:140-FF0X:0:0:0:0:0:0:14F | EPSON-disc-set | Seiko Epson Corp | 2010-02-26 | ||
| FF0X:0:0:0:0:0:0:150 | an-adj-disc | Toerless Eckert | 2014-06-04 | ||
| FF0X:0:0:0:0:0:0:151 | Canon-Device-control | Hiroshi Okubo | 2014-08-01 | ||
| FF0X:0:0:0:0:0:0:152 | TinyMessage | Josip Medved | 2014-12-09 | ||
| FF0X:0:0:0:0:0:0:153 | ZigBee NAN DS | Yusuke Doi | 2015-08-21 | ||
| FF0X:0:0:0:0:0:0:154 | ZigBee NAN DI | Yusuke Doi | 2015-08-21 | ||
| FF0X:0:0:0:0:0:0:155 | jini-announcement | Jini Discovery and Join Specification; Peter Grahame Firmstone | 2015-08-27 | ||
| FF0X:0:0:0:0:0:0:156 | jini-request | Jini Discovery and Join Specification; Peter Grahame Firmstone | 2015-08-27 | ||
| FF0X:0:0:0:0:0:0:157 | hbmdevices | Stephan Gatzka | 2015-10-26 | ||
| FF0X:0:0:0:0:0:0:158 | All OCF Nodes | Stephane Lejeune | 2016-07-07 | ||
| FF0X:0:0:0:0:0:0:159 | Crestron Autodiscover & Config | Toine C. Leerentveld | 2016-09-27 | ||
| FF0X:0:0:0:0:0:0:15A | MAAS | Mike Pontillo | 2017-05-19 | ||
| FF0X:0:0:0:0:0:0:15B | SwapAppMulticast | Applykane Technologies Private Limited | 2017-05-26 | ||
| FF0X:0:0:0:0:0:0:15C | Gluon mesh VXLAN | Matthias Schiffer | 2017-06-27 | ||
| FF0X:0:0:0:0:0:0:15D | All-FHCD-Nodes | Johan Peeters | 2018-05-01 | ||
| FF0X:0:0:0:0:0:0:15E | CNP-HD-PLC | Ernst EDER | LonMark International | 2018-11-15 | |
| FF0X:0:0:0:0:0:0:15F | UFMP | Shachar Dor | Mellanox Technologies, Inc. | 2019-06-25 | |
| FF0X:0:0:0:0:0:0:160-FF0X:0:0:0:0:0:0:16F | NMEA OneNet | Steve Spitzer | 2015-06-29 | ||
| FF0X:0:0:0:0:0:0:170 | Nix Local Binary Caches | Andreas Rammhold | 2019-10-02 | ||
| FF0X:0:0:0:0:0:0:171 | GNodes | Giuseppe Gori | 2021-02-12 | ||
| FF0X:0:0:0:0:0:0:172 | SentryPeer | Gavin Henry | 2022-01-26 | ||
| FF0X:0:0:0:0:0:0:173 | EggShell | Momar Mbergan | Momar Mbergan | 2022-02-17 | |
| FF0X:0:0:0:0:0:0:174 | IoT42 | Stephen Williams | Stephen Williams | 2022-05-06 | |
| FF0X:0:0:0:0:0:0:175 | all SIP servers | Rick van Rein | 2015-07-21 | ||
| FF0X:0:0:0:0:0:0:176 | HDHomeRun Discovery | Nick Kelsey | Silicondust USA Inc. | 2022-10-04 | |
| FF0X:0:0:0:0:0:0:177 | 3GPP MBMS SACH | Charles Lo | 3GPP | 2022-10-31 | |
| FF0X:0:0:0:0:0:0:178 | IFD Service | Amendment TR-03112-6; AusweisApp | Federal Office for Information Security | 2025-05-30 | |
| FF0X:0:0:0:0:0:0:179-FF0X:0:0:0:0:0:0:180 | Unassigned | ||||
| FF0X:0:0:0:0:0:0:181 | PTP-primary | http://ieee1588.nist.gov/; Kang Lee | 2007-02-02 | ||
| FF0X:0:0:0:0:0:0:182 | PTP-alternate1 | http://ieee1588.nist.gov/; Kang Lee | 2007-02-02 | ||
| FF0X:0:0:0:0:0:0:183 | PTP-alternate2 | http://ieee1588.nist.gov/; Kang Lee | 2007-02-02 | ||
| FF0X:0:0:0:0:0:0:184 | PTP-alternate3 | http://ieee1588.nist.gov/; Kang Lee | 2007-02-02 | ||
| FF0X:0:0:0:0:0:0:185-FF0X:0:0:0:0:0:0:18B | Unassigned | ||||
| FF0X:0:0:0:0:0:0:18C | All ACs multicast address | RFC 5415 | |||
| FF0X:0:0:0:0:0:0:18D-FF0X:0:0:0:0:0:0:200 | Unassigned | ||||
| FF0X:0:0:0:0:0:0:201 | "rwho" Group (BSD) (unofficial) | Jon Postel | |||
| FF0X:0:0:0:0:0:0:202 | SUN RPC PMAPPROC_CALLIT | Brendan Eic | |||
| FF0X:0:0:0:0:0:0:204 | All C1222 Nodes | RFC 6142 | 2009-08-28 | ||
| FF0X:0:0:0:0:0:0:205 | Hexabus | Mathias Dalheimer | 2013-08-09 | ||
| FF0X:0:0:0:0:0:0:206 | multicast chat | Patrik Lahti | 2013-08-13 | ||
| FF0X:0:0:0:0:0:0:207-FF0X:0:0:0:0:0:0:2BF | Unassigned | ||||
| FF0X:0:0:0:0:0:0:2C0-FF0X:0:0:0:0:0:0:2FF | Garmin Marine | Nathan Karstens | 2015-02-19 | ||
| FF0X:0:0:0:0:0:0:300 | Mbus/Ipv6 | RFC 3259 | |||
| FF0X:0:0:0:0:0:0:301-FF0X:0:0:0:0:0:0:3FF | Unassigned | ||||
| FF0X:0:0:0:0:0:0:400 | Cell Broadcast Encapsulation | Meridian Labs LTD.; LIRNEasia | Meridian Labs LTD.; LIRNEasia | 2020-10-07 | |
| FF0X:0:0:0:0:0:0:401-FF0X:0:0:0:0:0:0:4FF | Civic Telemetry | Meridian Labs LTD.; LIRNEasia | Meridian Labs LTD.; LIRNEasia | 2020-10-07 | |
| FF0X:0:0:0:0:0:0:500-FF0X:0:0:0:0:0:0:3485 | Unassigned | ||||
| FF0X:0:0:0:0:0:0:3486 | IFSF Heartbeat | John Carrier | 2015-06-15 | ||
| FF0X:0:0:0:0:0:0:3487-FF0X:0:0:0:0:0:0:BABF | Unassigned | ||||
| FF0X:0:0:0:0:0:0:BAC0 | BACnet | Coleman Brumley | 2010-11-22 | ||
| FF0X:0:0:0:0:0:0:6496-FF0X:0:0:0:0:0:0:64B5 | ISO 25750 Secured Ship Network | Yung Ho Yu | ISO/TC 8/SC 26 | 2026-04-07 | |
| FF0X:0:0:0:0:0:1:1000/118 | Service Location, Version 2 | RFC 3111 | |||
| FF0X:0:0:0:0:0:2:0000-FF0X:0:0:0:0:0:2:7FFD | Multimedia Conference Calls | Steve Casner | |||
| FF0X:0:0:0:0:0:2:7FFE | SAPv1 Announcements | Steve Casner | |||
| FF0X:0:0:0:0:0:2:7FFF | SAPv0 Announcements (deprecated) | Steve Casner | |||
| FF0X:0:0:0:0:0:2:8000-FF0X:0:0:0:0:0:2:FFFF | SAP Dynamic Assignments | Steve Casner | |||
| FF0X:0:0:0:0:0:3:0-FF0X:0:0:0:0:0:3:FFFF | DALI | Scott Wade | DALI Alliance (DiiA) | 2021-03-12 | |
| FF0X:0:0:0:0:0:4:0-FF0X:0:0:0:0:0:4:FFFF | KNX IPv6 Multicast Addr. Range | Joost Demarest | KNX Association | 2023-08-21 | |
| FF0X:0:0:0:0:0:B:0-FF0X:0:0:0:0:0:B:FFFF | Bitcoin SV Node Groups | Jake Jones | Bitcoin Association for Bitcoin SV | 2023-04-19 | |
| FF0X:0:0:0:0:DB8::/96 | Documentation Addresses | RFC 6676 |
Unicast-based (Including SSM) Multicast Group IDs
Registration Procedure(s)
Addresses in FF3X:0::/32 but not listed below are reserved for future SSM address use, but are currently invalid. FF3X:0:0:0:0:0:0:0-FF3X:0:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF (FF3X:0::/32)
FF3X:0:0:0:0:0:4000:0-FF3X:0:0:0:0:0:7FFF:FFFF - Expert Review; see registry at Permanent IPv6 Multicast Group Identifiers
FF3X:0:0:0:0:0:8000:0-FF3X:0:0:0:0:0:FFFF:FFFF - Uses dynamic assignment according to the protocols listed in the Dynamic Multicast Group IDs registry RFC 10028
Reference
- RFC 3307: Allocation Guidelines for IPv6 Multicast Addresses
Available Formats
| Address(es) | Description | Reference | Change Controller | Date Registered | Last Reviewed |
|---|---|---|---|---|---|
| FF3X:0:0:0:0:0:0:0-FF3X:0:0:0:0:0:3FFF:FFFF | Invalid addresses | RFC 4607 | |||
| FF3X:0:0:0:0:0:4000:0-FF3X:0:0:0:0:0:7FFF:FFFF | Reserved for IANA allocation; see Permanent IPv6 Multicast Group Identifiers | RFC 4607 | |||
| FF3X:0:0:0:0:0:8000:0-FF3X:0:0:0:0:0:FFFF:FFFF | This range uses dynamic assignment according to the protocols listed in the Dynamic Multicast Group IDs registry | RFC 10028 | 2026-03-19 |
Dynamic Multicast Group IDs
Reference
- RFC 3307: Allocation Guidelines for IPv6 Multicast Addresses
- RFC 10028: Updates to Dynamic IPv6 Multicast Address Group IDs
Available Formats
| Range | Registration Procedures |
|---|---|
| 0x90000000-0xEFFFFFFF | Standards Action |
| 0xFD000000-0xFDFFFFFF | Private Use |
| 0xFE000000-0xFEFFFFFF | Experimental Use |
| Range | Description | Reference |
|---|---|---|
| 0x80000000-0x8FFFFFFF | MADCAP | Defined in RFC 2730, range assigned in RFC 10028 |
| 0x90000000-0xEFFFFFFF | Unassigned | |
| 0xF0000000-0xFCFFFFFF | Host allocation of SSM group addresses | RFC 10028 |
| 0xFD000000-0xFDFFFFFF | Reserved for Private Use | RFC 10028 |
| 0xFE000000-0xFEFFFFFF | Reserved for Experimental Use | RFC 10028 |
| 0xFF000000-0xFFFFFFFF | Solicited-Node multicast addresses | RFC 4291, Section 2.7.1 |
Contact Information
| Name | Organization | Contact URI | Last Updated |
|---|---|---|---|
| 3GPP | https://www.3gpp.org | ||
| Andrew Cherenson | arc&sgi.com | ||
| Andreas Rammhold | andreas&rammhold.de | 2019-10-02 | |
| Applykane Technologies Private Limited | applykane&gmail.com | 2017-05-26 | |
| Arnold M | arnoldmµsoft.com | ||
| AusweisApp | https://github.com/Governikus/AusweisApp | ||
| Bert van Willigen | bert.vanwilligen&philips.com | 2005-09-16 | |
| Bill Schilit | schilit&parc.xerox.com | ||
| Bill Simpson | bill.simpson&um.cc.umich.edu | 1994-11-01 | |
| Bitcoin Association for Bitcoin SV | support&bitcoinsv.com | 2023-04-20 | |
| John Bloomer | john&bloomer.com | 2010-03-26 | |
| Bob Braden | braden&isi.edu | 1996-04-01 | |
| Brendan Eic | brendan&illyria.wpd.sgi.com | ||
| Brian Kean | bkean&dca.com | 1995-08-01 | |
| Bruce Factor | ahi!bigapple!bruce&uunet.uu.net | ||
| Bryant Eastham | protocol&opendof.org | 2015-04-23 | |
| Charles Lo | clo&qti.qualcomm.com | 2022-10-31 | |
| Christian Grothoff | grothoff&gnunet.org | 2017-11-16 | |
| Christopher Mettin | cmettin&unclesamnames.com | 2013-01-24 | |
| Chuck McManis | cmcmanis&sun.com | ||
| Coleman Brumley | cbrumley&polarsoft.biz | 2010-11-22 | |
| Connectivity Standards Alliance | ianaregistrations&mail.csa-iot.org | 2025-10-10 | |
| Craig Dowell | cdowell&quicinc.com | 2011-11-18 | |
| DALI Alliance (DiiA) | tm&digitalilluminationinterface.org | 2021-03-12 | |
| Dan Harrington | dan&lucent.com | 1996-07-01 | |
| Dan Jakubiec | dan.jakubiec&systech.com | 2006-09-21 | |
| Dave Cheriton | cheriton&pescadero.stanford.edu | ||
| David Mills | mills&udel.edu | ||
| Dino Farinacci | dino&cisco.com | ||
| Dotty Yackle | ditty_yackle&dantz.com | 1996-02-01 | |
| Erik Guttman | erik.guttman&sun.com | 2001-05-01 | |
| Ernst EDER | tech&lonmark.org | 2018-11-15 | |
| Federal Office for Information Security | eid&bsi.bund.de | 2025-06-13 | |
| Gavin Henry | ghenry&sentrypeer.org | 2022-01-26 | |
| Giuseppe Gori | ggori&gorbyte.com | 2021-02-12 | |
| Hanno Tersteegen | hanno.tersteegen&fokus.fraunhofer.de | 2004-05-01 | |
| Hiroshi Okubo | okubo.hiroshi&canon.co.jp | 2014-08-01 | |
| ISO/TC 8/SC 26 | https://www.iso.org/committee/10281240.html | 2026-04-07 | |
| Jake Jones | Bitcoin Association for Bitcoin SV | jake&bitcoinassociation.net | 2023-04-19 |
| Jim Toga | jtoga&ibeam.jf.intel.com | 1996-05-01 | |
| Johan Peeters | johan.peeters&technicolor.com | 2018-05-01 | |
| John Carrier | CarrierJohn&iCloud.com | 2015-06-15 | |
| John Flick | john.flick&hp.com | 2013-02-28 | |
| John McKernan | john.mckernan&sun.com | 2003-05-01 | |
| John Moy | jmoy&casc.com | ||
| Jon Postel | postel&isi.edu | ||
| Joost Demarest | KNX Association | joost.demarest&knx.org | 2023-08-21 |
| Jose Luis Marocho | 73374.313&compuserve.com | 1996-07-01 | |
| Josip Medved | jmedved&jmedved.com | 2014-12-09 | |
| Kang Lee | kang.lee&nist.gov | 2007-02-02 | |
| KNX Association | joost.demarest&knx.org | 2023-08-21 | |
| Kohki Ohhira | ohhira&src.ricoh.co.jp | 2006-06-20 | |
| LIRNEasia | nuwan&lirneasia.net | 2020-10-07 | |
| Lloyd Wood | lwood&cisco.com | 2007-08-30 | |
| LonMark International | tech&lonmark.org | 2018-11-19 | |
| Mark Lewis | Mark_Lewis&ccm.jf.intel.com | 1995-10-01 | |
| Mark Lipford | mark.a.lipford&sprint.com | 2006-09-21 | |
| Martin Forssen | maf&dtek.chalmers.se | ||
| Martin Krebs | martin.krebs&lancom.de | 2011-05-09 | |
| Martin Turon | mturon&google.com | 2025-10-10 | |
| Mathias Dalheimer | dalheimer&itwm.fhg.de | 2013-08-09 | |
| Matthias Schiffer | mschiffer&universe-factory.net | 2017-06-27 | |
| Mellanox Technologies, Inc. | info&mellanox.com | 2019-07-02 | |
| Meridian Labs LTD. | mark.wood&meridianlabs.org | 2020-10-07 | |
| Michael Richardson | mcr&sandelman.ca | 2010-11-30 | |
| Mike King | mike.king&philips.com | 2022-02-10 | |
| Mike Pontillo | mike.pontillo&canonical.com | 2017-05-19 | |
| Momar Mbergan | Myamomar&gmail.com | 2022-02-17 | |
| Moritz Vieth | moritz.vieth&fokus.fraunhofer.de | 2004-05-01 | |
| Nathan Karstens | nettel&garmin.com | 2015-02-19 | |
| Nick Kelsey | nickk&silicondust.com | 2022-10-04 | |
| Owen Michael James | mjames&tridium.com | 2010-09-13 | |
| Patrik Lahti | bluecookiemonster&gmail.com | 2013-08-13 | |
| Paul Suhler | paul.suhler&quantum.com | 2009-05-12 | |
| Peter Grahame Firmstone | peter.firmstone&zeus.net.au | 2015-08-27 | |
| Philips Healthcare | bill.holden&philips.com | 2022-02-10 | |
| Rick van Rein | rick&openfortress.nl | 2015-07-21 | |
| Rob Janssen | rob&pe1chl.ampr.org | 1995-01-01 | |
| Rolf Wojtech | rolf.wojtech&fos4x.de | 2011-12-07 | |
| Scott Wade | DALI Alliance (DiiA) | tm&digitalilluminationinterface.org | 2021-03-12 |
| Sebastian Freundt | sebastian.freundt&ga-group.nl | 2009-11-30 | |
| Seiko Epson Corp | Takizawa.Toshihiko&exc.epson.co.jp | 2010-02-26 | |
| Shachar Dor | shachard&mellanox.com | 2019-07-01 | |
| Silicondust USA Inc. | support&silicondust.com | 2022-10-04 | |
| Stephan Gatzka | stephan.gatzka&hbm.com | 2015-10-26 | |
| Stephane Lejeune | stlejeun&cisco.com | 2016-07-07 | |
| Stephen Williams | steve&iot42.org | 2022-05-06 | |
| Steve Casner | casner&isi.edu | 1995-01-01 | |
| Steve Deering | deering&cisco.com | ||
| Steve Spitzer | sspitzer&nmea.org | 2015-06-29 | |
| Susie Armstrong | Armstrong.wbst128&xerox.com | ||
| Toerless Eckert | eckert&cisco.com | 2014-06-04 | |
| Toine C. Leerentveld | tleerentveld&crestron.com | 2016-09-27 | |
| Tom Fay | tom_fay&agilent.com | 2011-01-31 | |
| UPnP Forum | upnpadmin&forum.upnp.org | 2006-09-21 | |
| William Holden | bill.holden&philips.com | 2022-02-10 | |
| Xiaoyu Zhou | zhouxyi&lenovo.com | 2009-01-20 | |
| Yea Uang | uang&force.decnet.lockheed.com | 1994-11-01 | |
| Yung Ho Yu | yungyu&kmou.ac.kr | 2026-04-07 | |
| Yusuke Doi | yusuke.doi&toshiba.co.jp | 2015-08-21 | |
| Yuuki Hara | yuuki_hara&sanyodenki.co.jp | 2014-03-20 |