Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-11-10

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
td-service 267 tcp Tobit David Service Layer
td-service 267 udp Tobit David Service Layer
epc 1267 tcp eTrust Policy Compliance Aaron Stein Aaron Stein
epc 1267 udp eTrust Policy Compliance Aaron Stein Aaron Stein
ontobroker 2267 tcp OntoBroker Dr. Michael Erdmann Dr. Michael Erdmann 2004-12
ontobroker 2267 udp OntoBroker Dr. Michael Erdmann Dr. Michael Erdmann 2004-12
tve-announce 2670 tcp TVE Announce Dean Blackketter Dean Blackketter
tve-announce 2670 udp TVE Announce Dean Blackketter Dean Blackketter
newlixreg 2671 tcp newlixreg Jean-Serge Gagnon Jean-Serge Gagnon
newlixreg 2671 udp newlixreg Jean-Serge Gagnon Jean-Serge Gagnon
nhserver 2672 tcp nhserver Adrian Hornby Adrian Hornby
nhserver 2672 udp nhserver Adrian Hornby Adrian Hornby
firstcall42 2673 tcp First Call 42 Luke Bowen Luke Bowen
firstcall42 2673 udp First Call 42 Luke Bowen Luke Bowen
ewnn 2674 tcp ewnn Yasunari Yamashita Yasunari Yamashita
ewnn 2674 udp ewnn Yasunari Yamashita Yasunari Yamashita
ttc-etap 2675 tcp TTC ETAP Daniel Becker Daniel Becker
ttc-etap 2675 udp TTC ETAP Daniel Becker Daniel Becker
simslink 2676 tcp SIMSLink Steve Ryckman Steve Ryckman
simslink 2676 udp SIMSLink Steve Ryckman Steve Ryckman
gadgetgate1way 2677 tcp Gadget Gate 1 Way
gadgetgate1way 2677 udp Gadget Gate 1 Way
gadgetgate2way 2678 tcp Gadget Gate 2 Way Matt Rollins Matt Rollins
gadgetgate2way 2678 udp Gadget Gate 2 Way Matt Rollins Matt Rollins
syncserverssl 2679 tcp Sync Server SSL Shawn Casey Shawn Casey
syncserverssl 2679 udp Sync Server SSL Shawn Casey Shawn Casey
ibm-dial-out 3267 tcp IBM Dial Out Skip Booth Skip Booth
ibm-dial-out 3267 udp IBM Dial Out Skip Booth Skip Booth
gld 6267 tcp GridLAB-D User Interface David Chassin David Chassin 2010-12-10
6267 udp Reserved
8267-8269 Unassigned
nfsrdma 20049 tcp Network File System (NFS) over RDMA 2017-09-05 RFC 8267
nfsrdma 20049 udp Network File System (NFS) over RDMA 2017-09-05 RFC 8267
nfsrdma 20049 sctp Network File System (NFS) over RDMA 2017-09-05 RFC 8267

Contact Information

Name Contact URI Last Updated
Aaron Stein aaron.stein&ca.com
Adrian Hornby Adrian.Hornby&aran.co.uk
Daniel Becker becker2d&ttc.com
David Chassin david.chassin&pnl.gov 2010-12-10
Dean Blackketter dean&corp.webtv.net
Dr. Michael Erdmann erdmann&ontoprise.de 2004-12
Jean-Serge Gagnon jsg&newlix.com
Luke Bowen leb&tfn.com
Matt Rollins matt&anybusiness.com
Shawn Casey Shawn.Casey&matrixone.com
Skip Booth sbooth&vnet.ibm.com
Steve Ryckman iana&simsware.com
Yasunari Yamashita yamasita&omronsoft.co.jp 2003-04