Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-22

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
qbikgdp 368 tcp QbikGDP Adrien de Croy Adrien de Croy
qbikgdp 368 udp QbikGDP Adrien de Croy Adrien de Croy
tbrpf 712 tcp TBRPF RFC 3684
tbrpf 712 udp TBRPF RFC 3684
screencast 1368 tcp ScreenCast Bill Tschumy Bill Tschumy
screencast 1368 udp ScreenCast Bill Tschumy Bill Tschumy
opentable 2368 tcp OpenTable Brett Goldstein Brett Goldstein
opentable 2368 udp OpenTable Brett Goldstein Brett Goldstein
npds-tracker 3680 tcp NPDS Tracker Paul Guyot Paul Guyot 2003-01
npds-tracker 3680 udp NPDS Tracker Paul Guyot Paul Guyot 2003-01
bts-x73 3681 tcp BTS X73 Port Todd Cooper Todd Cooper 2003-01
bts-x73 3681 udp BTS X73 Port Todd Cooper Todd Cooper 2003-01
cas-mapi 3682 tcp EMC SmartPackets-MAPI Koen Schoofs Koen Schoofs 2003-01
cas-mapi 3682 udp EMC SmartPackets-MAPI Koen Schoofs Koen Schoofs 2003-01
bmc-ea 3683 tcp BMC EDV/EA Portnoy Boxman Portnoy Boxman 2003-01
bmc-ea 3683 udp BMC EDV/EA Portnoy Boxman Portnoy Boxman 2003-01
faxstfx-port 3684 tcp FAXstfX Alec Carlson Alec Carlson 2003-01
faxstfx-port 3684 udp FAXstfX Alec Carlson Alec Carlson 2003-01
dsx-agent 3685 tcp DS Expert Agent Jason Lockett; Melanie Kacerek Jason Lockett; Melanie Kacerek 2008-12-16
dsx-agent 3685 udp DS Expert Agent Jason Lockett; Melanie Kacerek Jason Lockett; Melanie Kacerek 2008-12-16
tnmpv2 3686 tcp Trivial Network Management Andrea Premoli Andrea Premoli 2003-01
tnmpv2 3686 udp Trivial Network Management Andrea Premoli Andrea Premoli 2003-01
simple-push 3687 tcp simple-push
simple-push 3687 udp simple-push
simple-push-s 3688 tcp simple-push Secure C. Enrique Ortiz C. Enrique Ortiz 2003-01
simple-push-s 3688 udp simple-push Secure C. Enrique Ortiz C. Enrique Ortiz 2003-01
daap 3689 tcp Digital Audio Access Protocol (iTunes) Amandeep Jawa Amandeep Jawa 2003-01 Defined TXT keys: txtvers, Version, iTSh Version, Machine ID, Database ID, Machine Name, Password
daap 3689 udp Digital Audio Access Protocol (iTunes) Amandeep Jawa Amandeep Jawa 2003-01 Defined TXT keys: txtvers, Version, iTSh Version, Machine ID, Database ID, Machine Name, Password
wxbrief 4368 tcp WeatherBrief Direct Kim Alan Waggoner Kim Alan Waggoner 2006-11
wxbrief 4368 udp WeatherBrief Direct Kim Alan Waggoner Kim Alan Waggoner 2006-11
11368-11370 Unassigned
netserialext4 16368 tcp Network Serial Extension Ports Four Michael J Hoy Michael J Hoy
netserialext4 16368 udp Network Serial Extension Ports Four Michael J Hoy Michael J Hoy
36701-36864 Unassigned
kastenxpipe 36865 tcp KastenX Pipe Guy Cheng Guy Cheng
kastenxpipe 36865 udp KastenX Pipe Guy Cheng Guy Cheng
36866-37471 Unassigned

Contact Information

Name Contact URI Last Updated
Adrien de Croy adrien&qbik.com
Alec Carlson acarlson&smithmicro.com 2003-01
Amandeep Jawa daap&apple.com 2003-01
Andrea Premoli Andrea_maria.Premoli&icn.siemens.it 2003-01
Bill Tschumy other!bill&uunet.uu.net
Brett Goldstein bgoldstein&opentable.com
C. Enrique Ortiz eortiz&j2medeveloper.com 2003-01
Guy Cheng GCHE&kastenchase.com
Jason Lockett Jay.Lockett&quest.com 2008-12-16
Kim Alan Waggoner kimw&weatherbank.com 2006-11
Koen Schoofs schoofs_koen&emc.com 2003-01
Melanie Kacerek melanie.kacerek&quest.com 2008-12-16
Michael J Hoy mhoy&canberra-abq.com
Paul Guyot pguyot&kallisys.net 2003-01
Portnoy Boxman portnoy_boxman&bmc.com 2005-01
Todd Cooper todd&do11073.com 2003-01