Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
snpp 444 tcp Simple Network Paging Protocol RFC 1568
snpp 444 udp Simple Network Paging Protocol RFC 1568
marcam-lm 1444 tcp Marcam License Management Therese Hunt Therese Hunt
marcam-lm 1444 udp Marcam License Management Therese Hunt Therese Hunt
btpp2sectrans 2444 tcp BT PP2 Sectrans Ian Daniels Ian Daniels
btpp2sectrans 2444 udp BT PP2 Sectrans Ian Daniels Ian Daniels
denali-server 3444 tcp Denali Server Joe Devlin Joe Devlin 2002-03
denali-server 3444 udp Denali Server Joe Devlin Joe Devlin 2002-03
4434-4440 Unassigned
4441 tcp Reserved
netblox 4441 udp Netblox Protocol Brian S. Locke Brian S. Locke 2008-07-10
saris 4442 tcp Saris
saris 4442 udp Saris
pharos 4443 tcp Pharos TeleConsult GmbH, 76275 Ettlingen, Germany TeleConsult GmbH, 76275 Ettlingen, Germany Known Unauthorized Use on port 4443
pharos 4443 udp Pharos TeleConsult GmbH, 76275 Ettlingen, Germany TeleConsult GmbH, 76275 Ettlingen, Germany Known Unauthorized Use on port 4443
krb524 4444 tcp KRB524 B. Clifford Neuman B. Clifford Neuman krb524 assigned the port, nv used it without an assignment
krb524 4444 udp KRB524 B. Clifford Neuman B. Clifford Neuman krb524 assigned the port, nv used it without an assignment
nv-video 4444 tcp NV Video default Ron Frederick Ron Frederick krb524 assigned the port, nv used it without an assignment
nv-video 4444 udp NV Video default Ron Frederick Ron Frederick krb524 assigned the port, nv used it without an assignment
upnotifyp 4445 tcp UPNOTIFYP Mark Fox Mark Fox
upnotifyp 4445 udp UPNOTIFYP Mark Fox Mark Fox
n1-fwp 4446 tcp N1-FWP
n1-fwp 4446 udp N1-FWP
n1-rmgmt 4447 tcp N1-RMGMT Lori Tassin Lori Tassin
n1-rmgmt 4447 udp N1-RMGMT Lori Tassin Lori Tassin
asc-slmd 4448 tcp ASC Licence Manager Casper Stoel Casper Stoel
asc-slmd 4448 udp ASC Licence Manager Casper Stoel Casper Stoel
privatewire 4449 tcp PrivateWire Uri Resnitzky Uri Resnitzky
privatewire 4449 udp PrivateWire Uri Resnitzky Uri Resnitzky
5444 Unassigned Known UNAUTHORIZED USE: Port 5444
sge-qmaster 6444 tcp Grid Engine Qmaster Service

IANA assigned this well-formed service name as a replacement for "sge_qmaster".
Andreas Haas Andreas Haas 2006-08
sge_qmaster 6444 tcp Grid Engine Qmaster Service Andreas Haas Andreas Haas 2006-08 This entry is an alias to "sge-qmaster". This entry is now historic, not usable for use with many common service discovery mechanisms.
sge-qmaster 6444 udp Grid Engine Qmaster Service

IANA assigned this well-formed service name as a replacement for "sge_qmaster".
Andreas Haas Andreas Haas 2006-08
sge_qmaster 6444 udp Grid Engine Qmaster Service Andreas Haas Andreas Haas 2006-08 This entry is an alias to "sge-qmaster". This entry is now historic, not usable for use with many common service discovery mechanisms.
7444-7470 Unassigned
pcsync-http 8444 tcp PCsync HTTP Katy Lynn McCullough Katy Lynn McCullough
pcsync-http 8444 udp PCsync HTTP Katy Lynn McCullough Katy Lynn McCullough
wso2esb-console 9444 tcp WSO2 ESB Administration Console HTTPS Ruwan Linton Ruwan Linton 2008-08-20
wso2esb-console 9444 udp WSO2 ESB Administration Console HTTPS Ruwan Linton Ruwan Linton 2008-08-20
10444-10499 Unassigned
m3ap 36444 sctp M3 Application Part Dario S. Tonesi Dario S. Tonesi 2011-02-07
44324-44443 Unassigned
cognex-dataman 44444 tcp Cognex DataMan Management Protocol Cognex Corporation Mario Joussen 2012-08-28
44444 udp Reserved
acronis-backup 44445 tcp Acronis Backup Gateway service port Acronis Kevin Reed 2019-11-25
44445 udp Reserved
44446-44543 Unassigned Known UNAUTHORIZED USE: Ports 44515 & 44516

Contact Information

Name Organization Contact URI Last Updated
Acronis kr&acronis.com 2019-11-25
Andreas Haas andreas.haas&sun.com 2006-08
B. Clifford Neuman bcn&isi.edu 2022-02-18
Brian S. Locke blocke&zortlabs.com 2008-07-10
Casper Stoel cbs&ascinc.com
Cognex Corporation contactus&cognex.com 2012-08-28
Dario S. Tonesi dario.tonesi&nsn.com 2011-02-07
Ian Daniels btexact.ports&bt.com
Joe Devlin Joe.Devlin&rocketsoftware.com 2002-03
Katy Lynn McCullough KatyM&laplink.com
Kevin Reed kr&acronis.com 2019-11-25
Lori Tassin Ramsey&network-1.com
Mario Joussen Cognex Corporation mario.joussen&cognex.com 2012-08-28
Mark Fox markf&uplanet.com
Ron Frederick frederick&parc.xerox.com
Ruwan Linton ruwan&wso2.com 2008-08-20
TeleConsult GmbH, 76275 Ettlingen, Germany teleconsult&t-online.de
Therese Hunt hunt&marcam.com
Uri Resnitzky info&arx.com