Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
urd 465 tcp URL Rendezvous Directory for SSM Toerless Eckert Toerless Eckert
submissions 465 tcp Message Submission over TLS protocol IESG IETF Chair 2017-12-12 RFC 8314
igmpv3lite 465 udp IGMP over UDP for SSM Toerless Eckert Toerless Eckert
owamp-control 861 tcp OWAMP-Control IESG IETF Chair RFC 4656
pipes 1465 tcp Pipes Platform Mark Farlin Mark Farlin
pipes 1465 udp Pipes Platform Mark Farlin Mark Farlin
lbm 2465 tcp Load Balance Management
lbm 2465 udp Load Balance Management
edm-mgr-cntrl 3465 tcp EDM MGR Cntrl Tom Hennessy Tom Hennessy
edm-mgr-cntrl 3465 udp EDM MGR Cntrl Tom Hennessy Tom Hennessy
4647-4657 Unassigned
playsta2-app 4658 tcp PlayStation2 App Port
playsta2-app 4658 udp PlayStation2 App Port
playsta2-lob 4659 tcp PlayStation2 Lobby Port Noam Rimon Noam Rimon 2004-12
playsta2-lob 4659 udp PlayStation2 Lobby Port Noam Rimon Noam Rimon 2004-12
netops-broker 5465 tcp NETOPS-BROKER John R. Deuel John R. Deuel
netops-broker 5465 udp NETOPS-BROKER John R. Deuel John R. Deuel
6465-6470 Unassigned
tonidods 24465 tcp Tonido Domain Server Madhan Kanagavel Madhan Kanagavel 2008-07-18
tonidods 24465 udp Tonido Domain Server Madhan Kanagavel Madhan Kanagavel 2008-07-18

Contact Information

Name Organization Contact URI Last Updated
IESG iesg&ietf.org
IETF Chair IETF chair&ietf.org
John R. Deuel kink&netops.com
Madhan Kanagavel madhan&codelathe.com 2008-07-18
Mark Farlin mfarlin&peerlogic.com
Noam Rimon noam.rimon&playstation.sony.com 2004-12
Toerless Eckert eckert&cisco.com
Tom Hennessy thenn&novadigm.com