Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
netrjs-1 71 tcp Remote Job Service
netrjs-1 71 udp Remote Job Service
multiplex 171 tcp Network Innovations Multiplex
multiplex 171 udp Network Innovations Multiplex
gist 270 udp Q-mode encapsulation for GIST messages RFC 5971
pt-tls 271 tcp IETF Network Endpoint Assessment (NEA) Posture Transport Protocol over TLS (PT-TLS) IESG IETF Chair 2012-07-31 RFC 6876
271 udp Reserved
clearcase 371 tcp Clearcase Dave LeBlang Dave LeBlang
clearcase 371 udp Clearcase Dave LeBlang Dave LeBlang
mondex 471 tcp Mondex Bill Reding Bill Reding
mondex 471 udp Mondex Bill Reding Bill Reding
meter 571 tcp udemon
meter 571 udp udemon
vacdsm-app 671 tcp VACDSM-APP
vacdsm-app 671 udp VACDSM-APP
entrust-ash 710 tcp Entrust Administration Service Handler Peter Whittaker Peter Whittaker
entrust-ash 710 udp Entrust Administration Service Handler Peter Whittaker Peter Whittaker
cisco-tdp 711 tcp Cisco TDP Bruce Davie Bruce Davie
cisco-tdp 711 udp Cisco TDP Bruce Davie Bruce Davie
tbrpf 712 tcp TBRPF RFC 3684
tbrpf 712 udp TBRPF RFC 3684
iris-xpc 713 tcp IRIS over XPC
iris-xpc 713 udp IRIS over XPC
iris-xpcs 714 tcp IRIS over XPCS RFC 4992
iris-xpcs 714 udp IRIS over XPCS RFC 4992
iris-lwz 715 tcp IRIS-LWZ RFC 4993
iris-lwz 715 udp IRIS-LWZ RFC 4993
pana 716 udp PANA Messages RFC 5191
717-728 Unassigned
rtip 771 tcp
rtip 771 udp
iscsi 860 tcp iSCSI IESG IETF Chair 2013-08-27 RFC 7143
iscsi 860 udp iSCSI IESG IETF Chair 2013-08-27 RFC 7143
bsquare-voip 1071 tcp BSQUARE-VOIP Yen Lee Yen Lee
bsquare-voip 1071 udp BSQUARE-VOIP Yen Lee Yen Lee
ltp-deepspace 1113 udp Licklider Transmission Protocol 2014-02-21 RFC 5326; RFC 7122
ltp-deepspace 1113 dccp Licklider Transmission Protocol 2013-11-12 2014-02-21 RFC 7122 7107696
atc-appserver 1171 tcp AT+C FmiApplicationServer Peter Schäfer Peter Schäfer 2004-02
atc-appserver 1171 udp AT+C FmiApplicationServer Peter Schäfer Peter Schäfer 2004-02
excw 1271 tcp eXcW Norm Freedman Norm Freedman
excw 1271 udp eXcW Norm Freedman Norm Freedman
fc-cli 1371 tcp Fujitsu Config Protocol
fc-cli 1371 udp Fujitsu Config Protocol
csdmbase 1471 tcp csdmbase
csdmbase 1471 udp csdmbase
rdb-dbs-disp 1571 tcp Oracle Remote Data Base mackin mackin
rdb-dbs-disp 1571 udp Oracle Remote Data Base mackin mackin
netview-aix-11 1671 tcp netview-aix-11
netview-aix-11 1671 udp netview-aix-11
impera 1710 tcp impera Stepehen Campbell Stepehen Campbell
impera 1710 udp impera Stepehen Campbell Stepehen Campbell
pptconference 1711 tcp pptconference John Tafoya John Tafoya
pptconference 1711 udp pptconference John Tafoya John Tafoya
registrar 1712 tcp resource monitoring service Ron Lawson Ron Lawson
registrar 1712 udp resource monitoring service Ron Lawson Ron Lawson
conferencetalk 1713 tcp ConferenceTalk George Kajos George Kajos
conferencetalk 1713 udp ConferenceTalk George Kajos George Kajos
sesi-lm 1714 tcp sesi-lm
sesi-lm 1714 udp sesi-lm
houdini-lm 1715 tcp houdini-lm Paul Breslin Paul Breslin
houdini-lm 1715 udp houdini-lm Paul Breslin Paul Breslin
xmsg 1716 tcp xmsg Mark E. Fogle Mark E. Fogle
xmsg 1716 udp xmsg Mark E. Fogle Mark E. Fogle
fj-hdnet 1717 tcp fj-hdnet Manabu Makino Manabu Makino
fj-hdnet 1717 udp fj-hdnet Manabu Makino Manabu Makino
h323gatedisc 1718 tcp H.323 Multicast Gatekeeper Discover ITU-T ITU-T TSB 2013-01-31
h323gatedisc 1718 udp H.323 Multicast Gatekeeper Discover ITU-T ITU-T TSB 2013-01-31
h323gatestat 1719 tcp H.323 Unicast Gatekeeper Signaling ITU-T ITU-T TSB 2013-01-31
h323gatestat 1719 udp H.323 Unicast Gatekeeper Signaling ITU-T ITU-T TSB 2013-01-31
vaultbase 1771 tcp vaultbase Jose A. Sesin Jose A. Sesin
vaultbase 1771 udp vaultbase Jose A. Sesin Jose A. Sesin
canocentral0 1871 tcp Cano Central 0
canocentral0 1871 udp Cano Central 0
netop-school 1971 tcp NetOp School NetOp Technical Support NetOp Technical Support
netop-school 1971 udp NetOp School NetOp Technical Support NetOp Technical Support
acp-port 2071 tcp Axon Control Protocol Christiaan Simons Christiaan Simons
acp-port 2071 udp Axon Control Protocol Christiaan Simons Christiaan Simons
msfw-storage 2171 tcp MS Firewall Storage
msfw-storage 2171 udp MS Firewall Storage
mmcals 2271 tcp Secure Meeting Maker Scheduling
mmcals 2271 udp Secure Meeting Maker Scheduling
rda 2371 tcp Remote Device Access Hewlett Packard Enterprise Steve Roscio; Paul Vencel 2018-11-05
2371 udp Reserved 2014-04-09
seaodbc 2471 tcp SeaODBC Adrian Hornby Adrian Hornby
seaodbc 2471 udp SeaODBC Adrian Hornby Adrian Hornby
cecsvc 2571 tcp CECSVC Roger Pao Roger Pao
cecsvc 2571 udp CECSVC Roger Pao Roger Pao
newlixreg 2671 tcp newlixreg Jean-Serge Gagnon Jean-Serge Gagnon
newlixreg 2671 udp newlixreg Jean-Serge Gagnon Jean-Serge Gagnon
sso-service 2710 tcp SSO Service
sso-service 2710 udp SSO Service
sso-control 2711 tcp SSO Control Axel Kern Axel Kern
sso-control 2711 udp SSO Control Axel Kern Axel Kern
aocp 2712 tcp Axapta Object Communication Protocol Jakob Steen Hansen Jakob Steen Hansen
aocp 2712 udp Axapta Object Communication Protocol Jakob Steen Hansen Jakob Steen Hansen
raventbs 2713 tcp Raven Trinity Broker Service
raventbs 2713 udp Raven Trinity Broker Service
raventdm 2714 tcp Raven Trinity Data Mover Daniel Sorlov Daniel Sorlov
raventdm 2714 udp Raven Trinity Data Mover Daniel Sorlov Daniel Sorlov
hpstgmgr2 2715 tcp HPSTGMGR2 Kevin Collins Kevin Collins

Contact Information

Name Organization Contact URI Last Updated
Adrian Hornby Adrian.Hornby&aran.co.uk
Axel Kern axel.kern&betasystems.com
Bill Reding redingb&nwdt.natwest.co.uk
Bruce Davie bsd&cisco.com
Christiaan Simons christiaan.simons&axon.nl
Daniel Sorlov Daniel&sorlov.com
Dave LeBlang leglang&atria.com
George Kajos gkajos&mail1.videoserver.com
Hewlett Packard Enterprise rda-port&hpe.com 2018-11-02
IESG iesg&ietf.org
IETF Chair IETF chair&ietf.org
ITU-T tsbsg16&itu.int 2013-01-31
ITU-T TSB ITU-T tsbsg16&itu.int 2013-01-31
Jakob Steen Hansen jsh&dk.damgaard.com
Jean-Serge Gagnon jsg&newlix.com
John Tafoya johnt&microsoft.com
Jose A. Sesin sesin&vaultbase.com
Kevin Collins kevinc&cnd.hp.com
Manabu Makino m-makino&ael.fujitsu.co.jp
Mark E. Fogle mefogle&xantel.com
NetOp Technical Support support&danware.dk
Norm Freedman normfree&san.rr.com 2003-08
Paul Breslin phb&sidefx.com
Paul Vencel Hewlett Packard Enterprise paul.vencel&hpe.com 2018-11-02
Peter Schäfer p.schaefer&nospam.atc-systeme.de 2004-02
Peter Whittaker pww&entrust.com
Roger Pao rpao&corder-eng.com
Ron Lawson ronaldl&hpindacx.cup.hp.com
Stepehen Campbell campbell&uniprise.com
Steve Roscio Hewlett Packard Enterprise Steve.Roscio&hpe.com 2018-11-02
Yen Lee YenL&bsquare.com
mackin&us.oracle.com