Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
pana 716 udp PANA Messages RFC 5191
xmsg 1716 tcp xmsg Mark E. Fogle Mark E. Fogle
xmsg 1716 udp xmsg Mark E. Fogle Mark E. Fogle
inova-ip-disco 2716 tcp Inova IP Disco Chris Koeritz Chris Koeritz
inova-ip-disco 2716 udp Inova IP Disco Chris Koeritz Chris Koeritz
wv-csp-sms-cir 3716 tcp WV CSP SMS CIR Channel
wv-csp-sms-cir 3716 udp WV CSP SMS CIR Channel
prosharerequest 5716 tcp proshare conf request gunner gunner
prosharerequest 5716 udp proshare conf request gunner gunner
princity-agent 6716 tcp Princity Agent ENSTEAM Sp. z o.o. Tomasz Krakowiak 2014-07-07 2015-07-08
6716 udp Reserved
7130-7160 Unassigned
cabsm-comm 7161 tcp CA BSM Comm Chun-Ho Chang Chun-Ho Chang 2004-11
cabsm-comm 7161 udp CA BSM Comm Chun-Ho Chang Chun-Ho Chang 2004-11
caistoragemgr 7162 tcp CA Storage Manager Emre Tunar Emre Tunar 2004-11
caistoragemgr 7162 udp CA Storage Manager Emre Tunar Emre Tunar 2004-11
cacsambroker 7163 tcp CA Connection Broker David Roberts David Roberts 2005-05
cacsambroker 7163 udp CA Connection Broker David Roberts David Roberts 2005-05
fsr 7164 tcp File System Repository Agent Micha Ben-Efraim Micha Ben-Efraim 2007-07-19
fsr 7164 udp File System Repository Agent Micha Ben-Efraim Micha Ben-Efraim 2007-07-19
doc-server 7165 tcp Document WCF Server Micha Ben-Efraim Micha Ben-Efraim 2008-01-07
doc-server 7165 udp Document WCF Server Micha Ben-Efraim Micha Ben-Efraim 2008-01-07
aruba-server 7166 tcp Aruba eDiscovery Server Micha Ben-Efraim Micha Ben-Efraim 2008-01-07
aruba-server 7166 udp Aruba eDiscovery Server Micha Ben-Efraim Micha Ben-Efraim 2008-01-07
casrmagent 7167 tcp CA SRM Agent Venkata Krishna Venkata Krishna 2010-02-24
7167 udp Reserved
cnckadserver 7168 tcp cncKadServer DB & Inventory Services Micha Ben-Efraim Micha Ben-Efraim 2011-01-31
7168 udp Reserved
ccag-pib 7169 tcp Consequor Consulting Process Integration Bridge Frank Goenninger Frank Goenninger 2010-02-22
ccag-pib 7169 udp Consequor Consulting Process Integration Bridge Frank Goenninger Frank Goenninger 2010-02-22

Contact Information

Name Organization Contact URI Last Updated
Chris Koeritz ckoeritz&inovacorp.com
Chun-Ho Chang chun-ho.chang&ca.com 2004-11
David Roberts David.Roberts&ca.com 2005-05
Emre Tunar emre.tunar&ca.com 2004-11
ENSTEAM Sp. z o.o. support&ensteam.com 2015-07-08
Frank Goenninger frank.goenninger&consequor.de 2010-02-22
Mark E. Fogle mefogle&xantel.com
Micha Ben-Efraim benmi07&ca.com 2008-01-07
Micha Ben-Efraim micha&metalix.net 2011-01-31
Tomasz Krakowiak ENSTEAM Sp. z o.o. tomasz.krakowiak&ensteam.com 2015-07-08
Venkata Krishna VenkataKrishna.Bezawada&ca.com 2010-02-24
gunner&ibeam.intel.com