Service Name and Transport Protocol Port Number Registry
- Last Updated
- 2026-10-09
- Expert(s)
-
TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf SCTP: Michael Tuexen DCCP: Eddie Kohler and Yoshifumi Nishida
- Reference
- [RFC 6335]
- Note
-
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP. Service names are assigned on a first-come, first-served process, as documented in [RFC 6335]. Port numbers are assigned in various ways, based on three ranges: System Ports (0-1023), User Ports (1024-49151), and the Dynamic and/or Private Ports (49152-65535); the different uses of these ranges are described in [RFC 6335]. According to Section 8.1.2 of [RFC 6335], System Ports are assigned by the "IETF Review" or "IESG Approval" procedures described in [RFC 8126]. User Ports are assigned by IANA using the "IETF Review" process, the "IESG Approval" process, or the "Expert Review" process, as per [RFC 6335]. Dynamic Ports are not assigned. The registration procedures for service names and port numbers are described in [RFC 6335]. Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration. ************************************************************************ * PLEASE NOTE THE FOLLOWING: * * * * ASSIGNMENT OF A PORT NUMBER DOES NOT IN ANY WAY IMPLY AN * * ENDORSEMENT OF AN APPLICATION OR PRODUCT, AND THE FACT THAT NETWORK * * TRAFFIC IS FLOWING TO OR FROM A REGISTERED PORT DOES NOT MEAN THAT * * IT IS "GOOD" TRAFFIC, NOR THAT IT NECESSARILY CORRESPONDS TO THE * * ASSIGNED SERVICE. FIREWALL AND SYSTEM ADMINISTRATORS SHOULD * * CHOOSE HOW TO CONFIGURE THEIR SYSTEMS BASED ON THEIR KNOWLEDGE OF * * THE TRAFFIC IN QUESTION, NOT WHETHER THERE IS A PORT NUMBER * * REGISTERED OR NOT. * ************************************************************************
- Request an Assignment
-
[https://www.iana.org/protocols/apply]
- Available Formats
-

CSV
XML
HTML
TXT
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| cycleserv | 763 | tcp | |||||||||
| cycleserv | 763 | udp | |||||||||
| cft-2 | 1763 | tcp | cft-2 | [Martine_Marchand] | [Martine_Marchand] | ||||||
| cft-2 | 1763 | udp | cft-2 | [Martine_Marchand] | [Martine_Marchand] | ||||||
| desktop-dna | 2763 | tcp | Desktop DNA | [Jon_Walker] | [Jon_Walker] | ||||||
| desktop-dna | 2763 | udp | Desktop DNA | [Jon_Walker] | [Jon_Walker] | ||||||
| xo-wave | 3763 | tcp | XO Wave Control Port | [Bjorn_Dittmer_Roche] | [Bjorn_Dittmer_Roche] | 2003-06 | |||||
| xo-wave | 3763 | udp | XO Wave Control Port | [Bjorn_Dittmer_Roche] | [Bjorn_Dittmer_Roche] | 2003-06 | |||||
| hawk | 7630 | tcp | HA Web Konsole | [Tim_Serong] | [Tim_Serong] | 2010-03-31 | |||||
| 7630 | udp | Reserved | |||||||||
| tesla-sys-msg | 7631 | tcp | TESLA System Messaging | [Andy_Perreault] | [Andy_Perreault] | 2010-03-31 | |||||
| 7631 | udp | Reserved | |||||||||
| 7632 | Unassigned | ||||||||||
| pmdfmgt | 7633 | tcp | PMDF Management | [Hunter_Goatley] | [Hunter_Goatley] | ||||||
| pmdfmgt | 7633 | udp | PMDF Management | [Hunter_Goatley] | [Hunter_Goatley] | ||||||
| 7634-7647 | Unassigned | ||||||||||
| mc-appserver | 8763 | tcp | MC-APPSERVER | [Romeo_Kasanwidjojo] | [Romeo_Kasanwidjojo] | ||||||
| mc-appserver | 8763 | udp | MC-APPSERVER | [Romeo_Kasanwidjojo] | [Romeo_Kasanwidjojo] | ||||||
| 9763-9799 | Unassigned | ||||||||||
| talikaserver | 22763 | tcp | Talika Main Server | [Laxman_C_Marathe] | [Laxman_C_Marathe] | 2006-12 | |||||
| talikaserver | 22763 | udp | Talika Main Server | [Laxman_C_Marathe] | [Laxman_C_Marathe] | 2006-12 | |||||
| timezone | tcp | Time Zone Data Distribution Service - non-TLS | [IESG] | [IETF_Chair] | 2015-08-03 | [RFC 7808] | This is an extension of the http service. Defined TXT keys: path=<context path> (as per Section 6 of [RFC 6763]). | ||||
| timezones | tcp | Time Zone Data Distribution Service - over TLS | [IESG] | [IETF_Chair] | 2015-08-03 | [RFC 7808] | This is an extension of the https service. Defined TXT keys: path=<context path> (as per Section 6 of [RFC 6763]). |
Contact Information
| ID | Name | Organization | Contact URI | Last Updated |
|---|---|---|---|---|
| [Andy_Perreault] | Andy Perreault | mailto:aperreault&erlphase.com | 2010-03-31 | |
| [Bjorn_Dittmer_Roche] | Bjorn Dittmer-Roche | mailto:bjorn&xowave.com | 2003-06 | |
| [Hunter_Goatley] | Hunter Goatley | mailto:goathunter&goatley.com | ||
| [IESG] | IESG | mailto:iesg&ietf.org | ||
| [IETF_Chair] | IETF Chair | IETF | mailto:chair&ietf.org | |
| [Jon_Walker] | Jon Walker | mailto:jwalker&miramarsys.com | ||
| [Laxman_C_Marathe] | Laxman C. Marathe | mailto:lcmarathe&thomsonpress.com | 2006-12 | |
| [Martine_Marchand] | Martine Marchand | tel:+16-1-46-59-24-84 | ||
| [Romeo_Kasanwidjojo] | Romeo Kasanwidjojo | mailto:romeoµcomgroup.com | ||
| [Tim_Serong] | Tim Serong | mailto:tserong&novell.com | 2010-03-31 |