Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-22

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
netview-aix-4 1664 tcp netview-aix-4
netview-aix-4 1664 udp netview-aix-4
netview-aix-5 1665 tcp netview-aix-5
netview-aix-5 1665 udp netview-aix-5
netview-aix-6 1666 tcp netview-aix-6
netview-aix-6 1666 udp netview-aix-6
netview-aix-7 1667 tcp netview-aix-7
netview-aix-7 1667 udp netview-aix-7
netview-aix-8 1668 tcp netview-aix-8
netview-aix-8 1668 udp netview-aix-8
netview-aix-9 1669 tcp netview-aix-9
netview-aix-9 1669 udp netview-aix-9
netview-aix-10 1670 tcp netview-aix-10
netview-aix-10 1670 udp netview-aix-10
netview-aix-11 1671 tcp netview-aix-11
netview-aix-11 1671 udp netview-aix-11
netview-aix-12 1672 tcp netview-aix-12 Martha Crisson Martha Crisson
netview-aix-12 1672 udp netview-aix-12 Martha Crisson Martha Crisson
proshare-mc-1 1673 tcp Intel Proshare Multicast
proshare-mc-1 1673 udp Intel Proshare Multicast
proshare-mc-2 1674 tcp Intel Proshare Multicast Mark Lewis Mark Lewis
proshare-mc-2 1674 udp Intel Proshare Multicast Mark Lewis Mark Lewis
pdp 1675 tcp Pacific Data Products Gary Morton Gary Morton
pdp 1675 udp Pacific Data Products Gary Morton Gary Morton
netcomm1 1676 tcp netcomm1
netcomm2 1676 udp netcomm2 Bulent Kasman Bulent Kasman
groupwise 1677 tcp groupwise Brent Bradshaw Brent Bradshaw
groupwise 1677 udp groupwise Brent Bradshaw Brent Bradshaw
prolink 1678 tcp prolink Brian Abramson Brian Abramson
prolink 1678 udp prolink Brian Abramson Brian Abramson
darcorp-lm 1679 tcp darcorp-lm DARcorp DARcorp
darcorp-lm 1679 udp darcorp-lm DARcorp DARcorp
microcom-sbp 1680 tcp microcom-sbp Boris B. Maiden Boris B. Maiden
microcom-sbp 1680 udp microcom-sbp Boris B. Maiden Boris B. Maiden
sd-elmd 1681 tcp sd-elmd Bryan Otey Bryan Otey
sd-elmd 1681 udp sd-elmd Bryan Otey Bryan Otey
lanyon-lantern 1682 tcp lanyon-lantern Robin Lewis Robin Lewis
lanyon-lantern 1682 udp lanyon-lantern Robin Lewis Robin Lewis
ncpm-hip 1683 tcp ncpm-hip Ken Hearn Ken Hearn
ncpm-hip 1683 udp ncpm-hip Ken Hearn Ken Hearn
snaresecure 1684 tcp SnareSecure Marty Batchelder Marty Batchelder
snaresecure 1684 udp SnareSecure Marty Batchelder Marty Batchelder
n2nremote 1685 tcp n2nremote Kin Chan Kin Chan
n2nremote 1685 udp n2nremote Kin Chan Kin Chan
cvmon 1686 tcp cvmon Carol Ann Krug Carol Ann Krug
cvmon 1686 udp cvmon Carol Ann Krug Carol Ann Krug
nsjtp-ctrl 1687 tcp nsjtp-ctrl
nsjtp-ctrl 1687 udp nsjtp-ctrl
nsjtp-data 1688 tcp nsjtp-data Orazio Granato Orazio Granato
nsjtp-data 1688 udp nsjtp-data Orazio Granato Orazio Granato
firefox 1689 tcp firefox Mark S. Edwards Mark S. Edwards
firefox 1689 udp firefox Mark S. Edwards Mark S. Edwards
ng-umds 1690 tcp ng-umds Louis E. Simard Louis E. Simard
ng-umds 1690 udp ng-umds Louis E. Simard Louis E. Simard
empire-empuma 1691 tcp empire-empuma Bobby Krupczak Bobby Krupczak
empire-empuma 1691 udp empire-empuma Bobby Krupczak Bobby Krupczak
sstsys-lm 1692 tcp sstsys-lm Yih-Wu Wang Yih-Wu Wang
sstsys-lm 1692 udp sstsys-lm Yih-Wu Wang Yih-Wu Wang
rrirtr 1693 tcp rrirtr
rrirtr 1693 udp rrirtr
rrimwm 1694 tcp rrimwm
rrimwm 1694 udp rrimwm
rrilwm 1695 tcp rrilwm
rrilwm 1695 udp rrilwm
rrifmm 1696 tcp rrifmm
rrifmm 1696 udp rrifmm
rrisat 1697 tcp rrisat Allen Briggs Allen Briggs
rrisat 1697 udp rrisat Allen Briggs Allen Briggs
rsvp-encap-1 1698 tcp RSVP-ENCAPSULATION-1
rsvp-encap-1 1698 udp RSVP-ENCAPSULATION-1
rsvp-encap-2 1699 tcp RSVP-ENCAPSULATION-2 Bob Braden Bob Braden
rsvp-encap-2 1699 udp RSVP-ENCAPSULATION-2 Bob Braden Bob Braden
jetform 1706 tcp jetform gdeinsta gdeinsta
jetform 1706 udp jetform gdeinsta gdeinsta
xmsg 1716 tcp xmsg Mark E. Fogle Mark E. Fogle
xmsg 1716 udp xmsg Mark E. Fogle Mark E. Fogle
pptp 1723 tcp pptp Ken Crocker Ken Crocker 2021-09-21 RFC 2637
pptp 1723 udp pptp Ken Crocker Ken Crocker 2021-09-21 RFC 2637
iberiagames 1726 tcp IBERIAGAMES Jose Luis Jose Luis
iberiagames 1726 udp IBERIAGAMES Jose Luis Jose Luis
street-stream 1736 tcp street-stream Glenn Levitt Glenn Levitt
street-stream 1736 udp street-stream Glenn Levitt Glenn Levitt
ftrapid-1 1746 tcp ftrapid-1
ftrapid-1 1746 udp ftrapid-1
capfast-lmd 1756 tcp capfast-lmd Chuck Neal Chuck Neal
capfast-lmd 1756 udp capfast-lmd Chuck Neal Chuck Neal
www-ldap-gw 1760 tcp www-ldap-gw Nick Emery Nick Emery
www-ldap-gw 1760 udp www-ldap-gw Nick Emery Nick Emery
cft-0 1761 tcp cft-0 Martine Marchand Martine Marchand
cft-0 1761 udp cft-0 Martine Marchand Martine Marchand
cft-1 1762 tcp cft-1 Martine Marchand Martine Marchand
cft-1 1762 udp cft-1 Martine Marchand Martine Marchand
cft-2 1763 tcp cft-2 Martine Marchand Martine Marchand
cft-2 1763 udp cft-2 Martine Marchand Martine Marchand
cft-3 1764 tcp cft-3 Martine Marchand Martine Marchand
cft-3 1764 udp cft-3 Martine Marchand Martine Marchand
cft-4 1765 tcp cft-4 Martine Marchand Martine Marchand
cft-4 1765 udp cft-4 Martine Marchand Martine Marchand
cft-5 1766 tcp cft-5 Martine Marchand Martine Marchand
cft-5 1766 udp cft-5 Martine Marchand Martine Marchand
cft-6 1767 tcp cft-6 Martine Marchand Martine Marchand

Contact Information

Name Organization Contact URI Last Updated
Allen Briggs briggs&access.rrinc.com
Bob Braden braden&isi.edu
Bobby Krupczak rdk&empiretech.com
Boris B. Maiden Boris_Maiden&smtp.microcom.com
Brent Bradshaw bbradshaw&novell.com
Brian Abramson brianab&soul.tv.tek.com
Bryan Otey bwo&softdesk.com
Bulent Kasman BKasman&symantec.com
Carol Ann Krug carolann&hpmfas3.cup.hp.com
Chuck Neal chuck&phase3.com
DARcorp&aol.com
Gary Morton mortong&pacdata.com
Glenn Levitt streetd1&ix.netcom.com
Jose Luis 73374.313&compuserve.com
Ken Crocker kcrocker&microsoft.com
Ken Hearn hearn&hpindacx.cup.hp.com
Kin Chan kchan&net2net.com
Louis E. Simard 76400.3371&compuserve.com
Mark E. Fogle mefogle&xantel.com
Mark Lewis Mark_Lewis&ccm.jf.intel.com
Mark S. Edwards marke&firefox.co.uk
Martha Crisson CRISSON&ralvm12.vnet.ibm.com
Martine Marchand tel:+16-1-46-59-24-84
Marty Batchelder marty&capres.com
Nick Emery Nick.Emery&altavista.digital.com
Orazio Granato og&wsbgrd01.italy.hp.com
Robin Lewis robin.lewis&lanyon.com
Yih-Wu Wang sstsys&ix.netcom.com
gdeinsta gdeinsta&jetform.com