Service Name and Transport Protocol Port Number Registry
Last Updated
- 2026-10-22
Expert(s)
- TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
- SCTP: Michael Tuexen
- DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
- RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
Note
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.
Service names are assigned on a First Come First Served basis, as described in RFC 6335.
Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:
- System Ports (0-1023) are assigned using the IETF Review or IESG Approval procedures.
- User Ports (1024-49151) are assigned using the IETF Review, IESG Approval, or Expert Review procedures.
- Dynamic and/or Private Ports (49152-65535) are not assigned.
The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.
Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.
Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.
Registration Forms
- To request a new assignment, please use the Application for Service Names and User Port Numbers form.
- To modify an existing assignment, please use the Modify a Port Number Assignment form.
Available Formats
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| cft-6 | 1767 | tcp | cft-6 | Martine Marchand | Martine Marchand | ||||||
| cft-6 | 1767 | udp | cft-6 | Martine Marchand | Martine Marchand | ||||||
| cft-7 | 1768 | tcp | cft-7 | Martine Marchand | Martine Marchand | ||||||
| cft-7 | 1768 | udp | cft-7 | Martine Marchand | Martine Marchand | ||||||
| bmc-net-adm | 1769 | tcp | bmc-net-adm | Portnoy Boxman | Portnoy Boxman | ||||||
| bmc-net-adm | 1769 | udp | bmc-net-adm | Portnoy Boxman | Portnoy Boxman | ||||||
| femis | 1776 | tcp | Federal Emergency Management Information System | Larry Gerhardstein | Larry Gerhardstein | ||||||
| femis | 1776 | udp | Federal Emergency Management Information System | Larry Gerhardstein | Larry Gerhardstein | ||||||
| funk-logger | 1786 | tcp | funk-logger | ||||||||
| funk-logger | 1786 | udp | funk-logger | ||||||||
| vocaltec-admin | 1796 | tcp | Vocaltec Server Administration | Scott Petrack | Scott Petrack | ||||||
| vocaltec-admin | 1796 | udp | Vocaltec Server Administration | Scott Petrack | Scott Petrack | ||||||
| musiconline | 1806 | tcp | Musiconline | Craig Weeks | Craig Weeks | ||||||
| musiconline | 1806 | udp | Musiconline | Craig Weeks | Craig Weeks | ||||||
| radius | 1812 | tcp | RADIUS | RFC 2865 | |||||||
| radius | 1812 | udp | RADIUS | RFC 2865 | |||||||
| radius-acct | 1813 | tcp | RADIUS Accounting | RFC 2866 | |||||||
| radius-acct | 1813 | udp | RADIUS Accounting | RFC 2866 | |||||||
| harp | 1816 | tcp | HARP | Bjorn Chambless | Bjorn Chambless | ||||||
| harp | 1816 | udp | HARP | Bjorn Chambless | Bjorn Chambless | ||||||
| ardt | 1826 | tcp | ARDT | Mike Goddard | Mike Goddard | ||||||
| ardt | 1826 | udp | ARDT | Mike Goddard | Mike Goddard | ||||||
| ste-smsc | 1836 | tcp | ste-smsc | Tom Snauwaert | Tom Snauwaert | ||||||
| ste-smsc | 1836 | udp | ste-smsc | Tom Snauwaert | Tom Snauwaert | ||||||
| tunstall-pnc | 1846 | tcp | Tunstall PNC | Robert M. Moore | Robert M. Moore | ||||||
| tunstall-pnc | 1846 | udp | Tunstall PNC | Robert M. Moore | Robert M. Moore | ||||||
| fiorano-msgsvc | 1856 | tcp | Fiorano MsgSvc | Albert Holt | Albert Holt | ||||||
| fiorano-msgsvc | 1856 | udp | Fiorano MsgSvc | Albert Holt | Albert Holt | ||||||
| sunscalar-svc | 1860 | tcp | SunSCALAR Services | Sanjay Radia | Sanjay Radia | ||||||
| sunscalar-svc | 1860 | udp | SunSCALAR Services | Sanjay Radia | Sanjay Radia | ||||||
| lecroy-vicp | 1861 | tcp | LeCroy VICP | Anthony Cake | Anthony Cake | ||||||
| lecroy-vicp | 1861 | udp | LeCroy VICP | Anthony Cake | Anthony Cake | ||||||
| mysql-cm-agent | 1862 | tcp | MySQL Cluster Manager Agent | Andrew Morgan | Andrew Morgan | 2009-12-08 | |||||
| mysql-cm-agent | 1862 | udp | MySQL Cluster Manager Agent | Andrew Morgan | Andrew Morgan | 2009-12-08 | |||||
| msnp | 1863 | tcp | MSNP | William Lai | William Lai | ||||||
| msnp | 1863 | udp | MSNP | William Lai | William Lai | ||||||
| paradym-31port | 1864 | tcp | Paradym 31 Port | David Wooden | David Wooden | ||||||
| paradym-31port | 1864 | udp | Paradym 31 Port | David Wooden | David Wooden | ||||||
| entp | 1865 | tcp | ENTP | Seiko Epson | Seiko Epson | ||||||
| entp | 1865 | udp | ENTP | Seiko Epson | Seiko Epson | ||||||
| swrmi | 1866 | tcp | swrmi | Jun Yoshii | Jun Yoshii | ||||||
| swrmi | 1866 | udp | swrmi | Jun Yoshii | Jun Yoshii | ||||||
| udrive | 1867 | tcp | UDRIVE | Robby Walker | Robby Walker | ||||||
| udrive | 1867 | udp | UDRIVE | Robby Walker | Robby Walker | ||||||
| viziblebrowser | 1868 | tcp | VizibleBrowser | Jimmy Talbot | Jimmy Talbot | ||||||
| viziblebrowser | 1868 | udp | VizibleBrowser | Jimmy Talbot | Jimmy Talbot | ||||||
| transact | 1869 | tcp | TransAct | TransAct Futures Development Team | TransAct Futures Development Team | ||||||
| transact | 1869 | udp | TransAct | TransAct Futures Development Team | TransAct Futures Development Team | ||||||
| ewcappsrv | 1876 | tcp | ewcappsrv | Howard Yin | Howard Yin | ||||||
| ewcappsrv | 1876 | udp | ewcappsrv | Howard Yin | Howard Yin | ||||||
| leoip | 1886 | tcp | Leonardo over IP | Dietmar Finkler | Dietmar Finkler | ||||||
| leoip | 1886 | udp | Leonardo over IP | Dietmar Finkler | Dietmar Finkler | ||||||
| b-novative-ls | 1896 | tcp | b-novative license server | Matthias Riese | Matthias Riese | ||||||
| b-novative-ls | 1896 | udp | b-novative license server | Matthias Riese | Matthias Riese | ||||||
| tpmd | 1906 | tcp | TPortMapperReq | Sheila Devins | Sheila Devins | ||||||
| tpmd | 1906 | udp | TPortMapperReq | Sheila Devins | Sheila Devins | ||||||
| persona | 1916 | tcp | Persoft Persona | Tom Spidell | Tom Spidell | ||||||
| persona | 1916 | udp | Persoft Persona | Tom Spidell | Tom Spidell | ||||||
| egs | 1926 | tcp | Evolution Game Server | Simon Butcher | Simon Butcher | ||||||
| egs | 1926 | udp | Evolution Game Server | Simon Butcher | Simon Butcher | ||||||
| jetcmeserver | 1936 | tcp | JetCmeServer Server Port | ||||||||
| jetcmeserver | 1936 | udp | JetCmeServer Server Port | ||||||||
| tekpls | 1946 | tcp | tekpls | Brian Abramson | Brian Abramson | ||||||
| tekpls | 1946 | udp | tekpls | Brian Abramson | Brian Abramson | ||||||
| vrtl-vmf-ds | 1956 | tcp | Vertel VMF DS | Alan Akahoshi | Alan Akahoshi | ||||||
| vrtl-vmf-ds | 1956 | udp | Vertel VMF DS | Alan Akahoshi | Alan Akahoshi | ||||||
| nasmanager | 1960 | tcp | Merit DAC NASmanager | Richard S. Conto | Richard S. Conto | ||||||
| nasmanager | 1960 | udp | Merit DAC NASmanager | Richard S. Conto | Richard S. Conto | ||||||
| bts-appserver | 1961 | tcp | BTS APPSERVER | Carl Obsorn | Carl Obsorn | ||||||
| bts-appserver | 1961 | udp | BTS APPSERVER | Carl Obsorn | Carl Obsorn | ||||||
| biap-mp | 1962 | tcp | BIAP-MP | Louis Slothouber | Louis Slothouber | ||||||
| biap-mp | 1962 | udp | BIAP-MP | Louis Slothouber | Louis Slothouber | ||||||
| webmachine | 1963 | tcp | WebMachine | Tim Jowers | Tim Jowers | ||||||
| webmachine | 1963 | udp | WebMachine | Tim Jowers | Tim Jowers | ||||||
| solid-e-engine | 1964 | tcp | SOLID E ENGINE | Ari Valtanen | Ari Valtanen | ||||||
| solid-e-engine | 1964 | udp | SOLID E ENGINE | Ari Valtanen | Ari Valtanen | ||||||
| tivoli-npm | 1965 | tcp | Tivoli NPM | Ivana Cuozzo | Ivana Cuozzo | ||||||
| tivoli-npm | 1965 | udp | Tivoli NPM | Ivana Cuozzo | Ivana Cuozzo | ||||||
| slush | 1966 | tcp | Slush | Damien Miller | Damien Miller | ||||||
| slush | 1966 | udp | Slush | Damien Miller | Damien Miller | ||||||
| sns-quote | 1967 | tcp | SNS Quote | Robert Ellman | Robert Ellman | ||||||
| sns-quote | 1967 | udp | SNS Quote | Robert Ellman | Robert Ellman | ||||||
| lipsinc | 1968 | tcp | LIPSinc | ||||||||
| lipsinc | 1968 | udp | LIPSinc | ||||||||
| lipsinc1 | 1969 | tcp | LIPSinc 1 | Robert Armington | Robert Armington | ||||||
| lipsinc1 | 1969 | udp | LIPSinc 1 | Robert Armington | Robert Armington | ||||||
| tcoregagent | 1976 | tcp | TCO Reg Agent | ||||||||
| tcoregagent | 1976 | udp | TCO Reg Agent | ||||||||
| licensedaemon | 1986 | tcp | cisco license management | ||||||||
| licensedaemon | 1986 | udp | cisco license management | ||||||||
| tr-rsrb-port | 1996 | tcp | cisco Remote SRB port | ||||||||
| tr-rsrb-port | 1996 | udp | cisco Remote SRB port | ||||||||
| invokator | 2006 | tcp | |||||||||
| raid-cd | 2006 | udp | raid | ||||||||
| bootserver | 2016 | tcp | |||||||||
| bootserver | 2016 | udp | |||||||||
| scrabble | 2026 | tcp | |||||||||
| scrabble | 2026 | udp | |||||||||
| hsrpv6 | 2029 | tcp | Hot Standby Router Protocol IPv6 | Ian Wilson | Ian Wilson | 2004-11 | |||||
| hsrpv6 | 2029 | udp | Hot Standby Router Protocol IPv6 | Ian Wilson | Ian Wilson | 2004-11 | |||||
| e-dpnet | 2036 | tcp | Ethernet WS DP network | Peter Kaever | Peter Kaever | 2005-08 |