Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-22

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
e-dpnet 2036 tcp Ethernet WS DP network Peter Kaever Peter Kaever 2005-08
e-dpnet 2036 udp Ethernet WS DP network Peter Kaever Peter Kaever 2005-08
sdfunc 2046 tcp
sdfunc 2046 udp
nfs 2049 sctp Network File System RFC 5665 Defined TXT keys: path=<path to mount point>
omnisky 2056 tcp OmniSky Port Oren Hurvitz Oren Hurvitz
omnisky 2056 udp OmniSky Port Oren Hurvitz Oren Hurvitz
teleniumdaemon 2060 tcp Telenium Daemon IF Nick Woronuk Nick Woronuk
teleniumdaemon 2060 udp Telenium Daemon IF Nick Woronuk Nick Woronuk
netmount 2061 tcp NetMount Alex Oberlander Alex Oberlander
netmount 2061 udp NetMount Alex Oberlander Alex Oberlander
icg-swp 2062 tcp ICG SWP Port
icg-swp 2062 udp ICG SWP Port
icg-bridge 2063 tcp ICG Bridge Port
icg-bridge 2063 udp ICG Bridge Port
icg-iprelay 2064 tcp ICG IP Relay Port Steve Quintana Steve Quintana
icg-iprelay 2064 udp ICG IP Relay Port Steve Quintana Steve Quintana
dlsrpn 2065 tcp Data Link Switch Read Port Number Amir Peless Amir Peless
dlsrpn 2065 udp Data Link Switch Read Port Number Amir Peless Amir Peless
aura 2066 tcp AVM USB Remote Architecture Diego Friedel Diego Friedel 2006-03
aura 2066 udp AVM USB Remote Architecture Diego Friedel Diego Friedel 2006-03
dlswpn 2067 tcp Data Link Switch Write Port Number Amir Peless Amir Peless
dlswpn 2067 udp Data Link Switch Write Port Number Amir Peless Amir Peless
avauthsrvprtcl 2068 tcp Avocent AuthSrv Protocol Steven W. Clark Steven W. Clark
avauthsrvprtcl 2068 udp Avocent AuthSrv Protocol Steven W. Clark Steven W. Clark
event-port 2069 tcp HTTP Event Port Larry Emlich Larry Emlich
event-port 2069 udp HTTP Event Port Larry Emlich Larry Emlich
newlixconfig 2076 tcp Newlix JSPConfig Jean-Serge Gagnon Jean-Serge Gagnon
newlixconfig 2076 udp Newlix JSPConfig Jean-Serge Gagnon Jean-Serge Gagnon
radsec 2083 tcp Secure Radius Service IESG IETF Chair 2005-05 RFC 6614 The TCP port 2083 was already previously assigned by IANA for "RadSec", an early implementation of RADIUS/TLS, prior to issuance of this RFC. This early implementation can be configured to be compatible to RADIUS/TLS as specified by the IETF. See RFC 6614, Appendix A for details.
radsec 2083 udp Secure Radius Service IESG IETF Chair 2005-05 2014-07-14 RFC 7360 The UDP port 2083 was already previously assigned by IANA for "RadSec", an early implementation of RADIUS/TLS, prior to issuance of this RFC.
gnunet 2086 tcp GNUnet Christian Grothoff Christian Grothoff 2002-10
gnunet 2086 udp GNUnet Christian Grothoff Christian Grothoff 2002-10
nbx-dir 2096 tcp NBX DIR Henry Houh Henry Houh
nbx-dir 2096 udp NBX DIR Henry Houh Henry Houh
mzap 2106 tcp MZAP Dave Thaler Dave Thaler
mzap 2106 udp MZAP Dave Thaler Dave Thaler
ccowcmr 2116 tcp CCOWCMR Mark Morwood Mark Morwood
ccowcmr 2116 udp CCOWCMR Mark Morwood Mark Morwood
pktcable-cops 2126 tcp PktCable-COPS Glenn Russell Glenn Russell
pktcable-cops 2126 udp PktCable-COPS Glenn Russell Glenn Russell
appworxsrv 2136 tcp APPWORXSRV Fred McLain Fred McLain
appworxsrv 2136 udp APPWORXSRV Fred McLain Fred McLain
lv-not 2146 tcp Live Vault Admin Event Notification
lv-not 2146 udp Live Vault Admin Event Notification
trp 2156 tcp Talari Reliable Protocol John E. Dickey John E. Dickey 2007-09-27
trp 2156 udp Talari Reliable Protocol John E. Dickey John E. Dickey 2007-09-27
apc-2160 2160 tcp APC 2160 American Power Conversion American Power Conversion
apc-2160 2160 udp APC 2160 American Power Conversion American Power Conversion
apc-2161 2161 tcp APC 2161 American Power Conversion American Power Conversion
apc-2161 2161 udp APC 2161 American Power Conversion American Power Conversion
navisphere 2162 tcp Navisphere
navisphere 2162 udp Navisphere
navisphere-sec 2163 tcp Navisphere Secure Andreas Bauer Andreas Bauer
navisphere-sec 2163 udp Navisphere Secure Andreas Bauer Andreas Bauer
ddns-v3 2164 tcp Dynamic DNS Version 3 Alan Yates Alan Yates
ddns-v3 2164 udp Dynamic DNS Version 3 Alan Yates Alan Yates
x-bone-api 2165 tcp X-Bone API Joe Touch Joe Touch
x-bone-api 2165 udp X-Bone API Joe Touch Joe Touch
iwserver 2166 tcp iwserver Fred Surr Fred Surr
iwserver 2166 udp iwserver Fred Surr Fred Surr
raw-serial 2167 tcp Raw Async Serial Link Benjamin Green Benjamin Green
raw-serial 2167 udp Raw Async Serial Link Benjamin Green Benjamin Green
easy-soft-mux 2168 tcp easy-soft Multiplexer Norbert Kintzler Norbert Kintzler 2004-11
easy-soft-mux 2168 udp easy-soft Multiplexer Norbert Kintzler Norbert Kintzler 2004-11
brain 2169 tcp Backbone for Academic Information Notification (BRAIN) Archishmat Gore Archishmat Gore 2004-11
brain 2169 udp Backbone for Academic Information Notification (BRAIN) Archishmat Gore Archishmat Gore 2004-11
rapi 2176 tcp Microsoft ActiveSync Remote API Jon Xu Jon Xu 2005-08
rapi 2176 udp Microsoft ActiveSync Remote API Jon Xu Jon Xu 2005-08
gtaua 2186 tcp Guy-Tek Automated Update Applications Daniel Story Daniel Story 2008-01-25
gtaua 2186 udp Guy-Tek Automated Update Applications Daniel Story Daniel Story 2008-01-25
2194-2196 Unassigned Unauthorized Use Known on ports 2194-2196
hpocbus 2206 tcp HP OpenCall bus Jerome Forissier Jerome Forissier 2005-12
hpocbus 2206 udp HP OpenCall bus Jerome Forissier Jerome Forissier 2005-12
vtu-comms 2216 tcp VTU data service David Barrass David Barrass 2006-01
vtu-comms 2216 udp VTU data service David Barrass David Barrass 2006-01
di-drm 2226 tcp Digital Instinct DRM
di-drm 2226 udp Digital Instinct DRM
nani 2236 tcp Nani Steve Benoit Steve Benoit
nani 2236 udp Nani Steve Benoit Steve Benoit
pc-mta-addrmap 2246 tcp PacketCable MTA Addr Map Dave Maxwell Dave Maxwell
pc-mta-addrmap 2246 udp PacketCable MTA Addr Map Dave Maxwell Dave Maxwell
pcc-mfp 2256 tcp PCC MFP Kunihiko Morota Kunihiko Morota 2005-08
pcc-mfp 2256 udp PCC MFP Kunihiko Morota Kunihiko Morota 2005-08
apc-2260 2260 tcp APC 2260 American Power Conversion American Power Conversion 2002-02
apc-2260 2260 udp APC 2260 American Power Conversion American Power Conversion 2002-02
comotionmaster 2261 tcp CoMotion Master Server
comotionmaster 2261 udp CoMotion Master Server
comotionback 2262 tcp CoMotion Backup Server Friedman Wagner-Dobler Friedman Wagner-Dobler 2005-09
comotionback 2262 udp CoMotion Backup Server Friedman Wagner-Dobler Friedman Wagner-Dobler 2005-09
ecwcfg 2263 tcp ECweb Configuration Service Anders Hjelm Anders Hjelm 2006-03
ecwcfg 2263 udp ECweb Configuration Service Anders Hjelm Anders Hjelm 2006-03
apx500api-1 2264 tcp Audio Precision Apx500 API Port 1
apx500api-1 2264 udp Audio Precision Apx500 API Port 1
apx500api-2 2265 tcp Audio Precision Apx500 API Port 2 Robert Wright, Founder and Principal Engineer Robert Wright, Founder and Principal Engineer
apx500api-2 2265 udp Audio Precision Apx500 API Port 2 Robert Wright, Founder and Principal Engineer Robert Wright, Founder and Principal Engineer
mfserver 2266 tcp M-Files Server Samppa Lahtinen Samppa Lahtinen 2004-06
mfserver 2266 udp M-files Server Samppa Lahtinen Samppa Lahtinen 2004-06
ontobroker 2267 tcp OntoBroker Dr. Michael Erdmann Dr. Michael Erdmann 2004-12
ontobroker 2267 udp OntoBroker Dr. Michael Erdmann Dr. Michael Erdmann 2004-12
amt 2268 tcp AMT IESG IETF Chair 2004-12 2014-12-17 RFC 7450

Contact Information

Name Organization Contact URI Last Updated
Alan Yates alany&ay.com.au
Alex Oberlander alexo&netmount.com
American Power Conversion ports&apcc.com 2002-02
Amir Peless amirp&radware.co.il
Anders Hjelm anders.hjelm&ec.se 2006-03
Andreas Bauer bauer_andreas&emc.com
Archishmat Gore archisgore&yahoo.com 2004-11
Benjamin Green ben&lh.co.nz
Christian Grothoff grothoff&gnunet.org 2017-11-16
Daniel Story dan&guy-tek.com 2008-01-25
Dave Maxwell d.maxwell&cablelabs.com
Dave Thaler dthaler&microsoft.com
David Barrass dbarrass&bartecautoid.com 2006-01
Diego Friedel d.friedel&avm.de 2006-03
Dr. Michael Erdmann erdmann&ontoprise.de 2004-12
Fred McLain fmclain&appworx.com
Fred Surr quest_iana&oz.quest.com
Friedman Wagner-Dobler Friedman.Wagner-Dobler&gdc4s.com 2005-09
Glenn Russell grussell&cablelabs.com
Henry Houh hhouh&nbxcorp.com
IESG iesg&ietf.org
IETF Chair IETF chair&ietf.org
Jean-Serge Gagnon jean-serge.gagnon&newlix.com
Jerome Forissier Jerome.Forissier&hp.com 2005-12
Joe Touch touch&strayalpha.com 2020-02-07
John E. Dickey jdickey&talarinetworks.com 2007-09-27
Jon Xu jonxu&microsoft.com 2005-08
Kunihiko Morota morota.kunihiko&jp.panasonic.com 2005-08
Larry Emlich larry.emlich&compaq.com
Mark Morwood markm&sentillion.com
Nick Woronuk nick.woronuk&megasys.com
Norbert Kintzler NKintzler&easy-soft-dresden.de 2004-11
Oren Hurvitz oren&omnisky.com
Peter Kaever kaever.peter&westfalia.com 2005-08
Robert Wright, Founder and Principal Engineer Audio Precision Inc. ianaports&ap.com 2006-05
Samppa Lahtinen samppa.lahtinen&motivesys.com 2004-06
Steve Benoit benoit&math.colostate.edu 2015-09-07
Steve Quintana steve&icgresearch.com
Steven W. Clark sclark&equinox.com