Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-22

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
amt 2268 tcp AMT IESG IETF Chair 2004-12 2014-12-17 RFC 7450
amt 2268 udp AMT IESG IETF Chair 2004-12 2014-12-17 RFC 7450
mikey 2269 tcp MIKEY Karl Norrman Karl Norrman 2004-12
mikey 2269 udp MIKEY Karl Norrman Karl Norrman 2004-12
ibridge-mgmt 2276 tcp iBridge Management Patrick Fisher Patrick Fisher 2004-12
ibridge-mgmt 2276 udp iBridge Management Patrick Fisher Patrick Fisher 2004-12
nas-metering 2286 tcp NAS-Metering Steven Sawkins Steven Sawkins
nas-metering 2286 udp NAS-Metering Steven Sawkins Steven Sawkins
theta-lm 2296 tcp Theta License Manager (Rainbow) David Thompson David Thompson
theta-lm 2296 udp Theta License Manager (Rainbow) David Thompson David Thompson
tappi-boxnet 2306 tcp TAPPI BoxNet Richard Spartz Richard Spartz
tappi-boxnet 2306 udp TAPPI BoxNet Richard Spartz Richard Spartz
sent-lm 2316 tcp SENT License Manager Pisharath Krishnan Pisharath Krishnan
sent-lm 2316 udp SENT License Manager Pisharath Krishnan Pisharath Krishnan
idcp 2326 tcp IDCP Keisokugiken Corp. Keisokugiken Corp.
idcp 2326 udp IDCP Keisokugiken Corp. Keisokugiken Corp.
appleugcontrol 2336 tcp Apple UG Control Gene Tyacke Gene Tyacke
appleugcontrol 2336 udp Apple UG Control Gene Tyacke Gene Tyacke
redstorm-join 2346 tcp Game Connection Port

IANA assigned this well-formed service name as a replacement for "redstorm_join".
redstorm_join 2346 tcp Game Connection Port This entry is an alias to "redstorm-join". This entry is now historic, not usable for use with many common service discovery mechanisms.
redstorm-join 2346 udp Game Connection Port

IANA assigned this well-formed service name as a replacement for "redstorm_join".
redstorm_join 2346 udp Game Connection Port This entry is an alias to "redstorm-join". This entry is now historic, not usable for use with many common service discovery mechanisms.
gxtelmd 2356 tcp GXT License Managemant Robert Hodgson Robert Hodgson
gxtelmd 2356 udp GXT License Managemant Robert Hodgson Robert Hodgson
nexstorindltd 2360 tcp NexstorIndLtd NexStor India Limited NexStor India Limited
nexstorindltd 2360 udp NexstorIndLtd NexStor India Limited NexStor India Limited
tl1 2361 tcp TL1 Charles Scott Roberson Charles Scott Roberson
tl1 2361 udp TL1 Charles Scott Roberson Charles Scott Roberson
digiman 2362 tcp digiman Aaron S. Kurland Aaron S. Kurland
digiman 2362 udp digiman Aaron S. Kurland Aaron S. Kurland
mediacntrlnfsd 2363 tcp Media Central NFSD Shivakumar S. Govindarajapuram Shivakumar S. Govindarajapuram
mediacntrlnfsd 2363 udp Media Central NFSD Shivakumar S. Govindarajapuram Shivakumar S. Govindarajapuram
oi-2000 2364 tcp OI-2000 Software Horizons Inc. Software Horizons Inc.
oi-2000 2364 udp OI-2000 Software Horizons Inc. Software Horizons Inc.
dbref 2365 tcp dbref Yoshihiro Yamazaki Yoshihiro Yamazaki
dbref 2365 udp dbref Yoshihiro Yamazaki Yoshihiro Yamazaki
qip-login 2366 tcp qip-login Mike Morgan Mike Morgan
qip-login 2366 udp qip-login Mike Morgan Mike Morgan
service-ctrl 2367 tcp Service Control Humberto Sanchez Humberto Sanchez
service-ctrl 2367 udp Service Control Humberto Sanchez Humberto Sanchez
opentable 2368 tcp OpenTable Brett Goldstein Brett Goldstein
opentable 2368 udp OpenTable Brett Goldstein Brett Goldstein
bif-p2p 2369 tcp Blockchain Identifier InFrastructure P2P Li Zhiping Zhang Bo 2023-06-29
bif-p2p 2369 udp Blockchain Identifier InFrastructure P2P Li Zhiping Zhang Bo 2023-03-06
docker-s 2376 tcp Docker REST API (ssl) DOCKER Christopher Liljenstolpe 2014-04-17
virtualtape 2386 tcp Virtual Tape
virtualtape 2386 udp Virtual Tape
wusage 2396 tcp Wusage Thomas Boutell Thomas Boutell
wusage 2396 udp Wusage Thomas Boutell Thomas Boutell
iec-104 2404 tcp IEC 60870-5-104 process control over IP Walter K. Eichelburg Walter K. Eichelburg
iec-104 2404 udp IEC 60870-5-104 process control over IP Walter K. Eichelburg Walter K. Eichelburg
jediserver 2406 tcp JediServer Paul McEntire Paul McEntire
jediserver 2406 udp JediServer Paul McEntire Paul McEntire
rmtserver 2416 tcp RMT Server Yvon Marineau Yvon Marineau
rmtserver 2416 udp RMT Server Yvon Marineau Yvon Marineau
vcmp 2426 tcp VeloCloud MultiPath Protocol VeloCloud Networks Tim Van Herck 2014-11-13 This port was previously removed on 2002-04-29.
vcmp 2426 udp VeloCloud MultiPath Protocol VeloCloud Networks Tim Van Herck 2014-11-13 This port was previously removed on 2002-04-29.
topx 2436 tcp TOP/X Dragos Pop Dragos Pop
topx 2436 udp TOP/X Dragos Pop Dragos Pop
bues-service 2446 tcp bues_service

IANA assigned this well-formed service name as a replacement for "bues_service".
Leonhard Diekmann Leonhard Diekmann
bues_service 2446 tcp bues_service Leonhard Diekmann Leonhard Diekmann This entry is an alias to "bues-service". This entry is now historic, not usable for use with many common service discovery mechanisms.
bues-service 2446 udp bues_service

IANA assigned this well-formed service name as a replacement for "bues_service".
Leonhard Diekmann Leonhard Diekmann
bues_service 2446 udp bues_service Leonhard Diekmann Leonhard Diekmann This entry is an alias to "bues-service". This entry is now historic, not usable for use with many common service discovery mechanisms.
altav-remmgt 2456 tcp altav-remmgt Gary M. Allen Gary M. Allen
altav-remmgt 2456 udp altav-remmgt Gary M. Allen Gary M. Allen
ms-theater 2460 tcp ms-theater Anton Kucer Anton Kucer
ms-theater 2460 udp ms-theater Anton Kucer Anton Kucer
qadmifoper 2461 tcp qadmifoper
qadmifoper 2461 udp qadmifoper
qadmifevent 2462 tcp qadmifevent Pekka Takaranta Pekka Takaranta
qadmifevent 2462 udp qadmifevent Pekka Takaranta Pekka Takaranta
lsi-raid-mgmt 2463 tcp LSI RAID Management NetApp, Inc. MSW architecture team 2014-07-18
lsi-raid-mgmt 2463 udp LSI RAID Management NetApp, Inc. MSW architecture team 2014-07-18
direcpc-si 2464 tcp DirecPC SI Doug Dillon Doug Dillon
direcpc-si 2464 udp DirecPC SI Doug Dillon Doug Dillon
lbm 2465 tcp Load Balance Management
lbm 2465 udp Load Balance Management
lbf 2466 tcp Load Balance Forwarding Kazuhiro Koide Kazuhiro Koide
lbf 2466 udp Load Balance Forwarding Kazuhiro Koide Kazuhiro Koide
high-criteria 2467 tcp High Criteria Konstantin Iavid Konstantin Iavid
high-criteria 2467 udp High Criteria Konstantin Iavid Konstantin Iavid
qip-msgd 2468 tcp qip_msgd Mike Morgan Mike Morgan
qip-msgd 2468 udp qip_msgd Mike Morgan Mike Morgan
mti-tcs-comm 2469 tcp MTI-TCS-COMM Mario Bonin Mario Bonin
mti-tcs-comm 2469 udp MTI-TCS-COMM Mario Bonin Mario Bonin
ace-svr-prop 2476 tcp ACE Server Propagation
ace-svr-prop 2476 udp ACE Server Propagation
netobjects2 2486 tcp Net Objects2 Francois Granade Francois Granade
netobjects2 2486 udp Net Objects2 Francois Granade Francois Granade
dirgis 2496 tcp DIRGIS Deutschland Informations und Reservierungsgesellschaft mbH Deutschland Informations und Reservierungsgesellschaft mbH
dirgis 2496 udp DIRGIS Deutschland Informations und Reservierungsgesellschaft mbH Deutschland Informations und Reservierungsgesellschaft mbH
jbroker 2506 tcp jbroker Rohit Garg Rohit Garg
jbroker 2506 udp jbroker Rohit Garg Rohit Garg
maincontrol 2516 tcp Main Control Nathan Sadia Nathan Sadia
maincontrol 2516 udp Main Control Nathan Sadia Nathan Sadia
ema-sent-lm 2526 tcp EMA License Manager Thaddeus Perala Thaddeus Perala
ema-sent-lm 2526 udp EMA License Manager Thaddeus Perala Thaddeus Perala
btpp2audctr1 2536 tcp btpp2audctr1 Ian Daniels Ian Daniels
btpp2audctr1 2536 udp btpp2audctr1 Ian Daniels Ian Daniels
vytalvaultbrtp 2546 tcp vytalvaultbrtp
vytalvaultbrtp 2546 udp vytalvaultbrtp

Contact Information

Name Organization Contact URI Last Updated
Aaron S. Kurland akurland&netsilicon.com
Anton Kucer akucer&microsoft.com
Brett Goldstein bgoldstein&opentable.com
Charles Scott Roberson chip&cerent.com
Christopher Liljenstolpe iana&cdl.asgaard.org 2014-04-17
David Thompson theta&theta-ent.com
Deutschland Informations und Reservierungsgesellschaft mbH beratung&dirg.de
DOCKER iana&cdl.asgaard.org 2014-04-17
Doug Dillon dillon&hns.com
Dragos Pop dragos&cs.ubbcluj.ro
Francois Granade francois&netobjects.com
Gary M. Allen gallen&symantec.com
Gene Tyacke gene&apple.com
Humberto Sanchez Humberto_Sanchez&hp.com
IESG iesg&ietf.org
IETF Chair IETF chair&ietf.org
Ian Daniels btexact.ports&bt.com
Karl Norrman karl.norrman&ericsson.com 2004-12
Kazuhiro Koide kaz&pfu.co.jp
Keisokugiken Corp. adda&kgc.co.jp
Konstantin Iavid kiavid&highcriteria.com
Leonhard Diekmann diekmann&04.mstr02.telekom400.dbp.de
Li Zhiping CAICT lizhiping&caict.ac.cn 2023-06-29
Mario Bonin boninm&microtempus.com
Mike Morgan mmorgan&lucent.com
MSW architecture team NetApp mswarch&netapp.com 2014-07-18
Nathan Sadia sadia&maincontrol.com
NetApp, Inc. mswarch&netapp.com 2014-07-18
NexStor India Limited next&nda.vsnl.net.in
Patrick Fisher pfisher&hns.com 2004-12
Paul McEntire paul.mcentire&columbiasc.ncr.com
Pekka Takaranta pekka.takaranta&tellabs.fi
Pisharath Krishnan krishnan&axis-inc.com
Richard Spartz rspartz&alliancetechnical.com
Robert Hodgson rrh&gxt.com
Rohit Garg rohit&objectscape.com
Shivakumar S. Govindarajapuram shivak&eng.sun.com
Software Horizons Inc. oi2000&shorizons.com
Steven Sawkins ssawkins&symantec.com
Thaddeus Perala trperala&emaden.com
Thomas Boutell boutell&boutell.com
Tim Van Herck VeloCloud Networks herckt&velocloud.net 2014-11-13
VeloCloud Networks ops&velocloud.net 2014-11-13
Walter K. Eichelburg walter.eichelburg&sat-automation.com
Yoshihiro Yamazaki yamazaki&ael.fujitsu.co.jp
Yvon Marineau yvon&simware.com
Zhang Bo CAICT zhangbo3&caict.ac.cn 2023-06-29