Service Name and Transport Protocol Port Number Registry
- Last Updated
- 2026-10-09
- Expert(s)
-
TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf SCTP: Michael Tuexen DCCP: Eddie Kohler and Yoshifumi Nishida
- Reference
- [RFC 6335]
- Note
-
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP. Service names are assigned on a first-come, first-served process, as documented in [RFC 6335]. Port numbers are assigned in various ways, based on three ranges: System Ports (0-1023), User Ports (1024-49151), and the Dynamic and/or Private Ports (49152-65535); the different uses of these ranges are described in [RFC 6335]. According to Section 8.1.2 of [RFC 6335], System Ports are assigned by the "IETF Review" or "IESG Approval" procedures described in [RFC 8126]. User Ports are assigned by IANA using the "IETF Review" process, the "IESG Approval" process, or the "Expert Review" process, as per [RFC 6335]. Dynamic Ports are not assigned. The registration procedures for service names and port numbers are described in [RFC 6335]. Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration. ************************************************************************ * PLEASE NOTE THE FOLLOWING: * * * * ASSIGNMENT OF A PORT NUMBER DOES NOT IN ANY WAY IMPLY AN * * ENDORSEMENT OF AN APPLICATION OR PRODUCT, AND THE FACT THAT NETWORK * * TRAFFIC IS FLOWING TO OR FROM A REGISTERED PORT DOES NOT MEAN THAT * * IT IS "GOOD" TRAFFIC, NOR THAT IT NECESSARILY CORRESPONDS TO THE * * ASSIGNED SERVICE. FIREWALL AND SYSTEM ADMINISTRATORS SHOULD * * CHOOSE HOW TO CONFIGURE THEIR SYSTEMS BASED ON THEIR KNOWLEDGE OF * * THE TRAFFIC IN QUESTION, NOT WHETHER THERE IS A PORT NUMBER * * REGISTERED OR NOT. * ************************************************************************
- Request an Assignment
-
[https://www.iana.org/protocols/apply]
- Available Formats
-

CSV
XML
HTML
TXT
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| cft-4 | 1765 | tcp | cft-4 | [Martine_Marchand] | [Martine_Marchand] | ||||||
| cft-4 | 1765 | udp | cft-4 | [Martine_Marchand] | [Martine_Marchand] | ||||||
| cft-5 | 1766 | tcp | cft-5 | [Martine_Marchand] | [Martine_Marchand] | ||||||
| cft-5 | 1766 | udp | cft-5 | [Martine_Marchand] | [Martine_Marchand] | ||||||
| cft-6 | 1767 | tcp | cft-6 | [Martine_Marchand] | [Martine_Marchand] | ||||||
| cft-6 | 1767 | udp | cft-6 | [Martine_Marchand] | [Martine_Marchand] | ||||||
| cft-7 | 1768 | tcp | cft-7 | [Martine_Marchand] | [Martine_Marchand] | ||||||
| cft-7 | 1768 | udp | cft-7 | [Martine_Marchand] | [Martine_Marchand] | ||||||
| bmc-net-adm | 1769 | tcp | bmc-net-adm | [Portnoy_Boxman] | [Portnoy_Boxman] | ||||||
| bmc-net-adm | 1769 | udp | bmc-net-adm | [Portnoy_Boxman] | [Portnoy_Boxman] | ||||||
| bmc-net-svc | 1770 | tcp | bmc-net-svc | [Portnoy_Boxman] | [Portnoy_Boxman] | ||||||
| bmc-net-svc | 1770 | udp | bmc-net-svc | [Portnoy_Boxman] | [Portnoy_Boxman] | ||||||
| essweb-gw | 1772 | tcp | EssWeb Gateway | [Bob_Nattenberg] | [Bob_Nattenberg] | ||||||
| essweb-gw | 1772 | udp | EssWeb Gateway | [Bob_Nattenberg] | [Bob_Nattenberg] | ||||||
| global-dtserv | 1774 | tcp | global-dtserv | [Nicholas_Davies] | [Nicholas_Davies] | ||||||
| global-dtserv | 1774 | udp | global-dtserv | [Nicholas_Davies] | [Nicholas_Davies] | ||||||
| prodigy-intrnet | 1778 | tcp | prodigy-internet | [Bob_Dedrick] | [Bob_Dedrick] | ||||||
| prodigy-intrnet | 1778 | udp | prodigy-internet | [Bob_Dedrick] | [Bob_Dedrick] | ||||||
| answersoft-lm | 1781 | tcp | answersoft-lm | [James_A_Brewster] | [James_A_Brewster] | ||||||
| answersoft-lm | 1781 | udp | answersoft-lm | [James_A_Brewster] | [James_A_Brewster] | ||||||
| hp-hcip | 1782 | tcp | hp-hcip | [Allen_Baker] | [Allen_Baker] | ||||||
| hp-hcip | 1782 | udp | hp-hcip | [Allen_Baker] | [Allen_Baker] | ||||||
| finle-lm | 1784 | tcp | Finle License Manager | [Dongling_Wang] | [Dongling_Wang] | ||||||
| finle-lm | 1784 | udp | Finle License Manager | [Dongling_Wang] | [Dongling_Wang] | ||||||
| funk-logger | 1786 | tcp | funk-logger | ||||||||
| funk-logger | 1786 | udp | funk-logger | ||||||||
| funk-license | 1787 | tcp | funk-license | [Cimarron_Boozer][Eric_Wilde] | [Cimarron_Boozer][Eric_Wilde] | ||||||
| funk-license | 1787 | udp | funk-license | [Cimarron_Boozer][Eric_Wilde] | [Cimarron_Boozer][Eric_Wilde] | ||||||
| ibm-dt-2 | 1792 | tcp | ibm-dt-2 | [Sam_Borman] | [Sam_Borman] | ||||||
| ibm-dt-2 | 1792 | udp | ibm-dt-2 | [Sam_Borman] | [Sam_Borman] | ||||||
| rsc-robot | 1793 | tcp | rsc-robot | [Andrew_Jay_Schneider] | [Andrew_Jay_Schneider] | ||||||
| rsc-robot | 1793 | udp | rsc-robot | [Andrew_Jay_Schneider] | [Andrew_Jay_Schneider] | ||||||
| cera-bcm | 1794 | tcp | cera-bcm | [Leo_Moesgaard] | [Leo_Moesgaard] | ||||||
| cera-bcm | 1794 | udp | cera-bcm | [Leo_Moesgaard] | [Leo_Moesgaard] | ||||||
| dpi-proxy | 1795 | tcp | dpi-proxy | [Charles_Gordon] | [Charles_Gordon] | ||||||
| dpi-proxy | 1795 | udp | dpi-proxy | [Charles_Gordon] | [Charles_Gordon] | ||||||
| vocaltec-admin | 1796 | tcp | Vocaltec Server Administration | [Scott_Petrack] | [Scott_Petrack] | ||||||
| vocaltec-admin | 1796 | udp | Vocaltec Server Administration | [Scott_Petrack] | [Scott_Petrack] | ||||||
| ansys-lm | 1800 | tcp | ANSYS-License manager | [Suzanne_Lorrin_2] | [Suzanne_Lorrin_2] | ||||||
| ansys-lm | 1800 | udp | ANSYS-License manager | [Suzanne_Lorrin_2] | [Suzanne_Lorrin_2] | ||||||
| hp-hcip-gwy | 1803 | tcp | HP-HCIP-GWY | [Allen_Baker] | [Allen_Baker] | ||||||
| hp-hcip-gwy | 1803 | udp | HP-HCIP-GWY | [Allen_Baker] | [Allen_Baker] | ||||||
| enl-name | 1805 | tcp | ENL-Name | [Brian_Olson] | [Brian_Olson] | ||||||
| enl-name | 1805 | udp | ENL-Name | [Brian_Olson] | [Brian_Olson] | ||||||
| oracle-vp2 | 1808 | tcp | Oracle-VP2 | [Craig_Fowler] | [Craig_Fowler] | ||||||
| oracle-vp2 | 1808 | udp | Oracle-VP2 | [Craig_Fowler] | [Craig_Fowler] | ||||||
| oracle-vp1 | 1809 | tcp | Oracle-VP1 | [Craig_Fowler] | [Craig_Fowler] | ||||||
| oracle-vp1 | 1809 | udp | Oracle-VP1 | [Craig_Fowler] | [Craig_Fowler] | ||||||
| jerand-lm | 1810 | tcp | Jerand License Manager | [Robert_Monat] | [Robert_Monat] | ||||||
| jerand-lm | 1810 | udp | Jerand License Manager | [Robert_Monat] | [Robert_Monat] | ||||||
| scientia-sdb | 1811 | tcp | Scientia-SDB | [SYSTEMS_MANAGER] | [SYSTEMS_MANAGER] | ||||||
| scientia-sdb | 1811 | udp | Scientia-SDB | [SYSTEMS_MANAGER] | [SYSTEMS_MANAGER] | ||||||
| radius-acct | 1813 | tcp | RADIUS Accounting | [RFC 2866] | |||||||
| radius-acct | 1813 | udp | RADIUS Accounting | [RFC 2866] | |||||||
| tdp-suite | 1814 | tcp | TDP Suite | [Rob_Lockhart] | [Rob_Lockhart] | ||||||
| tdp-suite | 1814 | udp | TDP Suite | [Rob_Lockhart] | [Rob_Lockhart] | ||||||
| rkb-oscs | 1817 | tcp | RKB-OSCS | [Robert_Kevin_Breton] | [Robert_Kevin_Breton] | ||||||
| rkb-oscs | 1817 | udp | RKB-OSCS | [Robert_Kevin_Breton] | [Robert_Kevin_Breton] | ||||||
| plato-lm | 1819 | tcp | Plato License Manager | [Mark_Morris] | [Mark_Morris] | ||||||
| plato-lm | 1819 | udp | Plato License Manager | [Mark_Morris] | [Mark_Morris] | ||||||
| es-elmd | 1822 | tcp | es-elmd | [David_Duncan] | [David_Duncan] | ||||||
| es-elmd | 1822 | udp | es-elmd | [David_Duncan] | [David_Duncan] | ||||||
| unisys-lm | 1823 | tcp | Unisys Natural Language License Manager | [Raymond_A_Diedrichs] | [Raymond_A_Diedrichs] | ||||||
| unisys-lm | 1823 | udp | Unisys Natural Language License Manager | [Raymond_A_Diedrichs] | [Raymond_A_Diedrichs] | ||||||
| metrics-pas | 1824 | tcp | metrics-pas | [Tom_Haapanen] | [Tom_Haapanen] | ||||||
| metrics-pas | 1824 | udp | metrics-pas | [Tom_Haapanen] | [Tom_Haapanen] | ||||||
| direcpc-video | 1825 | tcp | DirecPC Video | [Chris_Kerrigan] | [Chris_Kerrigan] | ||||||
| direcpc-video | 1825 | udp | DirecPC Video | [Chris_Kerrigan] | [Chris_Kerrigan] | ||||||
| itm-mcell-u | 1828 | tcp | itm-mcell-u | [Portnoy_Boxman] | [Portnoy_Boxman] | ||||||
| itm-mcell-u | 1828 | udp | itm-mcell-u | [Portnoy_Boxman] | [Portnoy_Boxman] | ||||||
| optika-emedia | 1829 | tcp | Optika eMedia | [Daryle_DeBalski] | [Daryle_DeBalski] | ||||||
| optika-emedia | 1829 | udp | Optika eMedia | [Daryle_DeBalski] | [Daryle_DeBalski] | ||||||
| net8-cman | 1830 | tcp | Oracle Net8 CMan Admin | [Shuvayu_Kanjilal] | [Shuvayu_Kanjilal] | ||||||
| net8-cman | 1830 | udp | Oracle Net8 CMan Admin | [Shuvayu_Kanjilal] | [Shuvayu_Kanjilal] | ||||||
| tht-treasure | 1832 | tcp | ThoughtTreasure | [Erik_Mueller] | [Erik_Mueller] | ||||||
| tht-treasure | 1832 | udp | ThoughtTreasure | [Erik_Mueller] | [Erik_Mueller] | ||||||
| ste-smsc | 1836 | tcp | ste-smsc | [Tom_Snauwaert] | [Tom_Snauwaert] | ||||||
| ste-smsc | 1836 | udp | ste-smsc | [Tom_Snauwaert] | [Tom_Snauwaert] | ||||||
| netopia-vo1 | 1839 | tcp | netopia-vo1 | ||||||||
| netopia-vo1 | 1839 | udp | netopia-vo1 | ||||||||
| netopia-vo2 | 1840 | tcp | netopia-vo2 | ||||||||
| netopia-vo2 | 1840 | udp | netopia-vo2 | ||||||||
| netopia-vo3 | 1841 | tcp | netopia-vo3 | ||||||||
| netopia-vo3 | 1841 | udp | netopia-vo3 | ||||||||
| netopia-vo4 | 1842 | tcp | netopia-vo4 | ||||||||
| netopia-vo4 | 1842 | udp | netopia-vo4 | ||||||||
| netopia-vo5 | 1843 | tcp | netopia-vo5 | [Marc_Epard] | [Marc_Epard] | ||||||
| netopia-vo5 | 1843 | udp | netopia-vo5 | [Marc_Epard] | [Marc_Epard] | ||||||
| direcpc-dll | 1844 | tcp | DirecPC-DLL | [Chris_Kerrigan] | [Chris_Kerrigan] | ||||||
| direcpc-dll | 1844 | udp | DirecPC-DLL | [Chris_Kerrigan] | [Chris_Kerrigan] | ||||||
| tunstall-pnc | 1846 | tcp | Tunstall PNC | [Robert_M_Moore] | [Robert_M_Moore] | ||||||
| tunstall-pnc | 1846 | udp | Tunstall PNC | [Robert_M_Moore] | [Robert_M_Moore] | ||||||
| slp-notify | 1847 | tcp | SLP Notification | [RFC 3082] | |||||||
| slp-notify | 1847 | udp | SLP Notification | [RFC 3082] | |||||||
| alpha-sms | 1849 | tcp | ALPHA-SMS | [Benjamin_Grimm] | [Benjamin_Grimm] | ||||||
| alpha-sms | 1849 | udp | ALPHA-SMS | [Benjamin_Grimm] | [Benjamin_Grimm] | ||||||
| virtual-time | 1852 | tcp | Virtual Time | [Angie_S_Morner] | [Angie_S_Morner] | ||||||
| virtual-time | 1852 | udp | Virtual Time | [Angie_S_Morner] | [Angie_S_Morner] | ||||||
| vids-avtp | 1853 | tcp | VIDS-AVTP | [Sascha_Kuemmel] | [Sascha_Kuemmel] | ||||||
| vids-avtp | 1853 | udp | VIDS-AVTP | [Sascha_Kuemmel] | [Sascha_Kuemmel] | ||||||
| buddy-draw | 1854 | tcp | Buddy Draw | [Marvin_Shin] | [Marvin_Shin] |