Service Name and Transport Protocol Port Number Registry
Last Updated
- 2026-10-22
Expert(s)
- TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
- SCTP: Michael Tuexen
- DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
- RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
Note
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.
Service names are assigned on a First Come First Served basis, as described in RFC 6335.
Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:
- System Ports (0-1023) are assigned using the IETF Review or IESG Approval procedures.
- User Ports (1024-49151) are assigned using the IETF Review, IESG Approval, or Expert Review procedures.
- Dynamic and/or Private Ports (49152-65535) are not assigned.
The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.
Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.
Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.
Registration Forms
- To request a new assignment, please use the Application for Service Names and User Port Numbers form.
- To modify an existing assignment, please use the Modify a Port Number Assignment form.
Available Formats
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| mpnjsocl | 2685 | tcp | mpnjsocl | ||||||||
| mpnjsocl | 2685 | udp | mpnjsocl | ||||||||
| mpnjsomg | 2686 | tcp | mpnjsomg | Takenori Miyahara | Takenori Miyahara | ||||||
| mpnjsomg | 2686 | udp | mpnjsomg | Takenori Miyahara | Takenori Miyahara | ||||||
| pq-lic-mgmt | 2687 | tcp | pq-lic-mgmt | Bob Sledge | Bob Sledge | ||||||
| pq-lic-mgmt | 2687 | udp | pq-lic-mgmt | Bob Sledge | Bob Sledge | ||||||
| md-cg-http | 2688 | tcp | md-cf-http | Lyndon Nerenberg | Lyndon Nerenberg | ||||||
| md-cg-http | 2688 | udp | md-cf-http | Lyndon Nerenberg | Lyndon Nerenberg | ||||||
| fastlynx | 2689 | tcp | FastLynx | Dave Sewell | Dave Sewell | ||||||
| fastlynx | 2689 | udp | FastLynx | Dave Sewell | Dave Sewell | ||||||
| hp-nnm-data | 2690 | tcp | HP NNM Embedded Database | Chris Das | Chris Das | ||||||
| hp-nnm-data | 2690 | udp | HP NNM Embedded Database | Chris Das | Chris Das | ||||||
| itinternet | 2691 | tcp | ITInternet ISM Server | Ron Ehli | Ron Ehli | ||||||
| itinternet | 2691 | udp | ITInternet ISM Server | Ron Ehli | Ron Ehli | ||||||
| admins-lms | 2692 | tcp | Admins LMS | Dagfinn Saether | Dagfinn Saether | ||||||
| admins-lms | 2692 | udp | Admins LMS | Dagfinn Saether | Dagfinn Saether | ||||||
| 2693 | tcp | Unassigned | (Removed 2004-2-6) | ||||||||
| 2693 | udp | Unassigned | (Removed 2004-2-6) | ||||||||
| pwrsevent | 2694 | tcp | pwrsevent | Yoshinobu Nakamura | Yoshinobu Nakamura | ||||||
| pwrsevent | 2694 | udp | pwrsevent | Yoshinobu Nakamura | Yoshinobu Nakamura | ||||||
| vspread | 2695 | tcp | VSPREAD | Sumitake kobayashi | Sumitake kobayashi | ||||||
| vspread | 2695 | udp | VSPREAD | Sumitake kobayashi | Sumitake kobayashi | ||||||
| unifyadmin | 2696 | tcp | Unify Admin | Daegis, Inc. | Chris Anderson | 2012-07-31 | |||||
| unifyadmin | 2696 | udp | Unify Admin | Daegis, Inc. | Chris Anderson | 2012-07-31 | |||||
| oce-snmp-trap | 2697 | tcp | Oce SNMP Trap Port | Peter Teeuwen | Peter Teeuwen | ||||||
| oce-snmp-trap | 2697 | udp | Oce SNMP Trap Port | Peter Teeuwen | Peter Teeuwen | ||||||
| mck-ivpip | 2698 | tcp | MCK-IVPIP | Robert Vincent | Robert Vincent | ||||||
| mck-ivpip | 2698 | udp | MCK-IVPIP | Robert Vincent | Robert Vincent | ||||||
| csoft-plusclnt | 2699 | tcp | Csoft Plus Client | Nedelcho Stanev | Nedelcho Stanev | ||||||
| csoft-plusclnt | 2699 | udp | Csoft Plus Client | Nedelcho Stanev | Nedelcho Stanev | ||||||
| ncdmirroring | 2706 | tcp | NCD Mirroring | Tim Stevenson | Tim Stevenson | ||||||
| ncdmirroring | 2706 | udp | NCD Mirroring | Tim Stevenson | Tim Stevenson | ||||||
| inova-ip-disco | 2716 | tcp | Inova IP Disco | Chris Koeritz | Chris Koeritz | ||||||
| inova-ip-disco | 2716 | udp | Inova IP Disco | Chris Koeritz | Chris Koeritz | ||||||
| tams | 2726 | tcp | TAMS | David Leinbach | David Leinbach | ||||||
| tams | 2726 | udp | TAMS | David Leinbach | David Leinbach | ||||||
| radwiz-nms-srv | 2736 | tcp | RADWIZ NMS SRV | Israel Shainert | Israel Shainert | ||||||
| radwiz-nms-srv | 2736 | udp | RADWIZ NMS SRV | Israel Shainert | Israel Shainert | ||||||
| cpudpencap | 2746 | tcp | CPUDPENCAP | Tamir Zegman | Tamir Zegman | ||||||
| cpudpencap | 2746 | udp | CPUDPENCAP | Tamir Zegman | Tamir Zegman | ||||||
| simplement-tie | 2756 | tcp | simplement-tie | Tzvika Chumash | Tzvika Chumash | ||||||
| simplement-tie | 2756 | udp | simplement-tie | Tzvika Chumash | Tzvika Chumash | ||||||
| sabams | 2760 | tcp | Saba MS | Davoud Maha | Davoud Maha | ||||||
| sabams | 2760 | udp | Saba MS | Davoud Maha | Davoud Maha | ||||||
| dicom-iscl | 2761 | tcp | DICOM ISCL | ||||||||
| dicom-iscl | 2761 | udp | DICOM ISCL | ||||||||
| dicom-tls | 2762 | tcp | DICOM TLS | Lawrence Tarbox | Lawrence Tarbox | ||||||
| dicom-tls | 2762 | udp | DICOM TLS | Lawrence Tarbox | Lawrence Tarbox | ||||||
| desktop-dna | 2763 | tcp | Desktop DNA | Jon Walker | Jon Walker | ||||||
| desktop-dna | 2763 | udp | Desktop DNA | Jon Walker | Jon Walker | ||||||
| data-insurance | 2764 | tcp | Data Insurance | Brent Irwin | Brent Irwin | ||||||
| data-insurance | 2764 | udp | Data Insurance | Brent Irwin | Brent Irwin | ||||||
| qip-audup | 2765 | tcp | qip-audup | Mike Morgan | Mike Morgan | ||||||
| qip-audup | 2765 | udp | qip-audup | Mike Morgan | Mike Morgan | ||||||
| compaq-scp | 2766 | tcp | Compaq SCP | Ferruccio Barletta | Ferruccio Barletta | ||||||
| compaq-scp | 2766 | udp | Compaq SCP | Ferruccio Barletta | Ferruccio Barletta | ||||||
| uadtc | 2767 | tcp | UADTC | ||||||||
| uadtc | 2767 | udp | UADTC | ||||||||
| uacs | 2768 | tcp | UACS | Vishwas Lele | Vishwas Lele | ||||||
| uacs | 2768 | udp | UACS | Vishwas Lele | Vishwas Lele | ||||||
| exce | 2769 | tcp | eXcE | Norm Freedman | Norm Freedman | ||||||
| exce | 2769 | udp | eXcE | Norm Freedman | Norm Freedman | ||||||
| ridgeway1 | 2776 | tcp | Ridgeway Systems & Software | ||||||||
| ridgeway1 | 2776 | udp | Ridgeway Systems & Software | ||||||||
| aic-oncrpc | 2786 | tcp | aic-oncrpc - Destiny MCD database | Brad Parker | Brad Parker | ||||||
| aic-oncrpc | 2786 | udp | aic-oncrpc - Destiny MCD database | Brad Parker | Brad Parker | ||||||
| ac-tech | 2796 | tcp | ac-tech | Chiming Huang | Chiming Huang | ||||||
| ac-tech | 2796 | udp | ac-tech | Chiming Huang | Chiming Huang | ||||||
| cspuni | 2806 | tcp | cspuni | ||||||||
| cspuni | 2806 | udp | cspuni | ||||||||
| lbc-watchdog | 2816 | tcp | LBC Watchdog | Akiyoshi Ochi | Akiyoshi Ochi | ||||||
| lbc-watchdog | 2816 | udp | LBC Watchdog | Akiyoshi Ochi | Akiyoshi Ochi | ||||||
| slc-systemlog | 2826 | tcp | slc systemlog | ||||||||
| slc-systemlog | 2826 | udp | slc systemlog | ||||||||
| catalyst | 2836 | tcp | catalyst | Garret Tollkuhn | Garret Tollkuhn | ||||||
| catalyst | 2836 | udp | catalyst | Garret Tollkuhn | Garret Tollkuhn | ||||||
| aimpp-hello | 2846 | tcp | AIMPP Hello | ||||||||
| aimpp-hello | 2846 | udp | AIMPP Hello | ||||||||
| msrp | 2855 | tcp | MSRP over TCP | 2014-04-09 | RFC 4976 | ||||||
| cesdinv | 2856 | tcp | cesdinv | Yoshiaki Tokumoto | Yoshiaki Tokumoto | ||||||
| cesdinv | 2856 | udp | cesdinv | Yoshiaki Tokumoto | Yoshiaki Tokumoto | ||||||
| dialpad-voice1 | 2860 | tcp | Dialpad Voice 1 | ||||||||
| dialpad-voice1 | 2860 | udp | Dialpad Voice 1 | ||||||||
| dialpad-voice2 | 2861 | tcp | Dialpad Voice 2 | Wongyu Cho | Wongyu Cho | ||||||
| dialpad-voice2 | 2861 | udp | Dialpad Voice 2 | Wongyu Cho | Wongyu Cho | ||||||
| ttg-protocol | 2862 | tcp | TTG Protocol | Mark Boler | Mark Boler | ||||||
| ttg-protocol | 2862 | udp | TTG Protocol | Mark Boler | Mark Boler | ||||||
| sonardata | 2863 | tcp | Sonar Data | Ian Higginbottom | Ian Higginbottom | ||||||
| sonardata | 2863 | udp | Sonar Data | Ian Higginbottom | Ian Higginbottom | ||||||
| astronova-main | 2864 | tcp | main 5001 cmd | AstroNova, Inc. | Chris Tate | 2020-03-03 | |||||
| astronova-main | 2864 | udp | main 5001 cmd | AstroNova, Inc. | Chris Tate | 2020-03-03 | |||||
| pit-vpn | 2865 | tcp | pit-vpn | Norbert Sendetzky | Norbert Sendetzky | ||||||
| pit-vpn | 2865 | udp | pit-vpn | Norbert Sendetzky | Norbert Sendetzky | ||||||
| iwlistener | 2866 | tcp | iwlistener | Fred Surr | Fred Surr | ||||||
| iwlistener | 2866 | udp | iwlistener | Fred Surr | Fred Surr | ||||||
| esps-portal | 2867 | tcp | esps-portal | Nicholas Stowfis | Nicholas Stowfis | ||||||
| esps-portal | 2867 | udp | esps-portal | Nicholas Stowfis | Nicholas Stowfis | ||||||
| npep-messaging | 2868 | tcp | Norman Proprietaqry Events Protocol | AVG Technologies Norway AS | Kristian A. Bognaes | 2015-05-20 | |||||
| npep-messaging | 2868 | udp | Norman Proprietaqry Events Protocol | AVG Technologies Norway AS | Kristian A. Bognaes | 2015-05-20 | |||||
| icslap | 2869 | tcp | ICSLAP | Richard Lamb | Richard Lamb | ||||||
| icslap | 2869 | udp | ICSLAP | Richard Lamb | Richard Lamb |