Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-15

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
jt400-ssl 3471 udp jt400-ssl Clifton Nock Clifton Nock
jaugsremotec-1 3472 tcp JAUGS N-G Remotec 1
jaugsremotec-1 3472 udp JAUGS N-G Remotec 1
jaugsremotec-2 3473 tcp JAUGS N-G Remotec 2 Steven B. Cliff Steven B. Cliff 2002-04
jaugsremotec-2 3473 udp JAUGS N-G Remotec 2 Steven B. Cliff Steven B. Cliff 2002-04
ttntspauto 3474 tcp TSP Automation Arnie Koster Arnie Koster 2002-04
ttntspauto 3474 udp TSP Automation Arnie Koster Arnie Koster 2002-04
genisar-port 3475 tcp Genisar Comm Port Candace Niccolson Candace Niccolson 2002-04
genisar-port 3475 udp Genisar Comm Port Candace Niccolson Candace Niccolson 2002-04
nppmp 3476 tcp NVIDIA Mgmt Protocol Gilbert Yeung Gilbert Yeung 2002-04
nppmp 3476 udp NVIDIA Mgmt Protocol Gilbert Yeung Gilbert Yeung 2002-04
ecomm 3477 tcp eComm link port Thomas Soerensen Thomas Soerensen 2002-04
ecomm 3477 udp eComm link port Thomas Soerensen Thomas Soerensen 2002-04
stun 3478 tcp Session Traversal Utilities for NAT (STUN) port IESG IETF Chair 2019-03-28 RFC 8489
stun 3478 udp Session Traversal Utilities for NAT (STUN) port IESG IETF Chair 2019-03-28 RFC 8489
turn 3478 tcp TURN over TCP 2019-08-02 RFC 8656
turn 3478 udp TURN over UDP 2019-08-02 RFC 8656
stun-behavior 3478 tcp STUN Behavior Discovery over TCP RFC 5780
stun-behavior 3478 udp STUN Behavior Discovery over UDP RFC 5780
twrpc 3479 tcp 2Wire RPC 2Wire IANA Contact 2Wire IANA Contact 2002-04
twrpc 3479 udp 2Wire RPC 2Wire IANA Contact 2Wire IANA Contact 2002-04
ltctcp 3487 tcp LISA TCP Transfer Channel
ltcudp 3487 udp LISA UDP Transfer Channel Pit Vetterick Pit Vetterick 2002-05
nut 3493 tcp Network UPS Tools Network UPS Tools Project Evgeny Klimov 2002-05 2022-05-18 RFC 9271
ipether232port 3497 tcp ipEther232Port Marcus Leufgen Marcus Leufgen 2002-05
ipether232port 3497 udp ipEther232Port Marcus Leufgen Marcus Leufgen 2002-05
nesh-broker 3507 tcp Nesh Broker Port Jeremy Maiden Jeremy Maiden
nesh-broker 3507 udp Nesh Broker Port Jeremy Maiden Jeremy Maiden
802-11-iapp 3517 tcp IEEE 802.11 WLANs WG IAPP Stuart J. Kerry Stuart J. Kerry 2002-05
802-11-iapp 3517 udp IEEE 802.11 WLANs WG IAPP Stuart J. Kerry Stuart J. Kerry 2002-05
beserver-msg-q 3527 tcp VERITAS Backup Exec Server Katherine Wattwood Katherine Wattwood 2002-06
beserver-msg-q 3527 udp VERITAS Backup Exec Server Katherine Wattwood Katherine Wattwood 2002-06
ni-visa-remote 3537 tcp Remote NI-VISA port Sinnadurai Dharshan Sinnadurai Dharshan 2002-07
ni-visa-remote 3537 udp Remote NI-VISA port Sinnadurai Dharshan Sinnadurai Dharshan 2002-07
symantec-sim 3547 tcp Symantec SIM George Dzieciol George Dzieciol 2002-07
symantec-sim 3547 udp Symantec SIM George Dzieciol George Dzieciol 2002-07
personalos-001 3557 tcp PersonalOS Comm Port Shane Roberts Shane Roberts 2002-07
personalos-001 3557 udp PersonalOS Comm Port Shane Roberts Shane Roberts 2002-07
dof-eps 3567 tcp DOF Protocol Stack OpenDOF Bryant Eastham 2002-08 2015-04-23
dof-eps 3567 udp DOF Protocol Stack OpenDOF Bryant Eastham 2002-08 2015-04-23
mccwebsvr-port 3570 tcp MCC Web Server Port
mccwebsvr-port 3570 udp MCC Web Server Port
megardsvr-port 3571 tcp MegaRAID Server Port
megardsvr-port 3571 udp MegaRAID Server Port
megaregsvrport 3572 tcp Registration Server Port Sreenivas Bagalkote Sreenivas Bagalkote 2002-08
megaregsvrport 3572 udp Registration Server Port Sreenivas Bagalkote Sreenivas Bagalkote 2002-08
tag-ups-1 3573 tcp Advantage Group UPS Suite James Goddard James Goddard 2002-08
tag-ups-1 3573 udp Advantage Group UPS Suite James Goddard James Goddard 2002-08
dmaf-server 3574 tcp DMAF Server
dmaf-caster 3574 udp DMAF Caster Ramakrishna Nadendla Ramakrishna Nadendla 2002-08
ccm-port 3575 tcp Coalsere CCM Port
ccm-port 3575 udp Coalsere CCM Port
cmc-port 3576 tcp Coalsere CMC Port Chris Hawkinson Chris Hawkinson 2002-08
cmc-port 3576 udp Coalsere CMC Port Chris Hawkinson Chris Hawkinson 2002-08
config-port 3577 tcp Configuration Port
config-port 3577 udp Configuration Port
data-port 3578 tcp Data Port Anupam Bharali Anupam Bharali 2002-08
data-port 3578 udp Data Port Anupam Bharali Anupam Bharali 2002-08
ttat3lb 3579 tcp Tarantella Load Balancing Jim Musgrave Jim Musgrave 2002-08
ttat3lb 3579 udp Tarantella Load Balancing Jim Musgrave Jim Musgrave 2002-08
p2pgroup 3587 tcp Peer to Peer Grouping Igor Kostic Igor Kostic 2002-08
p2pgroup 3587 udp Peer to Peer Grouping Igor Kostic Igor Kostic 2002-08
a14 3597 tcp A14 (AN-to-SC/MM)
a14 3597 udp A14 (AN-to-SC/MM)
precise-i3 3607 tcp Precise I3 Tomer Shain Tomer Shain 2002-09
precise-i3 3607 udp Precise I3 Tomer Shain Tomer Shain 2002-09
sharp-server 3617 tcp ATI SHARP Logic Engine Bill Reveile Bill Reveile
sharp-server 3617 udp ATI SHARP Logic Engine Bill Reveile Bill Reveile
jamserverport 3627 tcp Jam Server Port Art Pope Art Pope 2002-10
jamserverport 3627 udp Jam Server Port Art Pope Art Pope 2002-10
scservp 3637 tcp Customer Service Port Jonathan A. Zdziarski Jonathan A. Zdziarski 2002-11
scservp 3637 udp Customer Service Port Jonathan A. Zdziarski Jonathan A. Zdziarski 2002-11
splitlock-gw 3647 tcp Splitlock Gateway Andrew Tune Andrew Tune 2003-01
splitlock-gw 3647 udp Splitlock Gateway Andrew Tune Andrew Tune 2003-01
tsp 3653 tcp Tunnel Setup Protocol Marc Blanchet Marc Blanchet 2003-01 RFC 5572
tsp 3653 udp Tunnel Setup Protocol Marc Blanchet Marc Blanchet 2003-01 RFC 5572
immedianet-bcn 3657 tcp ImmediaNet Beacon Bill Homan Bill Homan 2003-01
immedianet-bcn 3657 udp ImmediaNet Beacon Bill Homan Bill Homan 2003-01
infoexch 3667 tcp IBM Information Exchange Paul Ford-Hutchinson Paul Ford-Hutchinson 2003-01
infoexch 3667 udp IBM Information Exchange Paul Ford-Hutchinson Paul Ford-Hutchinson 2003-01
smile 3670 tcp SMILE TCP/UDP Interface Andre Petras Andre Petras 2003-01
smile 3670 udp SMILE TCP/UDP Interface Andre Petras Andre Petras 2003-01
efcp 3671 tcp e Field Control (EIBnet) Marc Goossens Marc Goossens 2003-01
efcp 3671 udp e Field Control (EIBnet) Marc Goossens Marc Goossens 2003-01
lispworks-orb 3672 tcp LispWorks ORB Lisp Support Lisp Support
lispworks-orb 3672 udp LispWorks ORB Lisp Support Lisp Support
mediavault-gui 3673 tcp Openview Media Vault GUI Stephen Gold Stephen Gold 2003-01
mediavault-gui 3673 udp Openview Media Vault GUI Stephen Gold Stephen Gold 2003-01
wininstall-ipc 3674 tcp WinINSTALL IPC Port Bill Somerville Bill Somerville 2008-08-13
wininstall-ipc 3674 udp WinINSTALL IPC Port Bill Somerville Bill Somerville 2008-08-13
calltrax 3675 tcp CallTrax Data Port Oliver Bailey Oliver Bailey 2003-01
calltrax 3675 udp CallTrax Data Port Oliver Bailey Oliver Bailey 2003-01
va-pacbase 3676 tcp VisualAge Pacbase server Dominique Lelievre Dominique Lelievre 2003-01
va-pacbase 3676 udp VisualAge Pacbase server Dominique Lelievre Dominique Lelievre 2003-01
roverlog 3677 tcp RoverLog IPC Tom Mayo Tom Mayo 2003-01
roverlog 3677 udp RoverLog IPC Tom Mayo Tom Mayo 2003-01
ipr-dglt 3678 tcp DataGuardianLT Bruce Carlson Bruce Carlson 2003-01
ipr-dglt 3678 udp DataGuardianLT Bruce Carlson Bruce Carlson 2003-01
newton-dock 3679 tcp Newton Dock Paul Guyot Paul Guyot 2025-01-23
newton-dock 3679 udp Newton Dock Paul Guyot Paul Guyot 2025-01-23
bts-x73 3681 tcp BTS X73 Port Todd Cooper Todd Cooper 2003-01

Contact Information

Name Organization Contact URI Last Updated
Andre Petras a.petras&arcor.de 2003-01
Andrew Tune Andrew.Tune&splitlock.com 2003-01
Anupam Bharali ianaports&juniper.net 2002-08
Arnie Koster akoster&teltone.com 2002-04
Art Pope apope&sarnoff.com 2002-10
Bill Homan bhoman&spanworks.com 2003-01
Bill Reveile breveile&allentek.com
Bill Somerville Bill.Somerville&scalable.com 2008-08-13
Bruce Carlson bruce.carlson&iprintl.com 2003-01
Bryant Eastham OenDOF protocol&opendof.org 2015-04-23
Candace Niccolson cniccolson&genisar.com 2002-04
Chris Hawkinson chawkinson&coalsere.com 2002-08
Clifton Nock cnock&us.ibm.com
Dominique Lelievre dominique.lelievre&fr.ibm.com 2003-01
Evgeny Klimov jimklimov+nut&gmail.com 2020-12-16
George Dzieciol gdzieciol&symantec.com 2002-07
Gilbert Yeung gyeung&nvidia.com 2002-04
IESG iesg&ietf.org
IETF Chair IETF chair&ietf.org
Igor Kostic igorko&microsoft.com 2002-08
James Goddard jamesg&taglim.com 2005-08
Jeremy Maiden jeremy&3507.uk 2020-05-01
Jim Musgrave jimm&tarantella.com 2002-08
Jonathan A. Zdziarski johathan&networkdweebs.com 2002-11
Katherine Wattwood katherine.wattwood&veritas.com 2002-06
Lisp Support lisp-support&xanalys.com
Marc Blanchet marc.blanchet&viagenie.ca 2003-01
Marc Goossens mgoossens&eiba.com 2003-01
Marcus Leufgen leufgen&ipcas.de 2002-05
Network UPS Tools Project iana&networkupstools.org 2020-12-16
Oliver Bailey zzf66jjlm&time-lines.com 2003-01
OpenDOF protocol&opendof.org 2015-04-23
Paul Ford-Hutchinson paulfordh&uk.ibm.com 2003-01
Paul Guyot pguyot&kallisys.net 2003-01
Pit Vetterick pit&3dgo.com 2002-05
Ramakrishna Nadendla rama_nadendla&agilent.com 2002-08
Shane Roberts iana&shaneroberts.com 2014-12-18
Sinnadurai Dharshan sinnadurai.dharshan&ni.com 2002-07
Sreenivas Bagalkote sreenib&lsil.com 2002-08
Stephen Gold 2003-01
Steven B. Cliff scliff&remotec-andros.com 2003-07
Stuart J. Kerry Chair IEEE 802.11 WG stuart&ok-brit.com 2002-05
Thomas Soerensen thomassoerensen&stofanet.dk 2002-04
Todd Cooper todd&do11073.com 2003-01
Tom Mayo tmayo1&rochester.rr.com 2003-01
Tomer Shain tshain&precise.com 2002-09
2Wire IANA Contact iana&2wire.com 2002-04