Service Name and Transport Protocol Port Number Registry
Last Updated
- 2026-10-15
Expert(s)
- TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
- SCTP: Michael Tuexen
- DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
- RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
Note
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.
Service names are assigned on a First Come First Served basis, as described in RFC 6335.
Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:
- System Ports (0-1023) are assigned using the IETF Review or IESG Approval procedures.
- User Ports (1024-49151) are assigned using the IETF Review, IESG Approval, or Expert Review procedures.
- Dynamic and/or Private Ports (49152-65535) are not assigned.
The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.
Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.
Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.
Registration Forms
- To request a new assignment, please use the Application for Service Names and User Port Numbers form.
- To modify an existing assignment, please use the Modify a Port Number Assignment form.
Available Formats
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| availant-mgr | 1122 | udp | availant-mgr | Steven Pelletier | Steven Pelletier | ||||||
| murray | 1123 | tcp | Murray | Stu Mark | Stu Mark | ||||||
| murray | 1123 | udp | Murray | Stu Mark | Stu Mark | ||||||
| hpvmmcontrol | 1124 | tcp | HP VMM Control | ||||||||
| hpvmmcontrol | 1124 | udp | HP VMM Control | ||||||||
| hpvmmagent | 1125 | tcp | HP VMM Agent | ||||||||
| hpvmmagent | 1125 | udp | HP VMM Agent | ||||||||
| hpvmmdata | 1126 | tcp | HP VMM Agent | John Morton | John Morton | 2004-11 | |||||
| hpvmmdata | 1126 | udp | HP VMM Agent | John Morton | John Morton | 2004-11 | |||||
| kwdb-commn | 1127 | tcp | KWDB Remote Communication | Lal Samuel Varghese | Lal Samuel Varghese | 2005-08 | |||||
| kwdb-commn | 1127 | udp | KWDB Remote Communication | Lal Samuel Varghese | Lal Samuel Varghese | 2005-08 | |||||
| saphostctrl | 1128 | tcp | SAPHostControl over SOAP/HTTP | ||||||||
| saphostctrl | 1128 | udp | SAPHostControl over SOAP/HTTP | ||||||||
| saphostctrls | 1129 | tcp | SAPHostControl over SOAP/HTTPS | Muscarella Fabrizio | Muscarella Fabrizio | 2006-04 | |||||
| saphostctrls | 1129 | udp | SAPHostControl over SOAP/HTTPS | Muscarella Fabrizio | Muscarella Fabrizio | 2006-04 | |||||
| casp | 1130 | tcp | CAC App Service Protocol | ||||||||
| casp | 1130 | udp | CAC App Service Protocol | ||||||||
| caspssl | 1131 | tcp | CAC App Service Protocol Encripted | Enrique Corujo | Enrique Corujo | 2006-02 | |||||
| caspssl | 1131 | udp | CAC App Service Protocol Encripted | Enrique Corujo | Enrique Corujo | 2006-02 | |||||
| kvm-via-ip | 1132 | tcp | KVM-via-IP Management Service | Ian Miller | Ian Miller | 2006-03 | |||||
| kvm-via-ip | 1132 | udp | KVM-via-IP Management Service | Ian Miller | Ian Miller | 2006-03 | |||||
| dfn | 1133 | tcp | Data Flow Network | Mikhailov Center | Anton Mikhailov | 2006-02 | 2021-03-04 | ||||
| dfn | 1133 | udp | Data Flow Network | Mikhailov Center | Anton Mikhailov | 2006-02 | 2021-03-04 | ||||
| aplx | 1134 | tcp | MicroAPL APLX | Richard Nabavi | Richard Nabavi | 2006-02 | |||||
| aplx | 1134 | udp | MicroAPL APLX | Richard Nabavi | Richard Nabavi | 2006-02 | |||||
| omnivision | 1135 | tcp | OmniVision Communication Service | Serge Vacquier | Serge Vacquier | 2006-02 | |||||
| omnivision | 1135 | udp | OmniVision Communication Service | Serge Vacquier | Serge Vacquier | 2006-02 | |||||
| hhb-gateway | 1136 | tcp | HHB Gateway Control | Richard Harwell | Richard Harwell | 2006-02 | |||||
| hhb-gateway | 1136 | udp | HHB Gateway Control | Richard Harwell | Richard Harwell | 2006-02 | |||||
| trim | 1137 | tcp | TRIM Workgroup Service | Siva Poobalasingam | Siva Poobalasingam | 2006-03 | |||||
| trim | 1137 | udp | TRIM Workgroup Service | Siva Poobalasingam | Siva Poobalasingam | 2006-03 | |||||
| encrypted-admin | 1138 | tcp | encrypted admin requests IANA assigned this well-formed service name as a replacement for "encrypted_admin". |
Michael Elizarov | Michael Elizarov | 2007-01 | |||||
| encrypted_admin | 1138 | tcp | encrypted admin requests | Michael Elizarov | Michael Elizarov | 2007-01 | This entry is an alias to "encrypted-admin". This entry is now historic, not usable for use with many common service discovery mechanisms. | ||||
| encrypted-admin | 1138 | udp | encrypted admin requests IANA assigned this well-formed service name as a replacement for "encrypted_admin". |
Michael Elizarov | Michael Elizarov | 2007-01 | |||||
| encrypted_admin | 1138 | udp | encrypted admin requests | Michael Elizarov | Michael Elizarov | 2007-01 | This entry is an alias to "encrypted-admin". This entry is now historic, not usable for use with many common service discovery mechanisms. | ||||
| evm | 1139 | tcp | Enterprise Virtual Manager | Thomas Hennessy | Thomas Hennessy | 2007-10-04 | |||||
| evm | 1139 | udp | Enterprise Virtual Manager | Thomas Hennessy | Thomas Hennessy | 2007-10-04 | |||||
| autonoc | 1140 | tcp | AutoNOC Network Operations Protocol | Kyle Lussier | Kyle Lussier | 2005-12 | |||||
| autonoc | 1140 | udp | AutoNOC Network Operations Protocol | Kyle Lussier | Kyle Lussier | 2005-12 | |||||
| mxomss | 1141 | tcp | User Message Service | Chaoyi Lang | Chaoyi Lang | 2006-01 | |||||
| mxomss | 1141 | udp | User Message Service | Chaoyi Lang | Chaoyi Lang | 2006-01 | |||||
| edtools | 1142 | tcp | User Discovery Service | Lee Dolson | Lee Dolson | 2006-01 | |||||
| edtools | 1142 | udp | User Discovery Service | Lee Dolson | Lee Dolson | 2006-01 | |||||
| imyx | 1143 | tcp | Infomatryx Exchange | David Walling | David Walling | 2006-03 | |||||
| imyx | 1143 | udp | Infomatryx Exchange | David Walling | David Walling | 2006-03 | |||||
| fuscript | 1144 | tcp | Fusion Script | Peter Loveday | Peter Loveday | 2006-01 | |||||
| fuscript | 1144 | udp | Fusion Script | Peter Loveday | Peter Loveday | 2006-01 | |||||
| x9-icue | 1145 | tcp | X9 iCue Show Control | Brandon Potter | Brandon Potter | 2006-01 | |||||
| x9-icue | 1145 | udp | X9 iCue Show Control | Brandon Potter | Brandon Potter | 2006-01 | |||||
| audit-transfer | 1146 | tcp | audit transfer | Mark Wahl | Mark Wahl | 2005-11 | |||||
| audit-transfer | 1146 | udp | audit transfer | Mark Wahl | Mark Wahl | 2005-11 | |||||
| capioverlan | 1147 | tcp | CAPIoverLAN | Diego Friedel | Diego Friedel | 2005-11 | |||||
| capioverlan | 1147 | udp | CAPIoverLAN | Diego Friedel | Diego Friedel | 2005-11 | |||||
| elfiq-repl | 1148 | tcp | Elfiq Replication Service | Frederick Parent | Frederick Parent | 2005-11 | |||||
| elfiq-repl | 1148 | udp | Elfiq Replication Service | Frederick Parent | Frederick Parent | 2005-11 | |||||
| bvtsonar | 1149 | tcp | BlueView Sonar Service | Teledyne BlueView, Inc. | Cat Zimmermann | 2005-11 | 2012-09-19 | ||||
| bvtsonar | 1149 | udp | BlueView Sonar Service | Teledyne BlueView, Inc. | Cat Zimmermann | 2005-11 | 2012-09-19 | ||||
| blaze | 1150 | tcp | Blaze File Server | Curt Schimmel | Curt Schimmel | 2005-11 | |||||
| blaze | 1150 | udp | Blaze File Server | Curt Schimmel | Curt Schimmel | 2005-11 | |||||
| unizensus | 1151 | tcp | Unizensus Login Server | Dirk Materlik | Dirk Materlik | 2005-11 | |||||
| unizensus | 1151 | udp | Unizensus Login Server | Dirk Materlik | Dirk Materlik | 2005-11 | |||||
| winpoplanmess | 1152 | tcp | Winpopup LAN Messenger | Vitali Fomine | Vitali Fomine | 2005-11 | |||||
| winpoplanmess | 1152 | udp | Winpopup LAN Messenger | Vitali Fomine | Vitali Fomine | 2005-11 | |||||
| c1222-acse | 1153 | tcp | ANSI C12.22 Port | RFC 6142 | |||||||
| c1222-acse | 1153 | udp | ANSI C12.22 Port | RFC 6142 | |||||||
| resacommunity | 1154 | tcp | Community Service | Stéphane MONS | Stéphane MONS | 2005-09 | |||||
| resacommunity | 1154 | udp | Community Service | Stéphane MONS | Stéphane MONS | 2005-09 | |||||
| nfa | 1155 | tcp | Network File Access | James Powell | James Powell | ||||||
| nfa | 1155 | udp | Network File Access | James Powell | James Powell | ||||||
| iascontrol-oms | 1156 | tcp | iasControl OMS | Todd Guay | Todd Guay | 2004-11 | |||||
| iascontrol-oms | 1156 | udp | iasControl OMS | Todd Guay | Todd Guay | 2004-11 | |||||
| iascontrol | 1157 | tcp | Oracle iASControl | Todd Guay | Todd Guay | 2004-11 | |||||
| iascontrol | 1157 | udp | Oracle iASControl | Todd Guay | Todd Guay | 2004-11 | |||||
| dbcontrol-oms | 1158 | tcp | dbControl OMS | Todd Guay | Todd Guay | 2004-11 | |||||
| dbcontrol-oms | 1158 | udp | dbControl OMS | Todd Guay | Todd Guay | 2004-11 | |||||
| oracle-oms | 1159 | tcp | Oracle OMS | Todd Guay | Todd Guay | 2004-11 | |||||
| oracle-oms | 1159 | udp | Oracle OMS | Todd Guay | Todd Guay | 2004-11 | |||||
| olsv | 1160 | tcp | DB Lite Mult-User Server | Philip Stephenson | Philip Stephenson | 2005-08 | |||||
| olsv | 1160 | udp | DB Lite Mult-User Server | Philip Stephenson | Philip Stephenson | 2005-08 | |||||
| health-polling | 1161 | tcp | Health Polling | ||||||||
| health-polling | 1161 | udp | Health Polling | ||||||||
| health-trap | 1162 | tcp | Health Trap | ||||||||
| health-trap | 1162 | udp | Health Trap | ||||||||
| sddp | 1163 | tcp | SmartDialer Data Protocol | Lee Griffiths | Lee Griffiths | 2004-11 | |||||
| sddp | 1163 | udp | SmartDialer Data Protocol | Lee Griffiths | Lee Griffiths | 2004-11 | |||||
| qsm-proxy | 1164 | tcp | QSM Proxy Service | Norm Lunde | Norm Lunde | 2004-11 | |||||
| qsm-proxy | 1164 | udp | QSM Proxy Service | Norm Lunde | Norm Lunde | 2004-11 | |||||
| qsm-gui | 1165 | tcp | QSM GUI Service | Norm Lunde | Norm Lunde | 2004-11 | |||||
| qsm-gui | 1165 | udp | QSM GUI Service | Norm Lunde | Norm Lunde | 2004-11 | |||||
| qsm-remote | 1166 | tcp | QSM RemoteExec | Norm Lunde | Norm Lunde | 2004-11 | |||||
| qsm-remote | 1166 | udp | QSM RemoteExec | Norm Lunde | Norm Lunde | 2004-11 | |||||
| cisco-ipsla | 1167 | tcp | Cisco IP SLAs Control Protocol | Emmanuel Tychon | Emmanuel Tychon | 2006-03 | |||||
| cisco-ipsla | 1167 | udp | Cisco IP SLAs Control Protocol | Emmanuel Tychon | Emmanuel Tychon | 2006-03 | |||||
| cisco-ipsla | 1167 | sctp | Cisco IP SLAs Control Protocol | Emmanuel Tychon | Emmanuel Tychon | 2006-03 | |||||
| vchat | 1168 | tcp | VChat Conference Service | Andreas Wetzel | Andreas Wetzel | 2002-09 | |||||
| vchat | 1168 | udp | VChat Conference Service | Andreas Wetzel | Andreas Wetzel | 2002-09 | |||||
| tripwire | 1169 | tcp | TRIPWIRE | Ed Metcalf; Albert Holt | Ed Metcalf; Albert Holt | ||||||
| tripwire | 1169 | udp | TRIPWIRE | Ed Metcalf; Albert Holt | Ed Metcalf; Albert Holt | ||||||
| atc-lm | 1170 | tcp | AT+C License Manager | Peter Schäfer | Peter Schäfer | 2004-02 | |||||
| atc-lm | 1170 | udp | AT+C License Manager | Peter Schäfer | Peter Schäfer | 2004-02 | |||||
| atc-appserver | 1171 | tcp | AT+C FmiApplicationServer | Peter Schäfer | Peter Schäfer | 2004-02 |
Contact Information
| Name | Organization | Contact URI | Last Updated |
|---|---|---|---|
| Albert Holt | alberth&triosoftware.com | ||
| Andreas Wetzel | mickey&enforcer.cc | 2002-09 | |
| Anton Mikhailov | Mikhailov Center | anton&mikhailov.center | 2021-03-04 |
| Brandon Potter | iana&brandonpotter.com | 2006-01 | |
| Cat Zimmermann | Teledyne BlueView, Inc. | czimmermann&teledyne.com | 2012-09-19 |
| Chaoyi Lang | chao-yi_lang&maxtor.com | 2006-01 | |
| Curt Schimmel | curt&small-tree.com | 2005-11 | |
| David Walling | sylvanhollow&yahoo.com | 2006-03 | |
| Diego Friedel | d.friedel&avm.de | 2006-03 | |
| Dirk Materlik | materlik&blubbsoft.de | 2005-11 | |
| Ed Metcalf | emetcalf&tripwiresecurity.com | ||
| Emmanuel Tychon | etychon&cisco.com | 2006-03 | |
| Enrique Corujo | enrique&caclearing.com | 2006-02 | |
| Frederick Parent | fparent&elfiq.com | 2005-11 | |
| Ian Miller | IANA-reg&adder.com | 2006-03 | |
| James Powell | james&mailhost.unidata.com | ||
| John Morton | j.morton&hp.com | 2004-11 | |
| Kyle Lussier | klussier&autonoc.com | 2005-12 | |
| Lal Samuel Varghese | lalsam&hp.com | 2005-08 | |
| Lee Dolson | dolson&f-net.co.kr | 2006-01 | |
| Lee Griffiths | lg&dataconnection.com | 2004-11 | |
| Mark Wahl | mark.wahl&informed-control.com | 2005-11 | |
| Michael Elizarov | Michael.Elizarovµsoft.com | 2007-01 | |
| Mikhailov Center | pulse.cc&mail.ru | 2021-03-04 | |
| Muscarella Fabrizio | fabrizio.muscarella&sap.com | 2006-04 | |
| Norm Lunde | norm&commvault.com | 2004-11 | |
| Peter Loveday | peter&eyeonline.com | 2006-01 | |
| Peter Schäfer | p.schaefer&nospam.atc-systeme.de | 2004-02 | |
| Philip Stephenson | Philip.stephenson&oracle.com | 2005-08 | |
| Richard Harwell | richardcharwell&eaton.com | 2006-02 | |
| Richard Nabavi | nabaviµapl.co.uk | 2006-02 | |
| Serge Vacquier | svacquier&axway.com | 2019-03-29 | |
| Siva Poobalasingam | siva&towersoft.com.au | 2006-03 | |
| Stéphane MONS | stephane.mons&free.fr | 2005-09 | |
| Steven Pelletier | stevep&availant.com | ||
| Stu Mark | fordii&j51.com | ||
| Teledyne BlueView, Inc. | czimmermann&teledyne.com | 2012-09-19 | |
| Thomas Hennessy | thennessy&manageiq.com | 2007-10-04 | |
| Todd Guay | todd.guay&oracle.com | 2005-08 | |
| Vitali Fomine | info&winpopup-lan-messenger.com | 2005-11 |