Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-27

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
sercomm-wlink 2235 tcp Sercomm-WLink Melinda Tsao Melinda Tsao
sercomm-wlink 2235 udp Sercomm-WLink Melinda Tsao Melinda Tsao
ace-proxy 2335 tcp ACE Proxy Riaz Zolfonoon Riaz Zolfonoon
ace-proxy 2335 udp ACE Proxy Riaz Zolfonoon Riaz Zolfonoon
psbserver 2350 tcp Pharos Booking Server
psbserver 2350 udp Pharos Booking Server
psrserver 2351 tcp psrserver
psrserver 2351 udp psrserver
pslserver 2352 tcp pslserver
pslserver 2352 udp pslserver
pspserver 2353 tcp pspserver
pspserver 2353 udp pspserver
psprserver 2354 tcp psprserver
psprserver 2354 udp psprserver
psdbserver 2355 tcp psdbserver Paul Reddy Paul Reddy
psdbserver 2355 udp psdbserver Paul Reddy Paul Reddy
gxtelmd 2356 tcp GXT License Managemant Robert Hodgson Robert Hodgson
gxtelmd 2356 udp GXT License Managemant Robert Hodgson Robert Hodgson
unihub-server 2357 tcp UniHub Server Tim Kenyon Tim Kenyon
unihub-server 2357 udp UniHub Server Tim Kenyon Tim Kenyon
futrix 2358 tcp Futrix Peter Frankenberg Peter Frankenberg
futrix 2358 udp Futrix Peter Frankenberg Peter Frankenberg
flukeserver 2359 tcp FlukeServer Bill Marbaker Bill Marbaker
flukeserver 2359 udp FlukeServer Bill Marbaker Bill Marbaker
optilogic 2435 tcp OptiLogic Clark Williams Clark Williams
optilogic 2435 udp OptiLogic Clark Williams Clark Williams
madcap 2535 tcp MADCAP Stephen Hanna Stephen Hanna
madcap 2535 udp MADCAP Stephen Hanna Stephen Hanna
backburner 2635 tcp Back Burner Kevin Teiskoetter Kevin Teiskoetter
backburner 2635 udp Back Burner Kevin Teiskoetter Kevin Teiskoetter
netiq-mc 2735 tcp NetIQ Monitor Console Scott Southard Scott Southard 2010-08-25
netiq-mc 2735 udp NetIQ Monitor Console Scott Southard Scott Southard 2010-08-25
evtp-data 2835 tcp EVTP-DATA Eric Bruno Eric Bruno
evtp-data 2835 udp EVTP-DATA Eric Bruno Eric Bruno
qtp 2935 tcp QTP Cameron Young Cameron Young
qtp 2935 udp QTP Cameron Young Cameron Young
fjsv-gssagt 3035 tcp FJSV gssagt Tomoji Koike Tomoji Koike
fjsv-gssagt 3035 udp FJSV gssagt Tomoji Koike Tomoji Koike
peerbook-port 3135 tcp PeerBook Port John Flowers John Flowers
peerbook-port 3135 udp PeerBook Port John Flowers John Flowers
mdap-port 3235 tcp MDAP port Johan Deleu Johan Deleu 2002-02
mdap-port 3235 udp MDAP Port Johan Deleu Johan Deleu 2002-02
directv-soft 3335 tcp Direct TV Software Updates
directv-soft 3335 udp Direct TV Software Updates
findviatv 3350 tcp FINDVIATV Oran Davis Oran Davis
findviatv 3350 udp FINDVIATV Oran Davis Oran Davis
btrieve 3351 tcp Btrieve port
btrieve 3351 udp Btrieve port
ssql 3352 tcp Scalable SQL Chuck Talk Chuck Talk
ssql 3352 udp Scalable SQL Chuck Talk Chuck Talk
fatpipe 3353 tcp FATPIPE Sanchaita Datta Sanchaita Datta
fatpipe 3353 udp FATPIPE Sanchaita Datta Sanchaita Datta
suitjd 3354 tcp SUITJD Todd Moyer Todd Moyer
suitjd 3354 udp SUITJD Todd Moyer Todd Moyer
ordinox-dbase 3355 tcp Ordinox Dbase Denis Ducharme Denis Ducharme
ordinox-dbase 3355 udp Ordinox Dbase Denis Ducharme Denis Ducharme
upnotifyps 3356 tcp UPNOTIFYPS Mark Fox Mark Fox
upnotifyps 3356 udp UPNOTIFYPS Mark Fox Mark Fox
adtech-test 3357 tcp Adtech Test IP Robin Uyeshiro Robin Uyeshiro
adtech-test 3357 udp Adtech Test IP Robin Uyeshiro Robin Uyeshiro
mpsysrmsvr 3358 tcp Mp Sys Rmsvr Hiroyuki Kawabuchi Hiroyuki Kawabuchi
mpsysrmsvr 3358 udp Mp Sys Rmsvr Hiroyuki Kawabuchi Hiroyuki Kawabuchi
wg-netforce 3359 tcp WG NetForce Lee Wheat Lee Wheat
wg-netforce 3359 udp WG NetForce Lee Wheat Lee Wheat
pacom 3435 tcp Pacom Security User Port Steve Barton Steve Barton 2002-03
pacom 3435 udp Pacom Security User Port Steve Barton Steve Barton 2002-03
rtmp-port 3500 tcp RTMP Port Miriam Wohlgelernter Miriam Wohlgelernter
rtmp-port 3500 udp RTMP Port Miriam Wohlgelernter Miriam Wohlgelernter
isoft-p2p 3501 tcp iSoft-P2P David Walling David Walling
isoft-p2p 3501 udp iSoft-P2P David Walling David Walling
avinstalldisc 3502 tcp Avocent Install Discovery Brian S. Stewart Brian S. Stewart
avinstalldisc 3502 udp Avocent Install Discovery Brian S. Stewart Brian S. Stewart
lsp-ping 3503 tcp MPLS LSP-echo Port RFC 8029
lsp-ping 3503 udp MPLS LSP-echo Port RFC 8029
ironstorm 3504 tcp IronStorm game server Arnaud Clermonte Arnaud Clermonte
ironstorm 3504 udp IronStorm game server Arnaud Clermonte Arnaud Clermonte
ccmcomm 3505 tcp CCM communications port Tom Bougan Tom Bougan
ccmcomm 3505 udp CCM communications port Tom Bougan Tom Bougan
apc-3506 3506 tcp APC 3506 American Power Conversion American Power Conversion
apc-3506 3506 udp APC 3506 American Power Conversion American Power Conversion
nesh-broker 3507 tcp Nesh Broker Port Jeremy Maiden Jeremy Maiden
nesh-broker 3507 udp Nesh Broker Port Jeremy Maiden Jeremy Maiden
interactionweb 3508 tcp Interaction Web Mike Gagle Mike Gagle
interactionweb 3508 udp Interaction Web Mike Gagle Mike Gagle
vt-ssl 3509 tcp Virtual Token SSL Port Libor Sykora Libor Sykora 2002-05
vt-ssl 3509 udp Virtual Token SSL Port Libor Sykora Libor Sykora 2002-05
xss-port 3510 tcp XSS Port Joe Purcell Joe Purcell 2002-05
xss-port 3510 udp XSS Port Joe Purcell Joe Purcell 2002-05
webmail-2 3511 tcp WebMail/2 Dimitris Michelinakis Dimitris Michelinakis 2002-05
webmail-2 3511 udp WebMail/2 Dimitris Michelinakis Dimitris Michelinakis 2002-05
aztec 3512 tcp Aztec Distribution Port Alan Francis Alan Francis 2002-05
aztec 3512 udp Aztec Distribution Port Alan Francis Alan Francis 2002-05
arcpd 3513 tcp Adaptec Remote Protocol Hardy Doelfel Hardy Doelfel 2002-05
arcpd 3513 udp Adaptec Remote Protocol Hardy Doelfel Hardy Doelfel 2002-05
must-p2p 3514 tcp MUST Peer to Peer
must-p2p 3514 udp MUST Peer to Peer
must-backplane 3515 tcp MUST Backplane Rick Stefanik Rick Stefanik 2002-05
must-backplane 3515 udp MUST Backplane Rick Stefanik Rick Stefanik 2002-05
smartcard-port 3516 tcp Smartcard Port Scott Guthery Scott Guthery 2002-05
smartcard-port 3516 udp Smartcard Port Scott Guthery Scott Guthery 2002-05
802-11-iapp 3517 tcp IEEE 802.11 WLANs WG IAPP Stuart J. Kerry Stuart J. Kerry 2002-05

Contact Information

Name Organization Contact URI Last Updated
Alan Francis AlanF&zonal.co.uk 2002-05
American Power Conversion ports&apcc.com 2002-02
Arnaud Clermonte clermonte&4xtechnologies.com
Bill Marbaker wrm&fortenet.com
Brian S. Stewart Brian.Stewart&avovent.com
Cameron Young Cameron_Young&inetco.com
Chuck Talk ctalk&pervasive.com
Clark Williams clark&wirespeed.com
David Walling dwalling&isoft.com
Denis Ducharme dducharme&softek.com
Dimitris Michelinakis dimitris&michelinakis.gr 2002-05
Eric Bruno ebruno&solution-soft.com
Hardy Doelfel hardy_doelfel&adaptec.com 2002-05
Hiroyuki Kawabuchi buchi&ael.fujitsu.co.jp
Jeremy Maiden jeremy&3507.uk 2020-05-01
Joe Purcell jpurcell&ensuretech.com 2003-01
Johan Deleu johan.deleu&alcatel.be 2002-02
John Flowers jf&gigamediaaccess.com
Kevin Teiskoetter kevint&metacreations.com
Lee Wheat wheat&wg.com
Libor Sykora libor.sykora&st.com 2002-05
Mark Fox markf&uplanet.com
Melinda Tsao melinda&tpe1.sercomm.com.tw
Mike Gagle mikeg&inin.com 2006-05
Miriam Wohlgelernter miriamw&adirtech.com
Oran Davis oran&8x8.com
Paul Reddy preddy&pharos.com
Peter Frankenberg pcfberg&ibm.net
Riaz Zolfonoon rzolfonoon&securitydynamics.com
Rick Stefanik r.stefanik&gatelinx.com 2002-05
Robert Hodgson rrh&gxt.com
Robin Uyeshiro robin_u&adtech-inc.com
Sanchaita Datta sdatta&ragula.com
Scott Guthery sguthery&mobile-mind.com 2002-05
Scott Southard iana-ports&netiq.com 2010-08-25
Stephen Hanna steve.hanna&sun.com
Steve Barton steveb&pacom.com 2002-03
Stuart J. Kerry Chair IEEE 802.11 WG stuart&ok-brit.com 2002-05
Tim Kenyon Tim_Kenyon&csicontrols.com
Todd Moyer tsm&unx.dec.com
Tom Bougan tomb&apptechsys.com
Tomoji Koike koike&ael.fujitsu.co.jp