Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-22

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
snifferserver 2533 tcp SnifferServer Amy Weaver Amy Weaver
snifferserver 2533 udp SnifferServer Amy Weaver Amy Weaver
combox-web-acc 2534 tcp Combox Web Access Yochai Cohen Yochai Cohen
combox-web-acc 2534 udp Combox Web Access Yochai Cohen Yochai Cohen
madcap 2535 tcp MADCAP Stephen Hanna Stephen Hanna
madcap 2535 udp MADCAP Stephen Hanna Stephen Hanna
btpp2audctr1 2536 tcp btpp2audctr1 Ian Daniels Ian Daniels
btpp2audctr1 2536 udp btpp2audctr1 Ian Daniels Ian Daniels
upgrade 2537 tcp Upgrade Protocol Breck Auten Breck Auten
upgrade 2537 udp Upgrade Protocol Breck Auten Breck Auten
vnwk-prapi 2538 tcp vnwk-prapi John Hasselkus John Hasselkus
vnwk-prapi 2538 udp vnwk-prapi John Hasselkus John Hasselkus
vsiadmin 2539 tcp VSI Admin Rob Juergens Rob Juergens
vsiadmin 2539 udp VSI Admin Rob Juergens Rob Juergens
efidiningport 2553 tcp efidiningport Lynn Carter Lynn Carter
efidiningport 2553 udp efidiningport Lynn Carter Lynn Carter
sonus 2653 tcp Sonus Mark Garti Mark Garti
sonus 2653 udp Sonus Mark Garti Mark Garti
de-spot 2753 tcp de-spot Sanjay Parekh Sanjay Parekh
de-spot 2753 udp de-spot Sanjay Parekh Sanjay Parekh
ispipes 2853 tcp ISPipes Rajesh Nandyalam Rajesh Nandyalam
ispipes 2853 udp ISPipes Rajesh Nandyalam Rajesh Nandyalam
ovalarmsrv 2953 tcp OVALARMSRV
ovalarmsrv 2953 udp OVALARMSRV
dsom-server 3053 tcp dsom-server Daniel Sisk Daniel Sisk
dsom-server 3053 udp dsom-server Daniel Sisk Daniel Sisk
s8-client-port 3153 tcp S8Cargo Client Port Jon S. Kyle Jon S. Kyle
s8-client-port 3153 udp S8Cargo Client Port Jon S. Kyle Jon S. Kyle
pda-data 3253 tcp PDA Data
pda-data 3253 udp PDA Data
fatpipe 3353 tcp FATPIPE Sanchaita Datta Sanchaita Datta
fatpipe 3353 udp FATPIPE Sanchaita Datta Sanchaita Datta
pscupd 3453 tcp PSC Update Datalogic ADC, Inc Reid B. Ligon 2001-11-10 2014-07-31
pscupd 3453 udp PSC Update Datalogic ADC, Inc Reid B. Ligon 2001-11-10 2014-07-31
gf 3530 tcp Grid Friendly Daivd P. Chassin Daivd P. Chassin 2002-06
gf 3530 udp Grid Friendly Daivd P. Chassin Daivd P. Chassin 2002-06
joltid 3531 tcp Joltid Ahti Heinla Ahti Heinla 2002-06
joltid 3531 udp Joltid Ahti Heinla Ahti Heinla 2002-06
raven-rmp 3532 tcp Raven Remote Management Control
raven-rmp 3532 udp Raven Remote Management Control
raven-rdp 3533 tcp Raven Remote Management Data Daniel Sorlov Daniel Sorlov 2002-06
raven-rdp 3533 udp Raven Remote Management Data Daniel Sorlov Daniel Sorlov 2002-06
urld-port 3534 tcp URL Daemon Port Jim Binkley Jim Binkley 2002-06
urld-port 3534 udp URL Daemon Port Jim Binkley Jim Binkley 2002-06
ms-la 3535 tcp MS-LA Eric Ledoux Eric Ledoux
ms-la 3535 udp MS-LA Eric Ledoux Eric Ledoux
snac 3536 tcp SNAC Tatsuya Igarashi Tatsuya Igarashi 2002-07
snac 3536 udp SNAC Tatsuya Igarashi Tatsuya Igarashi 2002-07
ni-visa-remote 3537 tcp Remote NI-VISA port Sinnadurai Dharshan Sinnadurai Dharshan 2002-07
ni-visa-remote 3537 udp Remote NI-VISA port Sinnadurai Dharshan Sinnadurai Dharshan 2002-07
ibm-diradm 3538 tcp IBM Directory Server
ibm-diradm 3538 udp IBM Directory Server
ibm-diradm-ssl 3539 tcp IBM Directory Server SSL Mark Cavage Mark Cavage 2002-07
ibm-diradm-ssl 3539 udp IBM Directory Server SSL Mark Cavage Mark Cavage 2002-07
rbr-discovery 3553 tcp Red Box Recorder ADP Simon Jolly Simon Jolly 2002-07
rbr-discovery 3553 udp Red Box Recorder ADP Simon Jolly Simon Jolly 2002-07
tsp 3653 tcp Tunnel Setup Protocol Marc Blanchet Marc Blanchet 2003-01 RFC 5572
tsp 3653 udp Tunnel Setup Protocol Marc Blanchet Marc Blanchet 2003-01 RFC 5572
nattyserver 3753 tcp NattyServer Port Akira Saito Akira Saito 2003-04
nattyserver 3753 udp NattyServer Port Akira Saito Akira Saito 2003-04
gsakmp 3761 tcp gsakmp port RFC 4535
gsakmp 3761 udp gsakmp port RFC 4535
sscan 3853 tcp SONY scanning protocol Takashi Aihara Takashi Aihara 2003-08
sscan 3853 udp SONY scanning protocol Takashi Aihara Takashi Aihara 2003-08
asap-udp 3863 udp asap udp port RFC 5352
asap-sctp 3863 sctp asap sctp RFC 5352
asap-tcp-tls 3864 tcp asap/tls tcp port RFC 5352
asap-sctp-tls 3864 sctp asap-sctp/tls RFC 5352
xmlink-connect 3953 tcp Eydeas XMLink Connect David Crewson David Crewson 2004-09
xmlink-connect 3953 udp Eydeas XMLink Connect David Crewson David Crewson 2004-09
ccu-comm-1 4053 tcp CosmoCall Universe Communications Port 1
ccu-comm-1 4053 udp CosmoCall Universe Communications Port 1
mbl-battd 4153 tcp MBL Remote Battery Monitoring Claudio Procida Claudio Procida 2007-05
mbl-battd 4153 udp MBL Remote Battery Monitoring Claudio Procida Claudio Procida 2007-05
f5-iquery 4353 tcp F5 iQuery Tom Kee Tom Kee
f5-iquery 4353 udp F5 iQuery Tom Kee Tom Kee
nssalertmgr 4453 tcp NSS Alert Manager
nssalertmgr 4453 udp NSS Alert Manager
4504-4533 Unassigned
4534 tcp Reserved
armagetronad 4534 udp Armagetron Advanced Game Server Manuel Moos Yann Kaiser 2012-11-02
ehs 4535 tcp Event Heap Server
ehs 4535 udp Event Heap Server
ehs-ssl 4536 tcp Event Heap Server SSL Brad Johanson Brad Johanson 2005-08
ehs-ssl 4536 udp Event Heap Server SSL Brad Johanson Brad Johanson 2005-08
wssauthsvc 4537 tcp WSS Security Service Mark Tirschwell Mark Tirschwell 2006-01
wssauthsvc 4537 udp WSS Security Service Mark Tirschwell Mark Tirschwell 2006-01
swx-gate 4538 tcp Software Data Exchange Gateway Julien VALIENTE Julien VALIENTE 2006-05
swx-gate 4538 udp Software Data Exchange Gateway Julien VALIENTE Julien VALIENTE 2006-05
4539-4544 Unassigned
icshostsvc 4553 tcp ICS host services Gordan Vosicki Gordan Vosicki 2009-09-23
4553 udp Reserved
dtn-bundle 4556 dccp DTN Bundle DCCP CL Protocol 2013-11-12 2014-02-21 RFC 7122 1685351985
simon 4753 tcp Simple Invocation of Methods Over Network (SIMON) Alexander Christian Alexander Christian 2012-04-19
simon-disc 4753 udp Simple Invocation of Methods Over Network (SIMON) Discovery Alexander Christian Alexander Christian 2012-04-19
dbsyncarbiter 4953 tcp Synchronization Arbiter Dave Neudoerffer Dave Neudoerffer 2009-11-18
4953 udp Reserved
rlm 5053 tcp RLM License Server Matt Christiano Matt Christiano 2008-07-28
rlm-disc 5053 udp RLM Discovery Server Reprise Software, Inc. Matt Christiano 2012-11-06
5153 tcp Reserved 2009-07-01 2018-04-19 Historic usage was toruxserver. De-Assigned on 2018-04-19
5153 udp Reserved

Contact Information

Name Organization Contact URI Last Updated
Ahti Heinla ahti&ahti.bluemoon.ee 2002-06
Akira Saito admin&kobu.com 2003-04
Alexander Christian alexander.christian&root1.de 2012-04-19
Amy Weaver Amy_Weaver&nai.com
Brad Johanson bradj&tidebreak.com 2005-08
Breck Auten bauten&dst-inc.com
Claudio Procida claudio&emeraldion.it 2007-05
Daivd P. Chassin david.chassin&pnl.gov 2002-06
Daniel Sisk danrsisk&gmail.com 2025-03-27
Daniel Sorlov daniel&sorlov.com 2002-06
Datalogic ADC, Inc ReceptionBLQ&datalogic.com 2014-07-31
Dave Neudoerffer dave.neudoerffer&sybase.com 2009-11-18
David Crewson davidc&eydeas.net 2004-09
Eric Ledoux ericle&microsoft.com
Gordan Vosicki admin&icsa.ch 2009-09-23
Ian Daniels btexact.ports&bt.com
Jim Binkley jrb&cs.pdx.edu 2002-06
John Hasselkus Jhasselkus&visualnetworks.com
Jon S. Kyle JKyle&speedwaysoftware.com
Julien VALIENTE j.valiente&objectif-software.com 2006-05
Lynn Carter carterl&execpc.com
Manuel Moos z-man&users.sf.net 2012-11-02
Marc Blanchet marc.blanchet&viagenie.ca 2003-01
Mark Cavage mcavage&us.ibm.com 2002-07
Mark Garti mgarti&sonusnet.com
Mark Tirschwell mark.tirschwell&wallstreetsystems.com 2006-01
Matt Christiano matt&reprisesoftware.com 2008-07-28
Matt Christiano Reprise Software, Inc. matt&reprisesoftware.com 2012-11-06
Rajesh Nandyalam rnandyal&emc.com
Reid B. Ligon Reid.Ligon&datalogic.com 2014-07-31
Reprise Software, Inc. matt&reprisesoftware.com 2012-11-06
Rob Juergens robj&vsi.com
Sanchaita Datta sdatta&ragula.com
Sanjay Parekh spot&digitalenvoy.net
Simon Jolly simon.jolly&origin-data.co.uk 2002-07
Sinnadurai Dharshan sinnadurai.dharshan&ni.com 2002-07
Stephen Hanna steve.hanna&sun.com
Takashi Aihara aiharat&sm.sony.co.jp 2003-08
Tatsuya Igarashi Tatsuya.Igarashi&jp.sony.com 2002-07
Tom Kee t.kee&f5.com
Yann Kaiser kaiser.yann&gmail.com 2012-11-02
Yochai Cohen yochai&combox.co.il