Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-22

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
miles-apart 2621 udp Miles Apart Jukebox Server Michael Rathmann Michael Rathmann
metricadbc 2622 tcp MetricaDBC Russ Olivant Russ Olivant
metricadbc 2622 udp MetricaDBC Russ Olivant Russ Olivant
lmdp 2623 tcp LMDP Ken Bailey Ken Bailey
lmdp 2623 udp LMDP Ken Bailey Ken Bailey
aria 2624 tcp Aria Logan Bruns Logan Bruns
aria 2624 udp Aria Logan Bruns Logan Bruns
blwnkl-port 2625 tcp Blwnkl Port Weng Chin (Winson) Yung Weng Chin (Winson) Yung
blwnkl-port 2625 udp Blwnkl Port Weng Chin (Winson) Yung Weng Chin (Winson) Yung
gbjd816 2626 tcp gbjd816 George Balesta George Balesta
gbjd816 2626 udp gbjd816 George Balesta George Balesta
moshebeeri 2627 tcp Moshe Beeri Moshe Beeri Moshe Beeri
moshebeeri 2627 udp Moshe Beeri Moshe Beeri Moshe Beeri
dict 2628 tcp DICT Rik Faith Rik Faith
dict 2628 udp DICT Rik Faith Rik Faith
sitaraserver 2629 tcp Sitara Server
sitaraserver 2629 udp Sitara Server
bintec-capi 2662 tcp BinTec-CAPI Unauthorized Use Known on port 2662
bintec-capi 2662 udp BinTec-CAPI Unauthorized Use Known on port 2662
dicom-tls 2762 tcp DICOM TLS Lawrence Tarbox Lawrence Tarbox
dicom-tls 2762 udp DICOM TLS Lawrence Tarbox Lawrence Tarbox
ttg-protocol 2862 tcp TTG Protocol Mark Boler Mark Boler
ttg-protocol 2862 udp TTG Protocol Mark Boler Mark Boler
iph-policy-cli 2962 tcp IPH-POLICY-CLI
iph-policy-cli 2962 udp IPH-POLICY-CLI
ncacn-ip-tcp 3062 tcp ncacn-ip-tcp
ncacn-ip-tcp 3062 udp ncacn-ip-tcp
sflm 3162 tcp SFLM System Administrator System Administrator
sflm 3162 udp SFLM System Administrator System Administrator
necp 3262 tcp NECP Alberto Cerpa Alberto Cerpa
necp 3262 udp NECP Alberto Cerpa Alberto Cerpa
dj-ilm 3362 tcp DJ ILM Don Tyson Don Tyson
dj-ilm 3362 udp DJ ILM Don Tyson Don Tyson
edm-std-notify 3462 tcp EDM STD Notify
edm-std-notify 3462 udp EDM STD Notify
sdbproxy 3562 tcp SDBProxy Eric Grange Eric Grange 2002-08
sdbproxy 3562 udp SDBProxy Eric Grange Eric Grange 2002-08
ep-pcp 3620 tcp EPSON Projector Control Port
ep-pcp 3620 udp EPSON Projector Control Port
ep-nsp 3621 tcp EPSON Network Screen Port SEIKO EPSON SEIKO EPSON 2002-10
ep-nsp 3621 udp EPSON Network Screen Port SEIKO EPSON SEIKO EPSON 2002-10
ff-lr-port 3622 tcp FF LAN Redundancy Port Fieldbus Foundation Fieldbus Foundation 2002-10
ff-lr-port 3622 udp FF LAN Redundancy Port Fieldbus Foundation Fieldbus Foundation 2002-10
haipe-discover 3623 tcp HAIPIS Dynamic Discovery Mike Irani Mike Irani 2002-10
haipe-discover 3623 udp HAIPIS Dynamic Discovery Mike Irani Mike Irani 2002-10
dist-upgrade 3624 tcp Distributed Upgrade Port Jason Schoon Jason Schoon 2002-10
dist-upgrade 3624 udp Distributed Upgrade Port Jason Schoon Jason Schoon 2002-10
volley 3625 tcp Volley David Catmull David Catmull 2002-10
volley 3625 udp Volley David Catmull David Catmull 2002-10
bvcdaemon-port 3626 tcp bvControl Daemon Ravi Gokhale Ravi Gokhale 2002-10
bvcdaemon-port 3626 udp bvControl Daemon Ravi Gokhale Ravi Gokhale 2002-10
jamserverport 3627 tcp Jam Server Port Art Pope Art Pope 2002-10
jamserverport 3627 udp Jam Server Port Art Pope Art Pope 2002-10
ept-machine 3628 tcp EPT Machine Interface Victor H. Farrace Victor H. Farrace 2002-10
ept-machine 3628 udp EPT Machine Interface Victor H. Farrace Victor H. Farrace 2002-10
escvpnet 3629 tcp ESC/VP.net Hiroyuki Hashimoto Hiroyuki Hashimoto 2002-10
escvpnet 3629 udp ESC/VP.net Hiroyuki Hashimoto Hiroyuki Hashimoto 2002-10
pserver 3662 tcp pserver Patrick Furlong Patrick Furlong 2003-01
pserver 3662 udp pserver Patrick Furlong Patrick Furlong 2003-01
gbs-smp 3762 tcp GBS SnapMail Protocol Eric Harris-Braun Eric Harris-Braun 2003-06
gbs-smp 3762 udp GBS SnapMail Protocol Eric Harris-Braun Eric Harris-Braun 2003-06
giga-pocket 3862 tcp GIGA-POCKET Yoshikazu Watanabe Yoshikazu Watanabe
giga-pocket 3862 udp GIGA-POCKET Yoshikazu Watanabe Yoshikazu Watanabe
sbi-agent 3962 tcp SBI Agent Protocol Yossi Appleboum Yossi Appleboum 2005-08
sbi-agent 3962 udp SBI Agent Protocol Yossi Appleboum Yossi Appleboum 2005-08
ice-slocation 4062 tcp Ice Location Service (SSL)
ice-slocation 4062 udp Ice Location Service (SSL)
omstopology 4162 tcp OMS Topology David Page David Page 2005-08
omstopology 4162 udp OMS Topology David Page David Page 2005-08
4362 tcp Reserved
afore-vdp-disc 4362 udp AFORE vNode Discovery protocol Michael Richardson Michael Richardson 2011-02-08
4560-4562 Unassigned
4607-4620 Unassigned
4621 tcp Reserved
ventoso 4621 udp Bidirectional single port remote radio VOIP and Control stream Ventoso Integrated Peripherals John Lindsey 2016-03-04
4622-4645 Unassigned
oms 4662 tcp OrbitNet Message Service Roy Davies Roy Davies 2005-08
oms 4662 udp OrbitNet Message Service Roy Davies Roy Davies 2005-08
avt-profile-1 5004 dccp RTP media data RFC 3551; RFC 5762
avt-profile-2 5005 dccp RTP control protocol RFC 3551; RFC 5762
na-localise 5062 tcp Localisation access Jean-Pierre Garcia Jean-Pierre Garcia 2009-10-28
na-localise 5062 udp Localisation access Jean-Pierre Garcia Jean-Pierre Garcia 2009-10-28
snmpssh-trap 5162 tcp SNMP Notification over SSH Transport Model RFC 5592 Known Unauthorized Use on port 5162
5162 udp Reserved Known Unauthorized Use on port 5162
mdns 5353 tcp Multicast DNS IESG IETF Chair RFC 6762
mdns 5353 udp Multicast DNS IESG IETF Chair RFC 6762
serverwsd2 5362 tcp Microsoft Windows Server WSD2 Service Erhan Soyer-Osman Erhan Soyer-Osman 2008-03-26
serverwsd2 5362 udp Microsoft Windows Server WSD2 Service Erhan Soyer-Osman Erhan Soyer-Osman 2008-03-26
ttl-publisher 5462 tcp TTL Publisher Peter Jacobs Peter Jacobs
ttl-publisher 5462 udp TTL Publisher Peter Jacobs Peter Jacobs
5619-5626 Unassigned
ninaf 5627 tcp Node Initiated Network Association Forma Thomas Scholl Thomas Scholl 2006-03
ninaf 5627 udp Node Initiated Network Association Forma Thomas Scholl Thomas Scholl 2006-03
htrust 5628 tcp HTrust API Karl Olafsson Karl Olafsson 2008-10-24
htrust 5628 udp HTrust API Karl Olafsson Karl Olafsson 2008-10-24
symantec-sfdb 5629 tcp Symantec Storage Foundation for Database Quang Thoi Quang Thoi 2006-11
symantec-sfdb 5629 udp Symantec Storage Foundation for Database Quang Thoi Quang Thoi 2006-11
5860-5862 Unassigned
5915-5962 Unassigned
patrol-coll 6162 tcp PATROL Collector Portnoy Boxman Portnoy Boxman 2005-01
patrol-coll 6162 udp PATROL Collector Portnoy Boxman Portnoy Boxman 2005-01

Contact Information

Name Organization Contact URI Last Updated
Alberto Cerpa cerpa&isi.edu
Art Pope apope&sarnoff.com 2002-10
David Catmull uncommon&uncommonplace.com 2006-01
David Page david.page&sun.com 2005-08
Don Tyson
Erhan Soyer-Osman erhanso&microsoft.com 2008-03-26
Eric Grange egrange&creative-it.net 2002-08
Eric Harris-Braun eric&glassbead.com 2003-06
Fieldbus Foundation dave.glanzer&fieldbus.org 2002-10
George Balesta George.Baletsa&tfn.com
Hiroyuki Hashimoto easymp&exc.epson.co.jp 2002-10
IESG iesg&ietf.org
IETF Chair IETF chair&ietf.org
Jason Schoon jason.schoon&intermec.com 2002-10
Jean-Pierre Garcia jp.garcia&netia.com 2009-10-28
John Lindsey john.lindsey&nilesradio.com 2016-03-04
Karl Olafsson Karl.Olafsson&covariant-systems.com 2008-10-24
Ken Bailey kbailey&rockettalk.com
Lawrence Tarbox ltarbox&scr.siemens.com
Logan Bruns logan&andromedia.com
Mark Boler markb&ttgsoftware.com
Michael Rathmann rathmann_ia&milesinfo.com
Michael Richardson mcr&sandelman.ca 2011-02-08
Mike Irani irani_mike&bah.com 2002-10
Moshe Beeri moshe&whale-com.com
Patrick Furlong pfurlong&darkknight.ca 2003-01
Peter Jacobs pjacobs&tullib.com
Portnoy Boxman portnoy_boxman&bmc.com 2005-01
Quang Thoi quang_thoi&symantec.com 2006-11
Ravi Gokhale rgokhale&bindview.com 2002-10
Rik Faith faith&cs.unc.edu
Roy Davies rdavies&daq.net 2005-08
Russ Olivant russ.olivant&metrica.co.uk
SEIKO EPSON Sato.Minoru3&exc.epson.co.jp 2002-10
System Administrator sysadmin&silvaco.com 2003-06
Thomas Scholl tscholl&spf.is-is.ca 2006-03
Ventoso Integrated Peripherals john.lindsey&nilesradio.com 2016-03-04
Victor H. Farrace vfarrace&eaglept.com 2002-10
Weng Chin (Winson) Yung Winson_Yung&3com.com
Yoshikazu Watanabe nabe&sm.sony.co.jp
Yossi Appleboum yossia&web-silicon.com 2005-08