Service Name and Transport Protocol Port Number Registry
Last Updated
- 2026-10-15
Expert(s)
- TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
- SCTP: Michael Tuexen
- DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
- RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
Note
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.
Service names are assigned on a First Come First Served basis, as described in RFC 6335.
Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:
- System Ports (0-1023) are assigned using the IETF Review or IESG Approval procedures.
- User Ports (1024-49151) are assigned using the IETF Review, IESG Approval, or Expert Review procedures.
- Dynamic and/or Private Ports (49152-65535) are not assigned.
The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.
Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.
Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.
Registration Forms
- To request a new assignment, please use the Application for Service Names and User Port Numbers form.
- To modify an existing assignment, please use the Modify a Port Number Assignment form.
Available Formats
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| hpstgmgr2 | 2715 | tcp | HPSTGMGR2 | Kevin Collins | Kevin Collins | ||||||
| hpstgmgr2 | 2715 | udp | HPSTGMGR2 | Kevin Collins | Kevin Collins | ||||||
| inova-ip-disco | 2716 | tcp | Inova IP Disco | Chris Koeritz | Chris Koeritz | ||||||
| inova-ip-disco | 2716 | udp | Inova IP Disco | Chris Koeritz | Chris Koeritz | ||||||
| pn-requester | 2717 | tcp | PN REQUESTER | ||||||||
| pn-requester | 2717 | udp | PN REQUESTER | ||||||||
| pn-requester2 | 2718 | tcp | PN REQUESTER 2 | Portnoy Boxman | Portnoy Boxman | ||||||
| pn-requester2 | 2718 | udp | PN REQUESTER 2 | Portnoy Boxman | Portnoy Boxman | ||||||
| scan-change | 2719 | tcp | Scan & Change | Alexander Raji | Alexander Raji | ||||||
| scan-change | 2719 | udp | Scan & Change | Alexander Raji | Alexander Raji | ||||||
| vergencecm | 2771 | tcp | Vergence CM | Mark Morwood | Mark Morwood | ||||||
| vergencecm | 2771 | udp | Vergence CM | Mark Morwood | Mark Morwood | ||||||
| msi-selectplay | 2871 | tcp | MSI Select Play | Paul Fonte | Paul Fonte | ||||||
| msi-selectplay | 2871 | udp | MSI Select Play | Paul Fonte | Paul Fonte | ||||||
| netclip | 2971 | tcp | NetClip clipboard daemon | Rudi Chiarito | Rudi Chiarito | ||||||
| netclip | 2971 | udp | NetClip clipboard daemon | Rudi Chiarito | Rudi Chiarito | ||||||
| xplat-replicate | 3071 | tcp | Crossplatform replication protocol | NetApp, Inc. | Ravindra Kuramkote | 2017-08-24 | |||||
| 3071 | udp | Reserved | 2017-08-24 | ||||||||
| serverview-gf | 3171 | tcp | SERVERVIEW-GF | ||||||||
| serverview-gf | 3171 | udp | SERVERVIEW-GF | ||||||||
| isns | 3205 | tcp | iSNS Server Port | RFC 4171 | |||||||
| isns | 3205 | udp | iSNS Server Port | RFC 4171 | |||||||
| iscsi-target | 3260 | tcp | iSCSI port | IESG | IETF Chair | 2013-08-27 | RFC 7143 | ||||
| iscsi-target | 3260 | udp | iSCSI port | IESG | IETF Chair | 2013-08-27 | RFC 7143 | ||||
| csoft-prev | 3271 | tcp | CSoft Prev Port | Nedelcho Stanev | Nedelcho Stanev | ||||||
| csoft-prev | 3271 | udp | CSoft Prev Port | Nedelcho Stanev | Nedelcho Stanev | ||||||
| satvid-datalnk | 3367-3371 | Satellite Video Data Link | Scott Engel | Scott Engel | |||||||
| jt400-ssl | 3471 | tcp | jt400-ssl | Clifton Nock | Clifton Nock | ||||||
| jt400-ssl | 3471 | udp | jt400-ssl | Clifton Nock | Clifton Nock | ||||||
| nut | 3493 | tcp | Network UPS Tools | Network UPS Tools Project | Evgeny Klimov | 2002-05 | 2022-05-18 | RFC 9271 | |||
| megardsvr-port | 3571 | tcp | MegaRAID Server Port | ||||||||
| megardsvr-port | 3571 | udp | MegaRAID Server Port | ||||||||
| efcp | 3671 | tcp | e Field Control (EIBnet) | Marc Goossens | Marc Goossens | 2003-01 | |||||
| efcp | 3671 | udp | e Field Control (EIBnet) | Marc Goossens | Marc Goossens | 2003-01 | |||||
| portgate-auth | 3710 | tcp | PortGate Authentication | Scott Harris | Scott Harris | 2003-02 | |||||
| portgate-auth | 3710 | udp | PortGate Authentication | Scott Harris | Scott Harris | 2003-02 | |||||
| edb-server2 | 3711 | tcp | EBD Server 2 | Carlos Portela | Carlos Portela | 2003-02 | |||||
| edb-server2 | 3711 | udp | EBD Server 2 | Carlos Portela | Carlos Portela | 2003-02 | |||||
| sentinel-ent | 3712 | tcp | Sentinel Enterprise | Ian Gordon | Ian Gordon | 2003-03 | |||||
| sentinel-ent | 3712 | udp | Sentinel Enterprise | Ian Gordon | Ian Gordon | 2003-03 | |||||
| tftps | 3713 | tcp | TFTP over TLS | Mark mayernick | Mark mayernick | 2003-03 | |||||
| tftps | 3713 | udp | TFTP over TLS | Mark mayernick | Mark mayernick | 2003-03 | |||||
| delos-dms | 3714 | tcp | DELOS Direct Messaging | Ekkehard Morgenstern | Ekkehard Morgenstern | 2003-03 | |||||
| delos-dms | 3714 | udp | DELOS Direct Messaging | Ekkehard Morgenstern | Ekkehard Morgenstern | 2003-03 | |||||
| anoto-rendezv | 3715 | tcp | Anoto Rendezvous Port | Ola Sandstrom | Ola Sandstrom | 2003-03 | |||||
| anoto-rendezv | 3715 | udp | Anoto Rendezvous Port | Ola Sandstrom | Ola Sandstrom | 2003-03 | |||||
| wv-csp-sms-cir | 3716 | tcp | WV CSP SMS CIR Channel | ||||||||
| wv-csp-sms-cir | 3716 | udp | WV CSP SMS CIR Channel | ||||||||
| wv-csp-udp-cir | 3717 | tcp | WV CSP UDP/IP CIR Channel | Jon Ingi Ingimundarson | Jon Ingi Ingimundarson | 2003-03 | |||||
| wv-csp-udp-cir | 3717 | udp | WV CSP UDP/IP CIR Channel | Jon Ingi Ingimundarson | Jon Ingi Ingimundarson | 2003-03 | |||||
| opus-services | 3718 | tcp | OPUS Server Port | Detlef Stoever | Detlef Stoever | 2003-03 | |||||
| opus-services | 3718 | udp | OPUS Server Port | Detlef Stoever | Detlef Stoever | 2003-03 | |||||
| itelserverport | 3719 | tcp | iTel Server Port | Mark Hendricks | Mark Hendricks | 2003-03 | |||||
| itelserverport | 3719 | udp | iTel Server Port | Mark Hendricks | Mark Hendricks | 2003-03 | |||||
| paging-port | 3771 | tcp | RTP Paging Port | Patrick Ferriter | Patrick Ferriter | 2003-06 | |||||
| paging-port | 3771 | udp | RTP Paging Port | Patrick Ferriter | Patrick Ferriter | 2003-06 | |||||
| avocent-adsap | 3871 | tcp | Avocent DS Authorization | Eduardo Fernandez | Eduardo Fernandez | 2003-08 | |||||
| avocent-adsap | 3871 | udp | Avocent DS Authorization | Eduardo Fernandez | Eduardo Fernandez | 2003-08 | |||||
| lanrevserver | 3971 | tcp | LANrev Server | Martin Bestmann | Martin Bestmann | 2005-08 | |||||
| lanrevserver | 3971 | udp | LANrev Server | Martin Bestmann | Martin Bestmann | 2005-08 | |||||
| aibkup | 4071 | tcp | Automatically Incremental Backup | Volker Wiegand | Volker Wiegand | 2007-07-10 | |||||
| aibkup | 4071 | udp | Automatically Incremental Backup | Volker Wiegand | Volker Wiegand | 2007-07-10 | |||||
| ml-svnet | 4171 | tcp | Maxlogic Supervisor Communication | Taha Paksu | Taha Paksu | 2009-12-21 | |||||
| 4171 | udp | Reserved | |||||||||
| netconf-ch-ssh | 4334 | tcp | NETCONF Call Home (SSH) | IESG | IETF Chair | 2016-01-12 | RFC 8071 | ||||
| netconf-ch-tls | 4335 | tcp | NETCONF Call Home (TLS) | IESG | IETF Chair | 2016-01-12 | RFC 8071 | ||||
| restconf-ch-tls | 4336 | tcp | RESTCONF Call Home (TLS) | IESG | IETF Chair | 2016-01-12 | RFC 8071 | ||||
| l2c-control | 4371 | tcp | LAN2CAN Control | Phil Tolson | Phil Tolson | 2008-07-07 | Modified: 21 January 2010 | ||||
| l2c-disc | 4371 | udp | LAN2CAN Discovery | Phil Tolson | Phil Tolson | 2010-01-21 | |||||
| dtn-bundle | 4556 | udp | DTN Bundle UDP CL Protocol | 2006-11 | 2014-02-21 | RFC 7122 | |||||
| dtn-bundle | 4556 | dccp | DTN Bundle DCCP CL Protocol | 2013-11-12 | 2014-02-21 | RFC 7122 | 1685351985 | ||||
| 4571-4572 | Unassigned | ||||||||||
| acter | 4671 | tcp | Bull RSF action server | Christian Caudrelier | Christian Caudrelier | 2006-02 | |||||
| acter | 4671 | udp | Bull RSF action server | Christian Caudrelier | Christian Caudrelier | 2006-02 | |||||
| 4705-4710 | Unassigned | ||||||||||
| trinity-dist | 4711 | tcp | Trinity Trust Network Node Communication | P3KI GmbH | Gregor Jehle | 2017-01-12 | |||||
| trinity-dist | 4711 | udp | Trinity Trust Network Node Communication | P3KI GmbH | Gregor Jehle | 2017-01-12 | |||||
| trinity-dist | 4711 | sctp | Trinity Trust Network Node Communication | P3KI GmbH | Gregor Jehle | 2017-01-12 | |||||
| 4712-4724 | Unassigned | ||||||||||
| wired | 4871 | tcp | Wired | Axel Andersson | Axel Andersson | 2006-02 | |||||
| wired | 4871 | udp | Wired | Axel Andersson | Axel Andersson | 2006-02 | |||||
| burp | 4971 | tcp | BackUp and Restore Program | Marat Khalili | Marat Khalili | 2017-08-23 | |||||
| 4971 | udp | Reserved | |||||||||
| avt-profile-1 | 5004 | tcp | RTP media data | RFC 3551; RFC 4571 | |||||||
| avt-profile-2 | 5005 | tcp | RTP control protocol | RFC 3551; RFC 4571 | |||||||
| powerschool | 5071 | tcp | PowerSchool | Greg Porter | Greg Porter | ||||||
| powerschool | 5071 | udp | PowerSchool | Greg Porter | Greg Porter | ||||||
| 5169-5171 | Unassigned | ||||||||||
| cuelink | 5271 | tcp | StageSoft CueLink messaging | Todd Pichler | Todd Pichler | 2010-03-26 | |||||
| cuelink-disc | 5271 | udp | StageSoft CueLink discovery | Todd Pichler | Todd Pichler | 2010-03-26 | |||||
| apsolab-cols | 5471 | tcp | The Apsolab company's secure data collection protocol (native api) | Apsolab Inc. | Jean-Francois Gauthier | 2014-11-10 | |||||
| 5471 | udp | Reserved | |||||||||
| amqps | 5671 | tcp | amqp protocol over TLS/SSL | Ted Ross | Ted Ross | 2008-03-26 | |||||
| amqps | 5671 | udp | amqp protocol over TLS/SSL | Ted Ross | Ted Ross | 2008-03-26 | |||||
| 5706-5712 | Unassigned | ||||||||||
| proshareaudio | 5713 | tcp | proshare conf audio | gunner | gunner | ||||||
| proshareaudio | 5713 | udp | proshare conf audio | gunner | gunner | ||||||
| prosharevideo | 5714 | tcp | proshare conf video | gunner | gunner | ||||||
| prosharevideo | 5714 | udp | proshare conf video | gunner | gunner | ||||||
| prosharedata | 5715 | tcp | proshare conf data | gunner | gunner | ||||||
| prosharedata | 5715 | udp | proshare conf data | gunner | gunner |
Contact Information
| Name | Organization | Contact URI | Last Updated |
|---|---|---|---|
| Alexander Raji | araji&lucent.com | ||
| Apsolab Inc. | admin&apsolab.com | 2014-11-10 | |
| Axel Andersson | axel&zankasoftware.com | 2006-02 | |
| Carlos Portela | cportela&simple-sw.com | 2003-02 | |
| Chris Koeritz | ckoeritz&inovacorp.com | ||
| Christian Caudrelier | Christian.Caudrelier&bull.net | 2006-02 | |
| Clifton Nock | cnock&us.ibm.com | ||
| Detlef Stoever | mail&ivotec.com | 2003-03 | |
| Eduardo Fernandez | eduardo.fernandez&avocent.com | 2003-08 | |
| Ekkehard Morgenstern | ekkehard&ekkehardmorgenstern.de | 2003-03 | |
| Evgeny Klimov | jimklimov+nut&gmail.com | 2020-12-16 | |
| Greg Porter | gporter&powerschool.com | ||
| Gregor Jehle | hadez&p3ki.com | 2017-01-12 | |
| IESG | iesg&ietf.org | ||
| IETF Chair | IETF | chair&ietf.org | |
| Ian Gordon | ian&n-genltd.co.uk | 2003-03 | |
| Jean-Francois Gauthier | Apsolab Inc. | jfgauthier&apsolab.com | 2014-11-10 |
| Jon Ingi Ingimundarson | jii&oz.com | 2003-03 | |
| Kevin Collins | kevinc&cnd.hp.com | ||
| Marat Khalili | qm2k&yandex.ru | 2017-08-23 | |
| Marc Goossens | mgoossens&eiba.com | 2003-01 | |
| Mark Hendricks | markah&copper.net | 2003-03 | |
| Mark Morwood | markm&sentillion.com | ||
| Mark mayernick | Mark.Mayernick&thomson.net | 2003-03 | |
| Martin Bestmann | martin&poleposition-sw.com | 2005-08 | |
| Nedelcho Stanev | decho&iname.com | ||
| NetApp, Inc. | ravindra.kuramkote&netapp.com | 2017-08-24 | |
| Network UPS Tools Project | iana&networkupstools.org | 2020-12-16 | |
| Ola Sandstrom | ola.sandstrom&anoto.com | 2003-03 | |
| P3KI GmbH | iana&p3ki.com | 2017-01-12 | |
| Patrick Ferriter | Patrick.Ferriter&zultys.com | 2003-06 | |
| Paul Fonte | paul_fonte&mediastation.com | ||
| Phil Tolson | philtolson&eaton.com | 2010-01-21 | |
| Portnoy Boxman | portnoy_boxman&bmc.com | 2005-01 | |
| Ravindra Kuramkote | ravindra.kuramkote&netapp.com | 2017-08-24 | |
| Rudi Chiarito | nutello&sweetness.com | ||
| Scott Engel | ScottX_Engel&ccm.jf.intel.com | ||
| Scott Harris | Scott&xramp.com | 2003-02 | |
| Taha Paksu | tahapaksu&mavili.com.tr | 2009-12-21 | |
| Ted Ross | tross&redhat.com | 2008-03-26 | |
| Todd Pichler | todd.pichler&stagesoft.com | 2010-03-26 | |
| Volker Wiegand | volker.wiegand&t-online.de | 2007-07-10 | |
| gunner&ibeam.intel.com |