Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-13

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
prolink 1678 udp prolink Brian Abramson Brian Abramson
darcorp-lm 1679 tcp darcorp-lm DARcorp DARcorp
darcorp-lm 1679 udp darcorp-lm DARcorp DARcorp
microcom-sbp 1680 tcp microcom-sbp Boris B. Maiden Boris B. Maiden
microcom-sbp 1680 udp microcom-sbp Boris B. Maiden Boris B. Maiden
sd-elmd 1681 tcp sd-elmd Bryan Otey Bryan Otey
sd-elmd 1681 udp sd-elmd Bryan Otey Bryan Otey
lanyon-lantern 1682 tcp lanyon-lantern Robin Lewis Robin Lewis
lanyon-lantern 1682 udp lanyon-lantern Robin Lewis Robin Lewis
ncpm-hip 1683 tcp ncpm-hip Ken Hearn Ken Hearn
ncpm-hip 1683 udp ncpm-hip Ken Hearn Ken Hearn
snaresecure 1684 tcp SnareSecure Marty Batchelder Marty Batchelder
snaresecure 1684 udp SnareSecure Marty Batchelder Marty Batchelder
n2nremote 1685 tcp n2nremote Kin Chan Kin Chan
n2nremote 1685 udp n2nremote Kin Chan Kin Chan
cvmon 1686 tcp cvmon Carol Ann Krug Carol Ann Krug
cvmon 1686 udp cvmon Carol Ann Krug Carol Ann Krug
nsjtp-ctrl 1687 tcp nsjtp-ctrl
nsjtp-ctrl 1687 udp nsjtp-ctrl
nsjtp-data 1688 tcp nsjtp-data Orazio Granato Orazio Granato
nsjtp-data 1688 udp nsjtp-data Orazio Granato Orazio Granato
firefox 1689 tcp firefox Mark S. Edwards Mark S. Edwards
firefox 1689 udp firefox Mark S. Edwards Mark S. Edwards
ng-umds 1690 tcp ng-umds Louis E. Simard Louis E. Simard
ng-umds 1690 udp ng-umds Louis E. Simard Louis E. Simard
empire-empuma 1691 tcp empire-empuma Bobby Krupczak Bobby Krupczak
empire-empuma 1691 udp empire-empuma Bobby Krupczak Bobby Krupczak
sstsys-lm 1692 tcp sstsys-lm Yih-Wu Wang Yih-Wu Wang
sstsys-lm 1692 udp sstsys-lm Yih-Wu Wang Yih-Wu Wang
rrirtr 1693 tcp rrirtr
rrirtr 1693 udp rrirtr
rrimwm 1694 tcp rrimwm
rrimwm 1694 udp rrimwm
rrilwm 1695 tcp rrilwm
rrilwm 1695 udp rrilwm
rrifmm 1696 tcp rrifmm
rrifmm 1696 udp rrifmm
rrisat 1697 tcp rrisat Allen Briggs Allen Briggs
rrisat 1697 udp rrisat Allen Briggs Allen Briggs
rsvp-encap-1 1698 tcp RSVP-ENCAPSULATION-1
rsvp-encap-1 1698 udp RSVP-ENCAPSULATION-1
rsvp-encap-2 1699 tcp RSVP-ENCAPSULATION-2 Bob Braden Bob Braden
rsvp-encap-2 1699 udp RSVP-ENCAPSULATION-2 Bob Braden Bob Braden
mps-raft 1700 tcp mps-raft Jason Leupen Jason Leupen
mps-raft 1700 udp mps-raft Jason Leupen Jason Leupen
l2f 1701 tcp l2f
l2f 1701 udp l2f
l2tp 1701 tcp l2tp Andy Valencia Andy Valencia
l2tp 1701 udp l2tp Andy Valencia Andy Valencia
deskshare 1702 tcp deskshare Sarah Thompson Sarah Thompson
deskshare 1702 udp deskshare Sarah Thompson Sarah Thompson
hb-engine 1703 tcp hb-engine Charles C.L. Chou Charles C.L. Chou
hb-engine 1703 udp hb-engine Charles C.L. Chou Charles C.L. Chou
bcs-broker 1704 tcp bcs-broker Andy Warner Andy Warner
bcs-broker 1704 udp bcs-broker Andy Warner Andy Warner
slingshot 1705 tcp slingshot Paul Groarke Paul Groarke
slingshot 1705 udp slingshot Paul Groarke Paul Groarke
jetform 1706 tcp jetform gdeinsta gdeinsta
jetform 1706 udp jetform gdeinsta gdeinsta
vdmplay 1707 tcp vdmplay David Thielen David Thielen
vdmplay 1707 udp vdmplay David Thielen David Thielen
gat-lmd 1708 tcp gat-lmd Igor Zaoutine Igor Zaoutine
gat-lmd 1708 udp gat-lmd Igor Zaoutine Igor Zaoutine
centra 1709 tcp centra Drew Wolff Drew Wolff
centra 1709 udp centra Drew Wolff Drew Wolff
impera 1710 tcp impera Stepehen Campbell Stepehen Campbell
impera 1710 udp impera Stepehen Campbell Stepehen Campbell
pptconference 1711 tcp pptconference John Tafoya John Tafoya
pptconference 1711 udp pptconference John Tafoya John Tafoya
registrar 1712 tcp resource monitoring service Ron Lawson Ron Lawson
registrar 1712 udp resource monitoring service Ron Lawson Ron Lawson
conferencetalk 1713 tcp ConferenceTalk George Kajos George Kajos
conferencetalk 1713 udp ConferenceTalk George Kajos George Kajos
sesi-lm 1714 tcp sesi-lm
sesi-lm 1714 udp sesi-lm
houdini-lm 1715 tcp houdini-lm Paul Breslin Paul Breslin
houdini-lm 1715 udp houdini-lm Paul Breslin Paul Breslin
xmsg 1716 tcp xmsg Mark E. Fogle Mark E. Fogle
xmsg 1716 udp xmsg Mark E. Fogle Mark E. Fogle
fj-hdnet 1717 tcp fj-hdnet Manabu Makino Manabu Makino
fj-hdnet 1717 udp fj-hdnet Manabu Makino Manabu Makino
h323gatedisc 1718 tcp H.323 Multicast Gatekeeper Discover ITU-T ITU-T TSB 2013-01-31
h323gatedisc 1718 udp H.323 Multicast Gatekeeper Discover ITU-T ITU-T TSB 2013-01-31
h323gatestat 1719 tcp H.323 Unicast Gatekeeper Signaling ITU-T ITU-T TSB 2013-01-31
h323gatestat 1719 udp H.323 Unicast Gatekeeper Signaling ITU-T ITU-T TSB 2013-01-31
h323hostcall 1720 tcp H.323 Call Control Signalling ITU-T ITU-T TSB 2013-01-31
h323hostcall 1720 udp H.323 Call Control Signalling ITU-T ITU-T TSB 2013-01-31
h323hostcall 1720 sctp H.323 Call Control ITU-T 2014-07-30
caicci 1721 tcp caicci Sylvia Scheuren Sylvia Scheuren
caicci 1721 udp caicci Sylvia Scheuren Sylvia Scheuren
hks-lm 1722 tcp HKS License Manager Michael Wood Michael Wood
hks-lm 1722 udp HKS License Manager Michael Wood Michael Wood
pptp 1723 tcp pptp Ken Crocker Ken Crocker 2021-09-21 RFC 2637
pptp 1723 udp pptp Ken Crocker Ken Crocker 2021-09-21 RFC 2637
csbphonemaster 1724 tcp csbphonemaster Hans-Peter Heffels Hans-Peter Heffels
csbphonemaster 1724 udp csbphonemaster Hans-Peter Heffels Hans-Peter Heffels
iden-ralp 1725 tcp iden-ralp Chris Stanaway Chris Stanaway
iden-ralp 1725 udp iden-ralp Chris Stanaway Chris Stanaway
iberiagames 1726 tcp IBERIAGAMES Jose Luis Jose Luis
iberiagames 1726 udp IBERIAGAMES Jose Luis Jose Luis
winddx 1727 tcp winddx Bill Andrews Bill Andrews

Contact Information

Name Organization Contact URI Last Updated
Allen Briggs briggs&access.rrinc.com
Andy Valencia vandys&vandys-lap.cisco.com
Andy Warner andyw&knoware.nl
Bill Andrews billa&vnd.tek.com
Bob Braden braden&isi.edu
Bobby Krupczak rdk&empiretech.com
Boris B. Maiden Boris_Maiden&smtp.microcom.com
Brian Abramson brianab&soul.tv.tek.com
Bryan Otey bwo&softdesk.com
Carol Ann Krug carolann&hpmfas3.cup.hp.com
Charles C.L. Chou cchou&zoom.com
Chris Stanaway stanaway&comm.mot.com
DARcorp&aol.com
David Thielen support&windward.net
Drew Wolff dwolff&centra.net
George Kajos gkajos&mail1.videoserver.com
Hans-Peter Heffels hostmaster&csb-system.com
ITU-T tsbsg16&itu.int 2013-01-31
ITU-T TSB ITU-T tsbsg16&itu.int 2013-01-31
Igor Zaoutine igor&global-tech.com
Jason Leupen Jleupen&aol.com
John Tafoya johnt&microsoft.com
Jose Luis 73374.313&compuserve.com
Ken Crocker kcrocker&microsoft.com
Ken Hearn hearn&hpindacx.cup.hp.com
Kin Chan kchan&net2net.com
Louis E. Simard 76400.3371&compuserve.com
Manabu Makino m-makino&ael.fujitsu.co.jp
Mark E. Fogle mefogle&xantel.com
Mark S. Edwards marke&firefox.co.uk
Marty Batchelder marty&capres.com
Michael Wood wood&althea.hks.com
Orazio Granato og&wsbgrd01.italy.hp.com
Paul Breslin phb&sidefx.com
Paul Groarke paulg&quay.ie
Robin Lewis robin.lewis&lanyon.com
Ron Lawson ronaldl&hpindacx.cup.hp.com
Sarah Thompson sarah&telergy.com
Stepehen Campbell campbell&uniprise.com
Sylvia Scheuren schsy02&cai.com
Yih-Wu Wang sstsys&ix.netcom.com
gdeinsta gdeinsta&jetform.com