Service Name and Transport Protocol Port Number Registry
Last Updated
- 2026-10-15
Expert(s)
- TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
- SCTP: Michael Tuexen
- DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
- RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
Note
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.
Service names are assigned on a First Come First Served basis, as described in RFC 6335.
Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:
- System Ports (0-1023) are assigned using the IETF Review or IESG Approval procedures.
- User Ports (1024-49151) are assigned using the IETF Review, IESG Approval, or Expert Review procedures.
- Dynamic and/or Private Ports (49152-65535) are not assigned.
The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.
Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.
Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.
Registration Forms
- To request a new assignment, please use the Application for Service Names and User Port Numbers form.
- To modify an existing assignment, please use the Modify a Port Number Assignment form.
Available Formats
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| mccwebsvr-port | 3570 | udp | MCC Web Server Port | ||||||||
| megardsvr-port | 3571 | tcp | MegaRAID Server Port | ||||||||
| megardsvr-port | 3571 | udp | MegaRAID Server Port | ||||||||
| megaregsvrport | 3572 | tcp | Registration Server Port | Sreenivas Bagalkote | Sreenivas Bagalkote | 2002-08 | |||||
| megaregsvrport | 3572 | udp | Registration Server Port | Sreenivas Bagalkote | Sreenivas Bagalkote | 2002-08 | |||||
| tag-ups-1 | 3573 | tcp | Advantage Group UPS Suite | James Goddard | James Goddard | 2002-08 | |||||
| tag-ups-1 | 3573 | udp | Advantage Group UPS Suite | James Goddard | James Goddard | 2002-08 | |||||
| dmaf-server | 3574 | tcp | DMAF Server | ||||||||
| dmaf-caster | 3574 | udp | DMAF Caster | Ramakrishna Nadendla | Ramakrishna Nadendla | 2002-08 | |||||
| ccm-port | 3575 | tcp | Coalsere CCM Port | ||||||||
| ccm-port | 3575 | udp | Coalsere CCM Port | ||||||||
| cmc-port | 3576 | tcp | Coalsere CMC Port | Chris Hawkinson | Chris Hawkinson | 2002-08 | |||||
| cmc-port | 3576 | udp | Coalsere CMC Port | Chris Hawkinson | Chris Hawkinson | 2002-08 | |||||
| config-port | 3577 | tcp | Configuration Port | ||||||||
| config-port | 3577 | udp | Configuration Port | ||||||||
| data-port | 3578 | tcp | Data Port | Anupam Bharali | Anupam Bharali | 2002-08 | |||||
| data-port | 3578 | udp | Data Port | Anupam Bharali | Anupam Bharali | 2002-08 | |||||
| ttat3lb | 3579 | tcp | Tarantella Load Balancing | Jim Musgrave | Jim Musgrave | 2002-08 | |||||
| ttat3lb | 3579 | udp | Tarantella Load Balancing | Jim Musgrave | Jim Musgrave | 2002-08 | |||||
| nati-svrloc | 3580 | tcp | NATI-ServiceLocator | Jason Case | Jason Case | 2002-08 | |||||
| nati-svrloc | 3580 | udp | NATI-ServiceLocator | Jason Case | Jason Case | 2002-08 | |||||
| kfxaclicensing | 3581 | tcp | Ascent Capture Licensing | Brad Hamilton | Brad Hamilton | 2002-08 | |||||
| kfxaclicensing | 3581 | udp | Ascent Capture Licensing | Brad Hamilton | Brad Hamilton | 2002-08 | |||||
| press | 3582 | tcp | PEG PRESS Server | Jim DeLisle | Jim DeLisle | 2002-08 | |||||
| press | 3582 | udp | PEG PRESS Server | Jim DeLisle | Jim DeLisle | 2002-08 | |||||
| canex-watch | 3583 | tcp | CANEX Watch System | Peter Kollath | Peter Kollath | 2002-08 | |||||
| canex-watch | 3583 | udp | CANEX Watch System | Peter Kollath | Peter Kollath | 2002-08 | |||||
| u-dbap | 3584 | tcp | U-DBase Access Protocol | Bodo Rueskamp | Bodo Rueskamp | 2002-08 | |||||
| u-dbap | 3584 | udp | U-DBase Access Protocol | Bodo Rueskamp | Bodo Rueskamp | 2002-08 | |||||
| emprise-lls | 3585 | tcp | Emprise License Server | ||||||||
| emprise-lls | 3585 | udp | Emprise License Server | ||||||||
| emprise-lsc | 3586 | tcp | License Server Console | James J. Diaz | James J. Diaz | 2002-08 | |||||
| emprise-lsc | 3586 | udp | License Server Console | James J. Diaz | James J. Diaz | 2002-08 | |||||
| p2pgroup | 3587 | tcp | Peer to Peer Grouping | Igor Kostic | Igor Kostic | 2002-08 | |||||
| p2pgroup | 3587 | udp | Peer to Peer Grouping | Igor Kostic | Igor Kostic | 2002-08 | |||||
| sentinel | 3588 | tcp | Sentinel Server | Ian Gordon | Ian Gordon | 2002-08 | |||||
| sentinel | 3588 | udp | Sentinel Server | Ian Gordon | Ian Gordon | 2002-08 | |||||
| isomair | 3589 | tcp | isomair | Richard Fleming | Richard Fleming | 2002-08 | |||||
| isomair | 3589 | udp | isomair | Richard Fleming | Richard Fleming | 2002-08 | |||||
| wv-csp-sms | 3590 | tcp | WV CSP SMS Binding | Matti Salmi | Matti Salmi | 2002-08 | |||||
| wv-csp-sms | 3590 | udp | WV CSP SMS Binding | Matti Salmi | Matti Salmi | 2002-08 | |||||
| gtrack-server | 3591 | tcp | LOCANIS G-TRACK Server | ||||||||
| gtrack-server | 3591 | udp | LOCANIS G-TRACK Server | ||||||||
| gtrack-ne | 3592 | tcp | LOCANIS G-TRACK NE Port | Juergen Edelhaeuser | Juergen Edelhaeuser | 2002-08 | |||||
| gtrack-ne | 3592 | udp | LOCANIS G-TRACK NE Port | Juergen Edelhaeuser | Juergen Edelhaeuser | 2002-08 | |||||
| bpmd | 3593 | tcp | BP Model Debugger | Keith Fligg | Keith Fligg | 2002-09 | |||||
| bpmd | 3593 | udp | BP Model Debugger | Keith Fligg | Keith Fligg | 2002-09 | |||||
| mediaspace | 3594 | tcp | MediaSpace | ||||||||
| mediaspace | 3594 | udp | MediaSpace | ||||||||
| shareapp | 3595 | tcp | ShareApp | Jeff King | Jeff King | 2002-09 | |||||
| shareapp | 3595 | udp | ShareApp | Jeff King | Jeff King | 2002-09 | |||||
| iw-mmogame | 3596 | tcp | Illusion Wireless MMOG | Jan Vrsinsky | Jan Vrsinsky | 2002-09 | |||||
| iw-mmogame | 3596 | udp | Illusion Wireless MMOG | Jan Vrsinsky | Jan Vrsinsky | 2002-09 | |||||
| a14 | 3597 | tcp | A14 (AN-to-SC/MM) | ||||||||
| a14 | 3597 | udp | A14 (AN-to-SC/MM) | ||||||||
| a15 | 3598 | tcp | A15 (AN-to-AN) | David Ott | David Ott | 2002-09 | |||||
| a15 | 3598 | udp | A15 (AN-to-AN) | David Ott | David Ott | 2002-09 | |||||
| quasar-server | 3599 | tcp | Quasar Accounting Server | Brad Pepers | Brad Pepers | 2002-09 | |||||
| quasar-server | 3599 | udp | Quasar Accounting Server | Brad Pepers | Brad Pepers | 2002-09 | |||||
| comcam-io | 3605 | tcp | ComCam IO Port | Don Gilbreath | Don Gilbreath | 2002-09 | |||||
| comcam-io | 3605 | udp | ComCam IO Port | Don Gilbreath | Don Gilbreath | 2002-09 | |||||
| start-network | 3615 | tcp | Start Messaging Network | Peter Rocca | Peter Rocca | 2002-10 | |||||
| start-network | 3615 | udp | Start Messaging Network | Peter Rocca | Peter Rocca | 2002-10 | |||||
| volley | 3625 | tcp | Volley | David Catmull | David Catmull | 2002-10 | |||||
| volley | 3625 | udp | Volley | David Catmull | David Catmull | 2002-10 | |||||
| sdo | 3635 | tcp | Simple Distributed Objects | Alexander Philippou | Alexander Philippou | 2002-11 | |||||
| sdo | 3635 | udp | Simple Distributed Objects | Alexander Philippou | Alexander Philippou | 2002-11 | |||||
| cyc | 3645 | tcp | Cyc | Stephen Reed | Stephen Reed | 2003-01 | |||||
| cyc | 3645 | udp | Cyc | Stephen Reed | Stephen Reed | 2003-01 | |||||
| prismiq-plugin | 3650 | tcp | PRISMIQ VOD plug-in | Richard Hodges | Richard Hodges | 2003-01 | |||||
| prismiq-plugin | 3650 | udp | PRISMIQ VOD plug-in | Richard Hodges | Richard Hodges | 2003-01 | |||||
| xrpc-registry | 3651 | tcp | XRPC Registry | Slava Monich | Slava Monich | 2003-01 | |||||
| xrpc-registry | 3651 | udp | XRPC Registry | Slava Monich | Slava Monich | 2003-01 | |||||
| vxcrnbuport | 3652 | tcp | VxCR NBU Default Port | Boris Star | Boris Star | 2003-01 | |||||
| vxcrnbuport | 3652 | udp | VxCR NBU Default Port | Boris Star | Boris Star | 2003-01 | |||||
| tsp | 3653 | tcp | Tunnel Setup Protocol | Marc Blanchet | Marc Blanchet | 2003-01 | RFC 5572 | ||||
| tsp | 3653 | udp | Tunnel Setup Protocol | Marc Blanchet | Marc Blanchet | 2003-01 | RFC 5572 | ||||
| vaprtm | 3654 | tcp | VAP RealTime Messenger | Boris Polevoy | Boris Polevoy | 2003-01 | |||||
| vaprtm | 3654 | udp | VAP RealTime Messenger | Boris Polevoy | Boris Polevoy | 2003-01 | |||||
| abatemgr | 3655 | tcp | ActiveBatch Exec Agent | ||||||||
| abatemgr | 3655 | udp | ActiveBatch Exec Agent | ||||||||
| abatjss | 3656 | tcp | ActiveBatch Job Scheduler | Ben Rosenberg | Ben Rosenberg | 2003-01 | |||||
| abatjss | 3656 | udp | ActiveBatch Job Scheduler | Ben Rosenberg | Ben Rosenberg | 2003-01 | |||||
| immedianet-bcn | 3657 | tcp | ImmediaNet Beacon | Bill Homan | Bill Homan | 2003-01 | |||||
| immedianet-bcn | 3657 | udp | ImmediaNet Beacon | Bill Homan | Bill Homan | 2003-01 | |||||
| ps-ams | 3658 | tcp | PlayStation AMS (Secure) | Edgar Alan Tu | Edgar Alan Tu | 2003-01 | |||||
| ps-ams | 3658 | udp | PlayStation AMS (Secure) | Edgar Alan Tu | Edgar Alan Tu | 2003-01 | |||||
| apple-sasl | 3659 | tcp | Apple SASL | David M. O'Rourke | David M. O'Rourke | 2003-01 | |||||
| apple-sasl | 3659 | udp | Apple SASL | David M. O'Rourke | David M. O'Rourke | 2003-01 | |||||
| ent-engine | 3665 | tcp | Enterprise Engine Port | Mike Delgrosso | Mike Delgrosso | 2003-01 | |||||
| ent-engine | 3665 | udp | Enterprise Engine Port | Mike Delgrosso | Mike Delgrosso | 2003-01 | |||||
| calltrax | 3675 | tcp | CallTrax Data Port | Oliver Bailey | Oliver Bailey | 2003-01 | |||||
| calltrax | 3675 | udp | CallTrax Data Port | Oliver Bailey | Oliver Bailey | 2003-01 | |||||
| dsx-agent | 3685 | tcp | DS Expert Agent | Jason Lockett; Melanie Kacerek | Jason Lockett; Melanie Kacerek | 2008-12-16 | |||||
| dsx-agent | 3685 | udp | DS Expert Agent | Jason Lockett; Melanie Kacerek | Jason Lockett; Melanie Kacerek | 2008-12-16 | |||||
| easl | 3693 | tcp | Emergency Automatic Structure Lockdown System | Mele Associates | Greg Hansen; Randy Yates | 2014-11-26 | This port was previously removed on 2007-04-05. | ||||
| 3693 | udp | Reserved | 2014-11-26 | This port was previously removed on 2007-04-05. | |||||||
| bmc-data-coll | 3695 | tcp | BMC Data Collection | Portnoy Boxman | Portnoy Boxman | 2003-02 | |||||
| bmc-data-coll | 3695 | udp | BMC Data Collection | Portnoy Boxman | Portnoy Boxman | 2003-02 | |||||
| adobeserver-5 | 3705 | tcp | Adobe Server 5 | Bernd Paradies | Bernd Paradies | 2008-01-14 | |||||
| adobeserver-5 | 3705 | udp | Adobe Server 5 | Bernd Paradies | Bernd Paradies | 2008-01-14 |
Contact Information
| Name | Organization | Contact URI | Last Updated |
|---|---|---|---|
| Alexander Philippou | alex&noemax.com | 2003-10 | |
| Anupam Bharali | ianaports&juniper.net | 2002-08 | |
| Ben Rosenberg | brosenberg&advsyscon.com | 2003-01 | |
| Bernd Paradies | bparadie&adobe.com | 2008-01-14 | |
| Bill Homan | bhoman&spanworks.com | 2003-01 | |
| Bodo Rueskamp | iana+spam&pinda.de | 2020-06-04 | |
| Boris Polevoy | vapcom&mail.ru | 2003-01 | |
| Boris Star | boris.star&veritas.com | 2003-01 | |
| Brad Hamilton | brad_hamilton&kofax.com | 2002-08 | |
| Brad Pepers | brad&linuxcanada.com | 2002-09 | |
| Chris Hawkinson | chawkinson&coalsere.com | 2002-08 | |
| David Catmull | uncommon&uncommonplace.com | 2006-01 | |
| David M. O'Rourke | daveo&apple.com | 2003-01 | |
| David Ott | dott&qualcomm.com | 2010-10-15 | |
| Don Gilbreath | don&comcam.net | 2002-09 | |
| Edgar Alan Tu | Edgar_Tu&playstation.sony.com | 2003-01 | |
| Greg Hansen | Mele Associates | greg.hansen&meleassociates.com | 2014-11-26 |
| Ian Gordon | ian.s.gordon&btopenworld.com | 2002-08 | |
| Igor Kostic | igorkoµsoft.com | 2002-08 | |
| James Goddard | jamesg&taglim.com | 2005-08 | |
| James J. Diaz | JDiaz&emprisecorporation.com | 2002-08 | |
| Jan Vrsinsky | jan.vrsinsky&illusionsoftworks.com | 2002-09 | |
| Jason Case | jason.case&ni.com | 2002-08 | |
| Jason Lockett | Jay.Lockett&quest.com | 2008-12-16 | |
| Jeff King | jking&wave3software.com | 2002-09 | |
| Jim DeLisle | jdelisle&swellsoftware.com | 2002-08 | |
| Jim Musgrave | jimm&tarantella.com | 2002-08 | |
| Juergen Edelhaeuser | Juergen.Edelhaeuser&locanis.com | 2002-08 | |
| Keith Fligg | keith&projtech.com | 2002-09 | |
| Marc Blanchet | marc.blanchet&viagenie.ca | 2003-01 | |
| Matti Salmi | matti.salmi&nokia.com | 2002-08 | |
| Melanie Kacerek | melanie.kacerek&quest.com | 2008-12-16 | |
| Mele Associates | easl&meleassociates.com | 2014-11-26 | |
| Mike Delgrosso | mdelgros&tripplite.com | 2003-01 | |
| Oliver Bailey | zzf66jjlm&time-lines.com | 2003-01 | |
| Peter Kollath | peter.kollath&canex.sk | 2002-08 | |
| Peter Rocca | rocca&multiboard.com | 2002-10 | |
| Portnoy Boxman | portnoy_boxman&bmc.com | 2005-01 | |
| Ramakrishna Nadendla | rama_nadendla&agilent.com | 2002-08 | |
| Randy Yates | Digital Signal Labs | yates&digitalsignallabs.com | 2014-11-26 |
| Richard Fleming | richard&apoapsis.com | 2002-08 | |
| Richard Hodges | rhodges&prismiq.com | 2003-01 | |
| Slava Monich | Slava.Monich&nokia.com | 2003-01 | |
| Sreenivas Bagalkote | sreenib&lsil.com | 2002-08 | |
| Stephen Reed | reed&cyc.com | 2003-01 |