Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-22

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
gbs-smp 3762 tcp GBS SnapMail Protocol Eric Harris-Braun Eric Harris-Braun 2003-06
gbs-smp 3762 udp GBS SnapMail Protocol Eric Harris-Braun Eric Harris-Braun 2003-06
xo-wave 3763 tcp XO Wave Control Port Bjorn Dittmer-Roche Bjorn Dittmer-Roche 2003-06
xo-wave 3763 udp XO Wave Control Port Bjorn Dittmer-Roche Bjorn Dittmer-Roche 2003-06
mni-prot-rout 3764 tcp MNI Protected Routing Tim Behne Tim Behne 2003-06
mni-prot-rout 3764 udp MNI Protected Routing Tim Behne Tim Behne 2003-06
rtraceroute 3765 tcp Remote Traceroute A. Blake Cooper A. Blake Cooper 2003-06
rtraceroute 3765 udp Remote Traceroute A. Blake Cooper A. Blake Cooper 2003-06
sitewatch-s 3766 tcp SSL e-watch sitewatch server e-Watch Corporation John M Baird 2014-05-13 this port was previously updated on 2009-06-19
3766 udp Reserved this port was previously updated on 2009-06-19
listmgr-port 3767 tcp ListMGR Port Takashi Kubota Takashi Kubota 2003-06
listmgr-port 3767 udp ListMGR Port Takashi Kubota Takashi Kubota 2003-06
rblcheckd 3768 tcp rblcheckd server daemon Sabri Berisha Sabri Berisha 2003-06
rblcheckd 3768 udp rblcheckd server daemon Sabri Berisha Sabri Berisha 2003-06
haipe-otnk 3769 tcp HAIPE Network Keying Mike Irani Mike Irani 2003-06
haipe-otnk 3769 udp HAIPE Network Keying Mike Irani Mike Irani 2003-06
dvcprov-port 3776 tcp Device Provisioning Port Rob Lehew Rob Lehew 2003-06
dvcprov-port 3776 udp Device Provisioning Port Rob Lehew Rob Lehew 2003-06
upstriggervsw 3786 tcp VSW Upstrigger port Mark-Tim Junghanns Mark-Tim Junghanns 2003-07
upstriggervsw 3786 udp VSW Upstrigger port Mark-Tim Junghanns Mark-Tim Junghanns 2003-07
spw-dialer 3796 tcp Spaceway Dialer Patrick Fisher Patrick Fisher 2003-07
spw-dialer 3796 udp Spaceway Dialer Patrick Fisher Patrick Fisher 2003-07
radius-dynauth 3799 tcp RADIUS Dynamic Authorization RFC 3576
radius-dynauth 3799 udp RADIUS Dynamic Authorization RFC 3576
wsmlb 3806 tcp Remote System Manager Thomas Fiege Thomas Fiege 2004-02
wsmlb 3806 udp Remote System Manager Thomas Fiege Thomas Fiege 2004-02
sunlps-http 3816 tcp Sun Local Patch Server Barry Greenberg Barry Greenberg 2004-04
sunlps-http 3816 udp Sun Local Patch Server Barry Greenberg Barry Greenberg 2004-04
warmux 3826 tcp WarMUX game server Christophe Gisquet Christophe Gisquet 2011-05-26
warmux 3826 udp WarMUX game server Christophe Gisquet Christophe Gisquet 2011-05-26
markem-dcp 3836 tcp MARKEM NEXTGEN DCP
markem-dcp 3836 udp MARKEM NEXTGEN DCP
an-pcp 3846 tcp Astare Network PCP Tony Gulino Tony Gulino 2003-08
an-pcp 3846 udp Astare Network PCP Tony Gulino Tony Gulino 2003-08
informer 3856 tcp INFORMER Filippo Fadda Filippo Fadda 2003-08
informer 3856 udp INFORMER Filippo Fadda Filippo Fadda 2003-08
sasp 3860 tcp Server/Application State Protocol (SASP) Alan Bivens Alan Bivens 2003-08
sasp 3860 udp Server/Application State Protocol (SASP) Alan Bivens Alan Bivens 2003-08
winshadow-hd 3861 tcp winShadow Host Discovery Shu-Wei Tan Shu-Wei Tan 2003-03
winshadow-hd 3861 udp winShadow Host Discovery Shu-Wei Tan Shu-Wei Tan 2003-03
giga-pocket 3862 tcp GIGA-POCKET Yoshikazu Watanabe Yoshikazu Watanabe
giga-pocket 3862 udp GIGA-POCKET Yoshikazu Watanabe Yoshikazu Watanabe
asap-tcp 3863 tcp asap tcp port
asap-udp 3863 udp asap udp port RFC 5352
asap-sctp 3863 sctp asap sctp RFC 5352
asap-tcp-tls 3864 tcp asap/tls tcp port RFC 5352
3864 udp Reserved This entry has been removed on 2006-06-23.
asap-sctp-tls 3864 sctp asap-sctp/tls RFC 5352
xpl 3865 tcp xpl automation protocol Ian Lowe Ian Lowe 2003-08
xpl 3865 udp xpl automation protocol Ian Lowe Ian Lowe 2003-08
dzdaemon 3866 tcp Sun SDViz DZDAEMON Port Kevin Rushforth Kevin Rushforth 2003-08
dzdaemon 3866 udp Sun SDViz DZDAEMON Port Kevin Rushforth Kevin Rushforth 2003-08
dzoglserver 3867 tcp Sun SDViz DZOGLSERVER Port Kevin Rushforth Kevin Rushforth 2003-08
dzoglserver 3867 udp Sun SDViz DZOGLSERVER Port Kevin Rushforth Kevin Rushforth 2003-08
diameter 3868 tcp DIAMETER
3868 udp Reserved
diameter 3868 sctp DIAMETER RFC 3588
ovsam-mgmt 3869 tcp hp OVSAM MgmtServer Disco Mike Pontillo Mike Pontillo 2003-08
ovsam-mgmt 3869 udp hp OVSAM MgmtServer Disco Mike Pontillo Mike Pontillo 2003-08
dl-agent 3876 tcp DirectoryLockdown Agent

IANA assigned this well-formed service name as a replacement for "dl_agent".
Jason Lockett; Melanie Kacerek Jason Lockett; Melanie Kacerek 2008-12-16
dl_agent 3876 tcp DirectoryLockdown Agent Jason Lockett; Melanie Kacerek Jason Lockett; Melanie Kacerek 2008-12-16 This entry is an alias to "dl-agent". This entry is now historic, not usable for use with many common service discovery mechanisms.
dl-agent 3876 udp DirectoryLockdown Agent

IANA assigned this well-formed service name as a replacement for "dl_agent".
Jason Lockett; Melanie Kacerek Jason Lockett; Melanie Kacerek 2008-12-16
dl_agent 3876 udp DirectoryLockdown Agent Jason Lockett; Melanie Kacerek Jason Lockett; Melanie Kacerek 2008-12-16 This entry is an alias to "dl-agent". This entry is now historic, not usable for use with many common service discovery mechanisms.
nei-management 3886 tcp NEI management port Kevin Murphy Kevin Murphy 2003-10
nei-management 3886 udp NEI management port Kevin Murphy Kevin Murphy 2003-10
sdo-tls 3896 tcp Simple Distributed Objects over TLS Alexander Philippou Alexander Philippou 2003-10
sdo-tls 3896 udp Simple Distributed Objects over TLS Alexander Philippou Alexander Philippou 2003-10
mupdate 3905 tcp Mailbox Update (MUPDATE) protocol RFC 3656
mupdate 3905 udp Mailbox Update (MUPDATE) protocol RFC 3656
topovista-data 3906 tcp TopoVista elevation data Gregg Townsend Gregg Townsend 2003-11
topovista-data 3906 udp TopoVista elevation data Gregg Townsend Gregg Townsend 2003-11
wysdmc 3916 tcp WysDM Controller Jim McDonald Jim McDonald 2003-11
wysdmc 3916 udp WysDM Controller Jim McDonald Jim McDonald 2003-11
winport 3926 tcp WINPort Alwin Egger Alwin Egger 2003-11
winport 3926 udp WINPort Alwin Egger Alwin Egger 2003-11
mailprox 3936 tcp Mailprox Christof Drescher Christof Drescher 2003-11
mailprox 3936 udp Mailprox Christof Drescher Christof Drescher 2003-11
backupedge 3946 tcp BackupEDGE Server Microlite Corporation D. Thomas Podnar 2004-06
backupedge 3946 udp BackupEDGE Server Microlite Corporation D. Thomas Podnar 2004-06
gvcp 3956 tcp GigE Vision Control Eric Carey Eric Carey 2005-08
gvcp 3956 udp GigE Vision Control Eric Carey Eric Carey 2005-08
bess 3960 tcp Bess Peer Assessment Peter Verdon Peter Verdon 2005-08
bess 3960 udp Bess Peer Assessment Peter Verdon Peter Verdon 2005-08
proaxess 3961 tcp ProAxess Server Jonas Ahlqvist Jonas Ahlqvist 2005-08
proaxess 3961 udp ProAxess Server Jonas Ahlqvist Jonas Ahlqvist 2005-08
sbi-agent 3962 tcp SBI Agent Protocol Yossi Appleboum Yossi Appleboum 2005-08
sbi-agent 3962 udp SBI Agent Protocol Yossi Appleboum Yossi Appleboum 2005-08
thrp 3963 tcp Teran Hybrid Routing Protocol Spencer Teran Spencer Teran 2005-08
thrp 3963 udp Teran Hybrid Routing Protocol Spencer Teran Spencer Teran 2005-08
sasggprs 3964 tcp SASG GPRS Cristian Petculescu Cristian Petculescu 2005-08
sasggprs 3964 udp SASG GPRS Cristian Petculescu Cristian Petculescu 2005-08
ati-ip-to-ncpe 3965 tcp Avanti IP to NCPE API Steve Meyer Sr. Steve Meyer Sr. 2005-08
ati-ip-to-ncpe 3965 udp Avanti IP to NCPE API Steve Meyer Sr. Steve Meyer Sr. 2005-08
bflckmgr 3966 tcp BuildForge Lock Manager Joe Senner Joe Senner 2005-08
bflckmgr 3966 udp BuildForge Lock Manager Joe Senner Joe Senner 2005-08
ppsms 3967 tcp PPS Message Service Bart Schaefer Bart Schaefer 2005-08
ppsms 3967 udp PPS Message Service Bart Schaefer Bart Schaefer 2005-08
ianywhere-dbns 3968 tcp iAnywhere DBNS Graeme Perrow Graeme Perrow 2005-08
ianywhere-dbns 3968 udp iAnywhere DBNS Graeme Perrow Graeme Perrow 2005-08
landmarks 3969 tcp Landmark Messages Petri Rauhala Petri Rauhala 2005-08
landmarks 3969 udp Landmark Messages Petri Rauhala Petri Rauhala 2005-08

Contact Information

Name Organization Contact URI Last Updated
A. Blake Cooper blake&cluebie.net 2003-06
Alan Bivens jbivens&us.ibm.com 2003-08
Alexander Philippou alex&noemax.com 2003-10
Alwin Egger alwin.egger&tegonal.com 2003-11
Barry Greenberg barry.greenberg&sun.com 2004-04
Bart Schaefer bart&suburbansoftware.com 2005-08
Bjorn Dittmer-Roche bjorn&xowave.com 2003-06
Christof Drescher drescher&mailprox.net 2003-11
Christophe Gisquet christophe.gisquet&gmail.com 2011-05-26
Cristian Petculescu petcu40&gmail.com 2005-08
D. Thomas Podnar tom&microlite.com 2015-11-04
e-Watch Corporation jbaird&e-watch.com 2014-05-13
Eric Carey ecarey&corecoimaging.com 2005-08
Eric Harris-Braun eric&glassbead.com 2003-06
Filippo Fadda fadda&osway.com 2003-08
Graeme Perrow gperrow&ianywhere.com 2005-08
Gregg Townsend gmt&cs.arizona.edu 2003-11
Ian Lowe ian&xplproject.org.uk 2003-08
Jason Lockett Jay.Lockett&quest.com 2008-12-16
Jim McDonald jim.mcdonald&sysdm.com 2003-11
Joe Senner jsenner&buildforge.com 2005-08
John M Baird e-Watch Corporation jbaird&e-watch.com 2014-05-13
Jonas Ahlqvist jonas.a&informationssystem.se 2005-08
Kevin Murphy kevin.murphy&networkengines.com 2003-10
Kevin Rushforth kevin.rushforth&sun.com 2003-08
Mark-Tim Junghanns mjunghanns&vangerow.de 2003-07
Melanie Kacerek melanie.kacerek&quest.com 2008-12-16
Microlite Corporation tom&microlite.com 2015-11-04
Mike Irani irani&spawar.navy.mil 2003-06
Mike Pontillo pontillo&hp.com 2003-08
Patrick Fisher pfisher&hns.com 2004-12
Peter Verdon bess&dcs.warwick.ac.uk 2005-08
Petri Rauhala petri.rauhala&nokia.com 2005-08
Rob Lehew rlehew&microsoft.com 2003-06
Sabri Berisha sabri&cluecentral.net 2003-06
Shu-Wei Tan stan&omnicomtech.com 2003-03
Spencer Teran steran&dotalot.com 2005-08
Steve Meyer Sr. stevem&avanti-tech.com 2007-02
Takashi Kubota kubota.takashi&pfu.fugitsu.com 2003-06
Thomas Fiege tfiege&us.ibm.com 2004-02
Tim Behne timothyb&microwavenetworks.com 2003-06
Tony Gulino astaregod&hotmail.com 2003-08
Yoshikazu Watanabe nabe&sm.sony.co.jp
Yossi Appleboum yossia&web-silicon.com 2005-08