Service Name and Transport Protocol Port Number Registry
Last Updated
- 2026-10-15
Expert(s)
- TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
- SCTP: Michael Tuexen
- DCCP: Eddie Kohler and Yoshifumi Nishida
Reference
- RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
Note
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.
Service names are assigned on a First Come First Served basis, as described in RFC 6335.
Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:
- System Ports (0-1023) are assigned using the IETF Review or IESG Approval procedures.
- User Ports (1024-49151) are assigned using the IETF Review, IESG Approval, or Expert Review procedures.
- Dynamic and/or Private Ports (49152-65535) are not assigned.
The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.
Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.
Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.
Registration Forms
- To request a new assignment, please use the Application for Service Names and User Port Numbers form.
- To modify an existing assignment, please use the Modify a Port Number Assignment form.
Available Formats
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| 5473 | udp | Reserved | |||||||||
| apsolab-rpc | 5474 | udp | The Apsolab company's status query protocol | Apsolab Inc. | Jean-Francois Gauthier | 2014-11-10 | |||||
| 5474 | tcp | Reserved | |||||||||
| apsolab-data | 5475 | tcp | The Apsolab company's data retrieval protocol | Apsolab Inc. | Jean-Francois Gauthier | 2014-11-10 | |||||
| 5475 | udp | Reserved | |||||||||
| 5476-5499 | Unassigned | ||||||||||
| psl-management | 5507 | tcp | PowerSysLab Electrical Management | PowerSysLab | Lucas Lorensi | 2015-07-20 | |||||
| 5507 | udp | Reserved | |||||||||
| farenet | 5557 | tcp | Sandlab FARENET | Kay T. Labinsky | Kay T. Labinsky | 2010-05-03 | |||||
| 5557 | udp | Reserved | |||||||||
| dof-dps-mc-sec | 5567 | tcp | DOF Protocol Stack Multicast/Secure Transport | OpenDOF | Bryant Eastham | 2004-11 | 2015-04-23 | ||||
| dof-dps-mc-sec | 5567 | udp | DOF Protocol Stack Multicast/Secure Transport | OpenDOF | Bryant Eastham | 2004-11 | 2015-04-23 | ||||
| 5570-5572 | Unassigned | Known UNAUTHORIZED USE on Port 5570 | |||||||||
| sdmmp | 5573 | tcp | SAS Domain Management Messaging Protocol | Ron Zuckerman | Ron Zuckerman | 2007-08-30 | |||||
| sdmmp | 5573 | udp | SAS Domain Management Messaging Protocol | Ron Zuckerman | Ron Zuckerman | 2007-08-30 | |||||
| lsi-bobcat | 5574 | tcp | SAS IO Forwarding | Mandar Joshi | Mandar Joshi | 2009-02-09 | |||||
| 5574 | udp | Reserved | |||||||||
| ora-oap | 5575 | tcp | Oracle Access Protocol | Peter Povinec | Peter Povinec | 2010-04-13 | |||||
| 5575 | udp | Reserved | |||||||||
| 5576-5578 | Unassigned | ||||||||||
| fdtracks | 5579 | tcp | FleetDisplay Tracking Service | Henrik Woffinden | Henrik Woffinden | 2008-09-22 | |||||
| 5579 | udp | Reserved | |||||||||
| 5587-5596 | Unassigned | ||||||||||
| ininmessaging | 5597 | tcp | inin secure messaging | Mike Gagle | Mike Gagle | 2006-05 | |||||
| ininmessaging | 5597 | udp | inin secure messaging | Mike Gagle | Mike Gagle | 2006-05 | |||||
| 5606-5617 | Unassigned | ||||||||||
| ninaf | 5627 | tcp | Node Initiated Network Association Forma | Thomas Scholl | Thomas Scholl | 2006-03 | |||||
| ninaf | 5627 | udp | Node Initiated Network Association Forma | Thomas Scholl | Thomas Scholl | 2006-03 | |||||
| cssc | 5637 | tcp | Symantec CSSC | Amol P Tambe | Amol P Tambe | 2011-02-02 | |||||
| 5637 | udp | Reserved | |||||||||
| 5647-5665 | Unassigned | ||||||||||
| 5667-5669 | Unassigned | ||||||||||
| filemq | 5670 | tcp | ZeroMQ file publish-subscribe protocol | Pieter Hintjens | Pieter Hintjens | 2012-11-01 | 2013-02-25 | ||||
| zre-disc | 5670 | udp | Local area discovery and messaging over ZeroMQ | Pieter Hintjens | Pieter Hintjens | 2012-12-17 | |||||
| amqps | 5671 | tcp | amqp protocol over TLS/SSL | Ted Ross | Ted Ross | 2008-03-26 | |||||
| amqps | 5671 | udp | amqp protocol over TLS/SSL | Ted Ross | Ted Ross | 2008-03-26 | |||||
| amqp | 5672 | tcp | AMQP | Pieter Hintjens | Pieter Hintjens | 2006-01 | |||||
| amqp | 5672 | udp | AMQP | Pieter Hintjens | Pieter Hintjens | 2006-01 | |||||
| amqp | 5672 | sctp | AMQP | Martin Sustrik | Martin Sustrik | 2007-03 | |||||
| jms | 5673 | tcp | JACL Message Server | Stuart Allen | Stuart Allen | 2002-02 | |||||
| jms | 5673 | udp | JACL Message Server | Stuart Allen | Stuart Allen | 2002-02 | |||||
| hyperscsi-port | 5674 | tcp | HyperSCSI Port | Data Storage Institute of Singapore | Data Storage Institute of Singapore | 2002-02 | |||||
| hyperscsi-port | 5674 | udp | HyperSCSI Port | Data Storage Institute of Singapore | Data Storage Institute of Singapore | 2002-02 | |||||
| v5ua | 5675 | tcp | V5UA application port | RFC 3807 | |||||||
| v5ua | 5675 | udp | V5UA application port | RFC 3807 | |||||||
| v5ua | 5675 | sctp | V5UA application port | RFC 3807 | |||||||
| raadmin | 5676 | tcp | RA Administration | Sergei Zjaikin | Sergei Zjaikin | 2002-02 | |||||
| raadmin | 5676 | udp | RA Administration | Sergei Zjaikin | Sergei Zjaikin | 2002-02 | |||||
| questdb2-lnchr | 5677 | tcp | Quest Central DB2 Launchr | Robert M. Mackowiak | Robert M. Mackowiak | 2002-02 | |||||
| questdb2-lnchr | 5677 | udp | Quest Central DB2 Launchr | Robert M. Mackowiak | Robert M. Mackowiak | 2002-02 | |||||
| rrac | 5678 | tcp | Remote Replication Agent Connection | ||||||||
| rrac | 5678 | udp | Remote Replication Agent Connection | ||||||||
| dccm | 5679 | tcp | Direct Cable Connect Manager | Mark Miller | Mark Miller | ||||||
| dccm | 5679 | udp | Direct Cable Connect Manager | Mark Miller | Mark Miller | ||||||
| coap | 5683 | udp | Constrained Application Protocol | IESG | IETF Chair | 2011-06-13 | 2013-07-25 | RFC 7252 | |||
| coaps | 5684 | tcp | Constrained Application Protocol (CoAP) | IESG | IETF Chair | 2017-12-22 | RFC 7301; RFC 8323 | ||||
| coaps | 5684 | udp | DTLS-secured CoAP | IESG | IETF Chair | 2013-07-25 | RFC 7252 | ||||
| gog-multiplayer | 5687 | udp | GOG multiplayer game protocol | GOG.com | Michał Gruchała | 2014-07-31 | 2014-10-09 | ||||
| 5687 | tcp | Reserved | |||||||||
| 5697-5699 | Unassigned | ||||||||||
| supportassist | 5700 | tcp | Dell SupportAssist data center management | Dell Technologies | Rohitdev Kulshrestha | 2016-07-05 | |||||
| 5700 | udp | Reserved | |||||||||
| 5701-5704 | Unassigned | ||||||||||
| storageos | 5705 | tcp | StorageOS REST API | StorageOS | Simon Croome | 2017-03-03 | |||||
| 5705 | udp | Reserved | |||||||||
| 5706-5712 | Unassigned | ||||||||||
| proshareaudio | 5713 | tcp | proshare conf audio | gunner | gunner | ||||||
| proshareaudio | 5713 | udp | proshare conf audio | gunner | gunner | ||||||
| prosharevideo | 5714 | tcp | proshare conf video | gunner | gunner | ||||||
| prosharevideo | 5714 | udp | proshare conf video | gunner | gunner | ||||||
| prosharedata | 5715 | tcp | proshare conf data | gunner | gunner | ||||||
| prosharedata | 5715 | udp | proshare conf data | gunner | gunner | ||||||
| prosharerequest | 5716 | tcp | proshare conf request | gunner | gunner | ||||||
| prosharerequest | 5716 | udp | proshare conf request | gunner | gunner | ||||||
| prosharenotify | 5717 | tcp | proshare conf notify | gunner | gunner | ||||||
| prosharenotify | 5717 | udp | proshare conf notify | ||||||||
| dpm | 5718 | tcp | DPM Communication Server | Sundar Srinivasan; Vinay Badami | Sundar Srinivasan; Vinay Badami | ||||||
| dpm | 5718 | udp | DPM Communication Server | Sundar Srinivasan; Vinay Badami | Sundar Srinivasan; Vinay Badami | ||||||
| dpm-agent | 5719 | tcp | DPM Agent Coordinator | Sundar Srinivasan; Vinay Badami | Sundar Srinivasan; Vinay Badami | 2006-05 | |||||
| dpm-agent | 5719 | udp | DPM Agent Coordinator | Sundar Srinivasan; Vinay Badami | Sundar Srinivasan; Vinay Badami | 2006-05 | |||||
| ms-licensing | 5720 | tcp | MS-Licensing | Thomas Lindeman | Thomas Lindeman | 2002-11 | |||||
| ms-licensing | 5720 | udp | MS-Licensing | Thomas Lindeman | Thomas Lindeman | 2002-11 | |||||
| dtpt | 5721 | tcp | Desktop Passthru Service | Dan Leising | Dan Leising | 2005-01 | |||||
| dtpt | 5721 | udp | Desktop Passthru Service | Dan Leising | Dan Leising | 2005-01 | |||||
| msdfsr | 5722 | tcp | Microsoft DFS Replication Service | Guhan Suriyanarayanan | Guhan Suriyanarayanan | 2006-03 | |||||
| msdfsr | 5722 | udp | Microsoft DFS Replication Service | Guhan Suriyanarayanan | Guhan Suriyanarayanan | 2006-03 | |||||
| omhs | 5723 | tcp | Operations Manager - Health Service | Gerardo Dilillo | Gerardo Dilillo | 2006-08 | |||||
| omhs | 5723 | udp | Operations Manager - Health Service | Gerardo Dilillo | Gerardo Dilillo | 2006-08 | |||||
| omsdk | 5724 | tcp | Operations Manager - SDK Service | Gerardo Dilillo | Gerardo Dilillo | 2006-08 | |||||
| omsdk | 5724 | udp | Operations Manager - SDK Service | Gerardo Dilillo | Gerardo Dilillo | 2006-08 | |||||
| ms-ilm | 5725 | tcp | Microsoft Identity Lifecycle Manager | Rob Ward | Rob Ward | ||||||
| 5725 | udp | Reserved | 2008-05-02 | ||||||||
| ms-ilm-sts | 5726 | tcp | Microsoft Lifecycle Manager Secure Token Service | Rob Ward | Rob Ward | ||||||
| 5726 | udp | Reserved | 2008-05-02 | ||||||||
| asgenf | 5727 | tcp | ASG Event Notification Framework | Arman Bedonian | Arman Bedonian | 2009-07-15 | |||||
| 5727 | udp | Reserved | |||||||||
| io-dist-data | 5728 | tcp | Dist. I/O Comm. Service Data and Control | Harish Kuttan | Harish Kuttan | 2010-03-22 | |||||
| io-dist-group | 5728 | udp | Dist. I/O Comm. Service Group Membership | Harish Kuttan | Harish Kuttan | 2010-03-22 | |||||
| openmail | 5729 | tcp | Openmail User Agent Layer | OpenMail Encyclopedia; Don Loughry | OpenMail Encyclopedia; Don Loughry | ||||||
| openmail | 5729 | udp | Openmail User Agent Layer | OpenMail Encyclopedia; Don Loughry | OpenMail Encyclopedia; Don Loughry | ||||||
| unieng | 5730 | tcp | Steltor's calendar access | Bernard Desruisseaux | Bernard Desruisseaux |
Contact Information
| Name | Organization | Contact URI | Last Updated |
|---|---|---|---|
| Amol P Tambe | amol_tambe&symantec.com | 2011-02-02 | |
| Apsolab Inc. | admin&apsolab.com | 2014-11-10 | |
| Arman Bedonian | Arman.Bedonian&asg.com | 2009-07-15 | |
| Bernard Desruisseaux | bernard&steltor.com | ||
| Bryant Eastham | OenDOF | protocol&opendof.org | 2015-04-23 |
| Dan Leising | dleisingµsoft.com | 2005-01 | |
| Data Storage Institute of Singapore | Patrick&dsi.nus.edu.sg | 2002-02 | |
| Dell Technologies | rohitdev_kulshrestha&dell.com | 2016-07-05 | |
| Don Loughry | DON_LOUGHRY&hp-cupertino-om4.om.hp.com | ||
| Gerardo Dilillo | MOMIANAµsoft.com | 2006-08 | |
| GOG.com | admin&gog.com | 2014-07-31 | |
| Guhan Suriyanarayanan | guhansµsoft.com | 2006-03 | |
| Harish Kuttan | harish.k&hp.com | 2010-03-22 | |
| Henrik Woffinden | hw&nitramlexa.com | 2008-09-22 | |
| IESG | iesg&ietf.org | ||
| IETF Chair | IETF | chair&ietf.org | |
| Jean-Francois Gauthier | Apsolab Inc. | jfgauthier&apsolab.com | 2014-11-10 |
| Kay T. Labinsky | Kay.Labinsky&sandlab.de | 2010-05-03 | |
| Lucas Lorensi | lucas.lorensi&powersyslab.com | 2015-07-20 | |
| Mandar Joshi | mandar.joshi&lsi.com | 2009-02-09 | |
| Mark Miller | mmillerµsoft.com | ||
| Martin Sustrik | sustrik&imatix.com | 2007-03 | |
| Michał Gruchała | GOG.com | admin&gog.com | 2014-07-31 |
| Mike Gagle | mikeg&inin.com | 2006-05 | |
| OpenDOF | protocol&opendof.org | 2015-04-23 | |
| OpenMail Encyclopedia | opencyc&hpopd.pwd.hp.com | ||
| Peter Povinec | peter.povinec&oracle.com | 2010-04-13 | |
| Pieter Hintjens | ph&imatix.com | 2006-01 | |
| Pieter Hintjens | ph&imatix.com | 2012-11-01 | |
| Pieter Hintjens | ph&imatix.com | 2012-12-17 | |
| PowerSysLab | info&powersyslab.com | 2015-07-20 | |
| Rob Ward | RobWardµsoft.com | 2008-05-02 | |
| Robert M. Mackowiak | rmackowiak&quest.com | 2002-02 | |
| Rohitdev Kulshrestha | rohitdev_kulshrestha&dell.com | 2016-07-05 | |
| Ron Zuckerman | ron.zuckerman&lsi.com | 2007-08-30 | |
| Sergei Zjaikin | serge&previo.ee | 2002-02 | |
| Simon Croome | simon.croome&storageos.com | 2017-03-03 | |
| StorageOS | simon.croome&storageos.com | 2017-03-03 | |
| Stuart Allen | stuart&jacl.animats.net | 2002-02 | |
| Sundar Srinivasan | sundarsµsoft.com | 2006-05 | |
| Ted Ross | tross&redhat.com | 2008-03-26 | |
| Thomas Lindeman | tlindeµsoft.com | 2002-11 | |
| Thomas Scholl | tscholl&spf.is-is.ca | 2006-03 | |
| Vinay Badami | VinayBµsoft.com | 2006-05 | |
| gunner&ibeam.intel.com |