Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-13

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
zephyr-hm 2104 udp Zephyr hostmanager Greg Hudson Greg Hudson
minipay 2105 tcp MiniPay Amir Herzberg Amir Herzberg
minipay 2105 udp MiniPay Amir Herzberg Amir Herzberg
mzap 2106 tcp MZAP Dave Thaler Dave Thaler
mzap 2106 udp MZAP Dave Thaler Dave Thaler
bintec-admin 2107 tcp BinTec Admin Thomas Schmidt Thomas Schmidt
bintec-admin 2107 udp BinTec Admin Thomas Schmidt Thomas Schmidt
comcam 2108 tcp Comcam Don Gilbreath Don Gilbreath
comcam 2108 udp Comcam Don Gilbreath Don Gilbreath
ergolight 2109 tcp Ergolight Jindra Ryvola Jindra Ryvola
ergolight 2109 udp Ergolight Jindra Ryvola Jindra Ryvola
umsp 2110 tcp UMSP Alexander Bogdanov Alexander Bogdanov
umsp 2110 udp UMSP Alexander Bogdanov Alexander Bogdanov
dsatp 2111 tcp OPNET Dynamic Sampling Agent Transaction Protocol OPNET Technologies Inc Edward Macomber 2011-09-21
dsatp 2111 udp OPNET Dynamic Sampling Agent Transaction Protocol OPNET Technologies Inc Edward Macomber 2011-09-21
idonix-metanet 2112 tcp Idonix MetaNet Paul Harrison Paul Harrison
idonix-metanet 2112 udp Idonix MetaNet Paul Harrison Paul Harrison
hsl-storm 2113 tcp HSL StoRM Jost Faganel Jost Faganel
hsl-storm 2113 udp HSL StoRM Jost Faganel Jost Faganel
ariascribe 2114 tcp Classical Music Meta-Data Access and Enhancement Aria Scribe Software Ltd Michael Levy 2018-02-05
ariascribe 2114 udp Classical Music Meta-Data Access and Enhancement Aria Scribe Software Ltd Michael Levy 2018-02-05
kdm 2115 tcp Key Distribution Manager Mike Little Mike Little
kdm 2115 udp Key Distribution Manager Mike Little Mike Little
ccowcmr 2116 tcp CCOWCMR Mark Morwood Mark Morwood
ccowcmr 2116 udp CCOWCMR Mark Morwood Mark Morwood
mentaclient 2117 tcp MENTACLIENT
mentaclient 2117 udp MENTACLIENT
mentaserver 2118 tcp MENTASERVER Ilan Shlosberg Ilan Shlosberg
mentaserver 2118 udp MENTASERVER Ilan Shlosberg Ilan Shlosberg
gsigatekeeper 2119 tcp GSIGATEKEEPER Steve Tuecke Steve Tuecke
gsigatekeeper 2119 udp GSIGATEKEEPER Steve Tuecke Steve Tuecke
qencp 2120 tcp Quick Eagle Networks CP Santa Dasu Santa Dasu
qencp 2120 udp Quick Eagle Networks CP Santa Dasu Santa Dasu
scientia-ssdb 2121 tcp SCIENTIA-SSDB SYSTEMS MANAGER SYSTEMS MANAGER
scientia-ssdb 2121 udp SCIENTIA-SSDB SYSTEMS MANAGER SYSTEMS MANAGER
caupc-remote 2122 tcp CauPC Remote Control Environics Oy Environics Oy
caupc-remote 2122 udp CauPC Remote Control Environics Oy Environics Oy
gtp-control 2123 tcp GTP-Control Plane (3GPP) Alessio Casati Alessio Casati
gtp-control 2123 udp GTP-Control Plane (3GPP) Alessio Casati Alessio Casati
elatelink 2124 tcp ELATELINK Tim Lawrence Tim Lawrence
elatelink 2124 udp ELATELINK Tim Lawrence Tim Lawrence
lockstep 2125 tcp LOCKSTEP Karl Forster Karl Forster
lockstep 2125 udp LOCKSTEP Karl Forster Karl Forster
pktcable-cops 2126 tcp PktCable-COPS Glenn Russell Glenn Russell
pktcable-cops 2126 udp PktCable-COPS Glenn Russell Glenn Russell
index-pc-wb 2127 tcp INDEX-PC-WB James David Fisher James David Fisher
index-pc-wb 2127 udp INDEX-PC-WB James David Fisher James David Fisher
net-steward 2128 tcp Net Steward Control Martin Norman Martin Norman
net-steward 2128 udp Net Steward Control Martin Norman Martin Norman
cs-live 2129 tcp cs-live.com Matt Lachance Matt Lachance
cs-live 2129 udp cs-live.com Matt Lachance Matt Lachance
xds 2130 tcp XDS Peter Zurich Peter Zurich
xds 2130 udp XDS Peter Zurich Peter Zurich
avantageb2b 2131 tcp Avantageb2b Avi Software Avi Software
avantageb2b 2131 udp Avantageb2b Avi Software Avi Software
solera-epmap 2132 tcp SoleraTec End Point Map Mark Armstrong Mark Armstrong
solera-epmap 2132 udp SoleraTec End Point Map Mark Armstrong Mark Armstrong
zymed-zpp 2133 tcp ZYMED-ZPP Gregg Welker Gregg Welker
zymed-zpp 2133 udp ZYMED-ZPP Gregg Welker Gregg Welker
avenue 2134 tcp AVENUE Jason Cater Jason Cater
avenue 2134 udp AVENUE Jason Cater Jason Cater
gris 2135 tcp Grid Resource Information Server Steve Tuecke Steve Tuecke
gris 2135 udp Grid Resource Information Server Steve Tuecke Steve Tuecke
appworxsrv 2136 tcp APPWORXSRV Fred McLain Fred McLain
appworxsrv 2136 udp APPWORXSRV Fred McLain Fred McLain
connect 2137 tcp CONNECT Reid Ligon Reid Ligon
connect 2137 udp CONNECT Reid Ligon Reid Ligon
unbind-cluster 2138 tcp UNBIND-CLUSTER Francois Harvey Francois Harvey
unbind-cluster 2138 udp UNBIND-CLUSTER Francois Harvey Francois Harvey
ias-auth 2139 tcp IAS-AUTH
ias-auth 2139 udp IAS-AUTH
ias-reg 2140 tcp IAS-REG
ias-reg 2140 udp IAS-REG
ias-admind 2141 tcp IAS-ADMIND Baiju V. Patel Baiju V. Patel
ias-admind 2141 udp IAS-ADMIND Baiju V. Patel Baiju V. Patel
tdmoip 2142 tcp TDM OVER IP Yaakov Stein Yaakov Stein 2016-09-21 RFC 5087
tdmoip 2142 udp TDM OVER IP Yaakov Stein Yaakov Stein 2016-09-21 RFC 5087
lv-jc 2143 tcp Live Vault Job Control
lv-jc 2143 udp Live Vault Job Control
lv-ffx 2144 tcp Live Vault Fast Object Transfer
lv-ffx 2144 udp Live Vault Fast Object Transfer
lv-pici 2145 tcp Live Vault Remote Diagnostic Console Support
lv-pici 2145 udp Live Vault Remote Diagnostic Console Support
lv-not 2146 tcp Live Vault Admin Event Notification
lv-not 2146 udp Live Vault Admin Event Notification
lv-auth 2147 tcp Live Vault Authentication Ted Hess Ted Hess
lv-auth 2147 udp Live Vault Authentication Ted Hess Ted Hess
veritas-ucl 2148 tcp VERITAS UNIVERSAL COMMUNICATION LAYER Songlin Ren Songlin Ren
veritas-ucl 2148 udp VERITAS UNIVERSAL COMMUNICATION LAYER Songlin Ren Songlin Ren
acptsys 2149 tcp ACPTSYS Michael Lekias Michael Lekias
acptsys 2149 udp ACPTSYS Michael Lekias Michael Lekias
dynamic3d 2150 tcp DYNAMIC3D Tobias Wegner Tobias Wegner
dynamic3d 2150 udp DYNAMIC3D Tobias Wegner Tobias Wegner
docent 2151 tcp DOCENT Hali Lindbloom Hali Lindbloom
docent 2151 udp DOCENT Hali Lindbloom Hali Lindbloom
gtp-user 2152 tcp GTP-User Plane (3GPP) Alessio Casati Alessio Casati
gtp-user 2152 udp GTP-User Plane (3GPP) Alessio Casati Alessio Casati
ctlptc 2153 tcp Control Protocol
ctlptc 2153 udp Control Protocol
stdptc 2154 tcp Standard Protocol
stdptc 2154 udp Standard Protocol

Contact Information

Name Organization Contact URI Last Updated
Alessio Casati a.casati&computer.org
Alexander Bogdanov alexander_bgd&softhome.net
Amir Herzberg amirh&vnet.ibm.com
Aria Scribe Software Ltd scribe&ariascribe.com 2018-02-05
Avi Software srobert&logava.com
Baiju V. Patel Baiju.v.patel&intel.com
Dave Thaler dthaler&microsoft.com
Don Gilbreath don&comcam.net 2002-09
Edward Macomber OPNET Technologies Inc tmacomber&opnet.com 2011-09-21
Environics Oy pasi.nuutinmaki&environics.fi
Francois Harvey securiweb&pandore.qc.ca
Fred McLain fmclain&appworx.com
Glenn Russell grussell&cablelabs.com
Greg Hudson zephyr-bugs&mit.edu
Gregg Welker greggw&zmi.com
Hali Lindbloom halil&docent.com
Ilan Shlosberg ilan&mentasoftware.com
James David Fisher jfisher1&avaya.com
Jason Cater jason&ncsmags.com
Jindra Ryvola jryvola&ledalite.com
Jost Faganel jost.faganel&hermes.si
Karl Forster kforster&lockstep.com
Mark Armstrong Mark.Armstrong&soleratec.com 2005-12
Mark Morwood markm&sentillion.com
Martin Norman martin&ndl.co.uk
Matt Lachance matt&cs-live.com
Michael Lekias admin&psdesign.com.au
Michael Levy scribe&ariascribe.com 2018-01-24
Mike Little mike.little&gdc4s.com
OPNET Technologies Inc tmacomber&opnet.com 2011-09-21
Paul Harrison paulh&idonix.co.uk
Peter Zurich pbz&lowpft.com
Reid Ligon reid&connectrf.com
SYSTEMS MANAGER systems-manager&scientia.com
Santa Dasu Santa_Dasu&quickeagle.com
Songlin Ren ren&veritas.com
Steve Tuecke tuecke&mcs.anl.gov
Ted Hess thess&livevault.com
Thomas Schmidt ts&bintec.de
Tim Lawrence lawrence&tao-group.com
Tobias Wegner wegner&novagate.de
Yaakov Stein yaakovjstein&gmail.com 2022-02-04