Service Name and Transport Protocol Port Number Registry

Last Updated

  • 2026-10-22

Expert(s)

  • TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf
  • SCTP: Michael Tuexen
  • DCCP: Eddie Kohler and Yoshifumi Nishida

Reference

  • RFC 6335: Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry

Note

Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP.

Service names are assigned on a First Come First Served basis, as described in RFC 6335.

Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 of RFC 6335:

The registration procedures for service names and port numbers are specified in RFC 6335, while the registration policies referenced above are defined in RFC 8126.

Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration.

Assignment of a port number does not in any way imply an endorsement of an application or product, and the fact that network traffic is flowing to or from a registered port does not mean that it is "good" traffic, nor that it necessarily corresponds to the assigned service. Firewall and system administrators should choose how to configure their systems based on their knowledge of the traffic in question, not whether there is a port number registered or not.

Registration Forms

Available Formats

Service Name Port Number Transport Protocol Description Assignee Contact Registration Date Modification Date Reference Service Code Unauthorized Use Reported Assignment Notes
serverwsd2 5362 udp Microsoft Windows Server WSD2 Service Erhan Soyer-Osman Erhan Soyer-Osman 2008-03-26
net-projection 5363 tcp Windows Network Projection Rob Williams Rob Williams 2009-02-17
net-projection 5363 udp Windows Network Projection Rob Williams Rob Williams 2009-02-17
kdnet 5364 udp Microsoft Kernel Debugger Microsoft Corporation Joe Ballantyne 2013-06-16
5364 tcp Reserved
5365-5396 Unassigned
systemics-sox 5406 tcp Systemics Sox Gary Howland Gary Howland
systemics-sox 5406 udp Systemics Sox Gary Howland Gary Howland
sns-gateway 5416 tcp SNS Gateway Mary Holstage Mary Holstage
sns-gateway 5416 udp SNS Gateway Mary Holstage Mary Holstage
devbasic 5426 tcp DEVBASIC Curtis Smith Curtis Smith
devbasic 5426 udp DEVBASIC Curtis Smith Curtis Smith
5436 tcp Reserved
pmip6-cntl 5436 udp pmip6-cntl RFC 5844
pmip6-data 5437 udp pmip6-data RFC 5844
5446-5449 Unassigned
apc-5456 5456 tcp APC 5456 American Power Conversion American Power Conversion
apc-5456 5456 udp APC 5456 American Power Conversion American Power Conversion
5457-5460 Unassigned
silkmeter 5461 tcp SILKMETER Klaus Fellner Klaus Fellner
silkmeter 5461 udp SILKMETER Klaus Fellner Klaus Fellner
ttl-publisher 5462 tcp TTL Publisher Peter Jacobs Peter Jacobs
ttl-publisher 5462 udp TTL Publisher Peter Jacobs Peter Jacobs
ttlpriceproxy 5463 tcp TTL Price Proxy Peter Jacobs Peter Jacobs
ttlpriceproxy 5463 udp TTL Price Proxy Peter Jacobs Peter Jacobs
quailnet 5464 tcp Quail Networks Object Broker Craig N. Bissell Craig N. Bissell 2006-04
quailnet 5464 udp Quail Networks Object Broker Craig N. Bissell Craig N. Bissell 2006-04
netops-broker 5465 tcp NETOPS-BROKER John R. Deuel John R. Deuel
netops-broker 5465 udp NETOPS-BROKER John R. Deuel John R. Deuel
5466-5469 Unassigned
5476-5499 Unassigned
amc 5506 tcp Amcom Mobile Connect Aaron Fracht-Monroe Aaron Fracht-Monroe 2010-06-03
amc 5506 udp Amcom Mobile Connect Aaron Fracht-Monroe Aaron Fracht-Monroe 2010-06-03
freeciv 5556 tcp Freeciv gameplay Reinier Post and Paul Zastoupil Reinier Post and Paul Zastoupil 2006-01 Known Unauthorized Use on port 5556
freeciv 5556 udp Freeciv gameplay Reinier Post and Paul Zastoupil Reinier Post and Paul Zastoupil 2006-01 Known Unauthorized Use on port 5556
5558-5564 Unassigned
dp-bura 5565 tcp Data Protector BURA Micro Focus Shishir Misra 2016-01-13 2019-10-04
5565 udp Reserved
westec-connect 5566 tcp Westec Connect Jon Bolen Jon Bolen 2009-03-18
5566 udp Reserved
dof-dps-mc-sec 5567 tcp DOF Protocol Stack Multicast/Secure Transport OpenDOF Bryant Eastham 2004-11 2015-04-23
dof-dps-mc-sec 5567 udp DOF Protocol Stack Multicast/Secure Transport OpenDOF Bryant Eastham 2004-11 2015-04-23
sdt 5568 tcp Session Data Transport Multicast Daniel W. Antonuk Daniel W. Antonuk 2006-05
sdt 5568 udp Session Data Transport Multicast Daniel W. Antonuk Daniel W. Antonuk 2006-05
rdmnet-ctrl 5569 tcp PLASA E1.33, Remote Device Management (RDM) controller status notifications PLASA Simon Newton 2012-06-01
rdmnet-device 5569 udp PLASA E1.33, Remote Device Management (RDM) messages PLASA Simon Newton 2012-06-01
5576-5578 Unassigned
att-mt-sms 5586 tcp Planning to send mobile terminated SMS to the specific port so that the SMS is not visible to the client AT&T Dhillesh Sigilipelli 2014-08-21
5586 udp Reserved
5587-5596 Unassigned
esmmanager 5600 tcp Enterprise Security Manager Kimberly Gibbs Kimberly Gibbs
esmmanager 5600 udp Enterprise Security Manager Kimberly Gibbs Kimberly Gibbs
esmagent 5601 tcp Enterprise Security Agent Kimberly Gibbs Kimberly Gibbs
esmagent 5601 udp Enterprise Security Agent Kimberly Gibbs Kimberly Gibbs
a1-msc 5602 tcp A1-MSC Mike Dolan Mike Dolan
a1-msc 5602 udp A1-MSC Mike Dolan Mike Dolan
a1-bs 5603 tcp A1-BS Mike Dolan Mike Dolan
a1-bs 5603 udp A1-BS Mike Dolan Mike Dolan
a3-sdunode 5604 tcp A3-SDUNode Mike Dolan Mike Dolan
a3-sdunode 5604 udp A3-SDUNode Mike Dolan Mike Dolan
a4-sdunode 5605 tcp A4-SDUNode Mike Dolan Mike Dolan
a4-sdunode 5605 udp A4-SDUNode Mike Dolan Mike Dolan
5606-5617 Unassigned
efr 5618 tcp Fiscal Registering Protocol efsta IT Services GmbH Ernst Bewersdorff 2013-08-13 2022-02-02
5618 udp Reserved
5619-5626 Unassigned
ninaf 5627 tcp Node Initiated Network Association Forma Thomas Scholl Thomas Scholl 2006-03
ninaf 5627 udp Node Initiated Network Association Forma Thomas Scholl Thomas Scholl 2006-03
htrust 5628 tcp HTrust API Karl Olafsson Karl Olafsson 2008-10-24
htrust 5628 udp HTrust API Karl Olafsson Karl Olafsson 2008-10-24
symantec-sfdb 5629 tcp Symantec Storage Foundation for Database Quang Thoi Quang Thoi 2006-11
symantec-sfdb 5629 udp Symantec Storage Foundation for Database Quang Thoi Quang Thoi 2006-11
precise-comm 5630 tcp PreciseCommunication Alon Tamir Alon Tamir 2006-04
precise-comm 5630 udp PreciseCommunication Alon Tamir Alon Tamir 2006-04
pcanywheredata 5631 tcp pcANYWHEREdata Jon Rosarky Jon Rosarky
pcanywheredata 5631 udp pcANYWHEREdata Jon Rosarky Jon Rosarky
pcanywherestat 5632 tcp pcANYWHEREstat Jon Rosarky Jon Rosarky
pcanywherestat 5632 udp pcANYWHEREstat Jon Rosarky Jon Rosarky
beorl 5633 tcp BE Operations Request Listener Chirag Desai Chirag Desai 2006-02
beorl 5633 udp BE Operations Request Listener Chirag Desai Chirag Desai 2006-02
xprtld 5634 tcp SF Message Service VR Satish VR Satish 2007-08-16
xprtld 5634 udp SF Message Service VR Satish VR Satish 2007-08-16
sfmsso 5635 tcp SFM Authentication Subsystem De-Chih Chien De-Chih Chien 2008-09-15
5635 udp Reserved
sfm-db-server 5636 tcp SFMdb - SFM DB server De-Chih Chien De-Chih Chien 2008-10-06
5636 udp Reserved
cssc 5637 tcp Symantec CSSC Amol P Tambe Amol P Tambe 2011-02-02
5637 udp Reserved
flcrs 5638 tcp Symantec Fingerprint Lookup and Container Reference Service Symantec Corp Neel A. Bhatt 2012-01-03
5638 udp Reserved
ics 5639 tcp Symantec Integrity Checking Service Symantec Danzhou Liu 2012-05-07
5639 udp Reserved
5640-5645 Unassigned
vfmobile 5646 tcp Ventureforth Mobile Ventureforth Inc. Blakely Snyder 2011-11-03
5646 udp Reserved
5647-5665 Unassigned
nrpe 5666 tcp Nagios Remote Plugin Executor Nagios Enterprises, LLC Bryan Heden 2017-09-06
5666 udp Reserved
5667-5669 Unassigned
filemq 5670 tcp ZeroMQ file publish-subscribe protocol Pieter Hintjens Pieter Hintjens 2012-11-01 2013-02-25
zre-disc 5670 udp Local area discovery and messaging over ZeroMQ Pieter Hintjens Pieter Hintjens 2012-12-17

Contact Information

Name Organization Contact URI Last Updated
Aaron Fracht-Monroe afracht-monroe&amcomsoft.com 2010-06-03
Alon Tamir alon_tamir&symantec.com 2006-04
American Power Conversion ports&apcc.com 2002-02
Amol P Tambe amol_tambe&symantec.com 2011-02-02
AT&T ds978v&att.com 2014-08-21
Blakely Snyder Ventureforth Inc. bsnyder&ventureforth.com 2011-11-03
Bryan Heden bheden&nagios.com 2017-09-06
Bryant Eastham OenDOF protocol&opendof.org 2015-04-23
Chirag Desai Chirag_Desai&symantec.com 2006-02
Craig N. Bissell craig&quailnetworks.com 2006-04
Curtis Smith curtis.smith&vsin.com
Daniel W. Antonuk dantonuk&etcconnect.com 2006-05
Danzhou Liu Symantec Danzhou_Liu&symantec.com 2012-05-07
De-Chih Chien de-chih_chien&symantec.com 2008-10-06
Dhillesh Sigilipelli AT&T ds978v&att.com 2014-08-21
efsta IT Services GmbH admin&efsta.eu 2022-02-02
Erhan Soyer-Osman erhanso&microsoft.com 2008-03-26
Ernst Bewersdorff efsta IT Services GmbH e.bewersdorff&efsta.eu 2022-02-02
Gary Howland gary&systemics.com
Joe Ballantyne Microsoft Corporation joeball&microsoft.com 2013-06-16
John R. Deuel kink&netops.com
Jon Bolen jon.bolen&westec.net 2009-03-18
Jon Rosarky JRosarky&symantec.com
Karl Olafsson Karl.Olafsson&covariant-systems.com 2008-10-24
Kimberly Gibbs kimgib&ccgate-ut.axent.com
Klaus Fellner webmaster&segue.com
kfellner&segue.com
Mary Holstage holstege&firstfloor.com
Micro Focus swpdl.dp.rd&microfocus.com 2019-09-30
Microsoft Corporation joeball&microsoft.com 2013-06-16
Mike Dolan MDolan&ihcmail.ih.lucent.com
Nagios Enterprises, LLC techteam&nagios.com 2017-09-06
Neel A. Bhatt Symantec Corp neel_bhatt&symantec.com 2012-01-03
OpenDOF protocol&opendof.org 2015-04-23
Peter Jacobs pjacobs&tullib.com
Pieter Hintjens ph&imatix.com 2012-11-01
Pieter Hintjens ph&imatix.com 2012-12-17
PLASA standards.na&plasa.org 2012-06-01
Quang Thoi quang_thoi&symantec.com 2006-11
Reinier Post and Paul Zastoupil freeciv&freeciv.org 2006-01
Rob Williams rob.williams&microsoft.com 2009-02-17
Shishir Misra shishir.misra&microfocus.com 2019-09-30
Simon Newton simon&nomis52.net 2012-06-01
Symantec Corp neel_bhatt&symantec.com 2012-01-03
Symantec info&symantec.com 2012-05-07
Thomas Scholl tscholl&spf.is-is.ca 2006-03
VR Satish vr_satish&symantec.com 2007-08-16
Ventureforth Inc. support&ventureforth.com 2011-11-03