Service Name and Transport Protocol Port Number Registry
- Last Updated
- 2026-10-09
- Expert(s)
-
TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf SCTP: Michael Tuexen DCCP: Eddie Kohler and Yoshifumi Nishida
- Reference
- [RFC 6335]
- Note
-
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP. Service names are assigned on a first-come, first-served process, as documented in [RFC 6335]. Port numbers are assigned in various ways, based on three ranges: System Ports (0-1023), User Ports (1024-49151), and the Dynamic and/or Private Ports (49152-65535); the different uses of these ranges are described in [RFC 6335]. According to Section 8.1.2 of [RFC 6335], System Ports are assigned by the "IETF Review" or "IESG Approval" procedures described in [RFC 8126]. User Ports are assigned by IANA using the "IETF Review" process, the "IESG Approval" process, or the "Expert Review" process, as per [RFC 6335]. Dynamic Ports are not assigned. The registration procedures for service names and port numbers are described in [RFC 6335]. Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration. ************************************************************************ * PLEASE NOTE THE FOLLOWING: * * * * ASSIGNMENT OF A PORT NUMBER DOES NOT IN ANY WAY IMPLY AN * * ENDORSEMENT OF AN APPLICATION OR PRODUCT, AND THE FACT THAT NETWORK * * TRAFFIC IS FLOWING TO OR FROM A REGISTERED PORT DOES NOT MEAN THAT * * IT IS "GOOD" TRAFFIC, NOR THAT IT NECESSARILY CORRESPONDS TO THE * * ASSIGNED SERVICE. FIREWALL AND SYSTEM ADMINISTRATORS SHOULD * * CHOOSE HOW TO CONFIGURE THEIR SYSTEMS BASED ON THEIR KNOWLEDGE OF * * THE TRAFFIC IN QUESTION, NOT WHETHER THERE IS A PORT NUMBER * * REGISTERED OR NOT. * ************************************************************************
- Request an Assignment
-
[https://www.iana.org/protocols/apply]
- Available Formats
-

CSV
XML
HTML
TXT
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| netwatcher-mon | 3203 | tcp | Network Watcher Monitor | ||||||||
| netwatcher-mon | 3203 | udp | Network Watcher Monitor | ||||||||
| netwatcher-db | 3204 | tcp | Network Watcher DB Access | [Hirokazu_Fujisawa] | [Hirokazu_Fujisawa] | ||||||
| netwatcher-db | 3204 | udp | Network Watcher DB Access | [Hirokazu_Fujisawa] | [Hirokazu_Fujisawa] | ||||||
| vx-auth-port | 3207 | tcp | Veritas Authentication Port | [Senthil_Ponnuswamy] | [Senthil_Ponnuswamy] | ||||||
| vx-auth-port | 3207 | udp | Veritas Authentication Port | [Senthil_Ponnuswamy] | [Senthil_Ponnuswamy] | ||||||
| pfu-prcallback | 3208 | tcp | PFU PR Callback | [Tetsuharu_Hanada] | [Tetsuharu_Hanada] | ||||||
| pfu-prcallback | 3208 | udp | PFU PR Callback | [Tetsuharu_Hanada] | [Tetsuharu_Hanada] | ||||||
| flamenco-proxy | 3210 | tcp | Flamenco Networks Proxy | [Corey_Corrick] | [Corey_Corrick] | ||||||
| flamenco-proxy | 3210 | udp | Flamenco Networks Proxy | [Corey_Corrick] | [Corey_Corrick] | ||||||
| jmq-daemon-1 | 3214 | tcp | JMQ Daemon Port 1 | ||||||||
| jmq-daemon-1 | 3214 | udp | JMQ Daemon Port 1 | ||||||||
| jmq-daemon-2 | 3215 | tcp | JMQ Daemon Port 2 | [Martin_West] | [Martin_West] | ||||||
| jmq-daemon-2 | 3215 | udp | JMQ Daemon Port 2 | [Martin_West] | [Martin_West] | ||||||
| ferrari-foam | 3216 | tcp | Ferrari electronic FOAM | [Johann_Deutinger] | [Johann_Deutinger] | ||||||
| ferrari-foam | 3216 | udp | Ferrari electronic FOAM | [Johann_Deutinger] | [Johann_Deutinger] | ||||||
| wms-messenger | 3219 | tcp | WMS Messenger | [WM_Software_Inc.] | [WM_Software_Inc.] | 2022-07-18 | |||||
| wms-messenger | 3219 | udp | WMS Messenger | [WM_Software_Inc.] | [WM_Software_Inc.] | 2022-07-18 | |||||
| xnm-ssl | 3220 | tcp | XML NM over SSL | ||||||||
| xnm-ssl | 3220 | udp | XML NM over SSL | ||||||||
| xnm-clear-text | 3221 | tcp | XML NM over TCP | [Mark_Trostler] | [Mark_Trostler] | ||||||
| xnm-clear-text | 3221 | udp | XML NM over TCP | [Mark_Trostler] | [Mark_Trostler] | ||||||
| digivote | 3223 | tcp | DIGIVOTE (R) Vote-Server | [Christian_Treczoks] | [Christian_Treczoks] | ||||||
| digivote | 3223 | udp | DIGIVOTE (R) Vote-Server | [Christian_Treczoks] | [Christian_Treczoks] | ||||||
| aes-discovery | 3224 | tcp | AES Discovery Port | [Ken_Richard] | [Ken_Richard] | ||||||
| aes-discovery | 3224 | udp | AES Discovery Port | [Ken_Richard] | [Ken_Richard] | ||||||
| fcip-port | 3225 | tcp | FCIP | [RFC 3821] | |||||||
| fcip-port | 3225 | udp | FCIP | [RFC 3821] | |||||||
| isi-irp | 3226 | tcp | ISI Industry Software IRP | [Peter_Sandstrom] | [Peter_Sandstrom] | ||||||
| isi-irp | 3226 | udp | ISI Industry Software IRP | [Peter_Sandstrom] | [Peter_Sandstrom] | ||||||
| global-cd-port | 3229 | tcp | Global CD Port | [Vitaly_Revsin_2] | [Vitaly_Revsin_2] | ||||||
| global-cd-port | 3229 | udp | Global CD Port | [Vitaly_Revsin_2] | [Vitaly_Revsin_2] | ||||||
| sftdst-port | 3230 | tcp | Software Distributor Port | [Andrea_Lanza] | [Andrea_Lanza] | 2014-02-21 | |||||
| sftdst-port | 3230 | udp | Software Distributor Port | [Andrea_Lanza] | [Andrea_Lanza] | 2014-02-21 | |||||
| mdap-port | 3235 | tcp | MDAP port | [Johan_Deleu] | [Johan_Deleu] | 2002-02 | |||||
| mdap-port | 3235 | udp | MDAP Port | [Johan_Deleu] | [Johan_Deleu] | 2002-02 | |||||
| apparenet-ts | 3236 | tcp | appareNet Test Server | ||||||||
| apparenet-ts | 3236 | udp | appareNet Test Server | ||||||||
| apparenet-tps | 3237 | tcp | appareNet Test Packet Sequencer | ||||||||
| apparenet-tps | 3237 | udp | appareNet Test Packet Sequencer | ||||||||
| apparenet-as | 3238 | tcp | appareNet Analysis Server | ||||||||
| apparenet-as | 3238 | udp | appareNet Analysis Server | ||||||||
| apparenet-ui | 3239 | tcp | appareNet User Interface | [Fred_Klassen] | [Fred_Klassen] | 2002-02 | |||||
| apparenet-ui | 3239 | udp | appareNet User Interface | [Fred_Klassen] | [Fred_Klassen] | 2002-02 | |||||
| sdp-id-port | 3242 | tcp | Session Description ID | [Greg_Rose_2] | [Greg_Rose_2] | 2002-02 | |||||
| sdp-id-port | 3242 | udp | Session Description ID | [Greg_Rose_2] | [Greg_Rose_2] | 2002-02 | |||||
| vieo-fe | 3245 | tcp | VIEO Fabric Executive | [James_Cox] | [James_Cox] | 2002-02 | |||||
| vieo-fe | 3245 | udp | VIEO Fabric Executive | [James_Cox] | [James_Cox] | 2002-02 | |||||
| dvt-system | 3246 | tcp | DVT SYSTEM PORT | ||||||||
| dvt-system | 3246 | udp | DVT SYSTEM PORT | ||||||||
| dvt-data | 3247 | tcp | DVT DATA LINK | [Phillip_Heil] | [Phillip_Heil] | 2002-02 | |||||
| dvt-data | 3247 | udp | DVT DATA LINK | [Phillip_Heil] | [Phillip_Heil] | 2002-02 | |||||
| procos-lm | 3248 | tcp | PROCOS LM | [Torsten_Rendelmann] | [Torsten_Rendelmann] | ||||||
| procos-lm | 3248 | udp | PROCOS LM | [Torsten_Rendelmann] | [Torsten_Rendelmann] | ||||||
| pda-data | 3253 | tcp | PDA Data | ||||||||
| pda-data | 3253 | udp | PDA Data | ||||||||
| pda-sys | 3254 | tcp | PDA System | [Jian_Fan] | [Jian_Fan] | 2002-02 | |||||
| pda-sys | 3254 | udp | PDA System | [Jian_Fan] | [Jian_Fan] | 2002-02 | |||||
| cpqrpm-agent | 3256 | tcp | Compaq RPM Agent Port | ||||||||
| cpqrpm-agent | 3256 | udp | Compaq RPM Agent Port | ||||||||
| cpqrpm-server | 3257 | tcp | Compaq RPM Server Port | [Royal_King] | [Royal_King] | 2002-02 | |||||
| cpqrpm-server | 3257 | udp | Compaq RPM Server Port | [Royal_King] | [Royal_King] | 2002-02 | |||||
| ivecon-port | 3258 | tcp | Ivecon Server Port | [Serguei_Tevs] | [Serguei_Tevs] | 2002-02 | |||||
| ivecon-port | 3258 | udp | Ivecon Server Port | [Serguei_Tevs] | [Serguei_Tevs] | 2002-02 | |||||
| iscsi-target | 3260 | tcp | iSCSI port | [IESG] | [IETF_Chair] | 2013-08-27 | [RFC 7143] | ||||
| iscsi-target | 3260 | udp | iSCSI port | [IESG] | [IETF_Chair] | 2013-08-27 | [RFC 7143] | ||||
| ecolor-imager | 3263 | tcp | E-Color Enterprise Imager | [Tamara_Baker] | [Tamara_Baker] | ||||||
| ecolor-imager | 3263 | udp | E-Color Enterprise Imager | [Tamara_Baker] | [Tamara_Baker] | ||||||
| altav-tunnel | 3265 | tcp | Altav Tunnel | [Gary_M_Allen] | [Gary_M_Allen] | ||||||
| altav-tunnel | 3265 | udp | Altav Tunnel | [Gary_M_Allen] | [Gary_M_Allen] | ||||||
| ns-cfg-server | 3266 | tcp | NS CFG Server | [Aivi_Lie] | [Aivi_Lie] | ||||||
| ns-cfg-server | 3266 | udp | NS CFG Server | [Aivi_Lie] | [Aivi_Lie] | ||||||
| ibm-dial-out | 3267 | tcp | IBM Dial Out | [Skip_Booth] | [Skip_Booth] | ||||||
| ibm-dial-out | 3267 | udp | IBM Dial Out | [Skip_Booth] | [Skip_Booth] | ||||||
| msft-gc | 3268 | tcp | Microsoft Global Catalog | ||||||||
| msft-gc | 3268 | udp | Microsoft Global Catalog | ||||||||
| msft-gc-ssl | 3269 | tcp | Microsoft Global Catalog with LDAP/SSL | [Asaf_Kashi] | [Asaf_Kashi] | ||||||
| msft-gc-ssl | 3269 | udp | Microsoft Global Catalog with LDAP/SSL | [Asaf_Kashi] | [Asaf_Kashi] | ||||||
| csoft-prev | 3271 | tcp | CSoft Prev Port | [Nedelcho_Stanev_3] | [Nedelcho_Stanev_3] | ||||||
| csoft-prev | 3271 | udp | CSoft Prev Port | [Nedelcho_Stanev_3] | [Nedelcho_Stanev_3] | ||||||
| user-manager | 3272 | tcp | Fujitsu User Manager | [Yukihiko_Sakurai] | [Yukihiko_Sakurai] | ||||||
| user-manager | 3272 | udp | Fujitsu User Manager | [Yukihiko_Sakurai] | [Yukihiko_Sakurai] | ||||||
| ordinox-server | 3274 | tcp | Ordinox Server | [Denis_Ducharme] | [Denis_Ducharme] | ||||||
| ordinox-server | 3274 | udp | Ordinox Server | [Denis_Ducharme] | [Denis_Ducharme] | ||||||
| maxim-asics | 3276 | tcp | Maxim ASICs | [Dave_Inman] | [Dave_Inman] | ||||||
| maxim-asics | 3276 | udp | Maxim ASICs | [Dave_Inman] | [Dave_Inman] | ||||||
| awg-proxy | 3277 | tcp | AWG Proxy | [Alex_McDonald] | [Alex_McDonald] | ||||||
| awg-proxy | 3277 | udp | AWG Proxy | [Alex_McDonald] | [Alex_McDonald] | ||||||
| vs-server | 3280 | tcp | VS Server | [Scott_Godlew] | [Scott_Godlew] | ||||||
| vs-server | 3280 | udp | VS Server | [Scott_Godlew] | [Scott_Godlew] | ||||||
| net-assistant | 3283 | tcp | Net Assistant | [Michael_Stein] | [Michael_Stein] | 2025-01-23 | |||||
| net-assistant | 3283 | udp | Net Assistant | [Michael_Stein] | [Michael_Stein] | 2025-01-23 | |||||
| e-net | 3286 | tcp | E-Net | [Steven_Grigsby] | [Steven_Grigsby] | ||||||
| e-net | 3286 | udp | E-Net | [Steven_Grigsby] | [Steven_Grigsby] | ||||||
| caps-lm | 3290 | tcp | CAPS LOGISTICS TOOLKIT - LM | [Joseph_Krebs] | [Joseph_Krebs] | ||||||
| caps-lm | 3290 | udp | CAPS LOGISTICS TOOLKIT - LM | [Joseph_Krebs] | [Joseph_Krebs] | ||||||
| sah-lm | 3291 | tcp | S A Holditch & Associates - LM | [Randy_Hudgens] | [Randy_Hudgens] | ||||||
| sah-lm | 3291 | udp | S A Holditch & Associates - LM | [Randy_Hudgens] | [Randy_Hudgens] | ||||||
| cart-o-rama | 3292 | tcp | Cart O Rama | [Phillip_Dillinger] | [Phillip_Dillinger] | ||||||
| cart-o-rama | 3292 | udp | Cart O Rama | [Phillip_Dillinger] | [Phillip_Dillinger] | ||||||
| fg-fps | 3293 | tcp | fg-fps |