Service Name and Transport Protocol Port Number Registry
- Last Updated
- 2026-10-09
- Expert(s)
-
TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf SCTP: Michael Tuexen DCCP: Eddie Kohler and Yoshifumi Nishida
- Reference
- [RFC 6335]
- Note
-
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP. Service names are assigned on a first-come, first-served process, as documented in [RFC 6335]. Port numbers are assigned in various ways, based on three ranges: System Ports (0-1023), User Ports (1024-49151), and the Dynamic and/or Private Ports (49152-65535); the different uses of these ranges are described in [RFC 6335]. According to Section 8.1.2 of [RFC 6335], System Ports are assigned by the "IETF Review" or "IESG Approval" procedures described in [RFC 8126]. User Ports are assigned by IANA using the "IETF Review" process, the "IESG Approval" process, or the "Expert Review" process, as per [RFC 6335]. Dynamic Ports are not assigned. The registration procedures for service names and port numbers are described in [RFC 6335]. Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration. ************************************************************************ * PLEASE NOTE THE FOLLOWING: * * * * ASSIGNMENT OF A PORT NUMBER DOES NOT IN ANY WAY IMPLY AN * * ENDORSEMENT OF AN APPLICATION OR PRODUCT, AND THE FACT THAT NETWORK * * TRAFFIC IS FLOWING TO OR FROM A REGISTERED PORT DOES NOT MEAN THAT * * IT IS "GOOD" TRAFFIC, NOR THAT IT NECESSARILY CORRESPONDS TO THE * * ASSIGNED SERVICE. FIREWALL AND SYSTEM ADMINISTRATORS SHOULD * * CHOOSE HOW TO CONFIGURE THEIR SYSTEMS BASED ON THEIR KNOWLEDGE OF * * THE TRAFFIC IN QUESTION, NOT WHETHER THERE IS A PORT NUMBER * * REGISTERED OR NOT. * ************************************************************************
- Request an Assignment
-
[https://www.iana.org/protocols/apply]
- Available Formats
-

CSV
XML
HTML
TXT
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| gprs-data | 3386 | tcp | GPRS Data | ||||||||
| gprs-sig | 3386 | udp | GPRS SIG | [Ansgar_Bergmann] | [Ansgar_Bergmann] | ||||||
| ms-wbt-server | 3389 | tcp | MS WBT Server | [Jordan_Marchese] | [Jordan_Marchese] | 2022-11-03 | |||||
| ms-wbt-server | 3389 | udp | MS WBT Server | [Jordan_Marchese] | [Jordan_Marchese] | ||||||
| efi-lm | 3392 | tcp | EFI License Management | [Ross_E_Greinke] | [Ross_E_Greinke] | ||||||
| efi-lm | 3392 | udp | EFI License Management | [Ross_E_Greinke] | [Ross_E_Greinke] | ||||||
| d2k-tapestry1 | 3393 | tcp | D2K Tapestry Client to Server | ||||||||
| d2k-tapestry1 | 3393 | udp | D2K Tapestry Client to Server | ||||||||
| d2k-tapestry2 | 3394 | tcp | D2K Tapestry Server to Server | [Eric_Lan] | [Eric_Lan] | ||||||
| d2k-tapestry2 | 3394 | udp | D2K Tapestry Server to Server | [Eric_Lan] | [Eric_Lan] | ||||||
| dyna-lm | 3395 | tcp | Dyna License Manager (Elam) | [Anjana_Iyer] | [Anjana_Iyer] | ||||||
| dyna-lm | 3395 | udp | Dyna License Manager (Elam) | [Anjana_Iyer] | [Anjana_Iyer] | ||||||
| printer-agent | 3396 | tcp | Printer Agent IANA assigned this well-formed service name as a replacement for "printer_agent". |
[Devon_Taylor] | [Devon_Taylor] | ||||||
| printer_agent | 3396 | tcp | Printer Agent | [Devon_Taylor] | [Devon_Taylor] | This entry is an alias to "printer-agent". This entry is now historic, not usable for use with many common service discovery mechanisms. | |||||
| printer-agent | 3396 | udp | Printer Agent IANA assigned this well-formed service name as a replacement for "printer_agent". |
[Devon_Taylor] | [Devon_Taylor] | ||||||
| printer_agent | 3396 | udp | Printer Agent | [Devon_Taylor] | [Devon_Taylor] | This entry is an alias to "printer-agent". This entry is now historic, not usable for use with many common service discovery mechanisms. | |||||
| cloanto-lm | 3397 | tcp | Cloanto License Manager | [Takeo_Sato] | [Takeo_Sato] | 2010-04-30 | |||||
| cloanto-lm | 3397 | udp | Cloanto License Manager | [Takeo_Sato] | [Takeo_Sato] | 2010-04-30 | |||||
| fxaengine-net | 3402 | tcp | FXa Engine Network Port | [Lucas_Alonso] | [Lucas_Alonso] | 2002-02 | |||||
| fxaengine-net | 3402 | udp | FXa Engine Network Port | [Lucas_Alonso] | [Lucas_Alonso] | 2002-02 | |||||
| 3403 | De-registered | 2006-10-27 | |||||||||
| nokia-ann-ch1 | 3405 | tcp | Nokia Announcement ch 1 | ||||||||
| nokia-ann-ch1 | 3405 | udp | Nokia Announcement ch 1 | ||||||||
| nokia-ann-ch2 | 3406 | tcp | Nokia Announcement ch 2 | [Morteza_Kalhour] | [Morteza_Kalhour] | 2002-02 | |||||
| nokia-ann-ch2 | 3406 | udp | Nokia Announcement ch 2 | [Morteza_Kalhour] | [Morteza_Kalhour] | 2002-02 | |||||
| ldap-admin | 3407 | tcp | LDAP admin server port | [Stephen_Tsun_2] | [Stephen_Tsun_2] | 2002-02 | |||||
| ldap-admin | 3407 | udp | LDAP admin server port | [Stephen_Tsun_2] | [Stephen_Tsun_2] | 2002-02 | |||||
| biolink-auth | 3411 | tcp | BioLink Authenteon server | [BioLink_Support] | [BioLink_Support] | 2002-02 | |||||
| biolink-auth | 3411 | udp | BioLink Authenteon server | [BioLink_Support] | [BioLink_Support] | 2002-02 | |||||
| wip-port | 3414 | tcp | BroadCloud WIP Port | ||||||||
| wip-port | 3414 | udp | BroadCloud WIP Port | ||||||||
| ifcp-port | 3420 | tcp | iFCP User Port | [RFC 4172] | |||||||
| ifcp-port | 3420 | udp | iFCP User Port | [RFC 4172] | |||||||
| rusb-sys-port | 3422 | tcp | Remote USB System Port | [Steven_Klein] | [Steven_Klein] | 2002-02 | |||||
| rusb-sys-port | 3422 | udp | Remote USB System Port | [Steven_Klein] | [Steven_Klein] | 2002-02 | |||||
| agps-port | 3425 | tcp | AGPS Access Port | [Kristoffer_Nilsson] | [Kristoffer_Nilsson] | 2002-02 | |||||
| agps-port | 3425 | udp | AGPS Access Port | [Kristoffer_Nilsson] | [Kristoffer_Nilsson] | 2002-02 | |||||
| websphere-snmp | 3427 | tcp | WebSphere SNMP | [Richard_Mills] | [Richard_Mills] | 2002-02 | |||||
| websphere-snmp | 3427 | udp | WebSphere SNMP | [Richard_Mills] | [Richard_Mills] | 2002-02 | |||||
| ndl-als | 3431 | tcp | Active License Server Port | [Quentin_Brown] | [Quentin_Brown] | 2002-03 | |||||
| ndl-als | 3431 | udp | Active License Server Port | [Quentin_Brown] | [Quentin_Brown] | 2002-03 | |||||
| opnet-smp | 3433 | tcp | OPNET Service Management Platform | [OPNET_Technologies_Inc] | [Edward_Macomber] | 2002-03 | 2011-09-21 | ||||
| opnet-smp | 3433 | udp | OPNET Service Management Platform | [OPNET_Technologies_Inc] | [Edward_Macomber] | 2002-03 | 2011-09-21 | ||||
| gc-config | 3436 | tcp | GuardControl Exchange Protocol | [Andreas_Schwarz] | [Andreas_Schwarz] | 2002-03 | |||||
| gc-config | 3436 | udp | GuardControl Exchange Protocol | [Andreas_Schwarz] | [Andreas_Schwarz] | 2002-03 | |||||
| spiral-admin | 3438 | tcp | Spiralcraft Admin | [Michael_Toth] | [Michael_Toth] | 2002-03 | |||||
| spiral-admin | 3438 | udp | Spiralcraft Admin | [Michael_Toth] | [Michael_Toth] | 2002-03 | |||||
| hri-port | 3439 | tcp | HRI Interface Port | [John_Fayos] | [John_Fayos] | 2002-03 | |||||
| hri-port | 3439 | udp | HRI Interface Port | [John_Fayos] | [John_Fayos] | 2002-03 | |||||
| ans-console | 3440 | tcp | Net Steward Mgmt Console | [John_Richmond] | [John_Richmond] | 2002-03 | |||||
| ans-console | 3440 | udp | Net Steward Mgmt Console | [John_Richmond] | [John_Richmond] | 2002-03 | |||||
| connect-client | 3441 | tcp | OC Connect Client | ||||||||
| connect-client | 3441 | udp | OC Connect Client | ||||||||
| connect-server | 3442 | tcp | OC Connect Server | [Mike_Velten_2] | [Mike_Velten_2] | 2002-03 | |||||
| connect-server | 3442 | udp | OC Connect Server | [Mike_Velten_2] | [Mike_Velten_2] | 2002-03 | |||||
| ov-nnm-websrv | 3443 | tcp | OpenView Network Node Manager WEB Server | [Anthony_Walker] | [Anthony_Walker] | 2002-03 | |||||
| ov-nnm-websrv | 3443 | udp | OpenView Network Node Manager WEB Server | [Anthony_Walker] | [Anthony_Walker] | 2002-03 | |||||
| denali-server | 3444 | tcp | Denali Server | [Joe_Devlin] | [Joe_Devlin] | 2002-03 | |||||
| denali-server | 3444 | udp | Denali Server | [Joe_Devlin] | [Joe_Devlin] | 2002-03 | |||||
| dnc-port | 3448 | tcp | Discovery and Net Config | [Chi_Chen] | [Chi_Chen] | 2002-04 | |||||
| dnc-port | 3448 | udp | Discovery and Net Config | [Chi_Chen] | [Chi_Chen] | 2002-04 | |||||
| hotu-chat | 3449 | tcp | HotU Chat | [Tim_Burgess] | [Tim_Burgess] | 2002-04 | |||||
| hotu-chat | 3449 | udp | HotU Chat | [Tim_Burgess] | [Tim_Burgess] | 2002-04 | |||||
| sabp-signal | 3452 | tcp | SABP-Signalling Protocol | [Brendan_McWilliams] | [Brendan_McWilliams] | 2002-04 | |||||
| sabp-signal | 3452 | udp | SABP-Signalling Protocol | [Brendan_McWilliams] | [Brendan_McWilliams] | 2002-04 | |||||
| vat-control | 3457 | tcp | VAT default control | [Van_Jacobson] | [Van_Jacobson] | ||||||
| vat-control | 3457 | udp | VAT default control | [Van_Jacobson] | [Van_Jacobson] | ||||||
| edm-manager | 3460 | tcp | EDM Manger | ||||||||
| edm-manager | 3460 | udp | EDM Manger | ||||||||
| edm-stager | 3461 | tcp | EDM Stager | ||||||||
| edm-stager | 3461 | udp | EDM Stager | ||||||||
| edm-std-notify | 3462 | tcp | EDM STD Notify | ||||||||
| edm-std-notify | 3462 | udp | EDM STD Notify | ||||||||
| edm-adm-notify | 3463 | tcp | EDM ADM Notify | ||||||||
| edm-adm-notify | 3463 | udp | EDM ADM Notify | ||||||||
| edm-mgr-sync | 3464 | tcp | EDM MGR Sync | ||||||||
| edm-mgr-sync | 3464 | udp | EDM MGR Sync | ||||||||
| edm-mgr-cntrl | 3465 | tcp | EDM MGR Cntrl | [Tom_Hennessy] | [Tom_Hennessy] | ||||||
| edm-mgr-cntrl | 3465 | udp | EDM MGR Cntrl | [Tom_Hennessy] | [Tom_Hennessy] | ||||||
| jt400-ssl | 3471 | tcp | jt400-ssl | [Clifton_Nock] | [Clifton_Nock] | ||||||
| jt400-ssl | 3471 | udp | jt400-ssl | [Clifton_Nock] | [Clifton_Nock] | ||||||
| jaugsremotec-1 | 3472 | tcp | JAUGS N-G Remotec 1 | ||||||||
| jaugsremotec-1 | 3472 | udp | JAUGS N-G Remotec 1 | ||||||||
| jaugsremotec-2 | 3473 | tcp | JAUGS N-G Remotec 2 | [Steven_B_Cliff] | [Steven_B_Cliff] | 2002-04 | |||||
| jaugsremotec-2 | 3473 | udp | JAUGS N-G Remotec 2 | [Steven_B_Cliff] | [Steven_B_Cliff] | 2002-04 | |||||
| genisar-port | 3475 | tcp | Genisar Comm Port | [Candace_Niccolson] | [Candace_Niccolson] | 2002-04 | |||||
| genisar-port | 3475 | udp | Genisar Comm Port | [Candace_Niccolson] | [Candace_Niccolson] | 2002-04 | |||||
| stun-behavior | 3478 | tcp | STUN Behavior Discovery over TCP | [RFC 5780] | |||||||
| stun-behavior | 3478 | udp | STUN Behavior Discovery over UDP | [RFC 5780] | |||||||
| slim-devices | 3483 | tcp | Slim Devices Protocol | [Sean_Adams] | [Sean_Adams] | 2002-05 | |||||
| slim-devices | 3483 | udp | Slim Devices Protocol | [Sean_Adams] | [Sean_Adams] | 2002-05 | |||||
| gbs-stp | 3484 | tcp | GBS SnapTalk Protocol | [Eric_Harris_Braun] | [Eric_Harris_Braun] | 2002-05 | |||||
| gbs-stp | 3484 | udp | GBS SnapTalk Protocol | [Eric_Harris_Braun] | [Eric_Harris_Braun] | 2002-05 | |||||
| ifsf-hb-port | 3486 | tcp | IFSF Heartbeat Port | [IFSF_Secretary] | [IFSF_Secretary] | 2002-05 | |||||
| ifsf-hb-port | 3486 | udp | IFSF Heartbeat Port | [IFSF_Secretary] | [IFSF_Secretary] | 2002-05 | |||||
| fs-rh-srv | 3488 | tcp | FS Remote Host Server | [Brian_Nickles] | [Brian_Nickles] | 2002-05 | |||||
| fs-rh-srv | 3488 | udp | FS Remote Host Server | [Brian_Nickles] | [Brian_Nickles] | 2002-05 | |||||
| dtp-dia | 3489 | tcp | DTP/DIA | [Alexei_V_Soloviev] | [Alexei_V_Soloviev] | 2002-05 | |||||
| dtp-dia | 3489 | udp | DTP/DIA | [Alexei_V_Soloviev] | [Alexei_V_Soloviev] | 2002-05 | |||||
| swr-port | 3491 | tcp | SWR Port | [Ian_Manning] | [Ian_Manning] | 2002-05 | |||||
| swr-port | 3491 | udp | SWR Port | [Ian_Manning] | [Ian_Manning] | 2002-05 |