Service Name and Transport Protocol Port Number Registry
- Last Updated
- 2026-10-09
- Expert(s)
-
TCP/UDP: Joe Touch; Eliot Lear, Kumiko Ono, Wes Eddy, Brian Trammell, and Michael Scharf SCTP: Michael Tuexen DCCP: Eddie Kohler and Yoshifumi Nishida
- Reference
- [RFC 6335]
- Note
-
Service names and port numbers are used to distinguish between different services that run over transport protocols such as TCP, UDP, DCCP, and SCTP. Service names are assigned on a first-come, first-served process, as documented in [RFC 6335]. Port numbers are assigned in various ways, based on three ranges: System Ports (0-1023), User Ports (1024-49151), and the Dynamic and/or Private Ports (49152-65535); the different uses of these ranges are described in [RFC 6335]. According to Section 8.1.2 of [RFC 6335], System Ports are assigned by the "IETF Review" or "IESG Approval" procedures described in [RFC 8126]. User Ports are assigned by IANA using the "IETF Review" process, the "IESG Approval" process, or the "Expert Review" process, as per [RFC 6335]. Dynamic Ports are not assigned. The registration procedures for service names and port numbers are described in [RFC 6335]. Assigned ports both System and User ports SHOULD NOT be used without or prior to IANA registration. ************************************************************************ * PLEASE NOTE THE FOLLOWING: * * * * ASSIGNMENT OF A PORT NUMBER DOES NOT IN ANY WAY IMPLY AN * * ENDORSEMENT OF AN APPLICATION OR PRODUCT, AND THE FACT THAT NETWORK * * TRAFFIC IS FLOWING TO OR FROM A REGISTERED PORT DOES NOT MEAN THAT * * IT IS "GOOD" TRAFFIC, NOR THAT IT NECESSARILY CORRESPONDS TO THE * * ASSIGNED SERVICE. FIREWALL AND SYSTEM ADMINISTRATORS SHOULD * * CHOOSE HOW TO CONFIGURE THEIR SYSTEMS BASED ON THEIR KNOWLEDGE OF * * THE TRAFFIC IN QUESTION, NOT WHETHER THERE IS A PORT NUMBER * * REGISTERED OR NOT. * ************************************************************************
- Request an Assignment
-
[https://www.iana.org/protocols/apply]
- Available Formats
-

CSV
XML
HTML
TXT
| Service Name | Port Number | Transport Protocol | Description | Assignee | Contact | Registration Date | Modification Date | Reference | Service Code | Unauthorized Use Reported | Assignment Notes |
|---|---|---|---|---|---|---|---|---|---|---|---|
| swr-port | 3491 | udp | SWR Port | [Ian_Manning] | [Ian_Manning] | 2002-05 | |||||
| tvdumtray-port | 3492 | tcp | TVDUM Tray Port | [Peter_Boers] | [Peter_Boers] | 2002-05 | |||||
| tvdumtray-port | 3492 | udp | TVDUM Tray Port | [Peter_Boers] | [Peter_Boers] | 2002-05 | |||||
| seclayer-tcp | 3495 | tcp | securitylayer over tcp | ||||||||
| seclayer-tcp | 3495 | udp | securitylayer over tcp | ||||||||
| seclayer-tls | 3496 | tcp | securitylayer over tls | [Arno_Hollosi] | [Arno_Hollosi] | 2002-03 | |||||
| seclayer-tls | 3496 | udp | securitylayer over tls | [Arno_Hollosi] | [Arno_Hollosi] | 2002-03 | |||||
| dashpas-port | 3498 | tcp | DASHPAS user port | [Albrecht_Mayer] | [Albrecht_Mayer] | 2002-05 | |||||
| dashpas-port | 3498 | udp | DASHPAS user port | [Albrecht_Mayer] | [Albrecht_Mayer] | 2002-05 | |||||
| sccip-media | 3499 | tcp | SccIP Media | [David_Yon_2] | [David_Yon_2] | 2002-05 | |||||
| sccip-media | 3499 | udp | SccIP Media | [David_Yon_2] | [David_Yon_2] | 2002-05 | |||||
| rtmp-port | 3500 | tcp | RTMP Port | [Miriam_Wohlgelernter] | [Miriam_Wohlgelernter] | ||||||
| rtmp-port | 3500 | udp | RTMP Port | [Miriam_Wohlgelernter] | [Miriam_Wohlgelernter] | ||||||
| isoft-p2p | 3501 | tcp | iSoft-P2P | [David_Walling_2] | [David_Walling_2] | ||||||
| isoft-p2p | 3501 | udp | iSoft-P2P | [David_Walling_2] | [David_Walling_2] | ||||||
| lsp-ping | 3503 | tcp | MPLS LSP-echo Port | [RFC 8029] | |||||||
| lsp-ping | 3503 | udp | MPLS LSP-echo Port | [RFC 8029] | |||||||
| apc-3506 | 3506 | tcp | APC 3506 | [American_Power_Conve] | [American_Power_Conve] | ||||||
| apc-3506 | 3506 | udp | APC 3506 | [American_Power_Conve] | [American_Power_Conve] | ||||||
| nesh-broker | 3507 | tcp | Nesh Broker Port | [Jeremy_Maiden] | [Jeremy_Maiden] | ||||||
| nesh-broker | 3507 | udp | Nesh Broker Port | [Jeremy_Maiden] | [Jeremy_Maiden] | ||||||
| vt-ssl | 3509 | tcp | Virtual Token SSL Port | [Libor_Sykora] | [Libor_Sykora] | 2002-05 | |||||
| vt-ssl | 3509 | udp | Virtual Token SSL Port | [Libor_Sykora] | [Libor_Sykora] | 2002-05 | |||||
| xss-port | 3510 | tcp | XSS Port | [Joe_Purcell] | [Joe_Purcell] | 2002-05 | |||||
| xss-port | 3510 | udp | XSS Port | [Joe_Purcell] | [Joe_Purcell] | 2002-05 | |||||
| webmail-2 | 3511 | tcp | WebMail/2 | [Dimitris_Michelinaki] | [Dimitris_Michelinaki] | 2002-05 | |||||
| webmail-2 | 3511 | udp | WebMail/2 | [Dimitris_Michelinaki] | [Dimitris_Michelinaki] | 2002-05 | |||||
| must-p2p | 3514 | tcp | MUST Peer to Peer | ||||||||
| must-p2p | 3514 | udp | MUST Peer to Peer | ||||||||
| must-backplane | 3515 | tcp | MUST Backplane | [Rick_Stefanik] | [Rick_Stefanik] | 2002-05 | |||||
| must-backplane | 3515 | udp | MUST Backplane | [Rick_Stefanik] | [Rick_Stefanik] | 2002-05 | |||||
| smartcard-port | 3516 | tcp | Smartcard Port | [Scott_Guthery] | [Scott_Guthery] | 2002-05 | |||||
| smartcard-port | 3516 | udp | Smartcard Port | [Scott_Guthery] | [Scott_Guthery] | 2002-05 | |||||
| 802-11-iapp | 3517 | tcp | IEEE 802.11 WLANs WG IAPP | [Stuart_J_Kerry] | [Stuart_J_Kerry] | 2002-05 | |||||
| 802-11-iapp | 3517 | udp | IEEE 802.11 WLANs WG IAPP | [Stuart_J_Kerry] | [Stuart_J_Kerry] | 2002-05 | |||||
| artifact-msg | 3518 | tcp | Artifact Message Server | [Ron_Capwell] | [Ron_Capwell] | 2002-06 | |||||
| artifact-msg | 3518 | udp | Artifact Message Server | [Ron_Capwell] | [Ron_Capwell] | 2002-06 | |||||
| starquiz-port | 3526 | tcp | starQuiz Port | [Adam_Ernst_2] | [Adam_Ernst_2] | 2002-06 | |||||
| starquiz-port | 3526 | udp | starQuiz Port | [Adam_Ernst_2] | [Adam_Ernst_2] | 2002-06 | |||||
| beserver-msg-q | 3527 | tcp | VERITAS Backup Exec Server | [Katherine_Wattwood] | [Katherine_Wattwood] | 2002-06 | |||||
| beserver-msg-q | 3527 | udp | VERITAS Backup Exec Server | [Katherine_Wattwood] | [Katherine_Wattwood] | 2002-06 | |||||
| jboss-iiop | 3528 | tcp | JBoss IIOP | ||||||||
| jboss-iiop | 3528 | udp | JBoss IIOP | ||||||||
| jboss-iiop-ssl | 3529 | tcp | JBoss IIOP/SSL | [Francisco_Reverbel] | [Francisco_Reverbel] | 2002-06 | |||||
| jboss-iiop-ssl | 3529 | udp | JBoss IIOP/SSL | [Francisco_Reverbel] | [Francisco_Reverbel] | 2002-06 | |||||
| raven-rmp | 3532 | tcp | Raven Remote Management Control | ||||||||
| raven-rmp | 3532 | udp | Raven Remote Management Control | ||||||||
| raven-rdp | 3533 | tcp | Raven Remote Management Data | [Daniel_Sorlov_2] | [Daniel_Sorlov_2] | 2002-06 | |||||
| raven-rdp | 3533 | udp | Raven Remote Management Data | [Daniel_Sorlov_2] | [Daniel_Sorlov_2] | 2002-06 | |||||
| urld-port | 3534 | tcp | URL Daemon Port | [Jim_Binkley] | [Jim_Binkley] | 2002-06 | |||||
| urld-port | 3534 | udp | URL Daemon Port | [Jim_Binkley] | [Jim_Binkley] | 2002-06 | |||||
| ms-la | 3535 | tcp | MS-LA | [Eric_Ledoux] | [Eric_Ledoux] | ||||||
| ms-la | 3535 | udp | MS-LA | [Eric_Ledoux] | [Eric_Ledoux] | ||||||
| ni-visa-remote | 3537 | tcp | Remote NI-VISA port | [Sinnadurai_Dharshan] | [Sinnadurai_Dharshan] | 2002-07 | |||||
| ni-visa-remote | 3537 | udp | Remote NI-VISA port | [Sinnadurai_Dharshan] | [Sinnadurai_Dharshan] | 2002-07 | |||||
| ibm-diradm | 3538 | tcp | IBM Directory Server | ||||||||
| ibm-diradm | 3538 | udp | IBM Directory Server | ||||||||
| ibm-diradm-ssl | 3539 | tcp | IBM Directory Server SSL | [Mark_Cavage] | [Mark_Cavage] | 2002-07 | |||||
| ibm-diradm-ssl | 3539 | udp | IBM Directory Server SSL | [Mark_Cavage] | [Mark_Cavage] | 2002-07 | |||||
| pnrp-port | 3540 | tcp | PNRP User Port | [Igor_Kostic] | [Igor_Kostic] | 2002-07 | |||||
| pnrp-port | 3540 | udp | PNRP User Port | [Igor_Kostic] | [Igor_Kostic] | 2002-07 | |||||
| voispeed-port | 3541 | tcp | VoiSpeed Port | [Virgilio_Lattanzi] | [Virgilio_Lattanzi] | 2002-07 | |||||
| voispeed-port | 3541 | udp | VoiSpeed Port | [Virgilio_Lattanzi] | [Virgilio_Lattanzi] | 2002-07 | |||||
| hacl-monitor | 3542 | tcp | HA cluster monitor | [Jason_Ko] | [Jason_Ko] | 2002-07 | |||||
| hacl-monitor | 3542 | udp | HA cluster monitor | [Jason_Ko] | [Jason_Ko] | 2002-07 | |||||
| qftest-lookup | 3543 | tcp | qftest Lookup Port | [Gregor_Schmid] | [Gregor_Schmid] | 2002-07 | |||||
| qftest-lookup | 3543 | udp | qftest Lookup Port | [Gregor_Schmid] | [Gregor_Schmid] | 2002-07 | |||||
| symantec-sim | 3547 | tcp | Symantec SIM | [George_Dzieciol] | [George_Dzieciol] | 2002-07 | |||||
| symantec-sim | 3547 | udp | Symantec SIM | [George_Dzieciol] | [George_Dzieciol] | 2002-07 | |||||
| tellumat-nms | 3549 | tcp | Tellumat MDR NMS | [Hennie_van_der_Merwe] | [Hennie_van_der_Merwe] | 2002-07 | |||||
| tellumat-nms | 3549 | udp | Tellumat MDR NMS | [Hennie_van_der_Merwe] | [Hennie_van_der_Merwe] | 2002-07 | |||||
| rbr-discovery | 3553 | tcp | Red Box Recorder ADP | [Simon_Jolly] | [Simon_Jolly] | 2002-07 | |||||
| rbr-discovery | 3553 | udp | Red Box Recorder ADP | [Simon_Jolly] | [Simon_Jolly] | 2002-07 | |||||
| sky-transport | 3556 | tcp | Sky Transport Protocol | [Michael_Paddon] | [Michael_Paddon] | 2002-07 | |||||
| sky-transport | 3556 | udp | Sky Transport Protocol | [Michael_Paddon] | [Michael_Paddon] | 2002-07 | |||||
| personalos-001 | 3557 | tcp | PersonalOS Comm Port | [Shane_Roberts] | [Shane_Roberts] | 2002-07 | |||||
| personalos-001 | 3557 | udp | PersonalOS Comm Port | [Shane_Roberts] | [Shane_Roberts] | 2002-07 | |||||
| mcp-port | 3558 | tcp | MCP user port | [Professor_Paul_S_Wa] | [Professor_Paul_S_Wa] | 2002-07 | |||||
| mcp-port | 3558 | udp | MCP user port | [Professor_Paul_S_Wa] | [Professor_Paul_S_Wa] | 2002-07 | |||||
| cctv-port | 3559 | tcp | CCTV control port | [John_Skidmore] | [John_Skidmore] | 2002-07 | |||||
| cctv-port | 3559 | udp | CCTV control port | [John_Skidmore] | [John_Skidmore] | 2002-07 | |||||
| iniserve-port | 3560 | tcp | INIServe port | [Peter_Moylan] | [Peter_Moylan] | 2002-08 | |||||
| iniserve-port | 3560 | udp | INIServe port | [Peter_Moylan] | [Peter_Moylan] | 2002-08 | |||||
| bmc-onekey | 3561 | tcp | BMC-OneKey | [Portnoy_Boxman] | [Portnoy_Boxman] | 2002-08 | |||||
| bmc-onekey | 3561 | udp | BMC-OneKey | [Portnoy_Boxman] | [Portnoy_Boxman] | 2002-08 | |||||
| quest-data-hub | 3566 | tcp | Quest Data Hub | [Greg_Cottman_2] | [Greg_Cottman_2] | 2010-10-18 | |||||
| dof-eps | 3567 | tcp | DOF Protocol Stack | [OpenDOF] | [Bryant_Eastham] | 2002-08 | 2015-04-23 | ||||
| dof-eps | 3567 | udp | DOF Protocol Stack | [OpenDOF] | [Bryant_Eastham] | 2002-08 | 2015-04-23 | ||||
| dof-tunnel-sec | 3568 | tcp | DOF Secure Tunnel | [OpenDOF] | [Bryant_Eastham] | 2003-01 | 2015-04-23 | ||||
| dof-tunnel-sec | 3568 | udp | DOF Secure Tunnel | [OpenDOF] | [Bryant_Eastham] | 2003-01 | 2015-04-23 | ||||
| mbg-ctrl | 3569 | tcp | Meinberg Control Service | [Meinberg_Funkuhren_GmbH_Co_KG] | [Meinberg_IANA_Registrations] | 2002-08 | 2019-04-23 | ||||
| mbg-ctrl | 3569 | udp | Meinberg Control Service | [Meinberg_Funkuhren_GmbH_Co_KG] | [Meinberg_IANA_Registrations] | 2002-08 | 2019-04-23 | ||||
| mccwebsvr-port | 3570 | tcp | MCC Web Server Port | ||||||||
| mccwebsvr-port | 3570 | udp | MCC Web Server Port | ||||||||
| megardsvr-port | 3571 | tcp | MegaRAID Server Port | ||||||||
| megardsvr-port | 3571 | udp | MegaRAID Server Port | ||||||||
| tag-ups-1 | 3573 | tcp | Advantage Group UPS Suite | [James_Goddard] | [James_Goddard] | 2002-08 | |||||
| tag-ups-1 | 3573 | udp | Advantage Group UPS Suite | [James_Goddard] | [James_Goddard] | 2002-08 | |||||
| dmaf-server | 3574 | tcp | DMAF Server | ||||||||
| dmaf-caster | 3574 | udp | DMAF Caster | [Ramakrishna_Nadendla] | [Ramakrishna_Nadendla] | 2002-08 | |||||
| ccm-port | 3575 | tcp | Coalsere CCM Port |